<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sacramentopress.com/xmlrpc.php"> <!-- Optimized by SG Optimizer plugin version - 5.6.0 --> <!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ --><meta property="og:type" content="article"><meta property="og:title" content="Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market"><meta property="og:description" content="The Midtown Association is proud to announce “Street Food Sacramento,” an innovative new grant program designed to celebrate Sacramento’s diverse street food culture while also reducing entry barriers of historically underrepresented populations to participate in the thriving Midtown Farmers Market. The exciting new program also aims to foster a city-wide distribution network for diverse food products in established local restaurants and grocery stores.  Applications will be accepted from program participants of Alchemist CDC’s Alchemy Kitchen and Franklin Neighborhood Development Corporation’s Sacramento Mercado, starting on Saturday, August 1, 2020, via www.exploremidtown.org/streetfoodsac/. “Sacramento has a deliciously dynamic street food culture and we’re"><meta property="og:url" content="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/"><meta property="og:site_name" content="Sacramento Press"><meta property="og:updated_time" content="2020-07-30T13:59:37-07:00"><meta property="article:publisher" content="https://www.facebook.com/sacpress"><meta property="article:author" content="https://www.facebook.com/trockrocks"><meta property="og:image" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&#038;ssl=1"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="2048"><meta property="article:published_time" content="2020-07-30T13:59:19-07:00"><meta property="article:modified_time" content="2020-07-30T13:59:37-07:00"><meta property="fb:app_id" content="1680017528986109"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market"><meta name="twitter:description" content="The Midtown Association is proud to announce “Street Food Sacramento,” an innovative new grant program designed to celebrate Sacramento’s diverse street food culture while also reducing entry barriers of historically underrepresented populations to participate in the thriving Midtown Farmers Market. The exciting new program also aims to foster a city-wide distribution network for diverse food products in established local restaurants and grocery stores.  Applications will be accepted from program participants of Alchemist CDC’s Alchemy Kitchen and Franklin Neighborhood Development Corporation’s Sacramento Mercado, starting on Saturday, August 1, 2020, via www.exploremidtown.org/streetfoodsac/. “Sacramento has a deliciously dynamic street food culture and we’re"><meta name="twitter:image:src" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&ssl=1"><meta name="twitter:site" content="@sacramentopress"> <!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ --> <!-- Jetpack Site Verification Tags --><meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /> <!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Midtown Association&#039;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market - Sacramento Press</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Midtown Association&#039;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market - Sacramento Press" /><meta property="og:description" content="The Midtown Association is proud to announce “Street Food Sacramento,” an innovative new grant program designed to celebrate Sacramento’s diverse street food culture while also reducing entry barriers of historically underrepresented populations to participate in the thriving Midtown Farmers Market. The exciting new program also aims to foster a city-wide distribution network for diverse food [&hellip;]" /><meta property="og:url" content="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:author" content="https://www.facebook.com/trockrocks" /><meta property="article:published_time" content="2020-07-30T20:59:19+00:00" /><meta property="article:modified_time" content="2020-07-30T20:59:37+00:00" /><meta property="og:image" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&#038;ssl=1" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="2048" /><meta property="fb:app_id" content="1680017528986109" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@https://twitter.com/trockss" /><meta name="twitter:site" content="@SacramentoPress" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><meta name="original-source" content="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market Comments Feed" href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113451199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-113451199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --> <!-- sacramentopress.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='unslider-css-css'  href='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='socialsnap-styles-css'  href='https://sacramentopress.com/wp-content/plugins/socialsnap-plus/assets/css/socialsnap.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/all.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[]","home_url":"https:\/\/sacramentopress.com","hash_tracking":"false"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/unslider-move-js.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/unslider-swipe-js.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/mks_shortcodes_js.min.js'></script> <link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://sacramentopress.com/?p=206170' /><link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&#038;format=xml" /> <!-- BuySellAds.com Ad Code --> <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <!-- END BuySellAds.com Ad Code --><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }</style><style type="text/css"></style><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><!-- EventON Version --><meta name="generator" content="EventON 2.9" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
	margin-top: 50px;
}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style><link rel="dns-prefetch" href="//sacramentopress.com" data-set-by="SG Optimizer"/></head><body class="post-template-default single single-post postid-206170 single-format-standard unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>August 1, 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="621" height="90" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-600x90.jpg?fit=621%2C90&ssl=1' alt=''  /></a></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-1490824325"><a data-bid="1" href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market</span></span></span></div><div class="herald-section container "><article id="post-206170" class="herald-single post-206170 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 tag-exploremidtown tag-farmtoforkcapital"><div class="row"><div class="col-lg-12 col-md-12 herald-sin-lay-5 herald-ignore-sticky-height"><header class="entry-header"> <span class="meta-category"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a></span><h1 class="entry-title h1">Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a></span></span></div></div><div class="meta-item herald-rtime">3 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="1320" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=1320%2C1320&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?w=2048&amp;ssl=1 2048w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=720%2C720&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=240%2C240&amp;ssl=1 240w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=990%2C990&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=1320%2C1320&amp;ssl=1 1320w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="206171" data-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/ma-street-food-sac-logo/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MA Street Food Sac Logo" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=320%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=720%2C720&amp;ssl=1" /></span></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=109%2C112&ssl=1" width="109" height="112" alt="Traci Rockefeller Cusack" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a> <a class="herald-author-twitter" href="https://twitter.com/trockss" target="_blank">trockss</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/#respond"><span class="dsq-postid" data-dsqidentifier="206170 https://sacramentopress.com/?p=206170">Add Comment</span></a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;text=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2020%2F07%2FMA-Street-Food-Sac-Logo.png%3Ffit%3D2048%252C2048%26amp%3Bssl%3D1&amp;description=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&amp;body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><p>The Midtown Association is proud to announce “Street Food Sacramento,” an innovative new grant program designed to celebrate Sacramento’s diverse street food culture while also reducing entry barriers of historically underrepresented populations to participate in the thriving Midtown Farmers Market. The exciting new program also aims to foster a city-wide distribution network for diverse food products in established local restaurants and grocery stores. &nbsp;Applications will be accepted from program participants of Alchemist CDC’s Alchemy Kitchen and Franklin Neighborhood Development Corporation’s Sacramento Mercado, starting on Saturday, August 1, 2020, via <a href="http://www.exploremidtown.org/streetfoodsac/">www.exploremidtown.org/streetfoodsac/</a>.</p><p>“Sacramento has a deliciously dynamic street food culture and we’re proud to showcase it in fresh new ways at our thriving Midtown Farmers Market,” said Emily Baime Michaels, Executive Director of the Midtown Association. “We believe we can improve our community – specifically, the lives of future leaders of Sacramento’s robust food scene and their families – by building a sustainable pipeline for diverse street foods to be sold at our events, restaurants and grocery stores.”</p><p>With the three food business winners to be selected by a diverse committee of local influencers and culinary professionals based on defined criteria, the “Street Food Sacramento” grant package includes the following: booth space for one year at the Midtown Farmers Market (plus at an evening activation to be announced soon), infrastructure to use at their booth (including a tent and tables), marketing support (logo, business cards, menu design and printing), support with event insurance, startup funds to purchase products, and social media support (guidance on how to use an existing profile more efficiently or in the creation of a profile). Participants will also have access to technical assistance, including a mentor and workshops, through the Capital Region Small Business Development Center (SBDC), hosted by the Sacramento Metro Chamber of Commerce, starting at month six of the grant term. The approximate value for each of the “Street Food Sacramento” grants is $11,250 per food business. &nbsp;</p><div class="sacra-in-article-desktop" style="float: right; " id="sacra-1296291450"><div style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-638027280"><a data-bid="1" href="https://sacramentopress.com/linkout/190555" target="_blank"><img width="300" height="200" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/09/SP-Deals-Ads-1-300x200.jpg?fit=300%2C200&ssl=1' alt=''  srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/09/SP-Deals-Ads-1-300x200.jpg?resize=300%2C200&ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/09/SP-Deals-Ads-1-300x200.jpg?resize=130%2C86&ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/09/SP-Deals-Ads-1-300x200.jpg?resize=187%2C124&ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><p>This program is made possible with invaluable guidance and support provided by a team of community leaders. Technical assistance partners include Alchemist CDC, Franklin Neighborhood Development Corporation and the Capital Region SBDC. The grantee selection committee includes representatives from the following community-minded local businesses and organizations: Good Vibes Vegan Cafe &amp; Herbs, Mulvaney’s B&amp;L, Patrick Harbison Public Relations, Raley’s, Sacramento Area Council of Governments, Sacramento County Supervisor Phil Serna’s office and the Capital Region SBDC.&nbsp; Additional interested community partners are invited and encouraged to get involved by offering added financial or in-kind support. For those interested, please call 916-442-1500.&nbsp;</p><p>Originally launched in 2013, the Midtown Farmers Market is owned by the Midtown Association. Proudly presented by Sutter Health, the Midtown Farmers Market takes place on 20<sup>th</sup> Street between J and L streets. Open year-round on Saturdays from 8 a.m. to 1 p.m., the Market hours change slightly based on the seasons and time of year. More information about the Midtown Farmers Market is available at <a href="http://www.midtownfarmersmarketsac.com">www.midtownfarmersmarketsac.com</a>.&nbsp;</p> <span class="cp-load-after-post"></span><img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&#038;ssl=1" class="ss-hidden-pin-image" alt="Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market via @sacramentopress" data-pin-url="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/" data-pin-media="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&#038;ssl=1" data-pin-description="Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market via @sacramentopress"/><div class="sacra-after-content-2" id="sacra-337404818"><div style="text-align: center; margin-top: 40px; margin-bottom: 40px; " id="sacra-1314837852"><a data-bid="1" href="https://sacramentopress.com/linkout/185822" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?w=728&ssl=1 728w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=320%2C40&ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=720%2C89&ssl=1 720w" sizes="(max-width: 728px) 100vw, 728px" style="display: inline-block;"/></a></div></div><div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-small-icons ss-with-spacing ss-circle-icons"><p class="ss-social-share-label"> <span>Share via:</span></p><div class="ss-inline-share-content"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-facebook"></i> <span class="ss-network-label">Facebook</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Midtown+Association%E2%80%99s+%E2%80%9CStreet+Food+Sacramento%E2%80%9D+Grant+Program+to+Celebrate+the+Diverse+Street+Food+Culture+at+the+Midtown+Farmers+Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=sacramentopress" class="ss-twitter-color" rel="nofollow noopener"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-twitter"></i> <span class="ss-network-label">Twitter</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&mini=true" class="ss-linkedin-color" rel="nofollow noopener"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=linkedin&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-linkedin"></i> <span class="ss-network-label">LinkedIn</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&media=https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&ssl=1&description=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20via%20%40sacramentopress%20via%20%40sacramentopress" class="ss-pinterest-color" rel="nofollow noopener"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=pinterest&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-pinterest"></i> <span class="ss-network-label">Pinterest</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener"  data-ss-ss-network-id="heart" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=heart&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="like"> <span class="ss-share-network-content"> <i class="ss ss-heart"></i> <span class="ss-network-label">Like</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" class="ss-envelope-color" rel="nofollow noopener"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="206170" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-envelope"></i> <span class="ss-network-label">Email</span> </span> </a></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss ss-plus"></i> <span class="ss-reveal-label-wrap"> <span class="ss-network-label">More</span> </span> </span> </a></li></ul></div><!-- END .ss-inline-share-content --></div><!-- END .ss-inline-share-wrapper --><div class="meta-tags"> <span>Tags</span><a href="https://sacramentopress.com/tag/exploremidtown/" rel="tag">#ExploreMidtown</a> <a href="https://sacramentopress.com/tag/farmtoforkcapital/" rel="tag">#FarmToForkCapital</a></div></div></div><div class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-i herald-lay-i1 post-206047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-exploremidtown"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/" title="Midtown Dining &#8216;Al Fresco&#8217; Style"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206048" data-permalink="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/ma-aioli-al-fresco/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=2560%2C2291&amp;ssl=1" data-orig-size="2560,2291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590149948&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MA Aioli Al Fresco" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=320%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=720%2C644&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/">Midtown Dining &#8216;Al Fresco&#8217; Style</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-205618 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-art category-community-voice-2 category-community-voice category-film category-opinion-2 category-things-to-do"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/01/12/new-films-just-mercy-like-a-boss-underwater/" title="New films: Just Mercy, Like a Boss, Underwater"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="205617" data-permalink="https://sacramentopress.com/just-mercy-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Just Mercy 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/01/Just-Mercy-1320x543-1.jpg?fit=720%2C296&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/" class="herald-cat-44276">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/01/12/new-films-just-mercy-like-a-boss-underwater/">New films: Just Mercy, Like a Boss, Underwater</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-205403 post type-post status-publish format-image has-post-thumbnail hentry category-community-voice-2 post_format-post-format-image"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/27/sacramento-states-epic-season-continues-after-causeway-classic-win/" title="Sacramento State’s epic season continues after Causeway Classic win"> <img width="215" height="161" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="205412" data-permalink="https://sacramentopress.com/november-23-2019ssu-10/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=2374%2C1196&amp;ssl=1" data-orig-size="2374,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;STEVE MARTARANO&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574562409&quot;,&quot;copyright&quot;:&quot;stevemartarano&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Big Sky trophy" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=320%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=720%2C363&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/27/sacramento-states-epic-season-continues-after-causeway-classic-win/"><span class="herald-format-icon"><i class="fa fa-picture-o"></i></span>Sacramento State’s epic season continues after Causeway Classic win</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-197409 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 category-public-safety"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/18/combating-hit-and-run-accidents-in-sacramento/" title="Combating Hit-and-Run Accidents in Sacramento"> <img width="215" height="161" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="198132" data-permalink="https://sacramentopress.com/2019/11/18/combating-hit-and-run-accidents-in-sacramento/ian-valerio-594874-unsplash/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?fit=1237%2C742&amp;ssl=1" data-orig-size="1237,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ian-valerio-594874-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/ian-valerio-594874-unsplash-e1548159673834.jpg?fit=720%2C432&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/public-safety/" class="herald-cat-47122">Public Safety</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/18/combating-hit-and-run-accidents-in-sacramento/">Combating Hit-and-Run Accidents in Sacramento</a></h2></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.trockcommunications.com/" target="_blank" class="fa fa-link"></a><a href="https://www.facebook.com/trockrocks" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/trockss" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/trock/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=136%2C140&ssl=1" width="136" height="140" alt="Traci Rockefeller Cusack" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Traci Rockefeller Cusack</h4><p>Traci Rockefeller Cusack has 25+ years of media and public relations experience.  Her work experience includes News10 (ABC) as Promotion Manager from 1989-1998 (where she developed and launched “Coats for Kids’ Sake,” a winter coat drive that lasted 20+ years plus coordinated Oprah Winfrey’s first ever visit to Sacramento) and Fleishman-Hillard as Vice President from 1998-2005 (where she led the wildly successful statewide “California Grown” program and also produced the five-minute video that played on the Jumbotron on Opening Day at Pac Bell Park).  In 2007, she launched T-Rock Communications and currently handles a wide range of marketing activities for a number of top-notch organizations.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://sacramentopress.com/2020/07/20/with-saucy-specials-more-sacratomato-week-is-underway-in-midtowns-sutter-district/" rel="prev">With Saucy Specials &amp; More, Sacratomato Week is Underway in Midtown&#8217;s Sutter District</a></div><div class="herald-sticky-share"> <a href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="206170 https://sacramentopress.com/?p=206170">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;text=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2020%2F07%2FMA-Street-Food-Sac-Logo.png%3Ffit%3D2048%252C2048%26amp%3Bssl%3D1&amp;description=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F&amp;title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&amp;body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"> <!-- BuySellAds.com Zone Code --><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> <!-- END BuySellAds.com Zone Code --></div><div id="bsa-13" class="widget widget_bsa"> <!-- BuySellAds.com Zone Code --><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> <!-- END BuySellAds.com Zone Code --></div><div class="widget sacra-widget"><div class="sacra-prime-sidebar-1" style="text-align: center; " id="sacra-149352544"><a data-bid="1" href="https://sacramentopress.com/linkout/192112" target="_blank"><img width="300" height="250" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Chelsi-Rapoza-Photography-300x250.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div class="sacra-prime-sidebar-2" id="sacra-768431216"><div style="text-align: center; " id="sacra-379078129"><a data-bid="1" href="https://sacramentopress.com/linkout/185888" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-206170 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 tag-exploremidtown tag-farmtoforkcapital"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/" title="Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market"> <img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206171" data-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/ma-street-food-sac-logo/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MA Street Food Sac Logo" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=320%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=720%2C720&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/">Midtown Association&#8217;s “Street Food Sacramento” Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market</a></h2></div></div></div></article><article class="herald-lay-g post-206124 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-food-drink tag-exploremidtown tag-sacratomato2020"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/07/20/with-saucy-specials-more-sacratomato-week-is-underway-in-midtowns-sutter-district/" title="With Saucy Specials &amp; More, Sacratomato Week is Underway in Midtown&#8217;s Sutter District"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="tomato" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?w=1728&amp;ssl=1 1728w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=320%2C240&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=720%2C540&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=990%2C743&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206125" data-permalink="https://sacramentopress.com/2020/07/20/with-saucy-specials-more-sacratomato-week-is-underway-in-midtowns-sutter-district/sacratomato-2017-news-set-artistic/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?fit=1728%2C1296&amp;ssl=1" data-orig-size="1728,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sacratomato 2017 news set artistic" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2020/07/Sacratomato-2017-news-set-artistic.jpg?fit=720%2C540&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/07/20/with-saucy-specials-more-sacratomato-week-is-underway-in-midtowns-sutter-district/">With Saucy Specials &amp; More, Sacratomato Week is Underway in Midtown&#8217;s Sutter District</a></h2></div></div></div></article><article class="herald-lay-g post-206113 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-local-news tag-castateparks tag-csrm tag-csrmf tag-oldsac-2 tag-sacmuseums"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/07/06/railroad-museum-calls-out-for-your-railroad-stories/" title="Railroad Museum Calls Out for Your Railroad Stories"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206114" data-permalink="https://sacramentopress.com/2020/07/06/railroad-museum-calls-out-for-your-railroad-stories/csrm_booklet_ja20_cover-1-sac-press/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?fit=1566%2C1637&amp;ssl=1" data-orig-size="1566,1637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593953140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CSRM_Booklet_JA20_Cover (1) Sac Press" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?fit=306%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/07/CSRM_Booklet_JA20_Cover-1-Sac-Press.jpg?fit=689%2C720&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/07/06/railroad-museum-calls-out-for-your-railroad-stories/">Railroad Museum Calls Out for Your Railroad Stories</a></h2></div></div></div></article><article class="herald-lay-g post-206097 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city tag-downtownsac-2 tag-hellodoco tag-inthistogether tag-visitsacramento"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/06/18/doco-adapts-re-emerges-with-enhanced-safety-measures-in-place/" title="DOCO Adapts &amp; Re-Emerges with Enhanced Safety Measures in Place"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206102" data-permalink="https://sacramentopress.com/2020/06/18/doco-adapts-re-emerges-with-enhanced-safety-measures-in-place/doco-exterior-june-2020/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592492076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0005350454788657&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DOCO Exterior June 2020" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/06/DOCO-Exterior-June-2020-scaled.jpg?fit=720%2C540&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/06/18/doco-adapts-re-emerges-with-enhanced-safety-measures-in-place/">DOCO Adapts &amp; Re-Emerges with Enhanced Safety Measures in Place</a></h2></div></div></div></article><article class="herald-lay-g post-206047 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-exploremidtown"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/" title="Midtown Dining &#8216;Al Fresco&#8217; Style"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206048" data-permalink="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/ma-aioli-al-fresco/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=2560%2C2291&amp;ssl=1" data-orig-size="2560,2291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590149948&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MA Aioli Al Fresco" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=320%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2020/05/MA-Aioli-Al-Fresco-scaled.jpeg?fit=720%2C644&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2020/05/23/midtown-dining-al-fresco-style/">Midtown Dining &#8216;Al Fresco&#8217; Style</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-1964854593"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-148037932"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-203736 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-coast tag-mendocino"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://sacramentopress.com/2019/06/10/coastal-beauty/" title="Coastal Beauty"> <img width="300" height="168" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="203741" data-permalink="https://sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" /> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://sacramentopress.com/2019/06/10/coastal-beauty/">Coastal Beauty</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">June 10, 2019</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" rel="noopener noreferrer"><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="bsa-12" class="widget widget_bsa"> <!-- BuySellAds.com Zone Code --><div id="bsap_1304051" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> <!-- END BuySellAds.com Zone Code --></div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-1279360732"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(239)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(58)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(32)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(37)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(56)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(7)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,560)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(74)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(370)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(73)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(247)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(83)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(2)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(30)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(192)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(60)</option><option class="level-0" value="46932">Meet Our Writers&nbsp;&nbsp;(1)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(172)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(16)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(47)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(28)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(46)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(34)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(40)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(354)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(56)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(131)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(6)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(67)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(197)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(23)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option> </select></form> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */</script> </div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-847963210"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/aboutus" target="_blank" style="color: #FFFFFF; background-color: #00698b" rel="noopener noreferrer">Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br/> <a href="/writeforus">Write for SP</a><br/> <a href="/ads">Advertise with SP</a><br/> <a href="/sponsors/">Sponsors</a><br/></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5f25dd2f57a22 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5f25dd2f57a22  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5f25dd2f57a22" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled=false    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><!-- end of text container--><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5f25dd2f57a22 .cp-form-container label:not(.cp-label) {    display:none;}.content-5f25dd2f57a22 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5f25dd2f57a22 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5f25dd2f57a22 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5f25dd2f57a22 .cp-form-container textarea:focus, .content-5f25dd2f57a22 .cp-form-container .cp-form-field button, .content-5f25dd2f57a22 .cp-form-container .cp-form-field input, .content-5f25dd2f57a22 .cp-form-container .cp-form-field select, .content-5f25dd2f57a22 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5f25dd2f57a22 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5f25dd2f57a22 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5f25dd2f57a22 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5f25dd2f57a22 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5f25dd2f57a22 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="4021245070_wpnonce" name="_wpnonce" value="ef6571f52a"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market" /> <input type="hidden" name="param[user_id]" value="cp-uid-7239d9e3b2afaa731d039ff89c9b7e32" /> <input type="hidden" name="param[date]" value="1-8-2020" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><!-- .cp-form-field --><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div><!-- .cp-form-field --></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div><!-- .cp-submit-wrap --></form><!-- .smile-optin-form --></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div><!--row--> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="d0aaf981b7"></div><!-- .cp-slidein-body --></div><!-- .cp-slidein-content --><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px;" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div></div><!-- .cp-animate-container --></div><!-- .cp-slidein --> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div><!-- .slidein-overlay --></div><!-- .cp-slidein-popup-container --></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script>var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596316975 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596316975 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1596316975 * 1000 ;
					var diffms = (now - gmt) ;</script> <!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5f25dd2f58e2f .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5f25dd2f58e2f"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5f25dd2f58e2f  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5f25dd2f58e2f" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled=false    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><!-- end of text container--><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5f25dd2f58e2f .cp-form-container label:not(.cp-label) {    display:none;}.content-5f25dd2f58e2f .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5f25dd2f58e2f .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5f25dd2f58e2f .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5f25dd2f58e2f .cp-form-container textarea:focus, .content-5f25dd2f58e2f .cp-form-container .cp-form-field button, .content-5f25dd2f58e2f .cp-form-container .cp-form-field input, .content-5f25dd2f58e2f .cp-form-container .cp-form-field select, .content-5f25dd2f58e2f .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5f25dd2f58e2f .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5f25dd2f58e2f .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5f25dd2f58e2f .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5f25dd2f58e2f .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5f25dd2f58e2f .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="4198325261_wpnonce" name="_wpnonce" value="ef6571f52a"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market" /> <input type="hidden" name="param[user_id]" value="cp-uid-356f9b5be9f6041fb875f993baf7ae62" /> <input type="hidden" name="param[date]" value="1-8-2020" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><!-- .cp-form-field --><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div><!-- .cp-form-field --></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div><!-- .cp-submit-wrap --></form><!-- .smile-optin-form --></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div><!--row--> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="d0aaf981b7"></div><!-- .cp-slidein-body --></div><!-- .cp-slidein-content --><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px;" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div><!-- .cp-animate-container --></div><!-- .cp-slidein --></div><!-- .slidein-overlay --></div><!-- .cp-slidein-popup-container --> <!-- slide_in Shortcode --><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5f25dd2f597db .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5f25dd2f597db .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5f25dd2f597db  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; }</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5f25dd2f597db"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5f25dd2f597db   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5f25dd2f597db" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled=false    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    ><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive" ></div></div></div><!-- end of text container--><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5f25dd2f597db .cp-form-container label:not(.cp-label) {    display:none;}.content-5f25dd2f597db .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5f25dd2f597db .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5f25dd2f597db .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5f25dd2f597db .cp-form-container textarea:focus, .content-5f25dd2f597db .cp-form-container .cp-form-field button, .content-5f25dd2f597db .cp-form-container .cp-form-field input, .content-5f25dd2f597db .cp-form-container .cp-form-field select, .content-5f25dd2f597db .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5f25dd2f597db .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5f25dd2f597db .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5f25dd2f597db .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5f25dd2f597db .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5f25dd2f597db .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="1994628858_wpnonce" name="_wpnonce" value="4d4b7c108c"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market" /> <input type="hidden" name="param[user_id]" value="cp-uid-640ddb6ca9090a64bf6563e5e138f94d" /> <input type="hidden" name="param[date]" value="1-8-2020" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  /></div></div><!-- .cp-form-field --><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  /></div></div><!-- .cp-form-field --></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation =&quot;smile-slideInUp&quot;; rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div><!-- .cp-submit-wrap --></form><!-- .smile-optin-form --></div></div><div class="cp-info-container 
 cp-empty				" ></div></div><!--row--> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="d0aaf981b7"></div><!-- .cp-slidein-body --></div><!-- .cp-slidein-content --><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px;" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/></div></div><!-- .cp-animate-container --></div><!-- .cp-slidein --></div><!-- .slidein-overlay --></div><!-- .cp-slidein-popup-container --> <script type="text/javascript" alt='evo_map_styles'>/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */</script> <!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script> <div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-rounded-icons" data-offset="0"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-facebook"></i> </span> </a> <span class="ss-share-network-tooltip">Facebook</span></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Midtown+Association%E2%80%99s+%E2%80%9CStreet+Food+Sacramento%E2%80%9D+Grant+Program+to+Celebrate+the+Diverse+Street+Food+Culture+at+the+Midtown+Farmers+Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=sacramentopress" class="ss-twitter-color" rel="nofollow noopener"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-twitter"></i> </span> </a> <span class="ss-share-network-tooltip">Twitter</span></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&mini=true" class="ss-linkedin-color" rel="nofollow noopener"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=linkedin&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-linkedin"></i> </span> </a> <span class="ss-share-network-tooltip">LinkedIn</span></li><li class=""> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&media=https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&ssl=1&description=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20via%20%40sacramentopress%20via%20%40sacramentopress" class="ss-pinterest-color" rel="nofollow noopener"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=pinterest&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss ss-pinterest"></i> </span> </a> <span class="ss-share-network-tooltip">Pinterest</span></li><li class=""> <a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener"  data-ss-ss-network-id="heart" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=heart&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="like"> <span class="ss-share-network-content"> <i class="ss ss-heart"></i> </span> </a> <span class="ss-share-network-tooltip">Like</span></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" class="ss-envelope-color" rel="nofollow noopener"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="206170" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss ss-envelope"></i> </span> </a> <span class="ss-share-network-tooltip">Email</span></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss ss-plus"></i> </span> </a> <span class="ss-share-network-tooltip">More Networks</span></li></ul> <span class="ss-hide-floating-bar"> <svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"/></svg> </span></div><!-- END #ss-floating-bar --><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:none'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><link rel='stylesheet' id='cp_id_f7373-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='optin_widget-cp_id_f7373-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='optin-cp_id_71ce8-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css' type='text/css' media='all' /> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/evosl_script.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"sacramentopress"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"206170 https:\/\/sacramentopress.com\/?p=206170","disqusShortname":"sacramentopress","disqusTitle":"Midtown Association\u2019s \u201cStreet Food Sacramento\u201d Grant Program to Celebrate the Diverse Street Food Culture at the Midtown Farmers Market","disqusUrl":"https:\/\/sacramentopress.com\/2020\/07\/30\/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market\/","postId":"206170"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"35edbe1975","post_id":"206170","click_tracking":"1"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/socialsnap-js.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/tabs.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/herald-main.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/advadsTrackingHandle.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/slider.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' defer="defer" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo&#038;ver=1.0'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js'></script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="a714af3b86"><div class="ss-popup"><div class="ss-popup-heading"> <span>Share via</span> <a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a></div><!-- END .ss-popup-heading --><div class="ss-popup-content"><div class="ss-popup-networks ss-clearfix"><div class="ss-popup-network ss-popup-facebook"> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="facebook" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=facebook&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-facebook"></i> <span>Facebook</span> </a></div><div class="ss-popup-network ss-popup-twitter"> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Midtown+Association%E2%80%99s+%E2%80%9CStreet+Food+Sacramento%E2%80%9D+Grant+Program+to+Celebrate+the+Diverse+Street+Food+Culture+at+the+Midtown+Farmers+Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&via=sacramentopress" data-id="twitter" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=twitter&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-twitter"></i> <span>Twitter</span> </a></div><div class="ss-popup-network ss-popup-linkedin"> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&mini=true" data-id="linkedin" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=linkedin&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-linkedin"></i> <span>LinkedIn</span> </a></div><div class="ss-popup-network ss-popup-mix"> <a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dmix%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mix" class="ss-mix-color"  data-ss-ss-network-id="mix" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=mix&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-mix"></i> <span>Mix</span> </a></div><div class="ss-popup-network ss-popup-pinterest"> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&media=https://i2.wp.com/sacramentopress.com/wp-content/uploads/2020/07/MA-Street-Food-Sac-Logo.png?fit=2048%2C2048&ssl=1&description=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20via%20%40sacramentopress%20via%20%40sacramentopress" data-id="pinterest" class="ss-pinterest-color"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=pinterest&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-pinterest"></i> <span>Pinterest</span> </a></div><div class="ss-popup-network ss-popup-tumblr"> <a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dtumblr%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&posttype=link" data-id="tumblr" class="ss-tumblr-color"  data-ss-ss-network-id="tumblr" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=tumblr&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-tumblr"></i> <span>Tumblr</span> </a></div><div class="ss-popup-network ss-popup-skype"> <a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dskype%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="skype" class="ss-skype-color"  data-ss-ss-network-id="skype" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=skype&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-skype"></i> <span>Skype</span> </a></div><div class="ss-popup-network ss-popup-buffer"> <a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dbuffer%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&text=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="buffer" class="ss-buffer-color"  data-ss-ss-network-id="buffer" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=buffer&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-buffer"></i> <span>Buffer</span> </a></div><div class="ss-popup-network ss-popup-pocket"> <a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dpocket%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="pocket" class="ss-pocket-color"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=pocket&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-pocket"></i> <span>Pocket</span> </a></div><div class="ss-popup-network ss-popup-vkontakte"> <a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dvkontakte%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="vkontakte" class="ss-vkontakte-color"  data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=vkontakte&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-vkontakte"></i> <span>VKontakte</span> </a></div><div class="ss-popup-network ss-popup-xing"> <a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dxing%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&op=share" data-id="xing" class="ss-xing-color"  data-ss-ss-network-id="xing" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=xing&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-xing"></i> <span>Xing</span> </a></div><div class="ss-popup-network ss-popup-reddit"> <a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="reddit" class="ss-reddit-color"  data-ss-ss-network-id="reddit" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=reddit&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <i class="ss ss-reddit"></i> <span>Reddit</span> </a></div><div class="ss-popup-network ss-popup-flipboard"> <a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="flipboard" class="ss-flipboard-color"  data-ss-ss-network-id="flipboard" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=flipboard&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-flipboard"></i> <span>Flipboard</span> </a></div><div class="ss-popup-network ss-popup-myspace"> <a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dmyspace%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="myspace" class="ss-myspace-color"  data-ss-ss-network-id="myspace" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=myspace&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-myspace"></i> <span>MySpace</span> </a></div><div class="ss-popup-network ss-popup-delicious"> <a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Ddelicious%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="delicious" class="ss-delicious-color"  data-ss-ss-network-id="delicious" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=delicious&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-delicious"></i> <span>Delicious</span> </a></div><div class="ss-popup-network ss-popup-amazon"> <a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Damazon%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&t=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="amazon" class="ss-amazon-color"  data-ss-ss-network-id="amazon" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=amazon&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-amazon"></i> <span>Amazon</span> </a></div><div class="ss-popup-network ss-popup-digg"> <a href="#" data-ss-ss-link="https://digg.com/submit?title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Ddigg%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="digg" class="ss-digg-color"  data-ss-ss-network-id="digg" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=digg&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-digg"></i> <span>Digg</span> </a></div><div class="ss-popup-network ss-popup-evernote"> <a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Devernote%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="evernote" class="ss-evernote-color"  data-ss-ss-network-id="evernote" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=evernote&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-evernote"></i> <span>Evernote</span> </a></div><div class="ss-popup-network ss-popup-blogger"> <a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dblogger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&n=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="blogger" class="ss-blogger-color"  data-ss-ss-network-id="blogger" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=blogger&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-blogger"></i> <span>Blogger</span> </a></div><div class="ss-popup-network ss-popup-livejournal"> <a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dlivejournal%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="livejournal" class="ss-livejournal-color"  data-ss-ss-network-id="livejournal" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=livejournal&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-livejournal"></i> <span>LiveJournal</span> </a></div><div class="ss-popup-network ss-popup-baidu"> <a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dbaidu%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&it=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="baidu" class="ss-baidu-color"  data-ss-ss-network-id="baidu" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=baidu&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-baidu"></i> <span>Baidu</span> </a></div><div class="ss-popup-network ss-popup-newsvine"> <a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&save?u=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dnewsvine%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&h=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="newsvine" class="ss-newsvine-color"  data-ss-ss-network-id="newsvine" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=newsvine&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-newsvine"></i> <span>NewsVine</span> </a></div><div class="ss-popup-network ss-popup-yummly"> <a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dyummly%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&title=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market&yumtype=button" data-id="yummly" class="ss-yummly-color"  data-ss-ss-network-id="yummly" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=yummly&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-yummly"></i> <span>Yummly</span> </a></div><div class="ss-popup-network ss-popup-yahoo"> <a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dyahoo%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="yahoo" class="ss-yahoo-color"  data-ss-ss-network-id="yahoo" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=yahoo&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-yahoo"></i> <span>Yahoo</span> </a></div><div class="ss-popup-network ss-popup-whatsapp"> <a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="whatsapp" class="ss-whatsapp-color"  data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=whatsapp&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-whatsapp"></i> <span>WhatsApp</span> </a></div><div class="ss-popup-network ss-popup-viber"> <a href="#" data-ss-ss-link="viber://forward?text=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dviber%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="viber" class="ss-viber-color"  data-ss-ss-network-id="viber" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=viber&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-viber"></i> <span>Viber</span> </a></div><div class="ss-popup-network ss-popup-sms"> <a href="#" data-ss-ss-link="sms:?&body=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dsms%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="sms" class="ss-sms-color"  data-ss-ss-network-id="sms" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=sms&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-sms"></i> <span>SMS</span> </a></div><div class="ss-popup-network ss-popup-telegram"> <a href="#" data-ss-ss-link="https://t.me/share/url?url=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market%20https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dtelegram%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="telegram" class="ss-telegram-color"  data-ss-ss-network-id="telegram" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=telegram&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-telegram"></i> <span>Telegram</span> </a></div><div class="ss-popup-network ss-popup-messenger"> <a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&link=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Dmessenger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&app_id=1680017528986109&redirect_uri=https://sacramentopress.com/" data-id="messenger" class="ss-messenger-color"  data-ss-ss-network-id="messenger" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=messenger&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-messenger"></i> <span>Facebook Messenger</span> </a></div><div class="ss-popup-network ss-popup-heart"> <a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color"  data-ss-ss-network-id="heart" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=heart&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="like" rel="nofollow noopener"> <i class="ss ss-heart"></i> <span>Like</span> </a></div><div class="ss-popup-network ss-popup-envelope"> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fsacramentopress.com%2F2020%2F07%2F30%2Fmidtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&subject=Midtown%20Association%E2%80%99s%20%E2%80%9CStreet%20Food%20Sacramento%E2%80%9D%20Grant%20Program%20to%20Celebrate%20the%20Diverse%20Street%20Food%20Culture%20at%20the%20Midtown%20Farmers%20Market" data-id="envelope" class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=envelope&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-envelope"></i> <span>Email</span> </a></div><div class="ss-popup-network ss-popup-print"> <a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color"  data-ss-ss-network-id="print" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=print&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-print"></i> <span>Print</span> </a></div><div class="ss-popup-network ss-popup-copy"> <a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color"  data-ss-ss-network-id="copy" data-ss-ss-post-id="206170" data-ss-ss-location="popup" data-ss-ss-permalink="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=copy&utm_medium=website&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <i class="ss ss-copy"></i> <span>Copy Link</span> </a></div></div><!-- END .ss-popup-networks --></div><!-- END .ss-popup-content --></div><!-- END .ss-popup --></div><!-- END #ss-all-networks-popup --><div id="ss-copy-popup" class="ss-popup-overlay"><div class="ss-popup"><div class="ss-popup-heading"> <span>Copy link</span> <a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a></div><!-- END .ss-popup-heading --><div class="ss-popup-content"><div class="ss-copy-action"> <input type="text" readonly="readonly" value="https://sacramentopress.com/2020/07/30/midtown-associations-street-food-sacramento-grant-program-to-celebrate-the-diverse-street-food-culture-at-the-midtown-farmers-market/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-action-field" aria-label="Copy" /> <a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a> <i class="ss ss-copy"></i></div><!-- END .ss-copy-action --></div><!-- END .ss-popup-content --></div><!-- END .ss-popup --></div><!-- END #ss-copy-popup --> <!-- Social Snap Share count cache indicator --> <script type="text/javascript">var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1596316975;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}</script> <!-- Social Snap Share count cache indicator --> <script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'59877306',post:'206170',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '206170' ]);</script> <script type="text/javascript">var advads_tracking_ads = {"1":[197043,192211,185822,190555,192112,185888,192114,192116,192123,192119]};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"203777":{"title":"BSA","target":"http:\/\/incometours.com\/sacramentopress"},"197261":{"title":"In Article 4","target":"https:\/\/deals.sacramentopress.com"},"197258":{"title":"In Article 2","target":"https:\/\/deals.sacramentopress.com"},"197239":{"title":"In Article 3","target":"https:\/\/deals.sacramentopress.com"},"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive-marketing.com\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article 1","target":"https:\/\/deals.sacramentopress.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/buzzhive-marketing.com\/"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script> </body></html>