<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sacramentopress.com/xmlrpc.php"><title>X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac - Sacramento Press</title><meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /><meta name="original-source" content="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac - Sacramento Press" /><meta property="og:description" content="X: one of the best and most important bands in the history of American rock-and-roll is a legendary band that far too many in the mainstream have never heard of. That may have something to do with the fact that X is generally classified as a punk rock band, and for many that conjures images &hellip;" /><meta property="og:url" content="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:section" content="Review" /><meta property="article:published_time" content="2019-12-09T18:12:01-08:00" /><meta property="article:modified_time" content="2019-12-09T18:12:05-08:00" /><meta property="og:updated_time" content="2019-12-09T18:12:05-08:00" /><meta property="fb:app_id" content="1680017528986109" /><meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-720x480.jpeg" /><meta property="og:image:secure_url" content="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-720x480.jpeg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="X: one of the best and most important bands in the history of American rock-and-roll is a legendary band that far too many in the mainstream have never heard of. That may have something to do with the fact that X is generally classified as a punk rock band, and for many that conjures images [&hellip;]" /><meta name="twitter:title" content="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac - Sacramento Press" /><meta name="twitter:site" content="@SacramentoPress" /><meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=2560%2C1707&#038;ssl=1" /><meta name="twitter:creator" content="@SacramentoPress" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sacramentopress.com/#organization","name":"Sacramento Press","url":"https://sacramentopress.com/","sameAs":["https://www.facebook.com/sacpress","https://www.instagram.com/sacramentopress/","https://in.pinterest.com/sacramentopress/","https://twitter.com/SacramentoPress"],"logo":{"@type":"ImageObject","@id":"https://sacramentopress.com/#logo","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/06/SacPress-Main-Logo-Blue-e1507006664796.png?fit=600%2C175&ssl=1","width":600,"height":175,"caption":"Sacramento Press"},"image":{"@id":"https://sacramentopress.com/#logo"}},{"@type":"WebSite","@id":"https://sacramentopress.com/#website","url":"https://sacramentopress.com/","name":"Sacramento Press","publisher":{"@id":"https://sacramentopress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sacramentopress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#primaryimage","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"X at Ace of Spades"},{"@type":"WebPage","@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#webpage","url":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/","inLanguage":"en-US","name":"X-mas \u201819 Holiday Tour Brings Legendary Band X Back to Sac - Sacramento Press","isPartOf":{"@id":"https://sacramentopress.com/#website"},"primaryImageOfPage":{"@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#primaryimage"},"datePublished":"2019-12-09T18:12:01-08:00","dateModified":"2019-12-09T18:12:05-08:00","breadcrumb":{"@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/","url":"https://sacramentopress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/","url":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/","name":"X-mas \u201819 Holiday Tour Brings Legendary Band X Back to Sac"}}]},{"@type":"Article","@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#article","isPartOf":{"@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#webpage"},"author":{"@id":"https://sacramentopress.com/#/schema/person/d48582d08b09b2d19784d6aa1046d916"},"headline":"X-mas \u201819 Holiday Tour Brings Legendary Band X Back to Sac","datePublished":"2019-12-09T18:12:01-08:00","dateModified":"2019-12-09T18:12:05-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#webpage"},"publisher":{"@id":"https://sacramentopress.com/#organization"},"image":{"@id":"https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#primaryimage"},"articleSection":"Music,Review"},{"@type":["Person"],"@id":"https://sacramentopress.com/#/schema/person/d48582d08b09b2d19784d6aa1046d916","name":"Tony Cervo","image":{"@type":"ImageObject","@id":"https://sacramentopress.com/#authorlogo","url":"https://sacramentopress.com/wp-content/uploads/2016/01/profile-300.jpg","caption":"Tony Cervo"},"description":"Tony is a native of Northern California who moved to Sacramento in 2001 after some time in Silicon Valley. When not busy at his day job (computer programming), he can often be found trying new restaurants and bars in the Sacramento area, heading up the hill for some skiing, or in the kitchen experimenting with new recipes.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac Comments Feed" href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css' type='text/css' media='all' /><link rel='stylesheet' id='layerslider-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_6acffaf4f6c42554546d13d60e7fa294.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_8aebb373abf3d16664650e82baec759c.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_1b7dd749175cd6ce4030fdde90f9e043.css' type='text/css' media='all' /><link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_adc2a57672ba3ebbd653ae27f78e5f64.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_5ad1cfa3f5175f627385651790ed0bbd.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_fa8ce130c58975076654e09eb49a8002.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_82d5ad2853fa3cd5adb9c065e88bbb1b.css' type='text/css' media='screen' /><link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a9a96c57515ee4cbcf2a34a29f4a9ebe.css' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_19ad48fd8e621e692b08340263b00e14.css' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2cd027d793dfe3445bee196736cfc991.css' type='text/css' media='screen' /><link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2b52de8b360fdf19c957f693b1edc7c3.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_cf177d72439e28741c64ec8bc10d9df3.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_756b3b538c5af6911fe0e3e3294975a7.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_573037639b41bb9e7f57207db7864996.css' type='text/css' media='all' /><link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_054033e759bd7a63e670427a4ce7a80d.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_7165e6545450313edd397823e8b6854e.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a17130d9f03c7246024d437882ce9d1c.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_b9875670658b1446bba3aaab7c20a572.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var LS_Meta = {"v":"6.9.0"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_150324e55a09a90e1eface0a7faed270.js'></script> <script defer type='text/javascript' src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8847e65f846434d8cfbd2b478a41785e.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_11c35109ea6d2f84352091094f7faf4f.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_f093ef5c11bad365deae3d8205d4f1c0.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8454c792d265671d1ef3a8f28ecbdc3e.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c1087516d24beebb28b0a712911d4369.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_9c1921e661673f9d1d9b893832d093fe.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_4fefad9146c6f829cf3d56d26f4491e6.js'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1134fce80a3f599d405cb3c7aacbded8.js'></script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"\/\/sacramentopress.com\/wp-content\/plugins\/eventON\/assets\/fonts\/font-awesome.css","wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,600,400i|Raleway|Oswald:400,300|Roboto:700,400&subset=latin,latin-ext"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script> <meta name="generator" content="Powered by LayerSlider 6.9.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' /> <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <style type="text/css" id="et-social-custom-css"></style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }</style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="EventON 2.7.3" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-62945227-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-205499 single-format-standard et_monarch unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>December 12, 2019</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="621" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-600x90.jpg?fit=621%2C90&ssl=1' alt=''  /></a></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-756537637"><a data-bid="1" href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/" >Home</a> » </span></span></div><div class="herald-section container "><article id="post-205499" class="herald-single post-205499 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="row"><div class="col-lg-12 col-md-12 herald-sin-lay-5 herald-ignore-sticky-height"><header class="entry-header"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h1 class="entry-title h1">X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/tcervo/">Tony Cervo</a></span></span></div></div><div class="meta-item herald-rtime">5 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="880" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=1320%2C880&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="X at Ace of Spades" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 1320px) 100vw, 1320px" title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac" data-attachment-id="205491" data-permalink="https://sacramentopress.com/_dsf8505ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575583975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSF8505ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" /></span></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/profile-300.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Tony Cervo" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://sacramentopress.com/author/tcervo/">Tony Cervo</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#respond"><span class="dsq-postid" data-dsqidentifier="205499 https://sacramentopress.com/?p=205499">Add Comment</span></a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;t=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;text=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F12%2FDSF8505ex-scaled.jpeg%3Ffit%3D2560%252C1707%26amp%3Bssl%3D1&amp;description=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;title=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><p>X: one of the best and most important bands in the history of American rock-and-roll is a legendary band that far too many in the mainstream have never heard of. That may have something to do with the fact that X is generally classified as a punk rock band, and for many that conjures images of short, fast-paced songs with little to no melody and questionable musicianship. Make no mistake, X is definitely a punk band, but their sound is loaded with melodies, the songwriting is among the best of the genre (right up there with The Clash, in my opinion), and they&rsquo;re all top-notch musicians.</p><p>Formed in Los Angeles in 1977, X emerged from the local underground clubs and house parties as one of the most lasting and diverse legacies of the early L.A. punk scene. Although the band was linked with fellow L.A. punk bands like Black Flag, Circle Jerks, Fear, and Germs, thanks in large part to being heavily featured in Penelope Spheeris&rsquo; 1981 documentary about the Los Angeles punk scene, <em>The Decline of Western Civilization</em>, they&rsquo;ve proven much more than the punk label might suggest.</p><p>Now, more than 40 years later, X is still going strong with their <em>X-mas &lsquo;19 Holiday Tour</em>, which touched down at Ace of Spades last Thursday night. Not long after opening band Los Straightjackets finished their set, original members Exene Cervenka, John Doe, Billy Zoom, and D.J. Bonebreak took the stage and launched into &ldquo;Beyond and Back&rdquo;, a rockabilly-tinged song about Exene and John&rsquo;s seemingly always strained relationship, their trademark vocals entwined at times like lovers holding hands, or alternately gripped tight in an arm-wrestle.</p><div id="sacra-62c88bc33729bbaa4aa6492ff8e0b948"></div><p>As X played through 21 songs from their first four albums (plus one non-album song that was re-recorded and officially released for the first time last month), the breadth of styles was apparent. Punk, rockabilly, bluesy R&amp;B, folk-tinged rock&ndash; all were on display during the energetic and heartfelt set.&nbsp;</p><p>Equally apparent was how relevant the decades old lyrics are today. From their Raymond Chandler-esque look at late &lsquo;70s/early &lsquo;80s Los Angeles, to the timeless songs of heartbreak and the occasional political rant, it seems not much has changed in four decades.&nbsp;</p><p>After opening the set with four songs from their sophomore album, 1981&rsquo;s <em>Wild Gift</em>, the band broke out a &ldquo;new&rdquo; old song, &ldquo;<a rel="noreferrer noopener" aria-label="Delta 88 Nightmare (opens in a new tab)" href="https://www.youtube.com/watch?v=RwOe-6vbjXo&amp;feature=emb_logo" target="_blank">Delta 88 Nightmare</a>&rdquo;, which first appeared as a bonus track/demo on a 2001 of reissue their debut album <em>Los Angeles</em> and was re-recorded and officially released in October of this year. It&rsquo;s a song about the time they drove to Cannery Row in Monterey after reading John Steinbeck&rsquo;s novel of the same name, expecting to find &ldquo;remnants of those romantic hobos and bohemians&rdquo;, only to find the canneries mostly abandoned, with one having been turned into a shopping mall of fancy eateries. The original demo was an outtake from their first album, but the sentiment is just as relevant today.</p><div id="sacra-651543a26b335d2dc2dc24a91049fc74"></div><p>Next up was 1983&rsquo;s &ldquo;New World&rdquo;, from the band&rsquo;s fourth album <em>More Fun in the New World</em>. When John and Exene sing &ldquo;Honest to goodness, the tears have been falling / All over this country&rsquo;s face&hellip;It was better before, before they voted for What&rsquo;s-His-Name / This was supposed to be the new world,&rdquo; they could have been talking about today&rsquo;s climate as much as Reagan&rsquo;s America in the 80s.</p><p>The set flexed its diversive muscle with songs like the fantastic cover of 1930&rsquo;s &ldquo;Dancing with Tears in My Eyes&rdquo;&nbsp; by Al Dubin and Joe Burke, which was included on X&rsquo;s third album, 1982&rsquo;s <em>Under the Big Black Sun</em>, followed by the mournful &ldquo;Come Back to Me&rdquo; from the same album. &ldquo;Come Back to Me&rdquo; was written by Exene Cervenka about her sister, who was killed by a drunk driver on her way to one of the band&rsquo;s shows at The Whiskey. It&rsquo;s a slow bluesy R&amp;B tune with heartfelt but sad lyrics as Exene sings &ldquo;Please, please come back to me / I cry and talk to you / Through the bathroom wall / Oh please come back to me.&rdquo; Billy Zoom plays a beautifully sad saxophone part on this song.</p><p>Other standouts included &ldquo;Los Angeles&rdquo;, title track from their debut album of the same name, &ldquo;Johnny Hit and Run Paulene&rdquo; (an anti-rape song), and the hard-charging &ldquo;Nausea&rdquo;, all from the same album, but really there were no letdowns in the entire 22 song set. The enthusiastic crowd, which had formed a multi-generational mosh pit in the middle of the crowd, was animated and engaged throughout the night and left both fully satisfied yet wanting more, a contradiction fitting for a band like X.</p><p>The X-mas &lsquo;19 Holiday Tour pulled into Sonoma on December 7 before heading to San Francisco for three nights at The Independent (December 9-11), then heading north to Seattle before finishing the tour in their hometown of Los Angeles. X is supported on this tour by Los Straitjackets, an instrumental surf-style band that plays songs by the likes of Dick Dale and The Ventures while wearing lucha libre style masks.</p><p>Full list of tour dates <a rel="noreferrer noopener" aria-label="here (opens in a new tab)" href="https://www.xtheband.com/the-shows2" target="_blank">here</a>.</p><figure class="wp-block-gallery columns-3"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/sacramentopress.com\/2019\/12\/09\/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="205493" data-permalink="https://sacramentopress.com/_dsf8676ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575584089","copyright":"","focal_length":"17.7","iso":"8000","shutter_speed":"0.005","title":"","orientation":"1"}' data-image-title="_DSF8676ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex.jpeg?resize=720%2C480&#038;ssl=1" alt="X at Ace of Spades" data-id="205493" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8676ex/" class="wp-image-205493" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8676ex-scaled.jpeg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205492" data-permalink="https://sacramentopress.com/_dsf8537ex/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583998","copyright":"","focal_length":"16","iso":"8000","shutter_speed":"0.005","title":"","orientation":"1"}' data-image-title="_DSF8537ex" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex.jpeg?resize=720%2C480&#038;ssl=1" alt="X at Ace of Spades" data-id="205492" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8537ex/" class="wp-image-205492" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=990%2C660&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8537ex-scaled.jpeg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205491" data-permalink="https://sacramentopress.com/_dsf8505ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583975","copyright":"","focal_length":"16","iso":"8000","shutter_speed":"0.005","title":"","orientation":"1"}' data-image-title="_DSF8505ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex.jpeg?resize=720%2C480&#038;ssl=1" alt="X at Ace of Spades" data-id="205491" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8505ex/" class="wp-image-205491" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205490" data-permalink="https://sacramentopress.com/_dsf8477ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583944","copyright":"","focal_length":"37.6","iso":"8000","shutter_speed":"0.008","title":"","orientation":"1"}' data-image-title="_DSF8477ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?fit=320%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?fit=720%2C576&amp;ssl=1" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex.jpeg?resize=720%2C576&#038;ssl=1" alt="X at Ace of Spades" data-id="205490" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8477ex/" class="wp-image-205490" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=720%2C576&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=320%2C256&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=2048%2C1638&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=990%2C792&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8477ex-scaled.jpeg?resize=1320%2C1056&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205489" data-permalink="https://sacramentopress.com/_dsf8460ex/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?fit=1706%2C2560&amp;ssl=1" data-orig-size="1706,2560" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583936","copyright":"","focal_length":"34.2","iso":"8000","shutter_speed":"0.008","title":"","orientation":"1"}' data-image-title="_DSF8460ex" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?fit=213%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?fit=480%2C720&amp;ssl=1" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex.jpeg?resize=480%2C720&#038;ssl=1" alt="X at Ace of Spades" data-id="205489" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8460ex/" class="wp-image-205489" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=480%2C720&amp;ssl=1 480w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=213%2C320&amp;ssl=1 213w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=990%2C1485&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?resize=1320%2C1980&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8460ex-scaled.jpeg?w=1706&amp;ssl=1 1706w" sizes="(max-width: 480px) 100vw, 480px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205488" data-permalink="https://sacramentopress.com/_dsf8450ex/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583926","copyright":"","focal_length":"44.7","iso":"8000","shutter_speed":"0.008","title":"","orientation":"1"}' data-image-title="_DSF8450ex" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?fit=320%2C256&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?fit=720%2C576&amp;ssl=1" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex.jpeg?resize=720%2C576&#038;ssl=1" alt="X at Ace of Spades" data-id="205488" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8450ex/" class="wp-image-205488" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=720%2C576&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=320%2C256&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=768%2C614&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=1536%2C1229&amp;ssl=1 1536w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=2048%2C1638&amp;ssl=1 2048w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=990%2C792&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8450ex-scaled.jpeg?resize=1320%2C1056&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205487" data-permalink="https://sacramentopress.com/_dsf8306ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?fit=2560%2C2048&amp;ssl=1" data-orig-size="2560,2048" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575583818","copyright":"","focal_length":"39.3","iso":"8000","shutter_speed":"0.004","title":"","orientation":"1"}' data-image-title="_DSF8306ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?fit=320%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?fit=720%2C576&amp;ssl=1" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex.jpeg?resize=720%2C576&#038;ssl=1" alt="X at Ace of Spades" data-id="205487" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8306ex/" class="wp-image-205487" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=720%2C576&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=320%2C256&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=2048%2C1639&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=990%2C792&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8306ex-scaled.jpeg?resize=1320%2C1056&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="X at Ace of Spades" data-recalc-dims="1"></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="205486" data-permalink="https://sacramentopress.com/_dsf8237ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta='{"aperture":"4","credit":"","camera":"X-T3","caption":"","created_timestamp":"1575580026","copyright":"","focal_length":"32.5","iso":"8000","shutter_speed":"0.008","title":"","orientation":"1"}' data-image-title="_DSF8237ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex.jpeg?resize=720%2C480&#038;ssl=1" alt="Los Straitjackets at Ace of Spades" data-id="205486" data-full-url="https://sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg" data-link="https://sacramentopress.com/_dsf8237ex/" class="wp-image-205486" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8237ex-scaled.jpeg?resize=1320%2C880&amp;ssl=1 1320w" sizes="(max-width: 720px) 100vw, 720px" title="Los Straitjackets at Ace of Spades" data-recalc-dims="1"></figure></li></ul></figure><span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;t=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="205499" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="205499" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;title=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="205499" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="205499" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="inline" data-page_id="205499" data-permalink="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" data-title="X-mas &lsquo;19 Holiday Tour Brings Legendary Band X Back to Sac" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="sacra-a078cbcb45d4c8832e5e40d36c8a2a0d"></div> <span class="et_social_bottom_trigger"></span><div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Featured Events</span></h4> &nbsp;<div class="evosliderbox ajde_evcal_calendar multiSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="multi" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="2000" data-slider_speed="400" data-verticalheight="400" ><ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div class='eventon_list_event'><p class='no_events' >No Events</p></div></ul><div class="evosl_footer_outter"><div class="evosl_footer"></div></div></div></div> <a href="https://sacramentopress.com/event-calendar/">See all >></a></div></div></div><div class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-i herald-lay-i1 post-205369 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/" title="Matisyahu&#8217;s &#8220;Fall Tour&#8221; Landed Strong at Ace of Spades"> <img width="215" height="161" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="matisyahu" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" title="Matisyahu&#039;s &quot;Fall Tour&quot; Landed Strong at Ace of Spades" data-attachment-id="205376" data-permalink="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/matisyahu-feature/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=764%2C458&amp;ssl=1" data-orig-size="764,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Paul Piazza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499650185&quot;,&quot;copyright&quot;:&quot;\u00a92015 Paul Piazza&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matisyahu feature" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=720%2C432&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/">Matisyahu&#8217;s &#8220;Fall Tour&#8221; Landed Strong at Ace of Spades</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-205328 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-review tag-deathtrap tag-sacramento-theater-company"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/19/alive-and-still-surprising-deathtrap-at-stc/" title="Alive and Still Surprising: &#8216;Deathtrap&#8217; at STC"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="deathtrap" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" title="Alive and Still Surprising: &#039;Deathtrap&#039; at STC" data-attachment-id="205337" data-permalink="https://sacramentopress.com/2019/11/19/alive-and-still-surprising-deathtrap-at-stc/deathtrap-press-photo-a/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?fit=864%2C518&amp;ssl=1" data-orig-size="864,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deathtrap Press Photo A" data-image-description="&lt;p&gt;STC&#8217;s &#8220;Deathtrap&#8221;  co-stars Casey McClellan, left, and Dan Fagan.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/deathtrap-Press-Photo-A-e1574145220336.jpg?fit=720%2C432&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/19/alive-and-still-surprising-deathtrap-at-stc/">Alive and Still Surprising: &#8216;Deathtrap&#8217; at STC</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-205330 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-bosley tag-carrol-shelby tag-charlies-angels tag-christian-bale tag-conman tag-film tag-film-reviews tag-ford-mustang tag-ford-v-ferrari tag-gt40 tag-helen-mirren tag-ian-mckellen tag-ken-miles tag-le-mans tag-matt-damon tag-moviebriefs tag-shelby-cobra tag-the-good-liar"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/18/new-films-ford-v-ferrari-charlies-angels-the-good-liar/" title="New films: Ford v Ferrari, Charlie&#8217;s Angels, The Good Liar"> <img width="215" height="161" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="Matt Damon and Christian Bale in a production still from Ford v Ferrari" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" title="New films: Ford v Ferrari, Charlie&#039;s Angels, The Good Liar" data-attachment-id="205331" data-permalink="https://sacramentopress.com/2019/11/18/new-films-ford-v-ferrari-charlies-angels-the-good-liar/ford-v-ferrari-1320x543/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford v Ferrari 1320&#215;543" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Ford-v-Ferrari-1320x543.jpg?fit=720%2C296&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/18/new-films-ford-v-ferrari-charlies-angels-the-good-liar/">New films: Ford v Ferrari, Charlie&#8217;s Angels, The Good Liar</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-205255 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-people tag-the-voice"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/11/sacramentos-shane-q-is-going-live-on-the-voice/" title="Sacramento’s Shane Q is Going Live on &#8216;The Voice&#8217;"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="Shane Q" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" title="Sacramento’s Shane Q is Going Live on &#039;The Voice&#039;" data-attachment-id="205256" data-permalink="https://sacramentopress.com/2019/11/11/sacramentos-shane-q-is-going-live-on-the-voice/screen-shot-2019-11-11-at-2-09-08-am/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?fit=1280%2C768&amp;ssl=1" data-orig-size="1280,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-11 at 2.09.08 AM" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-2.09.08-AM-e1573467547972.png?fit=720%2C432&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/spotlights/people/" class="herald-cat-46861">People Spotlights</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/11/sacramentos-shane-q-is-going-live-on-the-voice/">Sacramento’s Shane Q is Going Live on &#8216;The Voice&#8217;</a></h2></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/tcervo/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/profile-300.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Tony Cervo" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Tony Cervo</h4><p>Tony is a native of Northern California who moved to Sacramento in 2001 after some time in Silicon Valley. When not busy at his day job (computer programming), he can often be found trying new restaurants and bars in the Sacramento area, heading up the hill for some skiing, or in the kitchen experimenting with new recipes.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://sacramentopress.com/2019/12/05/from-new-to-old-holiday-plays-hit-local-stages/" rel="prev">From New to Old, Holiday Plays Hit Local Stages</a></div><div class="herald-sticky-share"> <a href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="205499 https://sacramentopress.com/?p=205499">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;t=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;text=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F12%2FDSF8505ex-scaled.jpeg%3Ffit%3D2560%252C1707%26amp%3Bssl%3D1&amp;description=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&amp;title=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="bsa-13" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div class="widget sacra-widget"><div id="sacra-4a2aa2b0444422a2d876e348cd9b07ee"></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div id="sacra-a18e0225afd627ef37076997e81e66b5"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-205499 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="X at Ace of Spades" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac" data-attachment-id="205491" data-permalink="https://sacramentopress.com/_dsf8505ex/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575583975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSF8505ex" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/DSF8505ex-scaled.jpeg?fit=720%2C480&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/">X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac</a></h2></div></div></div></article><article class="herald-lay-g post-205426 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater tag-holiday tag-theater"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/12/05/from-new-to-old-holiday-plays-hit-local-stages/" title="From New to Old, Holiday Plays Hit Local Stages"> <img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="holiday plays" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" title="From New to Old, Holiday Plays Hit Local Stages" data-attachment-id="205427" data-permalink="https://sacramentopress.com/2019/12/05/from-new-to-old-holiday-plays-hit-local-stages/open-fire/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on an open fire" data-image-description="&lt;p&gt;&#8220;On an Open Fire&#8221; at B Street Theatre&#8221; features Stephanie Altholz, left, Nestor Campos Jr., (with John Winston) and Tara Sisssom.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/open-fire-scaled.jpeg?fit=720%2C480&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/12/05/from-new-to-old-holiday-plays-hit-local-stages/">From New to Old, Holiday Plays Hit Local Stages</a></h2></div></div></div></article><article class="herald-lay-g post-205443 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-art category-community-voice category-film category-opinion-2 category-things-to-do"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/12/02/new-films-knives-out-a-beautiful-day-in-the-neighborhood-21-bridges-frozen-ii/" title="New films: Knives Out, A Beautiful Day in the Neighborhood, 21 Bridges, Frozen II"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Daniel Craig in &quot;Knives Out&quot;" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" title="New films: Knives Out, A Beautiful Day in the Neighborhood, 21 Bridges, Frozen II" data-attachment-id="205444" data-permalink="https://sacramentopress.com/2019/12/02/new-films-knives-out-a-beautiful-day-in-the-neighborhood-21-bridges-frozen-ii/knives-out-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Knives Out 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/12/Knives-Out-1320x543.jpg?fit=720%2C296&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/" class="herald-cat-44276">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/12/02/new-films-knives-out-a-beautiful-day-in-the-neighborhood-21-bridges-frozen-ii/">New films: Knives Out, A Beautiful Day in the Neighborhood, 21 Bridges, Frozen II</a></h2></div></div></div></article><article class="herald-lay-g post-205403 post type-post status-publish format-image has-post-thumbnail hentry category-community-voice-2 post_format-post-format-image"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/27/sacramento-states-epic-season-continues-after-causeway-classic-win/" title="Sacramento State’s epic season continues after Causeway Classic win"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="November 23 2019SSU 10 scaled e1574884710173 - Sacramento State’s epic season continues after Causeway Classic win" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" title="Sacramento State’s epic season continues after Causeway Classic win" data-attachment-id="205412" data-permalink="https://sacramentopress.com/november-23-2019ssu-10/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=2374%2C1196&amp;ssl=1" data-orig-size="2374,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;STEVE MARTARANO&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574562409&quot;,&quot;copyright&quot;:&quot;stevemartarano&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Big Sky trophy" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=320%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/11/November-23-2019SSU-10-scaled-e1574884710173.jpg?fit=720%2C363&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/27/sacramento-states-epic-season-continues-after-causeway-classic-win/"><span class="herald-format-icon"><i class="fa fa-picture-o"></i></span>Sacramento State’s epic season continues after Causeway Classic win</a></h2></div></div></div></article><article class="herald-lay-g post-205369 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/" title="Matisyahu&#8217;s &#8220;Fall Tour&#8221; Landed Strong at Ace of Spades"> <img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="matisyahu" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" title="Matisyahu&#039;s &quot;Fall Tour&quot; Landed Strong at Ace of Spades" data-attachment-id="205376" data-permalink="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/matisyahu-feature/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=764%2C458&amp;ssl=1" data-orig-size="764,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Paul Piazza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499650185&quot;,&quot;copyright&quot;:&quot;\u00a92015 Paul Piazza&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matisyahu feature" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/11/Matisyahu-feature-e1574426365960.jpg?fit=720%2C432&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/11/22/matisyahus-fall-tour-landed-strong-at-ace-of-spades/">Matisyahu&#8217;s &#8220;Fall Tour&#8221; Landed Strong at Ace of Spades</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-1223200844"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-335291150"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-203736 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-coast tag-mendocino"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://sacramentopress.com/2019/06/10/coastal-beauty/" title="Coastal Beauty"> <img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Mendocino Coast - Coastal Beauty" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" title="Coastal Beauty" data-attachment-id="203741" data-permalink="https://sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" /> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://sacramentopress.com/2019/06/10/coastal-beauty/">Coastal Beauty</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">6 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591"  rel="noopener noreferrer"><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="bsa-12" class="widget widget_bsa"><div id="bsap_1304051" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-1123040693"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(229)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(51)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(32)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(37)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(55)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(7)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,558)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(67)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(366)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(73)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(240)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(80)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(2)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(30)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(190)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(59)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(172)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(16)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(47)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(20)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(46)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(34)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(40)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(353)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(56)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(130)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(6)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(66)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(187)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(23)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-1590828163"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/aboutus" target="_blank" style="color: #FFFFFF; background-color: #00698b"  rel="noopener noreferrer">Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br/> <a href="/writeforus">Write for SP</a><br/> <a href="/ads">Advertise with SP</a><br/> <a href="/sponsors/">Sponsors</a><br/></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="monarchwidget-2" class="widget widget_monarchwidget"><h4 class="widget-title h6"><span>Follow</span></h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_circle et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sacpress" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="205499" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/SacramentoPress" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="205499" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_instagram"> <a href="https://www.instagram.com/sacramentopress/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="205499" target="_blank"> <i class="et_social_icon et_social_icon_instagram"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="https://www.pinterest.com/sacramentopress/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="205499" target="_blank"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5df20009bcd52 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5df20009bcd52  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5df20009bcd52" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5df20009bcd52 .cp-form-container label:not(.cp-label) {    display:none;}.content-5df20009bcd52 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5df20009bcd52 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5df20009bcd52 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5df20009bcd52 .cp-form-container textarea:focus, .content-5df20009bcd52 .cp-form-container .cp-form-field button, .content-5df20009bcd52 .cp-form-container .cp-form-field input, .content-5df20009bcd52 .cp-form-container .cp-form-field select, .content-5df20009bcd52 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5df20009bcd52 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5df20009bcd52 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5df20009bcd52 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5df20009bcd52 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5df20009bcd52 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="297137563_wpnonce" name="_wpnonce" value="3c8d37f258"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac" /> <input type="hidden" name="param[user_id]" value="cp-uid-71f7d5dd491baa724d51db6c7b3f3936" /> <input type="hidden" name="param[date]" value="12-12-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="98516e71ea"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div></div></div> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div></div></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script>var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1576140809 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1576140809 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1576140809 * 1000 ;
					var diffms = (now - gmt) ;</script> <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5df20009be389 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5df20009be389"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5df20009be389  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5df20009be389" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5df20009be389 .cp-form-container label:not(.cp-label) {    display:none;}.content-5df20009be389 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5df20009be389 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5df20009be389 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5df20009be389 .cp-form-container textarea:focus, .content-5df20009be389 .cp-form-container .cp-form-field button, .content-5df20009be389 .cp-form-container .cp-form-field input, .content-5df20009be389 .cp-form-container .cp-form-field select, .content-5df20009be389 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5df20009be389 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5df20009be389 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5df20009be389 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5df20009be389 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5df20009be389 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="741245011_wpnonce" name="_wpnonce" value="3c8d37f258"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac" /> <input type="hidden" name="param[user_id]" value="cp-uid-c67cecc56d494fb2d13d00a5733dbbcd" /> <input type="hidden" name="param[date]" value="12-12-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="98516e71ea"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div><link rel="stylesheet" id="optin-cp_id_71ce8" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5df20009bf4e3 .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5df20009bf4e3 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5df20009bf4e3  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; }</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5df20009bf4e3"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5df20009bf4e3   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5df20009bf4e3" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    ><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive" ></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5df20009bf4e3 .cp-form-container label:not(.cp-label) {    display:none;}.content-5df20009bf4e3 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5df20009bf4e3 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5df20009bf4e3 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5df20009bf4e3 .cp-form-container textarea:focus, .content-5df20009bf4e3 .cp-form-container .cp-form-field button, .content-5df20009bf4e3 .cp-form-container .cp-form-field input, .content-5df20009bf4e3 .cp-form-container .cp-form-field select, .content-5df20009bf4e3 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5df20009bf4e3 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5df20009bf4e3 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5df20009bf4e3 .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5df20009bf4e3 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5df20009bf4e3 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="1422381713_wpnonce" name="_wpnonce" value="eeda7870d9"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac" /> <input type="hidden" name="param[user_id]" value="cp-uid-a81eb82a0c72e2a5cf11c631dc3d08ee" /> <input type="hidden" name="param[date]" value="12-12-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div></form></div></div><div class="cp-info-container 
 cp-empty				" ></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="98516e71ea"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/></div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" data-title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac" data-post_id="205499"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;t=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;title=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="205499" data-permalink="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" data-title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;t=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F&#038;title=X-mas%20%E2%80%9819%20Holiday%20Tour%20Brings%20Legendary%20Band%20X%20Back%20to%20Sac" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="205499" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="205499" data-permalink="https://sacramentopress.com/2019/12/09/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac/" data-title="X-mas ‘19 Holiday Tour Brings Legendary Band X Back to Sac" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <script type="text/javascript">var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script> <div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_adb19801901058721e09a4dedc32dee1.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_eff7d013a23860067b7b16a47c3f2d15.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_103196eaf0d312c7e4c31bdcc0877238.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1534f06aa2b1b721a45372f8238e2461.js'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"sacramentopress"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"205499 https:\/\/sacramentopress.com\/?p=205499","disqusShortname":"sacramentopress","disqusTitle":"X-mas \u201819 Holiday Tour Brings Legendary Band X Back to Sac","disqusUrl":"https:\/\/sacramentopress.com\/2019\/12\/09\/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac\/","postId":"205499"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script defer type='text/javascript' defer="defer" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2019\/12\/09\/x-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac\/","stats_nonce":"e2ab6e7802","share_counts":"bdafc894aa","follow_counts":"c993769dff","total_counts":"627db8ca6b","media_single":"97d3999718","media_total":"c03b357b8d","generate_all_window_nonce":"7f0472e011","no_img_message":"No images available for sharing on this page"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8b770e6d99764743573536ffa7bb6022.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/masonry.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/widget.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/tabs.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_abf142762ddb3a05cca82a27fac74cf3.js'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};</script> <script defer type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_3ba3105a1ce95295a1984c2cb2bea491.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript'>var slider_params = {"min":"0","max":"30"};</script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/slider.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/spin.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.spin.min.js'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","nonce":"318962195c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sacramentopress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsacramentopress.com%2F2019%2F12%2F09%2Fx-mas-19-holiday-tour-brings-legendary-band-x-back-to-sac%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/carousel/jetpack-carousel.min.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8e61b6a6a3b7fcd664425d806455bded.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c0c800daaebd34c68b3bbf17df6533be.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"0af5167ad1"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_75d92bd9cec4afec5bbf7dea01caa745.js'></script> <script type='text/javascript' defer="defer" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_a97070d2318b667f8e0196633736d0b5.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_202c0ddb2316a6a534bf9634e5977ae9.js'></script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_85c564752e945908cbaf31c700e685b9.js'></script> <script type='text/javascript'>var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'59877306',post:'205499',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '205499' ]);</script> <script type="text/javascript">var advads_tracking_ads = {"1":[197043,192211,192114,192116,192123,192119]};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"203777":{"title":"BSA","target":"http:\/\/incometours.com\/sacramentopress"},"197261":{"title":"In Article 4","target":"https:\/\/deals.sacramentopress.com"},"197258":{"title":"In Article 2","target":"https:\/\/deals.sacramentopress.com"},"197239":{"title":"In Article 3","target":"https:\/\/deals.sacramentopress.com"},"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive-marketing.com\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article 1","target":"https:\/\/deals.sacramentopress.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/buzzhive-marketing.com\/"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script> </body></html>