<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sacramentopress.com/xmlrpc.php"><title>New film: Joker - Sacramento Press</title><meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /><meta name="original-source" content="https://sacramentopress.com/2019/10/07/new-film-joker/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://sacramentopress.com/2019/10/07/new-film-joker/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New film: Joker - Sacramento Press" /><meta property="og:description" content="JokerDirected and Co-Written by Todd Phillips There’s a lot that’s been said about “Joker,” much before it opened – including opinions that seemed formed before many had seen the film. It’s a harder film than most to describe and discuss, especially in terms of the conflicting claims associated with the film, without detailing a significant &hellip;" /><meta property="og:url" content="https://sacramentopress.com/2019/10/07/new-film-joker/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:tag" content="Arthur fleck" /><meta property="article:tag" content="bat cave" /><meta property="article:tag" content="batman" /><meta property="article:tag" content="film" /><meta property="article:tag" content="film review" /><meta property="article:tag" content="gotham city" /><meta property="article:tag" content="gun violence" /><meta property="article:tag" content="joaquin phoenix" /><meta property="article:tag" content="joker" /><meta property="article:tag" content="late night talk show" /><meta property="article:tag" content="mental health" /><meta property="article:tag" content="moviebriefs" /><meta property="article:tag" content="robert deniro" /><meta property="article:tag" content="scott silver" /><meta property="article:tag" content="social safety net" /><meta property="article:tag" content="taxi driver" /><meta property="article:tag" content="todd phillips" /><meta property="article:tag" content="travis bickle" /><meta property="article:section" content="Film" /><meta property="article:published_time" content="2019-10-07T07:08:39+00:00" /><meta property="article:modified_time" content="2019-10-07T08:15:09+00:00" /><meta property="og:updated_time" content="2019-10-07T08:15:09+00:00" /><meta property="fb:app_id" content="1680017528986109" /><meta property="og:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&#038;ssl=1" /><meta property="og:image:width" content="1320" /><meta property="og:image:height" content="543" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="JokerDirected and Co-Written by Todd Phillips There’s a lot that’s been said about “Joker,” much before it opened – including opinions that seemed formed before many had seen the film. It’s a harder film than most to describe and discuss, especially in terms of the conflicting claims associated with the film, without detailing a significant [&hellip;]" /><meta name="twitter:title" content="New film: Joker - Sacramento Press" /><meta name="twitter:site" content="@SacramentoPress" /><meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&#038;ssl=1" /><meta name="twitter:creator" content="@SacramentoPress" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sacramentopress.com/#organization","name":"Sacramento Press","url":"https://sacramentopress.com/","sameAs":["https://www.facebook.com/sacpress","https://www.instagram.com/sacramentopress/","https://in.pinterest.com/sacramentopress/","https://twitter.com/SacramentoPress"],"logo":{"@type":"ImageObject","@id":"https://sacramentopress.com/#logo","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/06/SacPress-Main-Logo-Blue-e1507006664796.png?fit=600%2C175&ssl=1","width":600,"height":175,"caption":"Sacramento Press"},"image":{"@id":"https://sacramentopress.com/#logo"}},{"@type":"WebSite","@id":"https://sacramentopress.com/#website","url":"https://sacramentopress.com/","name":"Sacramento Press","publisher":{"@id":"https://sacramentopress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sacramentopress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#primaryimage","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&ssl=1","width":1320,"height":543,"caption":"Joaquin Phoenix as Arthur Fleck in Joker."},{"@type":"WebPage","@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#webpage","url":"https://sacramentopress.com/2019/10/07/new-film-joker/","inLanguage":"en-US","name":"New film: Joker - Sacramento Press","isPartOf":{"@id":"https://sacramentopress.com/#website"},"primaryImageOfPage":{"@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#primaryimage"},"datePublished":"2019-10-07T07:08:39+00:00","dateModified":"2019-10-07T08:15:09+00:00","breadcrumb":{"@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/","url":"https://sacramentopress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/2019/10/07/new-film-joker/","url":"https://sacramentopress.com/2019/10/07/new-film-joker/","name":"New film: Joker"}}]},{"@type":"Article","@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#article","isPartOf":{"@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#webpage"},"author":{"@id":"https://sacramentopress.com/#/schema/person/70f438ca0b973e79da39f2f2e6ce5edd"},"headline":"New film: Joker","datePublished":"2019-10-07T07:08:39+00:00","dateModified":"2019-10-07T08:15:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#webpage"},"publisher":{"@id":"https://sacramentopress.com/#organization"},"image":{"@id":"https://sacramentopress.com/2019/10/07/new-film-joker/#primaryimage"},"keywords":"Arthur fleck,bat cave,batman,film,film review,gotham city,gun violence,joaquin phoenix,joker,late night talk show,mental health,moviebriefs,robert deniro,scott silver,social safety net,taxi driver,todd phillips,travis bickle","articleSection":"Film,Review"},{"@type":["Person"],"@id":"https://sacramentopress.com/#/schema/person/70f438ca0b973e79da39f2f2e6ce5edd","name":"Tony Sheppard","image":{"@type":"ImageObject","@id":"https://sacramentopress.com/#authorlogo","url":"https://sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg","caption":"Tony Sheppard"},"description":"Tony is a Professor at Sacramento State, Co-Director of the Sacramento Film &amp; Music Festival and a long-time writer, primarily on topics related to film and the film industry. He is an active supporter of the local arts community, an amateur photographer, and has an interest in architecture and urban planning topics. He is currently designing a 595 sq.ft. house on a very small infill lot in Sacramento.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; New film: Joker Comments Feed" href="https://sacramentopress.com/2019/10/07/new-film-joker/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' /><link rel='stylesheet' id='layerslider-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_6acffaf4f6c42554546d13d60e7fa294.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_8aebb373abf3d16664650e82baec759c.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_1b7dd749175cd6ce4030fdde90f9e043.css' type='text/css' media='all' /><link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_03475eef32b860f3b707b88e41d37997.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_5ad1cfa3f5175f627385651790ed0bbd.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_fa8ce130c58975076654e09eb49a8002.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_82d5ad2853fa3cd5adb9c065e88bbb1b.css' type='text/css' media='screen' /><link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a9a96c57515ee4cbcf2a34a29f4a9ebe.css' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_19ad48fd8e621e692b08340263b00e14.css' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2cd027d793dfe3445bee196736cfc991.css' type='text/css' media='screen' /><link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2b52de8b360fdf19c957f693b1edc7c3.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_cf177d72439e28741c64ec8bc10d9df3.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_756b3b538c5af6911fe0e3e3294975a7.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_573037639b41bb9e7f57207db7864996.css' type='text/css' media='all' /><link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_054033e759bd7a63e670427a4ce7a80d.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_7165e6545450313edd397823e8b6854e.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a17130d9f03c7246024d437882ce9d1c.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_b9875670658b1446bba3aaab7c20a572.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script> <script async type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var LS_Meta = {"v":"6.9.0"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_150324e55a09a90e1eface0a7faed270.js'></script> <script async type='text/javascript' src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8847e65f846434d8cfbd2b478a41785e.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_11c35109ea6d2f84352091094f7faf4f.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_f093ef5c11bad365deae3d8205d4f1c0.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8454c792d265671d1ef3a8f28ecbdc3e.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c1087516d24beebb28b0a712911d4369.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_9c1921e661673f9d1d9b893832d093fe.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_4fefad9146c6f829cf3d56d26f4491e6.js'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1134fce80a3f599d405cb3c7aacbded8.js'></script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"\/\/sacramentopress.com\/wp-content\/plugins\/eventON\/assets\/fonts\/font-awesome.css","wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,600,400i|Raleway|Oswald:400,300|Roboto:700,400&subset=latin,latin-ext"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script> <meta name="generator" content="Powered by LayerSlider 6.9.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' /> <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <style type="text/css" id="et-social-custom-css"></style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }</style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="EventON 2.7.3" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-62945227-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-204944 single-format-standard et_monarch unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>October 7, 2019</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="621" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-600x90.jpg?fit=621%2C90&ssl=1' alt=''  /></a></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-1590731994"><a data-bid="1" href="https://sacramentopress.com/linkout/192118" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Music-Lab-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/" >Home</a></span></div><div class="herald-section container "><article id="post-204944" class="herald-single post-204944 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-arthur-fleck tag-bat-cave tag-batman tag-film tag-film-review tag-gotham-city tag-gun-violence tag-joaquin-phoenix tag-joker tag-late-night-talk-show tag-mental-health tag-moviebriefs tag-robert-deniro tag-scott-silver tag-social-safety-net tag-taxi-driver tag-todd-phillips tag-travis-bickle"><div class="row"><div class="col-lg-12 col-md-12 herald-sin-lay-5 herald-ignore-sticky-height"><header class="entry-header"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h1 class="entry-title h1">New film: Joker</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacpresstony/">Tony Sheppard</a></span></span></div></div><div class="meta-item herald-rtime">5 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="543" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="Joaquin Phoenix as Arthur Fleck in Joker." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=1320%2C543&amp;ssl=1 1320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=320%2C132&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=720%2C296&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=990%2C407&amp;ssl=1 990w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="204945" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/joker-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joker 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New film: Joker" /></span></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Tony Sheppard" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://sacramentopress.com/author/sacpresstony/">Tony Sheppard</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">5 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2019/10/07/new-film-joker/#respond"><span class="dsq-postid" data-dsqidentifier="204944 https://sacramentopress.com/?p=204944">Add Comment</span></a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;t=New%20film%3A%20Joker"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;text=New%20film%3A%20Joker"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F10%2FJoker-1320x543.jpg%3Ffit%3D1320%252C543%26amp%3Bssl%3D1&amp;description=New%20film%3A%20Joker"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;title=New%20film%3A%20Joker"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=New%20film%3A%20Joker&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><h6><strong>Joker<br>Directed and Co-Written by Todd Phillips</strong></h6><p>There’s a lot that’s been said about “Joker,” much before it
opened – including opinions that seemed formed before many had seen the film.
It’s a harder film than most to describe and discuss, especially in terms of
the conflicting claims associated with the film, without detailing a significant
number of plot details, so…</p><p>BEWARE SPOILERS BEYOND THIS POINT!</p><p>“Joker” is essentially an origin story for the character we
know from the Batman stories and, to a lesser extent, for Batman also. Arthur
Fleck (Joaquin Phoenix) is a down on his luck nobody – a guy who works for a
clown agency, putting on a costume to entertain kids one day or spin a going
out of business sign the next. He’s not a happy guy but he’s also not a bad or
evil guy. We know he’s had some mental health issues, but he’s largely coping
with them, seeing a disinterested doctor once a week, taking his medications,
and eking out a meager living for himself and his homebound mother (Frances
Conroy), for whom he’s the primary (only) caregiver.</p><div id="sacra-f73e512e7c9e8242fefdb72cc0fe8167"></div><p>He dreams of being a standup comedian and, when he’s not
working, he writes ideas for what he considers to be jokes in a worn notebook
he cherishes. However out of reach it might be, he has a dream and he pictures
himself on his favorite late night talk show, as a guest of host Murray Franklin
(Robert DeNiro). But he also has a strange nervous condition that causes him to
laugh uncontrollably when he’s anxious, which tends to unnerve those around him
– not the greatest attribute for somebody who hopes to try his luck at an open
mic night.</p><p>It’s not a great life, certainly not the life he dreams of,
but it’s somewhat sustainable as long as all the details remain in place, with
a semblance of balance and control. And the then the constituent parts start to
unravel. Mental health funding is cut, he can’t see his doctor anymore, he no
longer has access to his meds, he loses trust in the one stable person in his
life, and after a mugging at work one of his coworkers gives him a gun. It’s the
perfect storm of neglect and constructive interference, with all things either
feeding or enabling his delusions.</p><p>“Joker” isn’t a consideration of mental illness on a
universal scale, it’s a case study of one man’s maelstrom descent into darkness
when all of his lifelines are taken away. But it comes at a time when mental
health issues are often conflated with easy access to firearms and America’s
propensity towards gun violence. It isn’t telling us that every individual with
a diagnosis is a threat but it is reminding us that there are some people who
need help and we shouldn’t be entirely surprised if they unravel when we deny
them access to such help.</p><div id="sacra-56ce38e1d2b6479a0940631d75c59cc3"></div><p>It also comes at a time when societal unrest and divisions
related to wealth and opportunity are peaking, with an increase in violence at
events such as political rallies. “Joker” isn’t a manifesto or call to arms for
civil unrest, but it is pointing out that if we don’t help those that need
help, and if we allow such divisions to widen, there will likely be those for
whom civil unrest seems a valid option. And if you find a crowd of people who
want to burn society to the ground, the guy holding the match is likely to
appear heroic – whether or not he’s got a plan or just happens to be there.</p><p>If it’s a manifesto for anything, it’s for a strong social
safety net and compassion. And a reminder that there are always those ready to
follow delusion with delusion – as if we needed to be reminded of that.</p><p>Joaquin Phoenix is excellent in his portrayal of disaffection
and disassociation – his Arthur Fleck is angry and out of control – but he’s
also understandable and sympathetic. We know why he’s that way and we’ve had
the opportunity to see it coming in a way that we don’t have when the latest
news headlines describe similar events. And DeNiro is well cast as a
participant and observer in Arthur’s downward spiral – as if Murray Franklin is
somehow interacting with DeNiro’s own earlier Travis Bickle from 1976’s “Taxi
Driver,” with “Joker” existing closer to that timeline than ours. And the
writing team of Todd Phillips (“Starsky and Hutch,” “The Hangover Part II/Part
III”), who doesn’t generally get this dark, and the often grittier Scott Silver
(“The Fighter,” “Johns”) seems well balanced.</p><p>If there’s a danger here, it’s not so much that “Joker” will
somehow convince an otherwise stable person into instability, it’s that it
might conceivably trigger an already unstable person into thinking there’s a
call to action here that isn’t actually in the film. Similarly, those in the
film who perceive events as a rallying call are misreading the actions of one misunderstood
and highly troubled man.</p><p>The other danger is simply that people who associate this
film with the Batman tales they’ve grown up with, may walk into a film that isn’t
what they wanted or expected, or with kids who are too young to understand or
appreciate the subject matter. This is darker than the Bat Cave in a blackout. This
is a depiction of one man’s descent into delusion and violence and it’s not for
the faint hearted or immature. And it may not be for at least some of those in
need of the same kind of care and consideration as Arthur.</p><p>But for the right audience, this is brilliant storytelling,
character development, and the kind of cinematic event that Martin Scorsese
might enjoy (or recognize), even if he might not expect to.</p><div id="sacra-3c0a98c111bcf826e93cafb04b0d0a16"></div> <span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;t=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204944" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=New%20film%3A%20Joker&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204944" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;title=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204944" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204944" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="inline" data-page_id="204944" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/" data-title="New film: Joker" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="sacra-1cef93c82f143d7f8deb529c5fe7325e"></div> <span class="et_social_bottom_trigger"></span><div class="meta-tags"> <span>Tags</span><a href="https://sacramentopress.com/tag/arthur-fleck/" rel="tag">Arthur fleck</a> <a href="https://sacramentopress.com/tag/bat-cave/" rel="tag">bat cave</a> <a href="https://sacramentopress.com/tag/batman/" rel="tag">batman</a> <a href="https://sacramentopress.com/tag/film/" rel="tag">film</a> <a href="https://sacramentopress.com/tag/film-review/" rel="tag">film review</a> <a href="https://sacramentopress.com/tag/gotham-city/" rel="tag">gotham city</a> <a href="https://sacramentopress.com/tag/gun-violence/" rel="tag">gun violence</a> <a href="https://sacramentopress.com/tag/joaquin-phoenix/" rel="tag">joaquin phoenix</a> <a href="https://sacramentopress.com/tag/joker/" rel="tag">joker</a> <a href="https://sacramentopress.com/tag/late-night-talk-show/" rel="tag">late night talk show</a> <a href="https://sacramentopress.com/tag/mental-health/" rel="tag">mental health</a> <a href="https://sacramentopress.com/tag/moviebriefs/" rel="tag">moviebriefs</a> <a href="https://sacramentopress.com/tag/robert-deniro/" rel="tag">robert deniro</a> <a href="https://sacramentopress.com/tag/scott-silver/" rel="tag">scott silver</a> <a href="https://sacramentopress.com/tag/social-safety-net/" rel="tag">social safety net</a> <a href="https://sacramentopress.com/tag/taxi-driver/" rel="tag">taxi driver</a> <a href="https://sacramentopress.com/tag/todd-phillips/" rel="tag">todd phillips</a> <a href="https://sacramentopress.com/tag/travis-bickle/" rel="tag">travis bickle</a></div><div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Featured Events</span></h4> &nbsp;<div class="evosliderbox ajde_evcal_calendar multiSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="multi" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="2000" data-slider_speed="400" data-verticalheight="400" ><ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_204479" class="eventon_list_event evo_eventtop  event event_204479_0" data-event_id="204479" data-ri="0r" data-time="1571490000-1571508000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/sacramento-vegan-food-festival/'></a><span itemprop='name'  >Sacramento Vegan Food Festival</span><meta itemprop='image' content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=800%2C534&ssl=1" /><meta itemprop='description' content="Sacramento's Vegan Food Festival promises to be a mouthwatering experience with the variety of food options that will be available including some oil free options. Vendors representing foods from various" /><meta itemprop='startDate' content="2019-10-19T13:00" /><meta itemprop='endDate' content="2019-10-19T18:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Cesar Chavez Plaza</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">801 I Street</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Sacramento Vegan Food Festival",
							  	"startDate": "2019-10-19T13-13-00-00",
							  	"endDate": "2019-10-19T18-18-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=800%2C534&ssl=1",
							  	"description":"Sacramento's Vegan Food Festival promises to be a mouthwatering experience with the variety of food options that will be available including some oil free options. Vendors representing foods from various"
							  	,"location":{
										"@type":"Place",
										"name":"Cesar Chavez Plaza",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"801 I Street"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1571490000204479" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=800%2C534&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=320%2C214&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=320%2C214&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2019'><span class='evo_start '><em class='date'>19</em><em class='month'>oct</em><em class='time'>1:00 pm</em></span><span class='evo_end only_time'><em class='time'>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5823304,-121.4948431"  data-location_address="801 I Street" data-location_type="lonlat" data-location_name="Cesar Chavez Plaza" data-location_url="https://sacramentopress.com/event-location/cesar-chavez-plaza/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Vegan Food Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/vegan-food-festival.jpg?fit=800%2C534&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Sacramento's Vegan Food Festival promises to be a mouthwatering experience with the variety of food options that will be available including some oil free options. Vendors representing foods from various</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Sacramento&#8217;s Vegan Food Festival promises to be a mouthwatering experience with the variety of food options that will be available including some oil free options. Vendors representing foods from various parts of the world will be featuring tasty American, Mexican, Italian, Vietnamese, African, Indian, Peruvian, Mediterranean, Brazilian, Argentinian, Jamaican, and Thai food to name just a few. Yes, that translates to foods like Hamburgers, Hot Dogs, Tacos, Pizza’s, Pupusas, Crispy Avocado Asparagus, Masala, Tortas/Sandwiches, Ceviche, Pozole, Empanadas, Burrito’s, Philly Cheesesteak and so much more.</p><p>To wash down all the delish food, the bar area will feature refreshing variety of Beers, Kombucha, Margarita’s, Aguas Frescas, Wine, water and other healthy drink options.</p><p>The Main Stage will feature the High Energy band “Sugar High”; and to bring some smooth reggae sound waves from the Island will be “Simple Creations”; for a trip further south to Brazil will be “Mistura Braziliera” Dancers and Drummers; also the “Fenix Drum and Dance” Group.</p><p>A second stage will feature Special Guest Speakers Don Forrester MD, (Family Medicine physician with over 40 years of clinical experience), and “Coach” Ruben Guzman MPH, LMP (Lifestyle<br /> Medicine Professional), as well as special cooking presentations from Chef and Owner of Mayahuel Ernesto Delgado, and Chef and Owner of Cielito Lindo Ramiro Alarcon, and Chef and Owner of Pho Fresh John Huynh.</p><p>You will also find many Arts, Crafts and informational booths scattered throughout the event and some delicious food and drink samples.  Lots of fun for everyone!</p><p>Tickets for the festival can be purchased through Eventbrite.com, Pho Fresh, Mayahuel Tequila Museo, La Cosecha Restaurant or Compton&#8217;s Market. The event is Free Admission for children 12 and under.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 1:00 pm - 6:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='46609'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Cesar Chavez Plaza</p><p class='evo_location_address'>801 I Street</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'>Organizer</h3><div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'> <span class='evo_card_organizer_name_t'>Life Entertainment Presents, LLC</span><span class='evo_card_organizer_contact'>Miguel Castillo</span> <span class='evo_card_organizer_address'>4812 B Street</span></p></div><div class='clear'></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15714900005d9b2db872b00204479_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/pg/Sacramentos-Vegan-Food-Festival-636316953500847/about/?ref=page_internal' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=204479&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Vegan+Food+Festival&amp;dates=20191019T200000Z/20191020T010000Z&amp;details=Sacramento%27s+Vegan+Food+Festival+promises+to+be+a+mouthwatering+experience+with+the+variety+of+food+options+that+will+be+available+including+some+oil+free+options.+Vendors+representing+foods+from+various&amp;location=Cesar+Chavez+Plaza - 801+I+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Sacramento Vegan Food Festival&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F&title=Sacramento%20Vegan%20Food%20Festival&summary=Sacramento%26%238217%3Bs+Vegan+Food+Festival+promises+to+be+a+mouthwatering+experience+with+the+variety+of+food+options" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F&media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fvegan-food-festival.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Sacramento%26%238217%3Bs+Vegan+Food+Festival+promises+to+be+a+mouthwatering+experience+with+the+variety+of+food+options"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Sacramento Vegan Food Festival&body=Event Name: Sacramento Vegan Food Festival%0AEvent Date: October 19, 2019 1:00 Pm - 6:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-vegan-food-festival%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="801 I Street"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div><div id="event_204747" class="eventon_list_event evo_eventtop  event event_204747_0" data-event_id="204747" data-ri="0r" data-time="1571997600-1572195600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/sacramento-arts-festival-3/'></a><span itemprop='name'  >Sacramento Arts Festival</span><meta itemprop='image' content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=555%2C382&ssl=1" /><meta itemprop='description' content="    Don't miss the opportunity to celebrate creativity and community at the Sacramento Arts Festival! The  22nd annual event moves to a new venue at the Cal Expo," /><meta itemprop='startDate' content="2019-10-25T10:00" /><meta itemprop='endDate' content="2019-10-27T17:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Cal Expo</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">1600 Exposition Blvd. Sacramento, CA 95815</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Sacramento Arts Festival",
							  	"startDate": "2019-10-25T10-10-00-00",
							  	"endDate": "2019-10-27T17-17-00-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=555%2C382&ssl=1",
							  	"description":"    Don't miss the opportunity to celebrate creativity and community at the Sacramento Arts Festival! The  22nd annual event moves to a new venue at the Cal Expo,"
							  	,"location":{
										"@type":"Place",
										"name":"Cal Expo",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"1600 Exposition Blvd. Sacramento, CA 95815"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1571997600204747" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=555%2C382&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=320%2C220&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=320%2C220&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2019'><span class='evo_start '><em class='date'>25</em><em class='month'>oct</em><em class='time'><i t="y">(oct 25)</i>10:00 am</em></span><span class='evo_end '><em class='date'>27</em><em class='time'><i t="y">(oct 27)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.592584,-121.435829"  data-location_address="1600 Exposition Blvd. Sacramento, CA 95815" data-location_type="lonlat" data-location_name="Cal Expo" data-location_url="https://sacramentopress.com/event-location/cal-expo/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Arts Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Logo-2019.jpg?fit=555%2C382&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p> Don't miss the opportunity to celebrate creativity and community at the Sacramento Arts Festival! The
22nd annual event moves to a new venue at the Cal Expo,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p></p><p>Don&#8217;t miss the opportunity to celebrate creativity and community at the Sacramento Arts Festival! The<br /> 22nd annual event moves to a new venue at the Cal Expo, Building A &#8211; B, located at 1600 Exposition Blvd., Sacramento, CA, to showcase the best-ever in quality, variety and one-of-a-kind arts and crafts. The Sacramento Arts Festival has become the premier art and craft show in the Central Valley and has developed into one of the top art festivals in the country.</p><p>The festival features over 225 of America’s best contemporary craftspeople and fine artists showcasing over 15,000 original works for sale. Unlike other area fairs, the Sacramento Arts Festival is strictly juried with exhibitors selected for their originality and art quality. Attendees have the unique opportunity to observe and interact with artists who will share their creative passion and knowledge. Some artists will also demonstrate their extraordinary talents on site. Guests can shop from ceramics, clothing, decorative fiberworks, furniture, glass, gourd art, jewelry, leather, metalworks, paper, stone, woodworks, drawings, oil and acrylic paintings, watercolors, sculpture, photography and two and three dimensional mixed media.</p><p>In addition to the exceptional visual art, the festival features continuous live Main Stage entertainment including the Kurt Ribak Jazz Quartet, the GG Amos Blues Band, and Summertrio, world music band. Attendees are also treated to Restaurant Row where they can indulge in cuisine from local restaurants representing different cultures from around the world including Indian and American cuisine.</p><p></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>25 (Friday) 10:00 am - 27 (Sunday) 5:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='46744'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Cal Expo</p><p class='evo_location_address'>1600 Exposition Blvd. Sacramento, CA 95815</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'>Organizer</h3><div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'> <span class='evo_card_organizer_name_t'>Sacramento Arts Festival</span></p></div><div class='clear'></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15719976005d9b2db87463b204747_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.sacartsfest.com/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=204747&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Arts+Festival&amp;dates=20191025T170000Z/20191028T000000Z&amp;details=%0D%0A%0D%0ADon%27t+miss+the+opportunity+to+celebrate+creativity+and+community+at+the+Sacramento+Arts+Festival%21+The%0D%0A22nd+annual+event+moves+to+a+new+venue+at+the+Cal+Expo%2C&amp;location=Cal+Expo - 1600+Exposition+Blvd.+Sacramento%2C+CA+95815' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Sacramento Arts Festival&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F&title=Sacramento%20Arts%20Festival&summary=%0ADon%26%238217%3Bt+miss+the+opportunity+to+celebrate+creativity+and+community+at+the+Sacramento" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F&media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F09%2FLogo-2019.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=%0ADon%26%238217%3Bt+miss+the+opportunity+to+celebrate+creativity+and+community+at+the+Sacramento"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Sacramento Arts Festival&body=Event Name: Sacramento Arts Festival%0AEvent Date: October 25, 2019 10:00 Am - October 27, 2019 5:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsacramento-arts-festival-3%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="1600 Exposition Blvd. Sacramento, CA 95815"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div><div id="event_204280" class="eventon_list_event evo_eventtop  event event_204280_0" data-event_id="204280" data-ri="0r" data-time="1572084000-1572170400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/boo-at-the-zoo/'></a><span itemprop='name'  >Boo at the Zoo</span><meta itemprop='image' content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=5472%2C3648&ssl=1" /><meta itemprop='description' content="Get out those costumes\, grab a trick-or-treat bag\, and head to the Sacramento Zoo for the daytime Boo at the Zoo! \n\nEnjoy trick-or-treating throughout the entire zoo at 15 different" /><meta itemprop='startDate' content="2019-10-26T10:00" /><meta itemprop='endDate' content="2019-10-27T10:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Boo at the Zoo",
							  	"startDate": "2019-10-26T10-10-00-00",
							  	"endDate": "2019-10-27T10-10-00-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=5472%2C3648&ssl=1",
							  	"description":"Get out those costumes\, grab a trick-or-treat bag\, and head to the Sacramento Zoo for the daytime Boo at the Zoo! \n\nEnjoy trick-or-treating throughout the entire zoo at 15 different"
							  	,"location":{
										"@type":"Place",
										"name":"Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1572084000204280" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=5472%2C3648&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2019'><span class='evo_start '><em class='date'>26</em><em class='month'>oct</em><em class='time'><i t="y">(oct 26)</i>10:00 am</em></span><span class='evo_end '><em class='date'>27</em><em class='time'><i t="y">(oct 27)</i>10:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5392791,-121.5040041"  data-location_address="Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA" data-location_type="lonlat" data-location_name="Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA" data-location_url="https://sacramentopress.com/event-location/sacramento-zoo-3930-w-land-park-dr-sacramento-ca-95822-usa/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Boo at the Zoo</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/10/BooattheZoo2015_AJ-195.jpg?fit=5472%2C3648&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Get out those costumes\, grab a trick-or-treat bag\, and head to the Sacramento Zoo for the daytime Boo at the Zoo! \n\nEnjoy trick-or-treating throughout the entire zoo at 15 different</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Get out those costumes\, grab a trick-or-treat bag\, and head to the Sacramento Zoo for the daytime Boo at the Zoo! \n\nEnjoy trick-or-treating throughout the entire zoo at 15 different candy stations\, face painting for kids\, festive games\, themed stage shows\, magic shows with Trevorthe Magician\, keeper chats\, and even animal enrichments. Top off a perfect day with a ride on the spooky zoo train or the creepy carousel\, for an</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>26 (Saturday) 10:00 am - 27 (Sunday) 10:00 am</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='57173'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA</p><p class='evo_location_address'>Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15720840005d9b2db875fe0204280_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.saczoo.org/visit/event-calendar/boo-at-the-zoo/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=204280&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Boo+at+the+Zoo&amp;dates=20191026T170000Z/20191027T170000Z&amp;details=Get+out+those+costumes%5C%2C+grab+a+trick-or-treat+bag%5C%2C+and+head+to+the+Sacramento+Zoo+for+the+daytime+Boo+at+the+Zoo%21+%5Cn%5CnEnjoy+trick-or-treating+throughout+the+entire+zoo+at+15+different&amp;location=Sacramento+Zoo%2C+3930+W+Land+Park+Dr%2C+Sacramento%2C+CA+95822%2C+USA - Sacramento+Zoo%2C+3930+W+Land+Park+Dr%2C+Sacramento%2C+CA+95822%2C+USA' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Boo at the Zoo&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F&title=Boo%20at%20the%20Zoo&summary=Get+out+those+costumes%5C%2C+grab+a+trick-or-treat+bag%5C%2C+and+head+to+the+Sacramento+Zoo+for+the" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F&media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2016%2F10%2FBooattheZoo2015_AJ-195.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Get+out+those+costumes%5C%2C+grab+a+trick-or-treat+bag%5C%2C+and+head+to+the+Sacramento+Zoo+for+the"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Boo at the Zoo&body=Event Name: Boo at the Zoo%0AEvent Date: October 26, 2019 10:00 Am - October 27, 2019 10:00 Am%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fboo-at-the-zoo%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="Sacramento Zoo, 3930 W Land Park Dr, Sacramento, CA 95822, USA"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div><div id="event_203814" class="eventon_list_event evo_eventtop  event event_203814_0" data-event_id="203814" data-ri="0r" data-time="1572712200-1572732000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/water-lantern-festival-sacramento/'></a><span itemprop='name'  >Water Lantern Festival Sacramento</span><meta itemprop='image' content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=705%2C477&ssl=1" /><meta itemprop='description' content="Voted the #1 Best Cultural Festival by USA TODAY!    The Sacramento Water Lantern Festival is a floating lantern event that is all about connections. Magical nights in cities across the U.S." /><meta itemprop='startDate' content="2019-11-2T16:30" /><meta itemprop='endDate' content="2019-11-2T22:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Gibson Ranch Park</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">8556 Gibson Ranch Road, Elverta, CA 95626</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Water Lantern Festival Sacramento",
							  	"startDate": "2019-11-2T16-16-30-00",
							  	"endDate": "2019-11-2T22-22-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=705%2C477&ssl=1",
							  	"description":"Voted the #1 Best Cultural Festival by USA TODAY!    The Sacramento Water Lantern Festival is a floating lantern event that is all about connections. Magical nights in cities across the U.S."
							  	,"location":{
										"@type":"Place",
										"name":"Gibson Ranch Park",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"8556 Gibson Ranch Road, Elverta, CA 95626"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1572712200203814" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=705%2C477&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=320%2C217&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=320%2C217&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='november' data-syr='2019'><span class='evo_start '><em class='date'>02</em><em class='month'>nov</em><em class='time'>4:30 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.7144724,-121.4048803"  data-location_address="8556 Gibson Ranch Road, Elverta, CA 95626" data-location_type="lonlat" data-location_name="Gibson Ranch Park" data-location_url="https://sacramentopress.com/event-location/gibson-ranch-park/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Water Lantern Festival Sacramento</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/watern-lantern-festival.jpg?fit=705%2C477&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Voted the #1 Best Cultural Festival by USA TODAY!  The Sacramento Water Lantern Festival is a floating lantern event that is all about connections. Magical nights in cities across the U.S.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Voted the #1 Best Cultural Festival by USA TODAY!</p><p>The Sacramento Water Lantern Festival is a floating lantern event that is all about connections. Magical nights in cities across the U.S. include food, games, activities, vendors, music and the beauty of thousands of lanterns adorned with letters of love, hope and dreams reflected upon the water.</p><p>As the sun begins to set on the evening sky, Water Lantern Festival begins to shine with the launch of the lanterns onto the water as we Light The Water together. Watch your unique lantern drift out into the water as it joins other lanterns carrying hope, love, happiness, healing, peace, and connection. It&#8217;s a night that you&#8217;ll never forget.</p><p>Tickets are selling fast so buy now!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 4:30 pm - 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='57064'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Gibson Ranch Park</p><p class='evo_location_address'>8556 Gibson Ranch Road, Elverta, CA 95626</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15727122005d9b2db87715c203814_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.waterlanternfestival.com/sacramento.php' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=203814&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Water+Lantern+Festival+Sacramento&amp;dates=20191102T233000Z/20191103T050000Z&amp;details=Voted+the+%231+Best+Cultural+Festival+by+USA+TODAY%21%0D%0A%0D%0AThe+Sacramento+Water+Lantern+Festival+is+a+floating+lantern+event+that+is+all+about+connections.+Magical+nights+in+cities+across+the+U.S.&amp;location=Gibson+Ranch+Park - 8556+Gibson+Ranch+Road%2C+Elverta%2C+CA+95626' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Water Lantern Festival Sacramento&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F&title=Water%20Lantern%20Festival%20Sacramento&summary=Voted+the+%231+Best+Cultural+Festival+by+USA+TODAY%21%0AThe+Sacramento+Water+Lantern+Festival+is+a+floating" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fwatern-lantern-festival.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Voted+the+%231+Best+Cultural+Festival+by+USA+TODAY%21%0AThe+Sacramento+Water+Lantern+Festival+is+a+floating"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Water Lantern Festival Sacramento&body=Event Name: Water Lantern Festival Sacramento%0AEvent Date: November 2, 2019 4:30 Pm - 10:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwater-lantern-festival-sacramento%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="8556 Gibson Ranch Road, Elverta, CA 95626"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div><div id="event_203862" class="eventon_list_event evo_eventtop  event event_203862_0" data-event_id="203862" data-ri="0r" data-time="1572717600-1572735600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/party-for-change-2/'></a><span itemprop='name'  >Party for Change</span><meta itemprop='image' content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=959%2C1047&ssl=1" /><meta itemprop='description' content="Join us for this elegant, black-tie event, now considered one of Sacramento's premier events of the season! You'll enjoy a gourmet meal-with-a-meaning, delicious varietals, exhilarating entertainment, live music and dancing," /><meta itemprop='startDate' content="2019-11-2T18:00" /><meta itemprop='endDate' content="2019-11-2T23:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Mather Jet Center</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">10510 Superfortress Ave, Mather, CA 95655</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Party for Change",
							  	"startDate": "2019-11-2T18-18-00-00",
							  	"endDate": "2019-11-2T23-23-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=959%2C1047&ssl=1",
							  	"description":"Join us for this elegant, black-tie event, now considered one of Sacramento's premier events of the season! You'll enjoy a gourmet meal-with-a-meaning, delicious varietals, exhilarating entertainment, live music and dancing,"
							  	,"location":{
										"@type":"Place",
										"name":"Mather Jet Center",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"10510 Superfortress Ave, Mather, CA 95655"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1572717600203862" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=959%2C1047&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=293%2C320&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=293%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='november' data-syr='2019'><span class='evo_start '><em class='date'>02</em><em class='month'>nov</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>11:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5643622,-121.2972356"  data-location_address="10510 Superfortress Ave, Mather, CA 95655" data-location_type="lonlat" data-location_name="Mather Jet Center" data-location_url="https://sacramentopress.com/event-location/mather-jet-center/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Party for Change</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/06/party-for-change-e1567043925381.jpg?fit=959%2C1047&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for this elegant, black-tie event, now considered one of Sacramento's premier events of the season! You'll enjoy a gourmet meal-with-a-meaning, delicious varietals, exhilarating entertainment, live music and dancing,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join us for this elegant, black-tie event, now considered one of Sacramento&#8217;s premier events of the season! You&#8217;ll enjoy a gourmet meal-with-a-meaning, delicious varietals, exhilarating entertainment, live music and dancing, all in support of one of our region&#8217;s most vulnerable communities, formerly homeless families.</p><p>Mark your calendars for this not-to-be missed celebration!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 6:00 pm - 11:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='56511'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Mather Jet Center</p><p class='evo_location_address'>10510 Superfortress Ave, Mather, CA 95655</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15727176005d9b2db87837c203862_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://sjprc.ejoinme.org/MyEvents/PartyforChange2019/tabid/1070250/Default.aspx' > <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=203862&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Party+for+Change&amp;dates=20191103T010000Z/20191103T060000Z&amp;details=Join+us+for+this+elegant%2C+black-tie+event%2C+now+considered+one+of+Sacramento%27s+premier+events+of+the+season%21+You%27ll+enjoy+a+gourmet+meal-with-a-meaning%2C+delicious+varietals%2C+exhilarating+entertainment%2C+live+music+and+dancing%2C&amp;location=Mather+Jet+Center - 10510+Superfortress+Ave%2C+Mather%2C+CA+95655' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Party for Change&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F&title=Party%20for%20Change&summary=Join+us+for+this+elegant%2C+black-tie+event%2C+now+considered+one+of+Sacramento%26%238217%3Bs+premier+events+of+the" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F&media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fparty-for-change-e1567043925381.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Join+us+for+this+elegant%2C+black-tie+event%2C+now+considered+one+of+Sacramento%26%238217%3Bs+premier+events+of+the"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Party for Change&body=Event Name: Party for Change%0AEvent Date: November 2, 2019 6:00 Pm - 11:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fparty-for-change-2%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="10510 Superfortress Ave, Mather, CA 95655"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer"></div></div></div></div> <a href="https://sacramentopress.com/event-calendar/">See all >></a></div></div></div><div class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-i herald-lay-i1 post-204822 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-art category-community-voice category-film category-opinion-2 category-things-to-do tag-film tag-film-review tag-moviebriefs"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/09/30/new-film-judy/" title="New film: Judy"> <img width="215" height="161" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="Renee Zellweger in &quot;Judy.&quot;" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204821" data-permalink="https://sacramentopress.com/judy-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Judy 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Judy-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New film: Judy" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/" class="herald-cat-44276">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/09/30/new-film-judy/">New film: Judy</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204805 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/09/27/review-the-soulful-presence-of-bj-the-chicago-kid-photos/" title="REVIEW: The Soulful Presence of BJ the Chicago Kid [Photos]"> <img width="215" height="161" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="BJ Chicago Kid" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204812" data-permalink="https://sacramentopress.com/img_0126/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569414993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0126" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/IMG_0126-e1569612334970.jpg?fit=720%2C432&amp;ssl=1" title="REVIEW: The Soulful Presence of BJ the Chicago Kid [Photos]" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/09/27/review-the-soulful-presence-of-bj-the-chicago-kid-photos/">REVIEW: The Soulful Presence of BJ the Chicago Kid [Photos]</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204721 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/09/20/new-film-ad-astra/" title="New film: Ad Astra"> <img width="215" height="161" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="new film" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204720" data-permalink="https://sacramentopress.com/ad-astra-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ad Astra 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/09/Ad-Astra-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New film: Ad Astra" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/09/20/new-film-ad-astra/">New film: Ad Astra</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204704 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review tag-john-mayer tag-world-tour-2019"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/09/19/john-mayer-closes-out-his-u-s-tour-at-golden-1-in-fine-form/" title="John Mayer Closes Out His U.S. Tour at Golden 1 in Fine Form"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="john mayer" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204705" data-permalink="https://sacramentopress.com/2019/09/19/john-mayer-closes-out-his-u-s-tour-at-golden-1-in-fine-form/dsf8107ex_ck/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568751227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="John Mayer Rocks Golden 1" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/DSF8107ex_ck-e1568925472370.jpeg?fit=720%2C480&amp;ssl=1" title="John Mayer Closes Out His U.S. Tour at Golden 1 in Fine Form" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/09/19/john-mayer-closes-out-his-u-s-tour-at-golden-1-in-fine-form/">John Mayer Closes Out His U.S. Tour at Golden 1 in Fine Form</a></h2></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/sacpresstony/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Tony Sheppard" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Tony Sheppard</h4><p>Tony is a Professor at Sacramento State, Co-Director of the Sacramento Film &amp; Music Festival and a long-time writer, primarily on topics related to film and the film industry. He is an active supporter of the local arts community, an amateur photographer, and has an interest in architecture and urban planning topics. He is currently designing a 595 sq.ft. house on a very small infill lot in Sacramento.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://sacramentopress.com/2019/10/03/selling-out-with-the-growlers-at-ace-of-spades-photos/" rel="prev">Selling Out with The Growlers at Ace of Spades [Photos]</a></div><div class="herald-sticky-share"> <a href="https://sacramentopress.com/2019/10/07/new-film-joker/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="204944 https://sacramentopress.com/?p=204944">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;t=New%20film%3A%20Joker"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;text=New%20film%3A%20Joker"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F10%2FJoker-1320x543.jpg%3Ffit%3D1320%252C543%26amp%3Bssl%3D1&amp;description=New%20film%3A%20Joker"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&amp;title=New%20film%3A%20Joker"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=New%20film%3A%20Joker&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="bsa-13" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div class="widget sacra-widget"><div id="sacra-6d989e3f0c7e2b651956099652732623"></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div id="sacra-746f83c9caffb600afc3567e7a09ff13"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-204944 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-arthur-fleck tag-bat-cave tag-batman tag-film tag-film-review tag-gotham-city tag-gun-violence tag-joaquin-phoenix tag-joker tag-late-night-talk-show tag-mental-health tag-moviebriefs tag-robert-deniro tag-scott-silver tag-social-safety-net tag-taxi-driver tag-todd-phillips tag-travis-bickle"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/10/07/new-film-joker/" title="New film: Joker"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Joaquin Phoenix as Arthur Fleck in Joker." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204945" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/joker-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joker 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Joker-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New film: Joker" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/10/07/new-film-joker/">New film: Joker</a></h2></div></div></div></article><article class="herald-lay-g post-204911 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review tag-ace-of-spades tag-hot-flash-heat-wave tag-the-growlers"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/10/03/selling-out-with-the-growlers-at-ace-of-spades-photos/" title="Selling Out with The Growlers at Ace of Spades [Photos]"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="The Growlers" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204919" data-permalink="https://sacramentopress.com/img_0250-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569932619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0250" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/IMG_0250-e1570116600591.jpg?fit=720%2C432&amp;ssl=1" title="Selling Out with The Growlers at Ace of Spades [Photos]" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/10/03/selling-out-with-the-growlers-at-ace-of-spades-photos/">Selling Out with The Growlers at Ace of Spades [Photos]</a></h2></div></div></div></article><article class="herald-lay-g post-204823 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-capitol category-in-the-city"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/10/02/ny-times-ca-vs-trump-event-examines-californias-battle-with-trump/" title="NY Times &#8216;CA vs Trump&#8217; Event Examines California&#8217;s Battle with Trump"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="ca vs trump" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204826" data-permalink="https://sacramentopress.com/2019/10/02/ny-times-ca-vs-trump-event-examines-californias-battle-with-trump/spo_6218/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?fit=4928%2C3280&amp;ssl=1" data-orig-size="4928,3280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;JUDIPRICE&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569431981&quot;,&quot;copyright&quot;:&quot;Judi Price&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca vs trump sacramento" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/09/SPO_6218.jpg?fit=720%2C479&amp;ssl=1" title="NY Times &#039;CA vs Trump&#039; Event Examines California&#039;s Battle with Trump" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/from-the-capitol/" class="herald-cat-48332">From the Capitol</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/10/02/ny-times-ca-vs-trump-event-examines-californias-battle-with-trump/">NY Times &#8216;CA vs Trump&#8217; Event Examines California&#8217;s Battle with Trump</a></h2></div></div></div></article><article class="herald-lay-g post-204583 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/10/01/americana-legend-robert-earl-keen-plays-the-crest-theater/" title="Interview: Americana Legend Robert Earl Keen"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="keen" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204586" data-permalink="https://sacramentopress.com/2019/10/01/americana-legend-robert-earl-keen-plays-the-crest-theater/ndp-rek-0719-pr-crop-4/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?fit=1320%2C832&amp;ssl=1" data-orig-size="1320,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Nick Doll&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557323134&quot;,&quot;copyright&quot;:&quot;Nick Doll Photography&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robert Earl Keen" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?fit=320%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/09/NDP-REK-0719-pr-crop-4-e1569970567195.jpg?fit=720%2C454&amp;ssl=1" title="Interview: Americana Legend Robert Earl Keen" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/10/01/americana-legend-robert-earl-keen-plays-the-crest-theater/">Interview: Americana Legend Robert Earl Keen</a></h2></div></div></div></article><article class="herald-lay-g post-204848 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-people"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/10/01/a-moment-with-shane-q-sacramentos-hopeful-contestant-on-the-voice/" title="A Moment with Shane Q: Sacramento’s Hopeful Contestant on ‘The Voice’"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Shane Q" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204849" data-permalink="https://sacramentopress.com/2019/10/01/a-moment-with-shane-q-sacramentos-hopeful-contestant-on-the-voice/screen-shot-2019-10-01-at-6-17-39-am/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?fit=1279%2C677&amp;ssl=1" data-orig-size="1279,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-10-01 at 6.17.39 AM" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?fit=320%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-6.17.39-AM.png?fit=720%2C381&amp;ssl=1" title="A Moment with Shane Q: Sacramento’s Hopeful Contestant on ‘The Voice’" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/spotlights/people/" class="herald-cat-46861">People Spotlights</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/10/01/a-moment-with-shane-q-sacramentos-hopeful-contestant-on-the-voice/">A Moment with Shane Q: Sacramento’s Hopeful Contestant on ‘The Voice’</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-953436508"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-654874253"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-203736 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-coast tag-mendocino"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://sacramentopress.com/2019/06/10/coastal-beauty/" title="Coastal Beauty"> <img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Coastal Beauty" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="203741" data-permalink="https://sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" title="Coastal Beauty" /> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://sacramentopress.com/2019/06/10/coastal-beauty/">Coastal Beauty</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">4 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591"  rel="noopener noreferrer"><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="bsa-12" class="widget widget_bsa"><div id="bsap_1304051" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-789420806"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(228)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(49)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(32)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(37)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(6)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,555)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(65)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(362)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(73)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(236)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(80)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(2)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(30)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(189)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(59)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(164)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(16)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(47)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(19)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(43)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(34)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(39)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(341)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(56)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(129)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(6)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(63)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(186)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(23)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-420468291"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/aboutus" target="_blank" style="color: #FFFFFF; background-color: #00698b"  rel="noopener noreferrer">Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br/> <a href="/writeforus">Write for SP</a><br/> <a href="/ads">Advertise with SP</a><br/> <a href="/sponsors/">Sponsors</a><br/></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="monarchwidget-2" class="widget widget_monarchwidget"><h4 class="widget-title h6"><span>Follow</span></h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_circle et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sacpress" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="204944" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/SacramentoPress" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="204944" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_instagram"> <a href="https://www.instagram.com/sacramentopress/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="204944" target="_blank"> <i class="et_social_icon et_social_icon_instagram"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="https://www.pinterest.com/sacramentopress/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="204944" target="_blank"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d9b2db88ce86 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5d9b2db88ce86  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5d9b2db88ce86" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d9b2db88ce86 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d9b2db88ce86 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5d9b2db88ce86 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d9b2db88ce86 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d9b2db88ce86 .cp-form-container textarea:focus, .content-5d9b2db88ce86 .cp-form-container .cp-form-field button, .content-5d9b2db88ce86 .cp-form-container .cp-form-field input, .content-5d9b2db88ce86 .cp-form-container .cp-form-field select, .content-5d9b2db88ce86 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5d9b2db88ce86 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5d9b2db88ce86 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5d9b2db88ce86 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5d9b2db88ce86 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5d9b2db88ce86 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="2080012080_wpnonce" name="_wpnonce" value="6b746453fa"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/10/07/new-film-joker" /> <input type="hidden" name="param[user_id]" value="cp-uid-c9e5489cac5bc5ba5eb9769caaa995dc" /> <input type="hidden" name="param[date]" value="7-10-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="586a9489e7"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div></div></div> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div></div></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script>var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1570450872 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1570450872 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1570450872 * 1000 ;
					var diffms = (now - gmt) ;</script> <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d9b2db88e580 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5d9b2db88e580"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5d9b2db88e580  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5d9b2db88e580" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d9b2db88e580 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d9b2db88e580 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5d9b2db88e580 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d9b2db88e580 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d9b2db88e580 .cp-form-container textarea:focus, .content-5d9b2db88e580 .cp-form-container .cp-form-field button, .content-5d9b2db88e580 .cp-form-container .cp-form-field input, .content-5d9b2db88e580 .cp-form-container .cp-form-field select, .content-5d9b2db88e580 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5d9b2db88e580 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5d9b2db88e580 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5d9b2db88e580 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5d9b2db88e580 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5d9b2db88e580 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="1381904387_wpnonce" name="_wpnonce" value="6b746453fa"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/10/07/new-film-joker" /> <input type="hidden" name="param[user_id]" value="cp-uid-0cb61c7294c93331cf70954f2e9bdf2c" /> <input type="hidden" name="param[date]" value="7-10-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="586a9489e7"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div><link rel="stylesheet" id="optin-cp_id_71ce8" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d9b2db88f773 .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5d9b2db88f773 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5d9b2db88f773  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; }</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5d9b2db88f773"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5d9b2db88f773   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5d9b2db88f773" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    ><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive" ></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d9b2db88f773 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d9b2db88f773 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5d9b2db88f773 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d9b2db88f773 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d9b2db88f773 .cp-form-container textarea:focus, .content-5d9b2db88f773 .cp-form-container .cp-form-field button, .content-5d9b2db88f773 .cp-form-container .cp-form-field input, .content-5d9b2db88f773 .cp-form-container .cp-form-field select, .content-5d9b2db88f773 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5d9b2db88f773 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5d9b2db88f773 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5d9b2db88f773 .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5d9b2db88f773 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5d9b2db88f773 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="645603428_wpnonce" name="_wpnonce" value="542ca61403"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/10/07/new-film-joker" /> <input type="hidden" name="param[user_id]" value="cp-uid-77da06d32f50e8848f2177d9689f8dec" /> <input type="hidden" name="param[date]" value="7-10-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div></form></div></div><div class="cp-info-container 
 cp-empty				" ></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="586a9489e7"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/></div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/" data-title="New film: Joker" data-post_id="204944"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;t=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=New%20film%3A%20Joker&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;title=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="204944" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/" data-title="New film: Joker" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;t=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=New%20film%3A%20Joker&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F10%2F07%2Fnew-film-joker%2F&#038;title=New%20film%3A%20Joker" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204944" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="204944" data-permalink="https://sacramentopress.com/2019/10/07/new-film-joker/" data-title="New film: Joker" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <script type="text/javascript">var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script> <div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_adb19801901058721e09a4dedc32dee1.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_eff7d013a23860067b7b16a47c3f2d15.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script defer="defer" src="https://sacramentopress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer="defer" src="https://sacramentopress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer="defer" src="https://sacramentopress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer="defer" src="https://sacramentopress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_9fabda42c81c86f59fe2887363bd1898.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1534f06aa2b1b721a45372f8238e2461.js'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"sacramentopress"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"204944 https:\/\/sacramentopress.com\/?p=204944","disqusShortname":"sacramentopress","disqusTitle":"New film: Joker","disqusUrl":"https:\/\/sacramentopress.com\/2019\/10\/07\/new-film-joker\/","postId":"204944"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script type='text/javascript' defer="defer" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2019\/10\/07\/new-film-joker\/","stats_nonce":"1100fd7131","share_counts":"4edf921471","follow_counts":"1eb0ec8b2e","total_counts":"72ae4c2d52","media_single":"7993578ef8","media_total":"ebeb009740","generate_all_window_nonce":"21d7c482c2","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8b770e6d99764743573536ffa7bb6022.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_abf142762ddb3a05cca82a27fac74cf3.js'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_e71fb133508bc1a65dfe57488ac41f13.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript'>var slider_params = {"min":"0","max":"30"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/slider.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8e61b6a6a3b7fcd664425d806455bded.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c0c800daaebd34c68b3bbf17df6533be.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"0991c1c6e6"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_75d92bd9cec4afec5bbf7dea01caa745.js'></script> <script type='text/javascript' defer="defer" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_a97070d2318b667f8e0196633736d0b5.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_202c0ddb2316a6a534bf9634e5977ae9.js'></script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_85c564752e945908cbaf31c700e685b9.js'></script> <script type='text/javascript'>var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'59877306',post:'204944',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '204944' ]);</script> <script type="text/javascript">var advads_tracking_ads = {"1":[197043,192118,192114,192116,192123,192119]};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"203777":{"title":"BSA","target":"http:\/\/incometours.com\/sacramentopress"},"197261":{"title":"In Article 4","target":"https:\/\/deals.sacramentopress.com"},"197258":{"title":"In Article 2","target":"https:\/\/deals.sacramentopress.com"},"197239":{"title":"In Article 3","target":"https:\/\/deals.sacramentopress.com"},"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive-marketing.com\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article 1","target":"https:\/\/deals.sacramentopress.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/buzzhive-marketing.com\/"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script> </body></html>