<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sacramentopress.com/xmlrpc.php"><title>New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen - Sacramento Press</title><meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /><meta name="original-source" content="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" /><link rel="canonical" href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen - Sacramento Press" /><meta property="og:description" content="The Peanut Butter Falcon Written and Directed by Tyler Nilsen and Mike Schwartz “The Peanut Butter Falcon” is one of those films that manages to feel unique and yet reminiscent of other films at the same time. Fifteen years ago, a small Irish film “Rory O’Shea was Here” (originally with the far better title of &hellip;" /><meta property="og:url" content="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:tag" content="angel has fallen" /><meta property="article:tag" content="bruce dern" /><meta property="article:tag" content="buddy movie" /><meta property="article:tag" content="dakota johnson" /><meta property="article:tag" content="dark comedy" /><meta property="article:tag" content="disability" /><meta property="article:tag" content="down syndrome" /><meta property="article:tag" content="film" /><meta property="article:tag" content="film review" /><meta property="article:tag" content="fishing" /><meta property="article:tag" content="friendship" /><meta property="article:tag" content="gerard butler" /><meta property="article:tag" content="moviebriefs" /><meta property="article:tag" content="nick nolte" /><meta property="article:tag" content="north carolina" /><meta property="article:tag" content="peanut butter falcon" /><meta property="article:tag" content="ready or not" /><meta property="article:tag" content="secret service" /><meta property="article:tag" content="shia labeouf" /><meta property="article:tag" content="south" /><meta property="article:tag" content="wedding" /><meta property="article:section" content="Film" /><meta property="article:published_time" content="2019-08-26T08:29:02+00:00" /><meta property="article:modified_time" content="2019-08-26T08:29:10+00:00" /><meta property="og:updated_time" content="2019-08-26T08:29:10+00:00" /><meta property="fb:app_id" content="1680017528986109" /><meta property="og:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&#038;ssl=1" /><meta property="og:image:width" content="1320" /><meta property="og:image:height" content="543" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Peanut Butter Falcon Written and Directed by Tyler Nilsen and Mike Schwartz “The Peanut Butter Falcon” is one of those films that manages to feel unique and yet reminiscent of other films at the same time. Fifteen years ago, a small Irish film “Rory O’Shea was Here” (originally with the far better title of [&hellip;]" /><meta name="twitter:title" content="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen - Sacramento Press" /><meta name="twitter:site" content="@SacramentoPress" /><meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&#038;ssl=1" /><meta name="twitter:creator" content="@SacramentoPress" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sacramentopress.com/#organization","name":"Sacramento Press","url":"https://sacramentopress.com/","sameAs":["https://www.facebook.com/sacpress","https://www.instagram.com/sacramentopress/","https://in.pinterest.com/sacramentopress/","https://twitter.com/SacramentoPress"],"logo":{"@type":"ImageObject","@id":"https://sacramentopress.com/#logo","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/06/SacPress-Main-Logo-Blue-e1507006664796.png?fit=600%2C175&ssl=1","width":600,"height":175,"caption":"Sacramento Press"},"image":{"@id":"https://sacramentopress.com/#logo"}},{"@type":"WebSite","@id":"https://sacramentopress.com/#website","url":"https://sacramentopress.com/","name":"Sacramento Press","publisher":{"@id":"https://sacramentopress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sacramentopress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#primaryimage","url":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&ssl=1","width":1320,"height":543,"caption":"Still from The Peanut Butter Falcon, showing three people on a makeshift raft at sunset."},{"@type":"WebPage","@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#webpage","url":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/","inLanguage":"en-US","name":"New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen - Sacramento Press","isPartOf":{"@id":"https://sacramentopress.com/#website"},"primaryImageOfPage":{"@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#primaryimage"},"datePublished":"2019-08-26T08:29:02+00:00","dateModified":"2019-08-26T08:29:10+00:00","breadcrumb":{"@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/","url":"https://sacramentopress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/","url":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/","name":"New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen"}}]},{"@type":"Article","@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#article","isPartOf":{"@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#webpage"},"author":{"@id":"https://sacramentopress.com/#/schema/person/70f438ca0b973e79da39f2f2e6ce5edd"},"headline":"New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen","datePublished":"2019-08-26T08:29:02+00:00","dateModified":"2019-08-26T08:29:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#webpage"},"publisher":{"@id":"https://sacramentopress.com/#organization"},"image":{"@id":"https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#primaryimage"},"keywords":"angel has fallen,bruce dern,buddy movie,dakota johnson,dark comedy,disability,down syndrome,film,film review,fishing,friendship,gerard butler,moviebriefs,nick nolte,north carolina,peanut butter falcon,ready or not,secret service,shia labeouf,south,wedding","articleSection":"Arts,Arts,Community Voice,Film,Opinion,Things to Do"},{"@type":["Person"],"@id":"https://sacramentopress.com/#/schema/person/70f438ca0b973e79da39f2f2e6ce5edd","name":"Tony Sheppard","image":{"@type":"ImageObject","@id":"https://sacramentopress.com/#authorlogo","url":"https://sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg","caption":"Tony Sheppard"},"description":"Tony is a Professor at Sacramento State, Co-Director of the Sacramento Film &amp; Music Festival and a long-time writer, primarily on topics related to film and the film industry. He is an active supporter of the local arts community, an amateur photographer, and has an interest in architecture and urban planning topics. He is currently designing a 595 sq.ft. house on a very small infill lot in Sacramento.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen Comments Feed" href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='layerslider-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_6acffaf4f6c42554546d13d60e7fa294.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_8aebb373abf3d16664650e82baec759c.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_1b7dd749175cd6ce4030fdde90f9e043.css' type='text/css' media='all' /><link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_03475eef32b860f3b707b88e41d37997.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_5ad1cfa3f5175f627385651790ed0bbd.css' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_fa8ce130c58975076654e09eb49a8002.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_82d5ad2853fa3cd5adb9c065e88bbb1b.css' type='text/css' media='screen' /><link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a9a96c57515ee4cbcf2a34a29f4a9ebe.css' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_19ad48fd8e621e692b08340263b00e14.css' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2cd027d793dfe3445bee196736cfc991.css' type='text/css' media='screen' /><link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2b52de8b360fdf19c957f693b1edc7c3.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_cf177d72439e28741c64ec8bc10d9df3.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_756b3b538c5af6911fe0e3e3294975a7.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_573037639b41bb9e7f57207db7864996.css' type='text/css' media='all' /><link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_054033e759bd7a63e670427a4ce7a80d.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_7165e6545450313edd397823e8b6854e.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_1dbe2282f2293936e45ed1afafc7648a.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_b9875670658b1446bba3aaab7c20a572.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script> <script async type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var LS_Meta = {"v":"6.9.0"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_150324e55a09a90e1eface0a7faed270.js'></script> <script async type='text/javascript' src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8847e65f846434d8cfbd2b478a41785e.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_11c35109ea6d2f84352091094f7faf4f.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_f093ef5c11bad365deae3d8205d4f1c0.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8454c792d265671d1ef3a8f28ecbdc3e.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c1087516d24beebb28b0a712911d4369.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_9c1921e661673f9d1d9b893832d093fe.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_4fefad9146c6f829cf3d56d26f4491e6.js'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1134fce80a3f599d405cb3c7aacbded8.js'></script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.7.0\/css\/font-awesome.min.css","wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,600,400i|Raleway|Oswald:400,300|Roboto:700,400&subset=latin,latin-ext"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script> <meta name="generator" content="Powered by LayerSlider 6.9.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' /> <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <style type="text/css" id="et-social-custom-css"></style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }</style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="EventON 2.7.3" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-62945227-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-204411 single-format-standard et_monarch unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>August 26, 2019</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="621" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-600x90.jpg?fit=621%2C90&ssl=1' alt=''  /></a></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-339779578"><a data-bid="1" href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/" >Home</a></span></div><div class="herald-section container "><article id="post-204411" class="herald-single post-204411 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-art category-community-voice category-film category-opinion-2 category-things-to-do tag-angel-has-fallen tag-bruce-dern tag-buddy-movie tag-dakota-johnson tag-dark-comedy tag-disability tag-down-syndrome tag-film tag-film-review tag-fishing tag-friendship tag-gerard-butler tag-moviebriefs tag-nick-nolte tag-north-carolina tag-peanut-butter-falcon tag-ready-or-not tag-secret-service tag-shia-labeouf tag-south tag-wedding"><div class="row"><div class="col-lg-12 col-md-12 herald-sin-lay-5 herald-ignore-sticky-height"><header class="entry-header"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/" class="herald-cat-44276">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h1 class="entry-title h1">New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacpresstony/">Tony Sheppard</a></span></span></div></div><div class="meta-item herald-rtime">5 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="543" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="Still from The Peanut Butter Falcon, showing three people on a makeshift raft at sunset." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?w=1320&amp;ssl=1 1320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=320%2C132&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=720%2C296&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=990%2C407&amp;ssl=1 990w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="204410" data-permalink="https://sacramentopress.com/peanut-butter-falcon/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peanut Butter Falcon" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=720%2C296&amp;ssl=1" title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" /></span></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Tony Sheppard" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://sacramentopress.com/author/sacpresstony/">Tony Sheppard</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">9 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#respond"><span class="dsq-postid" data-dsqidentifier="204411 https://sacramentopress.com/?p=204411">Add Comment</span></a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;t=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;text=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F08%2FPeanut-Butter-Falcon.jpg%3Ffit%3D1320%252C543%26amp%3Bssl%3D1&amp;description=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;title=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><p>The Peanut Butter Falcon<br> Written and Directed by Tyler Nilsen and Mike Schwartz</p><p>“The Peanut Butter Falcon” is one of those films that
manages to feel unique and yet reminiscent of other films at the same time.
Fifteen years ago, a small Irish film “Rory O’Shea was Here” (originally with
the far better title of “Inside I’m Dancing” and heavily featured in that year’s
Irish Film and TV Awards ) co-starred James McAvoy and Steven Robertson as two
young people with severe disabilities, stuck in a care home primarily for
seniors. That premise is seen again here with Zack Gottsagen as a young man,
Zak, with Down syndrome similarly surrounded by those four times his age,
including his incorrigible roommate Carl (played by Bruce Dern).</p><p>Zak longs to escape the home where, just as in the earlier film, he’s out of place but for a diagnosis that declares him in need of assistance. But his frustration is also reminiscent of that of one of the older in-patients in a similar residential facility, in “<a href="https://sacramentopress.com/2015/05/22/new-films-100-year-old-man-more-appealing-than-george-clooney/">The 100 Year-Old Man Who Climbed Out the Window and Disappeared</a>,” another delightful and largely overlooked foreign film (in this case Swedish) that probably only popped up on people’s radars for its well-deserved Oscar nomination for makeup and hairstyling.</p><div id="sacra-4a3991f95f0b487903e958af4c44de73"></div><p>“The Peanut Butter Falcon” blends those ideas along with evocative imagery of the US South, in particular of economic depression and lives eked out on the water, as also seen recently in films such as “<a href="https://sacramentopress.com/2013/04/26/4-new-films-the-big-wedding-the-company-you-keep-pain-gain-mud/">Mud</a>” (winner of the Robert Altman Independent Spirit Award) and quadruple Oscar nominee “<a href="https://sacramentopress.com/2012/07/20/every-cloud-has-a-silver-screened-lining-polisse-and-beasts-of-the-southern-wild/">Beasts of the Southern Wild</a>”  (both 2012). None of which is intended as a name-dropping exercise in film trivia, but rather as an indication that the other films this one brings to mind are all of such high quality and reputation. And yet it still makes a unique impression as an original and noteworthy work.</p><p>Zak absconds from the home, with
Carl’s help, intent on finding the wrestling school he’s watched countless
times on his prized possession, an old VHS tape. This brings him into contact
with Tyler (Shia LaBeaouf), a down on his luck fisherman in the Outer Banks of
North Carolina. Although we’re not entirely sure of Carl’s relationship with
Zak, Tyler is perhaps the first person who’s ever seen him as a person, rather
than specifically as a person with a disability – in what’s almost a
performative depiction of the concept behind person-first terminology. At first
this delays Tyler offering Zac help, as he doesn’t immediately assume he needs
it or is his responsibility, and Tyler is also struggling with his own
inability to support himself.</p><p>But at its core, this is a film
about friendship and seeing a person for whom they really are, rather than what
the world assumes them to be. Zac and Tyler are both lonely, lost, empathetic individuals
who meet at the right time. And LaBeouf, at risk of too much of a pun, delivers
a transformative performance – sometimes to the point of distraction, as you
sit and watch a talent that was so often hidden under the excesses of massive
action films and franchises, and peeking out in understated films like this and
2016’s “American Honey,” seemingly channeling or harnessing his own personal
struggles.</p><div id="sacra-d3adf0ae8afef01aeff0efea977d12e4"></div><p>Gottsagen brings a refreshing talent
and authenticity to the project, with both actors supported wonderfully by
Dakota Johnson as Eleanor, a young woman with struggles of her own, tasked with
finding and returning Zak to the relative misery of the home. Johnson is also
fifty shades more radiant here than in her showier work.</p><p>“The Peanut Butter Falcon” is a
delightful gem of a movie, made by filmmakers who also know when to break the
spell a little and have fun with what might otherwise be a heavy moment. As
Tyler tells Zak, the trick is to have a neat story to tell, and the film ably
follows its own internal advice.</p><p><strong>Moviebriefs</strong></p><p>The dark comedy “<strong>Ready or No</strong>t” teeters on the edge of success in its depiction of an insane family tradition on a young couple’s wedding night. The problem being the balance of tone, with dark comedies in need of at least as much comedy as darkness, where this film perhaps strays a little too from that mark, relying more on gag effect than gag. Often that’s enough for me too, but I think one has to try a little harder for a laugh than simply detonating body parts. That said, it’s not a film that ever expected to be judged by any standard other than fun and it will likely deliver for most people who find the violent silliness appealing, helped by a strong and appealing cast.</p><p>Gerard Butler returns as either the world’s least likely American or the world’s least likely Secret Service agent, or both, in “<strong>Angel Has Fallen</strong>.” This third time around the block for agent Mike Banning follows the tried and trusted, or tired, formula of a hero mistaken for a villain, who has to solve a crime while also clearing his own name. There’s nothing new here, especially after the drone attack frenzy of “<a href="https://sacramentopress.com/2019/06/30/new-film-spider-man-far-from-home/">Spider-Man: Far From Home</a>,” but if all you want or need from a film is another generic hero facing odds that are stacked against him, this might hot the spot. If there was a saving grace for me, it was the welcome appearance of Nick Nolte as Banning’s long lost, and equally explosive, father.</p> <span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;t=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204411" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204411" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;title=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204411" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204411" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="inline" data-page_id="204411" data-permalink="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" data-title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="sacra-2b3bc3025f67a12ca9f2ea062398c062"></div> <span class="et_social_bottom_trigger"></span><div class="meta-tags"> <span>Tags</span><a href="https://sacramentopress.com/tag/angel-has-fallen/" rel="tag">angel has fallen</a> <a href="https://sacramentopress.com/tag/bruce-dern/" rel="tag">bruce dern</a> <a href="https://sacramentopress.com/tag/buddy-movie/" rel="tag">buddy movie</a> <a href="https://sacramentopress.com/tag/dakota-johnson/" rel="tag">dakota johnson</a> <a href="https://sacramentopress.com/tag/dark-comedy/" rel="tag">dark comedy</a> <a href="https://sacramentopress.com/tag/disability/" rel="tag">disability</a> <a href="https://sacramentopress.com/tag/down-syndrome/" rel="tag">down syndrome</a> <a href="https://sacramentopress.com/tag/film/" rel="tag">film</a> <a href="https://sacramentopress.com/tag/film-review/" rel="tag">film review</a> <a href="https://sacramentopress.com/tag/fishing/" rel="tag">fishing</a> <a href="https://sacramentopress.com/tag/friendship/" rel="tag">friendship</a> <a href="https://sacramentopress.com/tag/gerard-butler/" rel="tag">gerard butler</a> <a href="https://sacramentopress.com/tag/moviebriefs/" rel="tag">moviebriefs</a> <a href="https://sacramentopress.com/tag/nick-nolte/" rel="tag">nick nolte</a> <a href="https://sacramentopress.com/tag/north-carolina/" rel="tag">north carolina</a> <a href="https://sacramentopress.com/tag/peanut-butter-falcon/" rel="tag">peanut butter falcon</a> <a href="https://sacramentopress.com/tag/ready-or-not/" rel="tag">ready or not</a> <a href="https://sacramentopress.com/tag/secret-service/" rel="tag">secret service</a> <a href="https://sacramentopress.com/tag/shia-labeouf/" rel="tag">shia labeouf</a> <a href="https://sacramentopress.com/tag/south/" rel="tag">south</a> <a href="https://sacramentopress.com/tag/wedding/" rel="tag">wedding</a></div><div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Featured Events</span></h4> &nbsp;<div class="evosliderbox ajde_evcal_calendar multiSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="multi" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="2000" data-slider_speed="400" data-verticalheight="400" ><ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_204294" class="eventon_list_event evo_eventtop  event event_204294_0" data-event_id="204294" data-ri="0r" data-time="1566061200-1569699000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/beer-train/'></a><span itemprop='name'  >Beer Train</span><meta itemprop='image' content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=1081%2C1044&ssl=1" /><meta itemprop='description' content="The Sacramento Beer Train is a popular favorite event on the local craft beer scene. Each trip features a live band and beer selections from Northern California breweries!\n\n\nEach ticket includes" /><meta itemprop='startDate' content="2019-8-17T17:00" /><meta itemprop='endDate' content="2019-9-28T19:30" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Beer Train",
							  	"startDate": "2019-8-17T17-17-00-00",
							  	"endDate": "2019-9-28T19-19-30-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=1081%2C1044&ssl=1",
							  	"description":"The Sacramento Beer Train is a popular favorite event on the local craft beer scene. Each trip features a live band and beer selections from Northern California breweries!\n\n\nEach ticket includes"
							  	,"location":{
										"@type":"Place",
										"name":"Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1566061200204294" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=1081%2C1044&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=320%2C309&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=320%2C309&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='august' data-syr='2019'><span class='evo_start '><em class='date'>17</em><em class='month'>aug</em><em class='time'><i t="y">(aug 17)</i>5:00 pm</em></span><span class='evo_end '><em class='date'>28</em><em class='month'>sep</em><em class='time'><i t="y">(sep 28)</i>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5971482,-121.5496091"  data-location_address="Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA" data-location_type="lonlat" data-location_name="Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA" data-location_url="https://sacramentopress.com/event-location/sacramento-river-train-400-n-harbor-blvd-west-sacramento-ca95605-usa/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Beer Train</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/08/beer-train-e1565808213612.jpg?fit=1081%2C1044&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Sacramento Beer Train is a popular favorite event on the local craft beer scene. Each trip features a live band and beer selections from Northern California breweries!\n\n\nEach ticket includes</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The Sacramento Beer Train is a popular favorite event on the local craft beer scene. Each trip features a live band and beer selections from Northern California breweries!\n\n\nEach ticket includes the 2.5 hour train ride and eight tastes of your choice. Designated driver tickets only include the train ride. Please note\, only adults Ages 21+ may ride the Beer</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>August 17 (Saturday) 5:00 pm - September 28 (Saturday) 7:30 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='57185'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA</p><p class='evo_location_address'>Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15660612005d6419eeb1466204294_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.sacramentorivertrain.com/beer-train/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=204294&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Beer+Train&amp;dates=20190818T000000Z/20190929T023000Z&amp;details=The+Sacramento+Beer+Train+is+a+popular+favorite+event+on+the+local+craft+beer+scene.+Each+trip+features+a+live+band+and+beer+selections+from+Northern+California+breweries%21%5Cn%5Cn%5CnEach+ticket+includes&amp;location=Sacramento+River+Train%2C+400+N+Harbor+Blvd%2C+West+Sacramento%2C+CA95605%2C+USA - Sacramento+River+Train%2C+400+N+Harbor+Blvd%2C+West+Sacramento%2C+CA95605%2C+USA' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=Beer Train&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F&title=Beer%20Train&summary=The+Sacramento+Beer+Train+is+a+popular+favorite+event+on+the+local+craft+beer+scene.+Each" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fbeer-train-e1565808213612.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=The+Sacramento+Beer+Train+is+a+popular+favorite+event+on+the+local+craft+beer+scene.+Each"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Beer Train&body=Event Name: Beer Train%0AEvent Date: August 17, 2019 5:00 Pm - September 28, 2019 7:30 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbeer-train%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="Sacramento River Train, 400 N Harbor Blvd, West Sacramento, CA95605, USA"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div><div id="event_203798" class="eventon_list_event evo_eventtop  event event_203798_0" data-event_id="203798" data-ri="0r" data-time="1567623600-1567630800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/ub40/'></a><span itemprop='name'  >UB40 @ Ace of Spades</span><meta itemprop='image' content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=1100%2C841&ssl=1" /><meta itemprop='description' content="Reggae and pop band UB40 is giving a concert in our city as a part of their 40th Anniversary arena tour! Latest band's studio album 'For the Many' was released" /><meta itemprop='startDate' content="2019-9-4T19:00" /><meta itemprop='endDate' content="2019-9-4T21:00" /><meta itemprop='eventStatus' content="on-schedule" /> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Ace of Spades</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">1417 R St, Sacramento, California 95814</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "UB40 @ Ace of Spades",
							  	"startDate": "2019-9-4T19-19-00-00",
							  	"endDate": "2019-9-4T21-21-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=1100%2C841&ssl=1",
							  	"description":"Reggae and pop band UB40 is giving a concert in our city as a part of their 40th Anniversary arena tour! Latest band's studio album 'For the Many' was released"
							  	,"location":{
										"@type":"Place",
										"name":"Ace of Spades",
										"address":{
											"@type": "PostalAddress"
											"streetAddress":"1417 R St, Sacramento, California 95814"
										}
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1567623600203798" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=1100%2C841&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=320%2C245&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=320%2C245&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2019'><span class='evo_start '><em class='date'>04</em><em class='month'>sep</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>9:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.570029,-121.490733"  data-location_address="1417 R St, Sacramento, California 95814" data-location_type="lonlat" data-location_name="Ace of Spades" data-location_url="https://sacramentopress.com/event-location/ace-of-spades/" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>UB40 @ Ace of Spades</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img class='evo_event_main_img' src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/ub40.jpg?fit=1100%2C841&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Reggae and pop band UB40 is giving a concert in our city as a part of their 40th Anniversary arena tour! Latest band's studio album "For the Many" was released</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell '><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Reggae and pop band UB40 is giving a concert in our city as a part of their 40th Anniversary arena tour! Latest band&#8217;s studio album &#8220;For the Many&#8221; was released this March. The group have been nominated for the Grammy Award for Best Reggae Album four times, and in 1984 were nominated for the Brit Award for Best British Group. UB40 have sold over 70 million records worldwide.</p><p><a href="https://www.soundchronicle.com/tickets/UB40_Sacramento_CA_2019-09-04_19-00" target="_blank" rel="noopener noreferrer">Get Tickets Here</a></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Wednesday) 7:00 pm - 9:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='47603'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="" href="https://www.eventbrite.com/e/young-the-giant-ace-of-spades-tickets-24997493175?aff=ebapi">Location</a></h3><p class='evo_location_name'>Ace of Spades</p><p class='evo_location_address'>1417 R St, Sacramento, California 95814</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_locImg evorow bordb ' style='height:400px; background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/10/logo.png?fit=324%2C303&ssl=1)' id='183042_locimg' ></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15676236005d6419eeb2ab6203798_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.soundchronicle.com/tickets/UB40_Sacramento_CA_2019-09-04_19-00' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=203798&amp;ri=0' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=UB40+%40+Ace+of+Spades&amp;dates=20190905T020000Z/20190905T040000Z&amp;details=Reggae+and+pop+band+UB40+is+giving+a+concert+in+our+city+as+a+part+of+their+40th+Anniversary+arena+tour%21+Latest+band%27s+studio+album+%22For+the+Many%22+was+released&amp;location=Ace+of+Spades - 1417+R+St%2C+Sacramento%2C+California+95814' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></h3></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row '><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F" title="Share on facebook"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/intent/tweet?text=UB40 @ Ace of Spades&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F&title=UB40%20%40%20Ace%20of%20Spades&summary=Reggae+and+pop+band+UB40+is+giving+a+concert+in+our+city+as+a+part+of" target="_blank" title="Share on Linkedin"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fub40.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Reggae+and+pop+band+UB40+is+giving+a+concert+in+our+city+as+a+part+of"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=UB40 @ Ace of Spades&body=Event Name: UB40 @ Ace of Spades%0AEvent Date: September 4, 2019 7:00 Pm - 9:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fub40%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="1417 R St, Sacramento, California 95814"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div><div class='evo_card_row_end evcal_close' title='Close'></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer"></div></div></div></div> <a href="https://sacramentopress.com/event-calendar/">See all >></a></div></div></div><div class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-i herald-lay-i1 post-204319 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/20/sos-311-dirty-heads-set-papa-murphys-park-ablaze-photos/" title="SOS: 311 &#038; Dirty Heads Set Papa Murphy&#8217;s Park Ablaze [Photos]"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="311 fan" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204334" data-permalink="https://sacramentopress.com/img_0329-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565955193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0329" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=720%2C432&amp;ssl=1" title="SOS: 311 &amp; Dirty Heads Set Papa Murphy&#039;s Park Ablaze [Photos]" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/20/sos-311-dirty-heads-set-papa-murphys-park-ablaze-photos/">SOS: 311 &#038; Dirty Heads Set Papa Murphy&#8217;s Park Ablaze [Photos]</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204347 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/19/new-films-whered-you-go-bernadette-blinded-by-the-light/" title="New films: Where&#8217;d You Go Bernadette?, Blinded by the Light"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="Cate Blanchett in a still from Where&#039;d You Go Bernadette." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204346" data-permalink="https://sacramentopress.com/whered-you-go-to-bernadette-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whered You Go Bernadette 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New films: Where&#039;d You Go Bernadette?, Blinded by the Light" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/19/new-films-whered-you-go-bernadette-blinded-by-the-light/">New films: Where&#8217;d You Go Bernadette?, Blinded by the Light</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204267 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/" title="A Celebration of Dance, Dancers and Dance-Makers"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="capital dance" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204270" data-permalink="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/mural-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=750%2C450&amp;ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunninghams mural" data-image-description="&lt;p&gt;Stephanie Taylor created this mural celebrating the dance legacy of Ron and Carinne Cunningham.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=720%2C432&amp;ssl=1" title="A Celebration of Dance, Dancers and Dance-Makers" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/">A Celebration of Dance, Dancers and Dance-Makers</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-204250 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/14/an-educational-tour-of-fun-back-to-school-activities-key-learning-experiences-at-sacramento-museums/" title="An Educational Tour of Fun Back-to-School Activities &#038; Key Learning Experiences at Sacramento Museums"> <img width="215" height="161" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image" alt="sacramento museums" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="204251" data-permalink="https://sacramentopress.com/2019/08/14/an-educational-tour-of-fun-back-to-school-activities-key-learning-experiences-at-sacramento-museums/hst-i-tunnel/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;nasa. tunnel  hubble exhibit 200 num_200 hst1&quot;,&quot;created_timestamp&quot;:&quot;1067361284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;HST-I Tunnel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HST-I Tunnel" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/SAM-Aerospace-Hubble-e1565805872589.jpg?fit=720%2C432&amp;ssl=1" title="An Educational Tour of Fun Back-to-School Activities &amp; Key Learning Experiences at Sacramento Museums" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/14/an-educational-tour-of-fun-back-to-school-activities-key-learning-experiences-at-sacramento-museums/">An Educational Tour of Fun Back-to-School Activities &#038; Key Learning Experiences at Sacramento Museums</a></h2></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/sacpresstony/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/04/Sheppard-Headshot-500x500-Web-Quality.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Tony Sheppard" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Tony Sheppard</h4><p>Tony is a Professor at Sacramento State, Co-Director of the Sacramento Film &amp; Music Festival and a long-time writer, primarily on topics related to film and the film industry. He is an active supporter of the local arts community, an amateur photographer, and has an interest in architecture and urban planning topics. He is currently designing a 595 sq.ft. house on a very small infill lot in Sacramento.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://sacramentopress.com/2019/08/22/afro-yoga-shaping-a-friendly-space-for-persons-of-color/" rel="prev">Afro Yoga: Shaping A Friendly Space for Persons of Color</a></div><div class="herald-sticky-share"> <a href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="204411 https://sacramentopress.com/?p=204411">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;t=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;text=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F08%2FPeanut-Butter-Falcon.jpg%3Ffit%3D1320%252C543%26amp%3Bssl%3D1&amp;description=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&amp;title=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="mailto:?subject=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen&amp;body=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="bsa-13" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div class="widget sacra-widget"><div class="sacra-prime-sidebar-1" style="text-align: center; " id="sacra-1821917043"><a data-bid="1" href="https://sacramentopress.com/linkout/192112" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Chelsi-Rapoza-Photography-300x250.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-204411 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-art category-community-voice category-film category-opinion-2 category-things-to-do tag-angel-has-fallen tag-bruce-dern tag-buddy-movie tag-dakota-johnson tag-dark-comedy tag-disability tag-down-syndrome tag-film tag-film-review tag-fishing tag-friendship tag-gerard-butler tag-moviebriefs tag-nick-nolte tag-north-carolina tag-peanut-butter-falcon tag-ready-or-not tag-secret-service tag-shia-labeouf tag-south tag-wedding"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Still from The Peanut Butter Falcon, showing three people on a makeshift raft at sunset." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204410" data-permalink="https://sacramentopress.com/peanut-butter-falcon/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peanut Butter Falcon" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Peanut-Butter-Falcon.jpg?fit=720%2C296&amp;ssl=1" title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/" class="herald-cat-44276">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/">New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen</a></h2></div></div></div></article><article class="herald-lay-g post-204368 post type-post status-publish format-standard has-post-thumbnail hentry category-business-spotlight category-healthy-living tag-health-and-wellness tag-yoga"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/22/afro-yoga-shaping-a-friendly-space-for-persons-of-color/" title="Afro Yoga: Shaping A Friendly Space for Persons of Color"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Afro Yoga" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204381" data-permalink="https://sacramentopress.com/2019/08/22/afro-yoga-shaping-a-friendly-space-for-persons-of-color/processed-with-vsco-with-k3-preset-5/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Processed with VSCO with k3 preset&quot;,&quot;created_timestamp&quot;:&quot;1555265559&quot;,&quot;copyright&quot;:&quot;Copyright 2019. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Processed with VSCO with k3 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Afro Yoga" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Photo-Apr-14-6-12-39-PM-e1566470357380.jpg?fit=720%2C432&amp;ssl=1" title="Afro Yoga: Shaping A Friendly Space for Persons of Color" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/" class="herald-cat-46217">Business Spotlight</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/healthy-living/" class="herald-cat-47029">Healthy Living</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/22/afro-yoga-shaping-a-friendly-space-for-persons-of-color/">Afro Yoga: Shaping A Friendly Space for Persons of Color</a></h2></div></div></div></article><article class="herald-lay-g post-204319 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/20/sos-311-dirty-heads-set-papa-murphys-park-ablaze-photos/" title="SOS: 311 &#038; Dirty Heads Set Papa Murphy&#8217;s Park Ablaze [Photos]"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="311 fan" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204334" data-permalink="https://sacramentopress.com/img_0329-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565955193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0329" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/IMG_0329-e1566289507558.jpg?fit=720%2C432&amp;ssl=1" title="SOS: 311 &amp; Dirty Heads Set Papa Murphy&#039;s Park Ablaze [Photos]" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/20/sos-311-dirty-heads-set-papa-murphys-park-ablaze-photos/">SOS: 311 &#038; Dirty Heads Set Papa Murphy&#8217;s Park Ablaze [Photos]</a></h2></div></div></div></article><article class="herald-lay-g post-204347 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/19/new-films-whered-you-go-bernadette-blinded-by-the-light/" title="New films: Where&#8217;d You Go Bernadette?, Blinded by the Light"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Cate Blanchett in a still from Where&#039;d You Go Bernadette." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204346" data-permalink="https://sacramentopress.com/whered-you-go-to-bernadette-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Whered You Go Bernadette 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/Whered-You-go-to-Bernadette-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New films: Where&#039;d You Go Bernadette?, Blinded by the Light" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/19/new-films-whered-you-go-bernadette-blinded-by-the-light/">New films: Where&#8217;d You Go Bernadette?, Blinded by the Light</a></h2></div></div></div></article><article class="herald-lay-g post-204267 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/" title="A Celebration of Dance, Dancers and Dance-Makers"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="capital dance" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="204270" data-permalink="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/mural-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=750%2C450&amp;ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunninghams mural" data-image-description="&lt;p&gt;Stephanie Taylor created this mural celebrating the dance legacy of Ron and Carinne Cunningham.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/08/mural-e1565869137914.jpg?fit=720%2C432&amp;ssl=1" title="A Celebration of Dance, Dancers and Dance-Makers" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/08/15/a-celebration-of-dance-dancers-and-dance-makers/">A Celebration of Dance, Dancers and Dance-Makers</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-1154836955"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-957460235"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-203736 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-coast tag-mendocino"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://sacramentopress.com/2019/06/10/coastal-beauty/" title="Coastal Beauty"> <img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="Coastal Beauty" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="203741" data-permalink="https://sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" title="Coastal Beauty" /> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://sacramentopress.com/2019/06/10/coastal-beauty/">Coastal Beauty</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">3 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591"  rel="noopener noreferrer"><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="bsa-12" class="widget widget_bsa"><div id="bsap_1304051" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-1786372378"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(225)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(48)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(32)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(37)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(6)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,555)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(64)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(355)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(72)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(232)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(80)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(30)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(186)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(59)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(157)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(16)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(47)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(18)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(42)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(34)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(39)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(331)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(55)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(126)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(6)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(62)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(186)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(22)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-1219852907"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/aboutus" target="_blank" style="color: #FFFFFF; background-color: #00698b"  rel="noopener noreferrer">Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br/> <a href="/writeforus">Write for SP</a><br/> <a href="/ads">Advertise with SP</a><br/> <a href="/sponsors/">Sponsors</a><br/></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="monarchwidget-2" class="widget widget_monarchwidget"><h4 class="widget-title h6"><span>Follow</span></h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_circle et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sacpress" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="204411" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/SacramentoPress" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="204411" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_instagram"> <a href="https://www.instagram.com/sacramentopress/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="204411" target="_blank"> <i class="et_social_icon et_social_icon_instagram"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="https://www.pinterest.com/sacramentopress/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="204411" target="_blank"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d6419eec7348 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5d6419eec7348  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5d6419eec7348" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d6419eec7348 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d6419eec7348 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5d6419eec7348 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d6419eec7348 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d6419eec7348 .cp-form-container textarea:focus, .content-5d6419eec7348 .cp-form-container .cp-form-field button, .content-5d6419eec7348 .cp-form-container .cp-form-field input, .content-5d6419eec7348 .cp-form-container .cp-form-field select, .content-5d6419eec7348 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5d6419eec7348 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5d6419eec7348 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5d6419eec7348 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5d6419eec7348 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5d6419eec7348 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="885293417_wpnonce" name="_wpnonce" value="681e321ad5"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen" /> <input type="hidden" name="param[user_id]" value="cp-uid-e3e8c9ebe949dc0570fd5b6493e66f8b" /> <input type="hidden" name="param[date]" value="26-8-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="7374365e56"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div></div></div> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div></div></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script>var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566841326 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566841326 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566841326 * 1000 ;
					var diffms = (now - gmt) ;</script> <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d6419eec8c69 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5d6419eec8c69"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5d6419eec8c69  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5d6419eec8c69" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d6419eec8c69 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d6419eec8c69 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5d6419eec8c69 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d6419eec8c69 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d6419eec8c69 .cp-form-container textarea:focus, .content-5d6419eec8c69 .cp-form-container .cp-form-field button, .content-5d6419eec8c69 .cp-form-container .cp-form-field input, .content-5d6419eec8c69 .cp-form-container .cp-form-field select, .content-5d6419eec8c69 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5d6419eec8c69 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5d6419eec8c69 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5d6419eec8c69 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5d6419eec8c69 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5d6419eec8c69 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="1268775137_wpnonce" name="_wpnonce" value="681e321ad5"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen" /> <input type="hidden" name="param[user_id]" value="cp-uid-32e643f43e5de31693eea61fa8f44df5" /> <input type="hidden" name="param[date]" value="26-8-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="7374365e56"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div><link rel="stylesheet" id="optin-cp_id_71ce8" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5d6419eeca02a .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5d6419eeca02a .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5d6419eeca02a  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; }</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5d6419eeca02a"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5d6419eeca02a   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5d6419eeca02a" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    ><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive" ></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5d6419eeca02a .cp-form-container label:not(.cp-label) {    display:none;}.content-5d6419eeca02a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5d6419eeca02a .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5d6419eeca02a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d6419eeca02a .cp-form-container textarea:focus, .content-5d6419eeca02a .cp-form-container .cp-form-field button, .content-5d6419eeca02a .cp-form-container .cp-form-field input, .content-5d6419eeca02a .cp-form-container .cp-form-field select, .content-5d6419eeca02a .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5d6419eeca02a .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5d6419eeca02a .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5d6419eeca02a .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5d6419eeca02a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5d6419eeca02a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="691399460_wpnonce" name="_wpnonce" value="9ac23d20eb"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen" /> <input type="hidden" name="param[user_id]" value="cp-uid-3aa67af82baf326ec57b6ea09b58fe02" /> <input type="hidden" name="param[date]" value="26-8-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div></form></div></div><div class="cp-info-container 
 cp-empty				" ></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="7374365e56"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/></div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'>var gmapstyles = 'default';</script> <script type="text/javascript">var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" data-title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" data-post_id="204411"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;t=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;title=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="204411" data-permalink="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" data-title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;t=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F08%2F26%2Fnew-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen%2F&#038;title=New%20films%3A%20The%20Peanut%20Butter%20Falcon%2C%20Ready%20or%20Not%2C%20Angel%20Has%20Fallen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="204411" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="204411" data-permalink="https://sacramentopress.com/2019/08/26/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen/" data-title="New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_adb19801901058721e09a4dedc32dee1.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_eff7d013a23860067b7b16a47c3f2d15.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_9fabda42c81c86f59fe2887363bd1898.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1534f06aa2b1b721a45372f8238e2461.js'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"sacramentopress"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"204411 https:\/\/sacramentopress.com\/?p=204411","disqusShortname":"sacramentopress","disqusTitle":"New films: The Peanut Butter Falcon, Ready or Not, Angel Has Fallen","disqusUrl":"https:\/\/sacramentopress.com\/2019\/08\/26\/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen\/","postId":"204411"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script> <script type='text/javascript' defer="defer" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2019\/08\/26\/new-films-the-peanut-butter-falcon-ready-or-not-angel-has-fallen\/","stats_nonce":"e66a272e8e","share_counts":"2557764702","follow_counts":"9b84364493","total_counts":"d26e60d7eb","media_single":"2c047cdbae","media_total":"1b1ff63a49","generate_all_window_nonce":"4aa1de9548","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8b770e6d99764743573536ffa7bb6022.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_abf142762ddb3a05cca82a27fac74cf3.js'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_e71fb133508bc1a65dfe57488ac41f13.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript'>var slider_params = {"min":"0","max":"30"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/slider.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_8e61b6a6a3b7fcd664425d806455bded.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_c0c800daaebd34c68b3bbf17df6533be.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"3b70b9e383"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_75d92bd9cec4afec5bbf7dea01caa745.js'></script> <script type='text/javascript' defer="defer" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_a97070d2318b667f8e0196633736d0b5.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_202c0ddb2316a6a534bf9634e5977ae9.js'></script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/cache/wmac/js/wmac_single_85c564752e945908cbaf31c700e685b9.js'></script> <script type='text/javascript'>var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'59877306',post:'204411',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '204411' ]);</script> <script type="text/javascript">var advads_tracking_ads = {"1":[197043,192211,192112,192114,192116,192123,192119]};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"203777":{"title":"BSA","target":"http:\/\/incometours.com\/sacramentopress"},"197261":{"title":"In Article 4","target":"https:\/\/deals.sacramentopress.com"},"197258":{"title":"In Article 2","target":"https:\/\/deals.sacramentopress.com"},"197239":{"title":"In Article 3","target":"https:\/\/deals.sacramentopress.com"},"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive-marketing.com\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article 1","target":"https:\/\/deals.sacramentopress.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/buzzhive-marketing.com\/"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script> </body></html>