<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sacramentopress.com/xmlrpc.php"><title>West Coast High with Cypress Hill [Photos] - Sacramento Press</title><meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /><meta name="original-source" content="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" /><link rel="canonical" href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" /><link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="West Coast High with Cypress Hill [Photos] - Sacramento Press" /><meta property="og:description" content="Highly adored and always welcome back, the legendary hip hop group Cypress Hill brought their West Coast High Tour through Sacramento&#8217;s Ace of Spades on Friday to a sold-out crowd. Joined by the rare likes of Hollywood Undead, the legendary Xzibit, and Washington’s Demrick, it was a surprise introduction by comedian George Lopez that curiously &hellip;" /><meta property="og:url" content="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:tag" content="ace of spades" /><meta property="article:tag" content="cypress hill" /><meta property="article:tag" content="George Lopez" /><meta property="article:tag" content="sacramento" /><meta property="article:section" content="Music" /><meta property="article:published_time" content="2019-03-27T19:03:04+00:00" /><meta property="article:modified_time" content="2019-03-27T20:00:32+00:00" /><meta property="og:updated_time" content="2019-03-27T20:00:32+00:00" /><meta property="og:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&#038;ssl=1" /><meta property="og:image:width" content="1320" /><meta property="og:image:height" content="792" /><meta property="og:image:alt" content="Cypress Hill" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Highly adored and always welcome back, the legendary hip hop group Cypress Hill brought their West Coast High Tour through Sacramento&#8217;s Ace of Spades on Friday to a sold-out crowd. Joined by the rare likes of Hollywood Undead, the legendary Xzibit, and Washington’s Demrick, it was a surprise introduction by comedian George Lopez that curiously [&hellip;]" /><meta name="twitter:title" content="West Coast High with Cypress Hill [Photos] - Sacramento Press" /><meta name="twitter:site" content="@SacramentoPress" /><meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&#038;ssl=1" /><meta name="twitter:creator" content="@SacramentoPress" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://sacramentopress.com/","sameAs":["https://www.facebook.com/sacpress","https://www.instagram.com/sacramentopress/","https://plus.google.com/+Sacramentopressnews","https://in.pinterest.com/sacramentopress/","https://twitter.com/SacramentoPress"],"@id":"https://sacramentopress.com/#organization","name":"Sacramento Press","logo":"https://sacramentopress.com/wp-content/uploads/2018/06/SacPress-Main-Logo-Blue-e1507006664796.png"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://sacramentopress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/","name":"West Coast High with Cypress Hill [Photos]"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; West Coast High with Cypress Hill [Photos] Comments Feed" href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62945227-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62945227-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_5ad1cfa3f5175f627385651790ed0bbd.css' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_fa8ce130c58975076654e09eb49a8002.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_82d5ad2853fa3cd5adb9c065e88bbb1b.css' type='text/css' media='screen' /><link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_a9a96c57515ee4cbcf2a34a29f4a9ebe.css' type='text/css' media='all' /><link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_19ad48fd8e621e692b08340263b00e14.css' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_2cd027d793dfe3445bee196736cfc991.css' type='text/css' media='screen' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_0d0eaed1832f7e5b3af95808db07427c.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_f580917746cbfa664a226b89265a8d02.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_cf177d72439e28741c64ec8bc10d9df3.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_390888d9b8f91b8a73b96315aac75eea.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_b0e4770e83f11a4321ebd0200d67b91b.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_55004cdd2309e6b58402c808c6952135.css' type='text/css' media='all' /><link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_054033e759bd7a63e670427a4ce7a80d.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/cache/wmac/css/wmac_single_432b1c6e4ed69023f4e722d8d646455d.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'>var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script> <script async type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/sacramentopress.com","hash_tracking":"false"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]}};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js'></script> <script type='text/javascript'>var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.7.0\/css\/font-awesome.min.css","wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,600,400i|Raleway|Oswald:400,300|Roboto:700,400&subset=latin,latin-ext"};</script> <script async type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script> <link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;format=xml" /> <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <style type="text/css" id="et-social-custom-css"></style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }</style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 5;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-201086 single-format-standard et_monarch unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>March 28, 2019</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="600" height="87" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-3.png?fit=600%2C87&ssl=1' alt=''  /></a></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="https://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-742747314"><a data-bid="1" href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/" >Home</a></span></div><div class="herald-section container "><article id="post-201086" class="herald-single post-201086 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review tag-ace-of-spades tag-cypress-hill tag-george-lopez tag-sacramento"><div class="row"><div class="col-lg-12 col-md-12 herald-ignore-sticky-height"><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="792" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="Cypress Hill" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?w=1320&amp;ssl=1 1320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=320%2C192&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=720%2C432&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=990%2C594&amp;ssl=1 990w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="201152" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0522/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553261160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0522" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=720%2C432&amp;ssl=1" title="West Coast High with Cypress Hill [Photos]" /></span><figure class="wp-caption-text">SACRAMENTO, CA - MARCH 22: Sen Dog of Cypress Hill at Ace of Spades.</figure></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Cesar Alexander" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://sacramentopress.com/author/cesar-alexander/">Cesar Alexander</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/#respond"><span class="dsq-postid" data-dsqidentifier="201086 https://sacramentopress.com/?p=201086">Add Comment</span></a></div></div></div></div><div class="col-lg-10 col-md-10 col-sm-10"><header class="entry-header"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h1 class="entry-title h1">West Coast High with Cypress Hill [Photos]</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">5 Min Read</div></div></header><div class="entry-content herald-entry-content"><p>Highly adored and always welcome back, the legendary hip hop group <a rel="noreferrer noopener" aria-label="Cypress Hill (opens in a new tab)" href="https://cypresshill.com/" target="_blank">Cypress Hill</a> brought their West Coast High Tour through Sacramento’s Ace of Spades on Friday to a sold-out crowd. Joined by the rare likes of Hollywood Undead, the legendary Xzibit, and Washington’s Demrick, it was a surprise introduction by comedian George Lopez that curiously punctuated the evening’s performances.</p><p>Overall, the sold-out show was a clear example of Cypress Hill’s ability to cross audiences, while staying true and representing its unique brand of hip hop. However, less than a year after the group’s lively appearance at the historic <a href="https://sacramentopress.com/2018/05/08/rolling-into-history-at-high-times-cannabis-cup-photos/" target="_blank" rel="noreferrer noopener" aria-label="High Times Cannabis Cup at Cal Expo (opens in a new tab)">High Times Cannabis Cup at Cal Expo</a>, Friday’s crowd was surprisingly underwhelming. Regardless, B-Real, Sen Dog, DJ Lord and Eric Bobo rocked Ace of Spades like the legends they are.</p><div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="201147" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0483/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta='{"aperture":"1.8","credit":"","camera":"Canon EOS Rebel T6i","caption":"","created_timestamp":"1553260978","copyright":"","focal_length":"50","iso":"6400","shutter_speed":"0.00625","title":"","orientation":"0"}' data-image-title="IMG_0483" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?fit=720%2C480&amp;ssl=1" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=720%2C480&#038;ssl=1" alt="Cypress Hill" class="wp-image-201147" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=990%2C660&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?w=2640&amp;ssl=1 2640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0483.jpg?w=3960&amp;ssl=1 3960w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"><figcaption>SACRAMENTO, CA – MARCH 22: Sen Dog and B-Real of Cypress Hill at Ace of Spades.</figcaption></figure></div><p>In support of their latest album, “Elephants on Acid,” we spoke with Sen Dog earlier this month in regard to the West Coast High Tour, their first studio album in eight years and the influence the group has had on hip hop, Latinos and marijuana culture as a whole.</p><div id="sacra-5ec96a22ec5fafe9121479ad7a04ace4"></div><p>“This is what we’ve been talking about for 28 years,” said Sen Dog in regard to the legalization movement. “It’s good to see these changes come around and when we get a chance to perform in these states, you know, we feel victorious, we feel like, these are the things we’ve been talking about for years and now it’s happening and it’s awesome to see that s**t in our lifetime. So once we get to the event, you know, this is Cypress Hill time, we own this part of the place.”</p><div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="201148" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0503/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?fit=5491%2C3662&amp;ssl=1" data-orig-size="5491,3662" data-comments-opened="1" data-image-meta='{"aperture":"1.8","credit":"","camera":"Canon EOS Rebel T6i","caption":"","created_timestamp":"1553261046","copyright":"","focal_length":"50","iso":"6400","shutter_speed":"0.00625","title":"","orientation":"0"}' data-image-title="IMG_0503" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?fit=720%2C480&amp;ssl=1" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=720%2C480&#038;ssl=1" alt="Cypress Hill" class="wp-image-201148" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=990%2C660&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?w=2640&amp;ssl=1 2640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0503.jpg?w=3960&amp;ssl=1 3960w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"><figcaption>SACRAMENTO, CA – MARCH 22: B-Real of Cypress Hill at Ace of Spades.</figcaption></figure></div><p>In the on-going conversation of a show’s success depending on the artists versus the audience, Cypress Hill certainly makes a strong case for the artists. While Friday’s crowd was largely a mixture of Hollywood Undead and Cypress Hills fans, the initial confusion to see these two groups together was ultimately set aside as the two deviating brands of sound exhausted fans with high-octane performances.</p><p>“We want somebody that wants to take on the world,” said Sen Dog in reference to Hollywood Undead’s presence on this tour. “To be a good band, the biggest band, and you know, the same kind of way that we think. We want whoever is with us to have that same attitude, as well, and so far the tour is working out. Their fans and our fans are meshing well and they give a big show, so that’s what that’s all about.”</p><div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="201149" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0371-3/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta='{"aperture":"4.5","credit":"","camera":"Canon EOS Rebel T6i","caption":"","created_timestamp":"1553260475","copyright":"","focal_length":"50","iso":"6400","shutter_speed":"0.00625","title":"","orientation":"0"}' data-image-title="IMG_0371" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?fit=720%2C480&amp;ssl=1" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=720%2C480&#038;ssl=1" alt="Cypress Hill" class="wp-image-201149" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=990%2C660&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?w=2640&amp;ssl=1 2640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0371.jpg?w=3960&amp;ssl=1 3960w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"><figcaption>SACRAMENTO, CA – MARCH 22: George Lopez opening for Cypress Hill at Ace of Spades.</figcaption></figure></div><p>While the crowds were rightfully exhausted from the energy that preceded Cypress Hill’s closing set, those who were there for the main show would not be disappointed as comedian George Lopez sparked the performance with a proper call-and-response for the band. With a strong vocation for Latino representation and a newly-branded cannabis company of his own, seeing Lopez and Cypress Hill together is the type of match many Californians are proud to root for.</p><p>As their brand stands the test of time, being one of the most successful Latino groups in this country’s history, seeing Spanish music grow in the United States has brought a sense of pride to Sen Dog and the group.</p><p>“We see not just hip hop, you know, Latino hip hop grow, but we’ve seen just Spanish music grow period and I think it’s been a long time coming,” said Sen Dog. “I’m proud to see all the Latinos and Mexicanos and Cubanos and Puertorriqueños, everybody, get their respect, but I feel like we’re a very talented society, culture, and we’re constantly giving birth to brand new styles, brand new artists that are coming, you know? These are kids that are influenced by Cypress Hill, or whatever it is, and they’re taking the torch and running with it, picking it up and going with it and that makes us feel proud that you know we opened doors for future generations to be able to be looked at and labels sign them and pick them up and have faith in them. I’m glad we were able to take that podium and give Latinos that kind of thing to aspire to.”</p><div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="201150" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0536/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?fit=5361%2C3574&amp;ssl=1" data-orig-size="5361,3574" data-comments-opened="1" data-image-meta='{"aperture":"2.8","credit":"","camera":"Canon EOS Rebel T6i","caption":"","created_timestamp":"1553262846","copyright":"","focal_length":"50","iso":"6400","shutter_speed":"0.00625","title":"","orientation":"0"}' data-image-title="IMG_0536" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?fit=720%2C480&amp;ssl=1" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=720%2C480&#038;ssl=1" alt="Cypress Hill" class="wp-image-201150" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=990%2C660&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?w=2640&amp;ssl=1 2640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0536.jpg?w=3960&amp;ssl=1 3960w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"><figcaption>SACRAMENTO, CA – MARCH 22: Cypress Hill at Ace of Spades.</figcaption></figure></div><p>With their first studio album in eight years, produced entirely by DJ Muggs, ‘Elephants on Acid’ serves as a strong reminder that Cypress Hill is forever the same eclectic off-beat band that shook up the genre of hip hop and made it their own. The hour-long album is a trip down the Hill’s rabbit hole that changes gears without notice, constantly moving forward to the other side. When asked what the album’s title signifies, Sen Dog offers the chance for everyone to make their own assumptions, but is quick to give his own personal interpretation.</p><p>“We are the elephants. And an elephant is a sign of spirituality, and also a sign of good fortune, and a symbol of power, and a symbol of something to fear and we are that, you know, we are the elephant,” said Sen Dog. “And the acid is the music there that we give, that we brought forward so that you could feel better off of it, you know what I mean? Listen to this album and feel good about hip hop and feel good about being a Cypress Hill fan.”</p><p>For more information on Cypress Hill and “Elephants on Acid,” visit <a rel="noreferrer noopener" aria-label="https://cypresshill.com/ (opens in a new tab)" href="https://cypresshill.com/" target="_blank">CypressHill.com</a>.</p> <span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="201086" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="201086" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="201086" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;title=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="201086" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="201086" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="inline" data-page_id="201086" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" data-title="West Coast High with Cypress Hill [Photos]" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="sacra-51cab42519639d8aaf1952ba7df1c40a"></div><div id="sacra-b57e74ba051b3869abf2cb7f040afff2"></div><span class="et_social_bottom_trigger"></span><div class="meta-tags"> <span>Tags</span><a href="https://sacramentopress.com/tag/ace-of-spades/" rel="tag">ace of spades</a> <a href="https://sacramentopress.com/tag/cypress-hill/" rel="tag">cypress hill</a> <a href="https://sacramentopress.com/tag/george-lopez/" rel="tag">George Lopez</a> <a href="https://sacramentopress.com/tag/sacramento/" rel="tag">sacramento</a></div><div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Explore the Site</span></h4> &nbsp;<div class="mks_col"><div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="2000" data-slider_speed="4000" data-verticalheight="400" ><ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_199134" class="eventon_list_event evo_eventtop  event" data-event_id="199134" data-time="1553889600-1555257600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/failure-a-love-story/'></a><span itemprop='name'  >Failure: A Love Story</span><meta itemprop='image' content='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=425%2C425&ssl=1' ></meta><meta itemprop='description' content='Tickets are on sale for Errant Phoenix Productions' production of the dark romantic comedy Failure: A Love Story.
Written by Philip Dawkins, Failure' ></meta><meta itemprop='startDate' content='2019-3-29T20:00' ></meta><meta itemprop='endDate' content='2019-4-14T16:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">William J Geery Theater</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">2130 L Street</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Failure: A Love Story",
							  	"startDate": "2019-3-29T20-20-00-00",
							  	"endDate": "2019-4-14T16-16-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=320%2C320&ssl=1",
							  	"description":"Tickets are on sale for Errant Phoenix Productions' production of the dark romantic comedy Failure: A Love Story.
Written by Philip Dawkins, Failure",
							  	"location":{
										"@type":"Place",
										"name":"William J Geery Theater",
										"address":"2130 L Street"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1553889600199134" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=425%2C425&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=320%2C320&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2019'><span class='evo_start '><em class='date'>29</em><em class='month'>mar</em><em class='time'><i t="y">(mar 29)</i>8:00 pm</em></span><span class='evo_end '><em class='date'>14</em><em class='month'>apr</em><em class='time'><i t="y">(apr 14)</i>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38°34\\\'25.0\\, 121°28\\\'42.2\\"  data-location_address="2130 L Street" data-location_type="lonlat" data-location_name="William J Geery Theater" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Failure: A Love Story</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/failure-a-love-story.jpeg?fit=425%2C425&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Tickets are on sale for Errant Phoenix Productions' production of the dark romantic comedy Failure: A Love Story.
Written by Philip Dawkins, Failure</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p dir="ltr" style="color: #222222;">Tickets are on sale for Errant Phoenix Productions&#8217; production of the dark romantic comedy <span style="font-style: italic;">Failure: A Love Story</span>.</p><p dir="ltr" style="color: #222222;">Written by Philip Dawkins, <i>Failure</i> looks at the lives of the three Fail sisters in Chicago in 1928 as they each encounter and fall in love with young businessman, Mortimer Mortimer, unaware this is the last year that any of the girls will be alive.  Here we meet the uptight and time conscious eldest sister, Gertrude, the determined and confident swimmer middle sister, Jenny June, the fun-loving and starry-eyed youngest sister Nelly, and their odd, not very good with people, adopted brother, John N.  Along with a cast of chorus members playing a variety of spectators, creatures, and clocks, among other things, we enter into the world of The Fail Clockworks alongside Mortimer and learn with him that “just because it’s over, doesn’t mean it wasn’t a great success”.</p><p dir="ltr" style="color: #222222;"><span style="font-style: italic;">Failure: A Love Story</span> will have nine performances starting on Friday, March 29th, 2019 and running through Sunday, April 14th, 2019 at the William J. Geery Theatre, 2130 L Street, Sacramento, Calif.  Dates and times vary. Tickets are $19 presale or $20 at the door.</p><p dir="ltr" style="color: #222222;">Directed by Elizabeth Dean, music directed by Karina Summers, and featuring Justin D. Mancini as Mortimer Mortimer, Katie Peters as Nelly Fail, Lexus Fletcher as Jenny June Fail, Lucinda Otto as Gertrude Fail, Joey Cravalho as John N. Fail, Levi Fuentes as The Gramophone, and a talented group of chorus members including Marcus Daniel, Cullen Smith, Chris Allen, and Monica Vejar.</p><p dir="ltr" style="color: #222222;">For more information about the company and this production, visit their Facebook page at <a style="color: #1155cc;" href="https://www.facebook.com/events/237141997231853/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/events/237141997231853/&amp;source=gmail&amp;ust=1552597910140000&amp;usg=AFQjCNEUNg2dSjSyiaN0IQu2KWxSPK3wGA"><span style="color: #0563c1;">https://www.facebook.com/events/237141997231853/</span></a>.  Tickets are on sale now at <a style="color: #1155cc;" href="https://failurealovestory.brownpapertickets.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://failurealovestory.brownpapertickets.com/&amp;source=gmail&amp;ust=1552597910140000&amp;usg=AFQjCNFBKh-ULFMyBk9_byjH4TzJr9DWTA"><span style="color: #0563c1;">https://failurealovestory.brownpapertickets.com/</span></a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>March 29 (Friday) 8:00 pm - April 14 (Sunday) 4:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='56531'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="https://wjgeerytheater.com">Location</a></h3><p class='evo_location_name'>William J Geery Theater</p><p class='evo_location_address'>2130 L Street</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15538896005c9d235cb9dce199134_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='http://failurealovestory.brownpapertickets.com' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=199134&amp;sunix=20190330T030000Z&amp;eunix=20190414T230000Z&amp;loca=2130 L Street&amp;locn=William J Geery Theater' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Failure%3A+A+Love+Story&amp;dates=20190330T030000Z/20190414T230000Z&amp;details=Tickets+are+on+sale+for+Errant+Phoenix+Productions%27+production+of+the+dark+romantic+comedy+Failure%3A+A+Love+Story.%0D%0AWritten+by+Philip+Dawkins%2C+Failure&amp;location=William+J+Geery+Theater - 2130+L+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Failure: A Love Story&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F&title=Failure%3A%20A%20Love%20Story&summary=Tickets+are+on+sale+for+Errant+Phoenix+Productions%26%238217%3B+production+of+the+dark+romantic" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F" 
 onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F03%2Ffailure-a-love-story.jpeg%3Fresize%3D240%252C240%26ssl%3D1&description=Tickets+are+on+sale+for+Errant+Phoenix+Productions%26%238217%3B+production+of+the+dark+romantic"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Failure: A Love Story&body=Event Name: Failure: A Love Story%0AEvent Date: March 29, 2019 8:00 Pm - April 14, 2019 4:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffailure-a-love-story%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="2130 L Street"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div></div><div class='clear end'></div></div><div id="event_201119" class="eventon_list_event evo_eventtop  event" data-event_id="201119" data-time="1553936400-1553918400" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/saczoo-earth-fest/'></a><span itemprop='name'  >SacZoo Earth Fest</span><meta itemprop='image' content='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=960%2C538&ssl=1' ></meta><meta itemprop='description' content='Join the Sacramento Zoo as they throw a party for the plant. Learn about the environment and conservation both locally and globally and how you can have an impact on the' ></meta><meta itemprop='startDate' content='2019-3-30T09:00' ></meta><meta itemprop='endDate' content='2019-3-30T04:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Sacramento Zoo</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">3930 W Land Park Dr, Sacramento, CA 95822</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "SacZoo Earth Fest",
							  	"startDate": "2019-3-30T09-09-00-00",
							  	"endDate": "2019-3-30T04-04-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=320%2C179&ssl=1",
							  	"description":"Join the Sacramento Zoo as they throw a party for the plant. Learn about the environment and conservation both locally and globally and how you can have an impact on the",
							  	"location":{
										"@type":"Place",
										"name":"Sacramento Zoo",
										"address":"3930 W Land Park Dr, Sacramento, CA 95822"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1553936400201119" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=960%2C538&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=320%2C179&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=320%2C179&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2019'><span class='evo_start '><em class='date'>30</em><em class='month'>mar</em><em class='time'>9:00 am</em></span><span class='evo_end only_time'><em class='time'>4:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5392791,-121.5040041"  data-location_address="3930 W Land Park Dr, Sacramento, CA 95822" data-location_type="lonlat" data-location_name="Sacramento Zoo" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>SacZoo Earth Fest</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/saczoo-earth-fest.jpg?fit=960%2C538&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join the Sacramento Zoo as they throw a party for the plant. Learn about the environment and conservation both locally and globally and how you can have an impact on the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Join the Sacramento Zoo as they throw a party for the plant. Learn about the environment and conservation both locally and globally and how you can have an impact on the world around you right from home. Enjoy face painting, crafts, hands-on activities, and games all focused on the planet everyone calls home. Get the scoop on some of the Zoo’s animals and how to make the better world for them through Keeper chats and shows and be sure to visit the Zoo’s backyard to learn about native plants and explore the garden.</p><p>Note: A portion of all admission tickets and all proceeds from the carousel on Earth Fest will go towards the Zoo’s conservation projects which you can learn more about at the event.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am - 4:00 am</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='46602'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sacramento Zoo</p><p class='evo_location_address'>3930 W Land Park Dr, Sacramento, CA 95822</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15539364005c9d235cbb2df201119_gmap' style='max-width:none'></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.saczoo.org/visit/event-calendar/earth-fest/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=201119&amp;sunix=20190330T160000Z&amp;eunix=20190330T110000Z&amp;loca=3930 W Land Park Dr, Sacramento, CA 95822&amp;locn=Sacramento Zoo' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=SacZoo+Earth+Fest&amp;dates=20190330T160000Z/20190330T110000Z&amp;details=Join+the+Sacramento+Zoo+as+they%C2%A0throw+a+party+for+the+plant.+Learn+about+the+environment+and+conservation+both+locally+and+globally+and+how+you+can+have+an+impact+on+the&amp;location=Sacramento+Zoo - 3930+W+Land+Park+Dr%2C+Sacramento%2C+CA+95822' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=SacZoo Earth Fest&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F&title=SacZoo%20Earth%20Fest&summary=Join+the+Sacramento+Zoo+as+they%C2%A0throw+a+party+for+the+plant.+Learn+about+the+environment+and" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F" 
 onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fsaczoo-earth-fest.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Join+the+Sacramento+Zoo+as+they%C2%A0throw+a+party+for+the+plant.+Learn+about+the+environment+and"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=SacZoo Earth Fest&body=Event Name: SacZoo Earth Fest%0AEvent Date: March 30, 2019 9:00 Am - 4:00 Am%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fsaczoo-earth-fest%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'><form action='https://maps.google.com/maps' method='get' target='_blank'> <input type='hidden' name='daddr' value="3930 W Land Park Dr, Sacramento, CA 95822"/><p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/> <button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button></p></form></div></div><div class='clear end'></div></div><div id="event_197996" class="eventon_list_event evo_eventtop  event" data-event_id="197996" data-time="1553961600-1553983200" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/rb-bar-crawl-2019-sacramento/'></a><span itemprop='name'  >R&B Bar Crawl 2019 - Sacramento</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=700%2C392&ssl=1' ></meta><meta itemprop='description' content='Tickets available Jan 21 at: rnbcrawl.com  Event date: Saturday March 30
Event time: 4pm-10pm
Event Location: Downtown  ? 80s R&amp;B DJ party
? 90s R&amp;B DJ party
? 2000s R&amp;B DJ' ></meta><meta itemprop='startDate' content='2019-3-30T16:00' ></meta><meta itemprop='endDate' content='2019-3-30T22:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "R&B Bar Crawl 2019 - Sacramento",
							  	"startDate": "2019-3-30T16-16-00-00",
							  	"endDate": "2019-3-30T22-22-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=320%2C179&ssl=1",
							  	"description":"Tickets available Jan 21 at: rnbcrawl.com

Event date: Saturday March 30
Event time: 4pm-10pm
Event Location: Downtown

? 80s R&amp;B DJ party
? 90s R&amp;B DJ party
? 2000s R&amp;B DJ",
							  	
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1553961600197996" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=700%2C392&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=320%2C179&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=320%2C179&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2019'><span class='evo_start '><em class='date'>30</em><em class='month'>mar</em><em class='time'>4:00 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>R&B Bar Crawl 2019 - Sacramento</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/01/154753726637851595-3.jpeg?fit=700%2C392&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Tickets available Jan 21 at: rnbcrawl.com  Event date: Saturday March 30
Event time: 4pm-10pm
Event Location: Downtown  ? 80s R&amp;B DJ party
? 90s R&amp;B DJ party
? 2000s R&amp;B DJ</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>Tickets available Jan 21 at: <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Frnbcrawl.com%2F%3Ffbclid%3DIwAR1Qb44RtCPoRhcB71VprvW6ELUp57K7J69sF8ZQzJ3sy0SYILPXNPN_m-s&amp;h=AT2aJgFqusk6WJYpusEDmo8UDP3mzT5dYSB1x0LGGcRmSS4zobcg9O-TZmGh7GSUI7A9-cOMcbCcKv9b9cPJgLlgVoP4whnuFO81pVzqMDIEAM8OrVX6dPH8akAiMvfHV2TGNcY" target="_blank" rel="nofollow noopener" data-lynx-mode="hover">rnbcrawl.com</a></p><p>Event date: Saturday March 30<br /> Event time: 4pm-10pm<br /> Event Location: Downtown</p><p>? 80s R&amp;B DJ party<br /> ? 90s R&amp;B DJ party<br /> ? 2000s R&amp;B DJ party<br /> ? Current &amp; Classics R&amp;B DJ party</p><p>&nbsp;</p><p>? Check In Party: 4pm-6pm</p><p>? Check In Venue: TBC shortly</p><p>? Participating venues: including Social Nightclub and District 30. All will be a short walk from each other &#8211; no transportation needed!</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 4:00 pm - 10:00 pm</p></div></div><div class='evo_metarow_ICS evorow bordb evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=197996&amp;sunix=20190330T230000Z&amp;eunix=20190331T050000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=R%26B+Bar+Crawl+2019+-+Sacramento&amp;dates=20190330T230000Z/20190331T050000Z&amp;details=Tickets+available+Jan+21+at%3A+rnbcrawl.com%0D%0A%0D%0AEvent+date%3A+Saturday+March+30%0D%0AEvent+time%3A+4pm-10pm%0D%0AEvent+Location%3A+Downtown%0D%0A%0D%0A%3F+80s+R%26amp%3BB+DJ+party%0D%0A%3F+90s+R%26amp%3BB+DJ+party%0D%0A%3F+2000s+R%26amp%3BB+DJ&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=R&#038;B Bar Crawl 2019 &#8211; Sacramento&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F&title=R%26%23038%3BB%20Bar%20Crawl%202019%20%26%238211%3B%20Sacramento&summary=Tickets+available+Jan+21+at%3A+rnbcrawl.com%0AEvent+date%3A+Saturday+March+30%0AEvent" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F" 
 onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F&media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F01%2F154753726637851595-3.jpeg%3Fresize%3D240%252C240%26ssl%3D1&description=Tickets+available+Jan+21+at%3A+rnbcrawl.com%0AEvent+date%3A+Saturday+March+30%0AEvent"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=R&#038;B Bar Crawl 2019 &#8211; Sacramento&body=Event Name: R&#038;B Bar Crawl 2019 &#8211; Sacramento%0AEvent Date: March 30, 2019 4:00 Pm - 10:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Frb-bar-crawl-2019-sacramento%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_201120" class="eventon_list_event evo_eventtop  event" data-event_id="201120" data-time="1554202800-1554674400" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/festival-of-the-arts/'></a><span itemprop='name'  >Festival of the Arts</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=1030%2C840&ssl=1' ></meta><meta itemprop='description' content='The Festival of the Arts is six days of creative performances, lectures and master classes, showcasing the region’s creative and cultural excellence.  Highlights include In the Heights; the annual Sacramento Dance Sampler,' ></meta><meta itemprop='startDate' content='2019-4-2T11:00' ></meta><meta itemprop='endDate' content='2019-4-7T22:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Sacramento State (CSUS)</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">6000 J Street  Sacramento, CA 95819</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Festival of the Arts",
							  	"startDate": "2019-4-2T11-11-00-00",
							  	"endDate": "2019-4-7T22-22-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=320%2C261&ssl=1",
							  	"description":"The Festival of the Arts is six days of creative performances, lectures and master classes, showcasing the region’s creative and cultural excellence.

Highlights include In the Heights; the annual Sacramento Dance Sampler,",
							  	"location":{
										"@type":"Place",
										"name":"Sacramento State (CSUS)",
										"address":"6000 J Street  Sacramento, CA 95819"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1554202800201120" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=1030%2C840&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=320%2C261&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=320%2C261&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>02</em><em class='month'>apr</em><em class='time'><i t="y">(apr 2)</i>11:00 am</em></span><span class='evo_end '><em class='date'>07</em><em class='time'><i t="y">(apr 7)</i>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.56349,-121.428169"  data-location_address="6000 J Street  Sacramento, CA 95819" data-location_type="lonlat" data-location_name="Sacramento State (CSUS)" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Festival of the Arts</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/festival-of-the-arts.jpg?fit=1030%2C840&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Festival of the Arts is six days of creative performances, lectures and master classes, showcasing the region’s creative and cultural excellence.  Highlights include In the Heights; the annual Sacramento Dance Sampler,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p>The Festival of the Arts is six days of creative performances, lectures and master classes, showcasing the region’s creative and cultural excellence.</p><p>Highlights include <em>In the Heights</em>; the annual Sacramento Dance Sampler, featuring a diverse group of Sacramento-area professional dance companies; the annual Student Awards Exhibition; a guest lecture by writer/director Darin Coelho and a reading by author Jamil Jan Kochai, both of whom are Sacramento State graduates; and the 16th annual Art History Symposium.</p><p>U-Create! returns to Seventh and S streets. Student and faculty collaborative endeavors in art presentations, dance, music, student readings and other exhibitions are in the offing as usual, but the event has been moved indoors because of weather considerations, said An Vo, external relations and communications coordinator for the College of Arts and Letters. The Verge Center for the Arts, which lent both of its large spaces this year, and Beatnik Studios host several attractions and serve as event co-hosts. Axis Gallery, which adjoins the Verge, also will feature programmed events.</p><p>Capping the week is the popular Family Funday Sunday. The campus welcomes the community for family-friendly events, including cultural games and activities from Japan, China and Saudi Arabia.</p><p>The event will run Apr. 2-7, 11am-10pm each day. For a full schedule of events, click <a href="https://www.csus.edu/al/festival/schedule%202019.html" target="_blank" rel="noopener noreferrer">here</a>.</p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>2 (Tuesday) 11:00 am - 7 (Sunday) 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='46594'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sacramento State (CSUS)</p><p class='evo_location_address'>6000 J Street  Sacramento, CA 95819</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.csus.edu/al/festival/' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=201120&amp;sunix=20190402T180000Z&amp;eunix=20190408T050000Z&amp;loca=6000 J Street  Sacramento, CA 95819&amp;locn=Sacramento State (CSUS)' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Festival+of+the+Arts&amp;dates=20190402T180000Z/20190408T050000Z&amp;details=The+Festival+of+the+Arts+is+six+days+of+creative+performances%2C+lectures+and+master+classes%2C+showcasing+the+region%E2%80%99s+creative+and+cultural+excellence.%0D%0A%0D%0AHighlights+include%C2%A0In+the+Heights%3B+the+annual+Sacramento+Dance+Sampler%2C&amp;location=Sacramento+State+%28CSUS%29 - 6000+J+Street++Sacramento%2C+CA+95819' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Festival of the Arts&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F&title=Festival%20of%20the%20Arts&summary=The+Festival+of+the+Arts+is+six+days+of+creative+performances%2C+lectures+and+master+classes%2C+showcasing" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F" 
 onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F&media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F03%2Ffestival-of-the-arts.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=The+Festival+of+the+Arts+is+six+days+of+creative+performances%2C+lectures+and+master+classes%2C+showcasing"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Festival of the Arts&body=Event Name: Festival of the Arts%0AEvent Date: April 2, 2019 11:00 Am - April 7, 2019 10:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Ffestival-of-the-arts%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_199135" class="eventon_list_event evo_eventtop  event" data-event_id="199135" data-time="1554490800-1554501600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/hellacappella-2019/'></a><span itemprop='name'  >HellaCappella 2019</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=900%2C600&ssl=1' ></meta><meta itemprop='description' content='The FIFTEENTH annual HellaCappella showcase, the most highly anticipated a cappella concert of the year, will be held on Friday, April 5th with doors opening at 7:00PM and' ></meta><meta itemprop='startDate' content='2019-4-5T19:00' ></meta><meta itemprop='endDate' content='2019-4-5T22:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta> <item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place"> <span itemprop="name">Mondavi Center (Jackson Hall)</span> <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"> <item itemprop="streetAddress">501 Alumni Ln, Davis, CA, 95616</item> </span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "HellaCappella 2019",
							  	"startDate": "2019-4-5T19-19-00-00",
							  	"endDate": "2019-4-5T22-22-00-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=320%2C213&ssl=1",
							  	"description":"The FIFTEENTH annual HellaCappella showcase, the most highly anticipated a cappella concert of the year, will be held on Friday, April 5th with doors opening at 7:00PM and",
							  	"location":{
										"@type":"Place",
										"name":"Mondavi Center (Jackson Hall)",
										"address":"501 Alumni Ln, Davis, CA, 95616"
							  		}
							 }</script></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1554490800199135" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=900%2C600&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2019'><span class='evo_start '><em class='date'>05</em><em class='month'>apr</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.534903,-121.748158"  data-location_address="501 Alumni Ln, Davis, CA, 95616" data-location_type="lonlat" data-location_name="Mondavi Center (Jackson Hall)" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>HellaCappella 2019</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/hellacappella.jpg?fit=900%2C600&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'><div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The FIFTEENTH annual HellaCappella showcase, the most highly anticipated a cappella concert of the year, will be held on Friday, April 5th with doors opening at 7:00PM and</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span><div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'><p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p></div><div class='eventon_full_description'><h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'><p><span style="color: #1d2129;">The FIFTEENTH annual HellaCappella showcase, the most highly anticipated a cappella concert of the year, will be held on Friday, April 5th with doors opening at 7:00PM and the show starting at 7:30PM in the UC Davis Robert and Margrit Mondavi Center for the Performing Arts, Jackson Hall!</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">For the past fifteen years, HellaCappella&#8217;s audience has continued to grow, attracting music lovers across generations from the greater Davis and Sacramento communities. This show has sold out the Mondavi Center&#8217;s 1800 seats on multiple occasions, and now the UC Davis premier all-female a cappella group, The Spokes, is proud to present HellaCappella once again in this vast and beautiful facility of the arts.</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">This year, The Spokes are extremely excited to announce the following groups that will be performing:</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/uodivisi/" target="_blank" rel="noopener noreferrer">Divisi</a><span style="color: #1d2129;"> from University of Oregon</span><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/UOOnTheRocks/" target="_blank" rel="noopener noreferrer">On The Rocks</a><span style="color: #1d2129;"> from University of Oregon</span><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/DavisAfterglow/" target="_blank" rel="noopener noreferrer">The Afterglow</a><span style="color: #1d2129;"> from UC Davis</span><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/9StHooligans/" target="_blank" rel="noopener noreferrer">Ninth Street Hooligans</a><span style="color: #1d2129;"> from the Claremont Colleges</span><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/ucberkeleydilse/" target="_blank" rel="noopener noreferrer">UC Berkeley Dil Se</a><span style="color: #1d2129;"> from UC Berkeley</span><br style="color: #1d2129;" /><a style="color: #365899;" href="https://www.facebook.com/cloud9ucsc/" target="_blank" rel="noopener noreferrer">Cloud 9 A Cappella</a><span style="color: #1d2129;"> from UC Santa Cruz</span><br style="color: #1d2129;" /><span style="color: #1d2129;">and the emcees: the ladies of </span><a style="color: #365899;" href="https://www.facebook.com/BirdstrikeTheatre/" target="_blank" rel="noopener noreferrer">Birdstrike Theatre</a><span style="color: #1d2129;">!</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">Tickets will be assigned seating. To purchase, visit <a href="https://www.mondaviarts.org/event/2018-19/hellacappella-2019">mondaviarts.org</a> (UC Davis students can use their student ID as a promo code to waive the service fees) or call the</span><span style="color: #1d2129;"> Mondavi Center Ticket Office at 530.754.2787 EXT. 2. You may also visit the</span><span style="color: #1d2129;"> Mondavi Center Box Office at 1 Shields Ave, Davis, CA 95616 (by the UC Davis Welcome Center) from 12-6PM Monday through Saturday. Service fees only apply to online orders.</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">Prices:</span><br style="color: #1d2129;" /><span style="color: #1d2129;">Student/Child: $16 (Presale), $21 (Door)</span><br style="color: #1d2129;" /><span style="color: #1d2129;">General: $30 (Presale), $35 (Door)</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">All seats are valued equally, so the sooner you buy, the better seat you can get! This show sells out quickly so get your tickets while you can!</span><br style="color: #1d2129;" /><br style="color: #1d2129;" /><span style="color: #1d2129;">For more information about The Spokes be sure to check out:</span></p><p>Website: <a style="color: #365899;" href="https://l.facebook.com/l.php?u=http://www.thedavisspokes.com/?fbclid=IwAR3Qje1r5xg8bSc6-tDg4jCiG7yUemNcQFTr5-NTFoe0FqxlroB2EFUvZBA&amp;h=AT28LcXUVNosDe1t8zpMMXWMiMtqAPtsP44vsYR_ihsNP2XMT8dJW-hnj2Kvt5XK_Hen9BHAJeEXGHcgsI2YQt9BLTnUMNWkHrGLTBZLkrwyJ2jKCmlN9e2qyZi1duiomQKZ" target="_blank" rel="nofollow noopener noreferrer" data-lynx-mode="hover">www.thedavisspokes.com</a><br style="color: #1d2129;" /><span style="color: #1d2129;">Facebook: </span><a style="color: #365899;" href="https://www.facebook.com/TheSpokesUCD/" target="_blank" rel="noopener noreferrer">https://www.facebook.com/TheSpokesUCD/</a><br style="color: #1d2129;" /><span style="color: #1d2129;">Instagram: </span><a style="color: #365899;" href="https://www.instagram.com/thedavisspokes/?fbclid=IwAR3zylvYSK27ePddCQ-g4SoT6SIspj3WUwKezqGHCTMpX2PdclBj8MP2BN8" target="_blank" rel="nofollow noopener noreferrer" data-lynx-mode="hover" data-lynx-uri="https://l.facebook.com/l.php?u=https://www.instagram.com/thedavisspokes/?fbclid=IwAR3zylvYSK27ePddCQ-g4SoT6SIspj3WUwKezqGHCTMpX2PdclBj8MP2BN8&amp;h=AT0OHsVrvx2A3s1eqquu-gi8EuqSqpbTVlBzJe8nfaHuW_0QnRjc9bR5XoaFIQpx2WY61-vKccLW7DDL_RKyjW_-iPadgMBK-I5PNtZb0auoAk4JrxzPT2Xi8qDMZbnaEcC8">https://www.instagram.com/thedavisspokes/</a></p></div><div class='clear'></div></div></div></div><div class='evo_metarow_time_location evorow bordb '><div class='tb' ><div class='tbrow'><div class='evcal_col50 bordr'><div class='evcal_evdata_row evo_time'> <span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span><div class='evcal_evdata_cell'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:00 pm - 10:00 pm</p></div></div></div><div class='evcal_col50'><div class='evcal_evdata_row evo_location'> <span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><div class='evcal_evdata_cell' data-loc_tax_id='47724'><h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Mondavi Center (Jackson Hall)</p><p class='evo_location_address'>501 Alumni Ln, Davis, CA, 95616</p></div></div></div><div class='clear'></div></div></div></div><div class='evo_metarow_learnMICS evorow bordb '><div class='tb'><div class='tbrow'> <a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.mondaviarts.org/event/2018-19/hellacappella-2019' target="_blank"> <span class='evcal_evdata_row ' > <span class='evcal_evdata_icons'><i class='fa fa-link'></i></span><h3 class='evo_h3'>Learn More</h3> </span> </a><div class='evo_ics evcal_col50 dark1 evo_clik_row' ><div class='evcal_evdata_row'> <span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span><div class='evcal_evdata_cell'><p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=199135&amp;sunix=20190406T020000Z&amp;eunix=20190406T050000Z&amp;loca=501 Alumni Ln, Davis, CA, 95616&amp;locn=Mondavi Center (Jackson Hall)' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=HellaCappella+2019&amp;dates=20190406T020000Z/20190406T050000Z&amp;details=The+FIFTEENTH+annual+HellaCappella+showcase%2C+the+most+highly+anticipated+a+cappella+concert+of+the+year%2C+will+be+held+on+Friday%2C+April+5th+with+doors+opening+at+7%3A00PM+and&amp;location=Mondavi+Center+%28Jackson+Hall%29 - 501+Alumni+Ln%2C+Davis%2C+CA%2C+95616' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p></div></div></div></div></div></div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
 href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=HellaCappella 2019&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F&title=HellaCappella%202019&summary=The+FIFTEENTH+annual+HellaCappella+showcase%2C+the+most+highly+anticipated+a+cappella+concert+of+the" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F" 
 onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F&media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fhellacappella.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=The+FIFTEENTH+annual+HellaCappella+showcase%2C+the+most+highly+anticipated+a+cappella+concert+of+the"
 data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=HellaCappella 2019&body=Event Name: HellaCappella 2019%0AEvent Date: April 5, 2019 7:00 Pm - 10:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fhellacappella-2019%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer"></div></div></div></div><p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div><div class="mks_one_half"><p style="text-align: center;"><a href="https://sacramentopress.com/lovelocal/" target="_blank" rel="noopener"><img src="https://sacramentopress.com/wp-content/uploads/2017/12/Love-Local-e1513895822823.jpg" /></a></p></div></div></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-199128 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/18/modern-women-take-spotlight-in-two-local-productions/" title="Modern Women Take Spotlight in Two Local Productions"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Rudy Meyers Photography" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199132" data-permalink="https://sacramentopress.com/2019/03/18/modern-women-take-spotlight-in-two-local-productions/dolls-house-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?fit=1252%2C752&amp;ssl=1" data-orig-size="1252,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Rudy Meyers&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551277046&quot;,&quot;copyright&quot;:&quot;\u00a9 2019, Rudy Meyers Photogaphy&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dolls house, 2" data-image-description="&lt;p&gt;B Street Theatre&#8217;s &#8220;A Doll&#8217;s House, Part 2&#8221; stars Melinda Parrett.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/dolls-house-2-e1552602279695.jpg?fit=720%2C432&amp;ssl=1" title="Modern Women Take Spotlight in Two Local Productions" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/18/modern-women-take-spotlight-in-two-local-productions/">Modern Women Take Spotlight in Two Local Productions</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-199164 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-film tag-lgbtq"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/17/new-films-five-feet-apart-giant-little-ones/" title="New Films: Five Feet Apart &amp; Giant Little Ones"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="New Films: Five Feet Apart &amp; Giant Little Ones" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199163" data-permalink="https://sacramentopress.com/five-feet-apart-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Five Feet Apart 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Five-Feet-Apart-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New Films: Five Feet Apart &amp; Giant Little Ones" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/17/new-films-five-feet-apart-giant-little-ones/">New Films: Five Feet Apart &amp; Giant Little Ones</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-199102 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-film tag-film-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/11/new-film-captain-marvel/" title="New Film: Captain Marvel"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="New Film: Captain Marvel" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199096" data-permalink="https://sacramentopress.com/captain-marvel-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Captain Marvel 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Captain-Marvel-1320x543.jpg?fit=720%2C296&amp;ssl=1" title="New Film: Captain Marvel" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/11/new-film-captain-marvel/">New Film: Captain Marvel</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-199076 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-music tag-ace-of-spades tag-zoe"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/07/mexicos-zoe-is-crossing-musical-borders-with-aztlan/" title="Mexico&#8217;s Zoé is Crossing Musical Borders with &#8220;Aztlán&#8221;"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Zoé" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199075" data-permalink="https://sacramentopress.com/zoe_foto-01/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516118763&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zoe_Foto 01" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/Zoe_Foto-01-e1551952227369.jpg?fit=720%2C432&amp;ssl=1" title="Mexico&#039;s Zoé is Crossing Musical Borders with &quot;Aztlán&quot;" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/07/mexicos-zoe-is-crossing-musical-borders-with-aztlan/">Mexico&#8217;s Zoé is Crossing Musical Borders with &#8220;Aztlán&#8221;</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-199052 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/06/a-tender-evening-with-the-marias/" title="A Tender Evening with The Marías"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Marías" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199046" data-permalink="https://sacramentopress.com/img_0110-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551536872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0110 2" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0110-2-e1551843811652.jpg?fit=720%2C432&amp;ssl=1" title="A Tender Evening with The Marías" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/06/a-tender-evening-with-the-marias/">A Tender Evening with The Marías</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-199038 post type-post status-publish format-standard has-post-thumbnail hentry category-california-festivals category-review tag-madi-sipes-and-the-painted-blue tag-noise-pop"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/04/madi-sipes-and-the-painted-blue-at-noise-pop-music-arts-festival-2019/" title="Madi Sipes and The Painted Blue at Noise Pop Music &#038; Arts Festival 2019"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Madi Sipes" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="199040" data-permalink="https://sacramentopress.com/2019/03/04/madi-sipes-and-the-painted-blue-at-noise-pop-music-arts-festival-2019/madi/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512841992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="madi sipes and the painted blue" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/madi-e1551771047721.jpg?fit=720%2C432&amp;ssl=1" title="Madi Sipes and The Painted Blue at Noise Pop Music &amp; Arts Festival 2019" /></a></div><div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://sacramentopress.com/category/california-festivals/" class="herald-cat-48333">California Music Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h6"><a href="https://sacramentopress.com/2019/03/04/madi-sipes-and-the-painted-blue-at-noise-pop-music-arts-festival-2019/">Madi Sipes and The Painted Blue at Noise Pop Music &#038; Arts Festival 2019</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/cesar-alexander/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=140%2C138&ssl=1" width="140" height="138" alt="Cesar Alexander" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Cesar Alexander</h4><p>Cesar Alexander is assistant editor for Sacramento Press. A native to California, he enjoys writing and discovering the varieties of art, live music, nature and everyday wonders the Sacramento region has to offer.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://sacramentopress.com/2019/03/28/hip-hop-musical-theater-sacramento-history-on-local-stages/" rel="next">Hip Hop Musical Theater &#038; Sacramento History on Local Stages</a></div><div class="herald-sticky-next h6"> <a href="https://sacramentopress.com/2019/03/26/new-season-underground-tours-interactive-gold-fever-games-launches-in-april/" rel="prev">New Season Underground Tours &amp; Interactive Gold Fever Games Launches in April</a></div><div class="herald-sticky-share"> <a href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="201086 https://sacramentopress.com/?p=201086">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;text=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2019%2F03%2FIMG_0522-e1553713348601.jpg%3Ffit%3D1320%252C792%26amp%3Bssl%3D1&amp;description=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&amp;title=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"><div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div></div><div class="widget sacra-widget"><div class="sacra-prime-sidebar-1" style="text-align: center; " id="sacra-407355636"><a data-bid="1" href="https://sacramentopress.com/linkout/192112" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Chelsi-Rapoza-Photography-300x250.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div style="text-align: center; " id="sacra-520796656"><a data-bid="1" href="https://sacramentopress.com/linkout/185956" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/music-lab-300x250.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-201127 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/28/hip-hop-musical-theater-sacramento-history-on-local-stages/" title="Hip Hop Musical Theater &#038; Sacramento History on Local Stages"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="local stages" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="201132" data-permalink="https://sacramentopress.com/2019/03/28/hip-hop-musical-theater-sacramento-history-on-local-stages/vietdance/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photography by Charr Crail\rcharr@me.com\rwww.charrcrail.com\r\rIf needed for publication please contact Charr Crail directly. 916-672-8423\r\rImages subject to copyright.  Do not copy or distribute without direct permission from the photographer, Charr Crail.&quot;,&quot;created_timestamp&quot;:&quot;1553163177&quot;,&quot;copyright&quot;:&quot;Photography by Charr Crail\rcharr@me.com\rwww.charrcrail.com\r\rFor personal use only. Can be used on personal website, Facebook or&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vietdance" data-image-description="&lt;p&gt;You never know when the cast might burst into song or dance in &#8220;Vietgone.&#8221;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/vietdance-e1553761476334.jpg?fit=720%2C432&amp;ssl=1" title="Hip Hop Musical Theater &amp; Sacramento History on Local Stages" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/03/28/hip-hop-musical-theater-sacramento-history-on-local-stages/">Hip Hop Musical Theater &#038; Sacramento History on Local Stages</a></h2></div></div></div></article><article class="herald-lay-g post-201086 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review tag-ace-of-spades tag-cypress-hill tag-george-lopez tag-sacramento"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" title="West Coast High with Cypress Hill [Photos]"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Cypress Hill" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="201152" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/img_0522/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553261160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0522" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/IMG_0522-e1553713348601.jpg?fit=720%2C432&amp;ssl=1" title="West Coast High with Cypress Hill [Photos]" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/">West Coast High with Cypress Hill [Photos]</a></h2></div></div></div></article><article class="herald-lay-g post-199116 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/26/new-season-underground-tours-interactive-gold-fever-games-launches-in-april/" title="New Season Underground Tours &amp; Interactive Gold Fever Games Launches in April"> <img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="underground tours" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="199117" data-permalink="https://sacramentopress.com/2019/03/26/new-season-underground-tours-interactive-gold-fever-games-launches-in-april/sha-mayor-swift-gold-fever/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?fit=960%2C576&amp;ssl=1" data-orig-size="960,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHA Mayor Swift Gold Fever" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHA-Mayor-Swift-Gold-Fever-e1553598807101.jpg?fit=720%2C432&amp;ssl=1" title="New Season Underground Tours &amp; Interactive Gold Fever Games Launches in April" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/03/26/new-season-underground-tours-interactive-gold-fever-games-launches-in-april/">New Season Underground Tours &amp; Interactive Gold Fever Games Launches in April</a></h2></div></div></div></article><article class="herald-lay-g post-200949 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/25/after-renovation-sacramento-history-museum-to-re-open-march-30/" title="After Renovation, Sacramento History Museum to Re-Open March 30"> <img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="history museum" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="200950" data-permalink="https://sacramentopress.com/2019/03/25/after-renovation-sacramento-history-museum-to-re-open-march-30/shm-musem-day-exterior/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?fit=1145%2C686&amp;ssl=1" data-orig-size="1145,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SCH-I545&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391262290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00092936802973978&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHM Musem Day Exterior" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2019/03/SHM-Musem-Day-Exterior-e1553542863429.jpg?fit=720%2C431&amp;ssl=1" title="After Renovation, Sacramento History Museum to Re-Open March 30" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/03/25/after-renovation-sacramento-history-museum-to-re-open-march-30/">After Renovation, Sacramento History Museum to Re-Open March 30</a></h2></div></div></div></article><article class="herald-lay-g post-199146 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guides category-things-to-do"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://sacramentopress.com/2019/03/19/building-a-legacy-one-hundred-and-fifty-years-of-the-california-state-capitol-exhibit-debuts-this-week/" title="“Building a Legacy – One Hundred and Fifty Years of the California State Capitol” Exhibit Debuts this Week"> <img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="capitol" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="199147" data-permalink="https://sacramentopress.com/2019/03/19/building-a-legacy-one-hundred-and-fifty-years-of-the-california-state-capitol-exhibit-debuts-this-week/csc-capitol-building/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Consolini, Renato@Parks&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CSC Capitol Building" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2019/03/CSC-Capitol-Building-e1552996778884.jpg?fit=720%2C432&amp;ssl=1" title="“Building a Legacy – One Hundred and Fifty Years of the California State Capitol” Exhibit Debuts this Week" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/city-guides/" class="herald-cat-47021">City Guides</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://sacramentopress.com/2019/03/19/building-a-legacy-one-hundred-and-fifty-years-of-the-california-state-capitol-exhibit-debuts-this-week/">“Building a Legacy – One Hundred and Fifty Years of the California State Capitol” Exhibit Debuts this Week</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-316786524"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-233588016"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-198014 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-convict-lake tag-mammoth tag-photo-of-the-week tag-photography tag-purple-mountain tag-ricky-hudspeth tag-rico-hudspeth"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://sacramentopress.com/2019/01/16/purple-mountains/" title="Purple Mountains"> <img width="300" height="168" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="rico hudspeth" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="198015" data-permalink="https://sacramentopress.com/2019/01/16/purple-mountains/purple-mountain/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?fit=1320%2C708&amp;ssl=1" data-orig-size="1320,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@rhuds&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Purple-Mountain" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?fit=320%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2019/01/Purple-Mountain.jpg?fit=720%2C386&amp;ssl=1" title="Purple Mountains" /> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://sacramentopress.com/2019/01/16/purple-mountains/">Purple Mountains</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">2 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-173511940"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(222)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(47)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(31)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(36)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(46)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(5)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,582)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(64)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(339)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(69)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(220)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(79)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(28)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(166)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(58)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(141)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(14)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(44)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(18)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(42)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(32)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(39)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(296)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(53)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(123)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(4)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(54)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(174)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(22)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-1278606711"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br/> <a href="/writeforus">Write for SP</a><br/> <a href="/ads">Advertise with SP</a><br/> <a href="/sponsors/">Sponsors</a><br/></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/sacpress" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li><li><a href="https://twitter.com/sacramentopress" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li><li><a href="https://plus.google.com/+Sacramentopressnews" title="" class="socicon-google-plus soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>google-plus</span></a></li><li><a href="http://instagram.com/sacramentopress" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>instagram</span></a></li></ul></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c9d235cdca9a .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5c9d235cdca9a  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5c9d235cdca9a" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5c9d235cdca9a .cp-form-container label:not(.cp-label) {    display:none;}.content-5c9d235cdca9a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5c9d235cdca9a .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c9d235cdca9a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c9d235cdca9a .cp-form-container textarea:focus, .content-5c9d235cdca9a .cp-form-container .cp-form-field button, .content-5c9d235cdca9a .cp-form-container .cp-form-field input, .content-5c9d235cdca9a .cp-form-container .cp-form-field select, .content-5c9d235cdca9a .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5c9d235cdca9a .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5c9d235cdca9a .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5c9d235cdca9a .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5c9d235cdca9a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5c9d235cdca9a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="1081031159_wpnonce" name="_wpnonce" value="6f07ba77da"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos" /> <input type="hidden" name="param[user_id]" value="cp-uid-b8b356a68afbf1903a67e1f900ff4b57" /> <input type="hidden" name="param[date]" value="28-3-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_set_user" value="None" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="eb635897cb"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div></div></div> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div></div></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script>var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1553802076 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1553802076 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1553802076 * 1000 ;
					var diffms = (now - gmt) ;</script> <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c9d235cde0a2 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5c9d235cde0a2"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5c9d235cde0a2  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5c9d235cde0a2" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    ><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5c9d235cde0a2 .cp-form-container label:not(.cp-label) {    display:none;}.content-5c9d235cde0a2 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5c9d235cde0a2 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c9d235cde0a2 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c9d235cde0a2 .cp-form-container textarea:focus, .content-5c9d235cde0a2 .cp-form-container .cp-form-field button, .content-5c9d235cde0a2 .cp-form-container .cp-form-field input, .content-5c9d235cde0a2 .cp-form-container .cp-form-field select, .content-5c9d235cde0a2 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5c9d235cde0a2 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5c9d235cde0a2 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5c9d235cde0a2 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5c9d235cde0a2 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5c9d235cde0a2 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="742787994_wpnonce" name="_wpnonce" value="6f07ba77da"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos" /> <input type="hidden" name="param[user_id]" value="cp-uid-c340374aa6e4f5938180cb2a30a8c3eb" /> <input type="hidden" name="param[date]" value="28-3-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_set_user" value="None" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 " ><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="eb635897cb"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div><link rel="stylesheet" id="optin-cp_id_71ce8" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c9d235cdf070 .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5c9d235cdf070 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5c9d235cdf070  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; }</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5c9d235cdf070"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" ><div class="
 slidein-overlay  global_slidein_container    content-5c9d235cdf070   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5c9d235cdf070" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    ><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive" ></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5c9d235cdf070 .cp-form-container label:not(.cp-label) {    display:none;}.content-5c9d235cdf070 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5c9d235cdf070 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c9d235cdf070 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c9d235cdf070 .cp-form-container textarea:focus, .content-5c9d235cdf070 .cp-form-container .cp-form-field button, .content-5c9d235cdf070 .cp-form-container .cp-form-field input, .content-5c9d235cdf070 .cp-form-container .cp-form-field select, .content-5c9d235cdf070 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5c9d235cdf070 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5c9d235cdf070 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5c9d235cdf070 .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5c9d235cdf070 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5c9d235cdf070 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="932258137_wpnonce" name="_wpnonce" value="77d6fd4603"> <input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos" /> <input type="hidden" name="param[user_id]" value="cp-uid-e4ad3d761e09f3be3a64d383c7f5827e" /> <input type="hidden" name="param[date]" value="28-3-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_set_user" value="Subscriber" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div></form></div></div><div class="cp-info-container 
 cp-empty				" ></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="eb635897cb"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/></div></div></div></div></div> <script type="text/javascript">var gmapstyles = 'default';</script> <script type="text/javascript">var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" data-title="West Coast High with Cypress Hill [Photos]" data-post_id="201086"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;title=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="201086" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" data-title="West Coast High with Cypress Hill [Photos]" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;t=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F&#038;title=West%20Coast%20High%20with%20Cypress%20Hill%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="201086" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="201086" data-permalink="https://sacramentopress.com/2019/03/27/west-coast-high-with-cypress-hill-photos/" data-title="West Coast High with Cypress Hill [Photos]" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9b2bf04012", post_id : 201086 } ); } );</script> <div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"sacramentopress"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"201086 https:\/\/sacramentopress.com\/?p=201086","disqusShortname":"sacramentopress","disqusTitle":"West Coast High with Cypress Hill [Photos]","disqusUrl":"https:\/\/sacramentopress.com\/2019\/03\/27\/west-coast-high-with-cypress-hill-photos\/","postId":"201086"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script> <script type='text/javascript' defer="defer" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2019\/03\/27\/west-coast-high-with-cypress-hill-photos\/","stats_nonce":"f3d4770aea","share_counts":"c82677a433","follow_counts":"0f7a2d56c4","total_counts":"b90e033f2e","media_single":"f247cc58cb","media_total":"1e6a776855","generate_all_window_nonce":"478f29e080","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.masonry.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/eventON/assets/js/handlebars.js'></script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"4a9f4a1511"};</script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript'>var slider_params = {"min":"0","max":"30"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/slider.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/spin.min.js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.spin.min.js'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","nonce":"5bc94fa55d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sacramentopress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsacramentopress.com%2F2019%2F03%2F27%2Fwest-coast-high-with-cypress-hill-photos%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script> <script type='text/javascript' defer="defer" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js'></script> <script type='text/javascript' defer="defer" src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js'></script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js'></script> <script type='text/javascript'>var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' defer="defer" defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'59877306',post:'201086',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '201086' ]);</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"197261":{"title":"In Article 4","target":"https:\/\/deals.sacramentopress.com"},"197258":{"title":"In Article 2","target":"https:\/\/deals.sacramentopress.com"},"197239":{"title":"In Article 3","target":"https:\/\/deals.sacramentopress.com"},"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive-marketing.com\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article 1","target":"https:\/\/deals.sacramentopress.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/buzzhive-marketing.com\/"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script> </body></html>