<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>Special Menorah Lighting &amp; Celebration at DOCO Plaza - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" />
<link rel="canonical" href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special Menorah Lighting &amp; Celebration at DOCO Plaza - Sacramento Press" />
<meta property="og:description" content="The community is invited and encouraged to attend a special menorah lighting and celebration at DOCO (Downtown Commons) on Sunday, December 9 at 4 p.m.  In partnership with Chabad of Sacramento, the menorah lighting will be conducted by Rabbi Mendy Cohen to honor and celebrate the final night of Hanukkah. After the ceremonial lighting, children can participate &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:author" content="https://www.facebook.com/trockrocks" />
<meta property="article:tag" content="#DOCOProud" />
<meta property="article:tag" content="DOCO" />
<meta property="article:section" content="Things to Do" />
<meta property="article:published_time" content="2018-12-07T02:53:42+00:00" />
<meta property="og:image" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&#038;ssl=1" />
<meta property="og:image:width" content="1320" />
<meta property="og:image:height" content="792" />
<meta property="og:image:alt" content="menorah" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The community is invited and encouraged to attend a special menorah lighting and celebration at DOCO (Downtown Commons) on Sunday, December 9 at 4 p.m.  In partnership with Chabad of Sacramento, the menorah lighting will be conducted by Rabbi Mendy Cohen to honor and celebrate the final night of Hanukkah. After the ceremonial lighting, children can participate [&hellip;]" />
<meta name="twitter:title" content="Special Menorah Lighting &amp; Celebration at DOCO Plaza - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&#038;ssl=1" />
<meta name="twitter:creator" content="@trockss" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/sacramentopress.com\/","sameAs":["https:\/\/www.facebook.com\/sacpress","https:\/\/www.instagram.com\/sacramentopress\/","https:\/\/plus.google.com\/+Sacramentopressnews","https:\/\/in.pinterest.com\/sacramentopress\/","https:\/\/twitter.com\/SacramentoPress"],"@id":"https:\/\/sacramentopress.com\/#organization","name":"Sacramento Press","logo":"https:\/\/sacramentopress.com\/wp-content\/themes\/sacpress\/assets\/images\/sacpress-header-t.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sacramentopress.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sacramentopress.com\/2018\/12\/06\/special-menorah-lighting-celebration-at-doco-plaza\/","name":"Special Menorah Lighting &amp; Celebration at DOCO Plaza"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Special Menorah Lighting &amp; Celebration at DOCO Plaza Comments Feed" href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62945227-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62945227-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sacramentopress.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=19.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/sacramentopress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.11'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=19.5.7'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://sacramentopress.com/?p=197171' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <style type="text/css" id="et-social-custom-css">
				 
			</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-197171 single-format-standard et_monarch unknown herald-boxed wpb-js-composer js-comp-ver-5.4.7 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li>
<li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li>
<li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>December 7, 2018</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><a data-bid="1" href="https://sacramentopress.com/linkout/197043" target="_blank"><img width="600" height="87" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-3.png?fit=600%2C87&ssl=1' alt=''  /></a></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a>	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
										
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-1480512242"><a data-bid="1" href="https://sacramentopress.com/linkout/192118" target="_blank"><img width="728" height="90" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Music-Lab-Leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://sacramentopress.com/" >Home</a> » <span class="breadcrumb_last">Special Menorah Lighting &amp; Celebration at DOCO Plaza</span></span></span></div>


<div class="herald-section container ">

			<article id="post-197171" class="herald-single post-197171 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-things-to-do tag-docoproud tag-doco">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="792" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="menorah" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?w=1320&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=320%2C192&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=720%2C432&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=990%2C594&amp;ssl=1 990w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="197172" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/doco-menorah/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOCO Menorah" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=720%2C432&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
									
					<div class="co-author">
						<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=109%2C112&ssl=1" width="109" height="112" alt="Traci Rockefeller Cusack" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />						<a class="herald-author-name" href="https://sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a>

																				<a class="herald-author-twitter" href="https://twitter.com/trockss" target="_blank">trockss</a>
											</div> 

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">23 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/#respond"><span class="dsq-postid" data-dsqidentifier="197171 https://sacramentopress.com/?p=197171">Add Comment</span></a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		<h1 class="entry-title h1">Special Menorah Lighting &amp; Celebration at DOCO Plaza</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>The community is invited and encouraged to attend a special menorah lighting and celebration at DOCO (Downtown Commons) on Sunday, December 9 at 4 p.m.  In partnership with Chabad of Sacramento, the menorah lighting will be conducted by Rabbi Mendy Cohen to honor and celebrate the final night of Hanukkah. After the ceremonial lighting, children can participate in hands-on arts and crafts while enjoying festive music and complimentary kosher treats.</p>
<p>Hanukkah is an annual Jewish celebration – often referred to as the “festival of lights” – that is observed for eight nights and days. The festival is observed by lighting the candles of a menorah for eight successive nights. Each night, one additional candle is lit by a shamash – the “attendant candle” that is used to kindle the other lights – until all eight candles are lit together on the final night.</p>
<p>The menorah at DOCO is centrally located on the second level overlooking the plaza. For optimal viewing, the community is encouraged to gather in the public space below. The family-friendly activities will take place on the second level following the lighting ceremony.</p>
<p>All DOCO activities are subject to change based on weather and other conditions. Please check the website often for updates and/or more detailed information: <a href="http://www.docosacramento.com/" target="_blank" rel="nofollow noopener">DOCOSacramento.com</a>.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="197171" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="197171" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="197171" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;title=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="197171" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="197171" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="197171" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" data-title="Special Menorah Lighting &amp; Celebration at DOCO Plaza" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
				</div>
			</div><div id="sacra-f3a30a792b1301efafdbed0303b98821"></div><div id="sacra-187fe6ae31504885a30ad771cd7933bf"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/docoproud/" rel="tag">#DOCOProud</a> <a href="https://sacramentopress.com/tag/doco/" rel="tag">DOCO</a>		</div>
	
				<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Explore the Site</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="2000" data-slider_speed="4000" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_196523" class="eventon_list_event evo_eventtop  event" data-event_id="196523" data-time="1542387600-1546815600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/global-winter-wonderland-2018/'></a><span itemprop='name'  >Global Winter Wonderland 2018</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=640%2C425&ssl=1' ></meta><meta itemprop='description' content='Global Winter Wonderland is a spectacular holiday festival and multicultural celebration featuring:

 	Awe-inspiring illuminated landscapes celebrating holidays around the world
 	Entertainment by Global Winter Wonderland’s own Circus of Light
 	Family' ></meta><meta itemprop='startDate' content='2018-11-16T17:00' ></meta><meta itemprop='endDate' content='2019-1-6T23:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Cal Expo</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1600 Exposition Blvd. Sacramento, CA 95815</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Global Winter Wonderland 2018",
							  	"startDate": "2018-11-16T17-17-00-00",
							  	"endDate": "2019-1-6T23-23-00-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=316%2C209&ssl=1",
							  	"description":"Global Winter Wonderland is a spectacular holiday festival and multicultural celebration featuring:

 	Awe-inspiring illuminated landscapes celebrating holidays around the world
 	Entertainment by Global Winter Wonderland’s own Circus of Light
 	Family",
							  	"location":{
										"@type":"Place",
										"name":"Cal Expo",
										"address":"1600 Exposition Blvd. Sacramento, CA 95815"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1542387600196523" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=640%2C425&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=316%2C209&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=316%2C209&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='november' data-syr='2018'><span class='evo_start '><em class='date'>16</em><em class='month'>nov</em><em class='time'><i t="y">(nov 16)</i>5:00 pm</em></span><span class='evo_end '><em class='date'>06</em><em class='month'>jan</em><em class='time'><i t="y">(jan 6)</i>11:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.592584,-121.435829"  data-location_address="1600 Exposition Blvd. Sacramento, CA 95815" data-location_type="lonlat" data-location_name="Cal Expo" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Global Winter Wonderland 2018</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2014/12/Untitled-3.jpg?fit=640%2C425&ssl=1' alt="winter wonderland"/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Global Winter Wonderland is a spectacular holiday festival and multicultural celebration featuring:

 	Awe-inspiring illuminated landscapes celebrating holidays around the world
 	Entertainment by Global Winter Wonderland’s own Circus of Light
 	Family</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Global Winter Wonderland is a spectacular holiday festival and multicultural celebration featuring:</p>
<ul>
<li>Awe-inspiring illuminated landscapes celebrating holidays around the world</li>
<li>Entertainment by Global Winter Wonderland’s own Circus of Light</li>
<li>Family fun with Ultimate Laser Tag</li>
<li>Holiday ice skating and a full carnival with family and thrill rides</li>
<li>Delicious international cuisine</li>
<li>Photos with Santa and holiday shopping</li>
<li>Fun crafts and activities for all ages!</li>
</ul>
<p>*Global Winter Wonderland is produced by International Culture Exchange Group, Inc. ©</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>November 16 (Friday) 5:00 pm - January 6 (Sunday) 11:00 pm <em class="evo_eventcard_tiemzone">pst</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46744'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Cal Expo</p><p class='evo_location_address'>1600 Exposition Blvd. Sacramento, CA 95815</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15423876005c0b28e0efda8196523_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://globalwonderland.com/sacramento/' target="_blank">								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=196523&amp;sunix=20181117T010000Z&amp;eunix=20190107T070000Z&amp;loca=1600 Exposition Blvd. Sacramento, CA 95815&amp;locn=Cal Expo' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Global+Winter+Wonderland+2018&amp;dates=20181117T010000Z/20190107T070000Z&amp;details=Global+Winter+Wonderland+is+a+spectacular+holiday+festival+and+multicultural+celebration+featuring%3A%0D%0A%0D%0A+%09Awe-inspiring+illuminated+landscapes+celebrating+holidays+around+the+world%0D%0A+%09Entertainment+by+Global+Winter+Wonderland%E2%80%99s+own+Circus+of+Light%0D%0A+%09Family&amp;location=Cal+Expo - 1600+Exposition+Blvd.+Sacramento%2C+CA+95815' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Global Winter Wonderland 2018&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F&title=Global%20Winter%20Wonderland%202018&summary=Global+Winter+Wonderland+is+a+spectacular+holiday+festival+and+multicultural+celebration+featuring%3A%0A%0AAwe-inspiring+illuminated+landscapes+celebrating+holidays" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F&media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2014%2F12%2FUntitled-3.jpg%3Fresize%3D240%252C240%26ssl%3D1&description=Global+Winter+Wonderland+is+a+spectacular+holiday+festival+and+multicultural+celebration+featuring%3A%0A%0AAwe-inspiring+illuminated+landscapes+celebrating+holidays"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Global Winter Wonderland 2018&body=Event Name: Global Winter Wonderland 2018%0AEvent Date: November 16, 2018 5:00 Pm - January 6, 2019 11:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fglobal-winter-wonderland-2018%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value="1600 Exposition Blvd. Sacramento, CA 95815"/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_197123" class="eventon_list_event evo_eventtop  event" data-event_id="197123" data-time="1544274000-1544986800" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/winter-wonderland-at-fairytale-town/'></a><span itemprop='name'  >Winter Wonderland at Fairytale Town</span><meta itemprop='image' content='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=700%2C466&ssl=1' ></meta><meta itemprop='description' content='Celebrate the holiday season at Fairytale Town! The Town will be trimmed with festive holiday décor and a dazzling display of lights, starting at dusk each night. Enjoy Charlie Brown-themed' ></meta><meta itemprop='startDate' content='2018-12-8T13:00' ></meta><meta itemprop='endDate' content='2018-12-16T19:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Fairytale Town</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">3901 Land Park Dr, Sacramento, California 95822</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Winter Wonderland at Fairytale Town",
							  	"startDate": "2018-12-8T13-13-00-00",
							  	"endDate": "2018-12-16T19-19-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=320%2C213&ssl=1",
							  	"description":"Celebrate the holiday season at Fairytale Town! The Town will be trimmed with festive holiday décor and a dazzling display of lights, starting at dusk each night. Enjoy Charlie Brown-themed",
							  	"location":{
										"@type":"Place",
										"name":"Fairytale Town",
										"address":"3901 Land Park Dr, Sacramento, California 95822"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1544274000197123" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=700%2C466&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=320%2C213&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='december' data-syr='2018'><span class='evo_start '><em class='date'>08</em><em class='month'>dec</em><em class='time'><i t="y">(dec 8)</i>1:00 pm</em></span><span class='evo_end '><em class='date'>16</em><em class='time'><i t="y">(dec 16)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="3901 Land Park Dr, Sacramento, California 95822" data-location_type="address" data-location_name="Fairytale Town" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Winter Wonderland at Fairytale Town</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875-2.jpeg?fit=700%2C466&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Celebrate the holiday season at Fairytale Town! The Town will be trimmed with festive holiday décor and a dazzling display of lights, starting at dusk each night. Enjoy Charlie Brown-themed</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Celebrate the holiday season at Fairytale Town! The Town will be trimmed with festive holiday décor and a dazzling display of lights, starting at dusk each night. Enjoy Charlie Brown-themed hands-on activities throughout the event. Listen to strolling Victorian carolers, and shop for gifts from local vendors. Don’t miss a flurry of snow falling nightly at 7 PM near the Mother Goose Stage. And step inside a giant snow globe!</p>
<p>Santa will be making a special stop at Fairytale Town and will be available for visits and photos in his workshop, located in the Children’s Theater, from 3 to 6 PM. A visit with Santa is included with admission; printed photos by Clementine Photo Booths are $5 per photo. Please Note: The Santa line closes at 6 PM promptly.</p>
<p>PLEASE NOTE:<br />
&#8211; This is a special ticketed event, and tickets will go on sale November 1.<br />
&#8211; During Winter Wonderland, Fairytale Town’s operating hours are 1 – 7 PM.<br />
&#8211; Adults must be accompanied by children and children must be accompanied by adults in order to gain admittance to the park.<br />
&#8211; Fairytale Town is open weather permitting. If skies are gray, please call us at (916) 808-7462 or check our website to confirm our hours for the day.</p>
<p>BUY TICKETS: <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fbit.ly%2FFTTWinterWonderland%3Ffbclid%3DIwAR1UzH6SP0dPBuQ9nnmznPtrc6ayEcayQ429jsns99YzFtoWekraiamLQYE&amp;h=AT2OzauWxPHvw9-v3RQy9VkVQDtT4twSntztxGWdWbvbHyhFZAzq0FQ-1DtslyuSUwd-sZJVWpyAkYD47Ij7Our3Umg6DCnuThDD7ZWs5wy2dKvQI3RvbKSQUSagj1nNm-ziOlk" target="_blank" rel="nofollow noopener" data-lynx-mode="hover">http://bit.ly/FTTWinterWonderland</a></p>
<p>TICKETS:<br />
Adults: $7<br />
Children (2-12yrs.): $7<br />
Children 1 and under: Free<br />
Fairytale Town members receive 50% off per ticket</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>8 (Saturday) 1:00 pm - 16 (Sunday) 7:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47703'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Fairytale Town</p><p class='evo_location_address'>3901 Land Park Dr, Sacramento, California 95822</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=197123&amp;sunix=20181208T210000Z&amp;eunix=20181217T030000Z&amp;loca=3901 Land Park Dr, Sacramento, California 95822&amp;locn=Fairytale Town' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Winter+Wonderland+at+Fairytale+Town&amp;dates=20181208T210000Z/20181217T030000Z&amp;details=Celebrate+the+holiday+season+at+Fairytale+Town%21+The+Town+will+be+trimmed+with+festive+holiday+d%C3%A9cor+and+a+dazzling+display+of+lights%2C+starting+at+dusk+each+night.+Enjoy+Charlie+Brown-themed&amp;location=Fairytale+Town - 3901+Land+Park+Dr%2C+Sacramento%2C+California+95822' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Winter Wonderland at Fairytale Town&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F&title=Winter%20Wonderland%20at%20Fairytale%20Town&summary=Celebrate+the+holiday+season+at+Fairytale+Town%21+The+Town+will+be+trimmed+with+festive+holiday+d%C3%A9cor" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F&media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2018%2F12%2F154336932619780875-2.jpeg%3Fresize%3D240%252C240%26ssl%3D1&description=Celebrate+the+holiday+season+at+Fairytale+Town%21+The+Town+will+be+trimmed+with+festive+holiday+d%C3%A9cor"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Winter Wonderland at Fairytale Town&body=Event Name: Winter Wonderland at Fairytale Town%0AEvent Date: December 8, 2018 1:00 Pm - December 16, 2018 7:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-at-fairytale-town%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_197117" class="eventon_list_event evo_eventtop  event" data-event_id="197117" data-time="1547892000-1547910000" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/womens-march-sacramento/'></a><span itemprop='name'  >Women's March Sacramento</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=700%2C350&ssl=1' ></meta><meta itemprop='description' content='tand up and march on January 19th, 2019 at the California State Capitol!

Although registration is not required to attend the march, we’re asking for marchers to register so we can' ></meta><meta itemprop='startDate' content='2019-1-19T10:00' ></meta><meta itemprop='endDate' content='2019-1-19T15:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Women's March Sacramento",
							  	"startDate": "2019-1-19T10-10-00-00",
							  	"endDate": "2019-1-19T15-15-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=320%2C160&ssl=1",
							  	"description":"tand up and march on January 19th, 2019 at the California State Capitol!

Although registration is not required to attend the march, we’re asking for marchers to register so we can",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1547892000197117" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=700%2C350&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=320%2C160&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=320%2C160&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2019'><span class='evo_start '><em class='date'>19</em><em class='month'>jan</em><em class='time'>10:00 am</em></span><span class='evo_end only_time'><em class='time'>3:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Women's March Sacramento</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/154336932619780875.jpeg?fit=700%2C350&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>tand up and march on January 19th, 2019 at the California State Capitol!

Although registration is not required to attend the march, we’re asking for marchers to register so we can</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>tand up and march on January 19th, 2019 at the California State Capitol!</p>
<p>Although registration is not required to attend the march, we’re asking for marchers to register so we can have an accurate count to plan for proper accommodations.</p>
<p>Visit Women&#8217;s March Sacramento Website for more event details:<br />
<a href="https://www.womensmarchsac.com/?fbclid=IwAR1D9C-TkvkoSs3gc874yF2ucFzc33uEMxm0Mu6UL9ExAqKHqbyxAzO-Fe0" target="_blank" rel="nofollow noopener" data-lynx-mode="hover" data-lynx-uri="https://l.facebook.com/l.php?u=https%3A%2F%2Fwww.womensmarchsac.com%2F%3Ffbclid%3DIwAR1D9C-TkvkoSs3gc874yF2ucFzc33uEMxm0Mu6UL9ExAqKHqbyxAzO-Fe0&amp;h=AT2GhQvm7ceMwhV1VjfKT8JSSZWJpgg16GpPZUcldAi48Ce51ISJ4beGFXFgskwWSrdE0GB7epnNyp3Hhzuhe4rB-3w-VajDKDs9fztMcm70v6LaG_AxPFb86lqvBKZbZgOZZzg">https://www.womensmarchsac.com/</a></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 10:00 am - 3:00 pm</p>
							</div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=197117&amp;sunix=20190119T180000Z&amp;eunix=20190119T230000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Women%27s+March+Sacramento&amp;dates=20190119T180000Z/20190119T230000Z&amp;details=tand+up+and+march+on+January+19th%2C+2019+at+the+California+State+Capitol%21%0D%0A%0D%0AAlthough+registration+is+not+required+to+attend+the+march%2C+we%E2%80%99re+asking+for+marchers+to+register+so+we+can&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Women&#8217;s March Sacramento&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F&title=Women%26%238217%3Bs%20March%20Sacramento&summary=tand+up+and+march+on+January+19th%2C+2019+at+the+California+State+Capitol%21%0AAlthough+registration+is+not" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F&media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2018%2F12%2F154336932619780875.jpeg%3Fresize%3D240%252C240%26ssl%3D1&description=tand+up+and+march+on+January+19th%2C+2019+at+the+California+State+Capitol%21%0AAlthough+registration+is+not"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Women&#8217;s March Sacramento&body=Event Name: Women&#8217;s March Sacramento%0AEvent Date: January 19, 2019 10:00 Am - 3:00 Pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><p style="text-align: center;"><a href="https://sacramentopress.com/lovelocal/" target="_blank" rel="noopener"><img src="https://sacramentopress.com/wp-content/uploads/2017/12/Love-Local-e1513895822823.jpg" /></a></p></div>

</div></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-197089 post type-post status-publish format-standard has-post-thumbnail hentry category-sacpress-news category-things-to-do">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/" title="Sacramento Press Launches SacPress Deals"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197090" data-permalink="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/open/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=1320%2C617&amp;ssl=1" data-orig-size="1320,617" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="open" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=320%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=720%2C337&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/sacpress-news/" class="herald-cat-46830">SacPress News</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/">Sacramento Press Launches SacPress Deals</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-197000 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do tag-exploremidown">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/" title="“12 Days of Midtown” Returns with Festive &#038; Fun Ways to Celebrate the Season"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="12 days" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197001" data-permalink="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/12-days-hot-chocolate-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=1175%2C500&amp;ssl=1" data-orig-size="1175,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12 Days Hot chocolate" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=320%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=720%2C306&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/">“12 Days of Midtown” Returns with Festive &#038; Fun Ways to Celebrate the Season</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-196541 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-things-to-do tag-art-2 tag-arts tag-astroworld tag-city-of-sacramento tag-concert tag-dance tag-entertainment tag-event tag-events tag-golden-1-center tag-hip-hop tag-live-music tag-music tag-rap tag-travis-scott">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/travis-scotts-astroworld-wish-you-were-here-tour-to-golden-1-center/" title="Travis Scott&#8217;s Astroworld: Wish You Were Here Tour Coming to Golden 1 Center"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="astroworld" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197078" data-permalink="https://sacramentopress.com/2018/11/29/travis-scotts-astroworld-wish-you-were-here-tour-to-golden-1-center/astroworld/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?fit=851%2C476&amp;ssl=1" data-orig-size="851,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="astroworld" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?fit=320%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/astroworld.jpg?fit=720%2C403&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/29/travis-scotts-astroworld-wish-you-were-here-tour-to-golden-1-center/">Travis Scott&#8217;s Astroworld: Wish You Were Here Tour Coming to Golden 1 Center</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-196991 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do tag-docoproud tag-docosacramento tag-hellodoco tag-doco">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/27/santa-to-arrive-in-spectacular-style-at-doco-plaza-on-november-29/" title="Santa to Arrive in Spectacular Style at DOCO Plaza on November 29"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="196992" data-permalink="https://sacramentopress.com/2018/11/27/santa-to-arrive-in-spectacular-style-at-doco-plaza-on-november-29/doco-holiday-decor-3/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?fit=1320%2C990&amp;ssl=1" data-orig-size="1320,990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543053762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0033112582781457&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOCO Holiday Decor 3" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/DOCO-Holiday-Decor-3-e1543364959988.jpg?fit=720%2C540&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/27/santa-to-arrive-in-spectacular-style-at-doco-plaza-on-november-29/">Santa to Arrive in Spectacular Style at DOCO Plaza on November 29</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-196786 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do tag-museumstoresunday tag-sacmuseums">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/21/shoppers-encouraged-to-visit-local-museum-stores-on-museum-store-sunday/" title="Shoppers Encouraged to Visit Local Museum Stores on Museum Store Sunday"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="museum store" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="196787" data-permalink="https://sacramentopress.com/2018/11/21/shoppers-encouraged-to-visit-local-museum-stores-on-museum-store-sunday/crocker-museum-store-sunday/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crocker Museum Store Sunday" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Crocker-Museum-Store-Sunday-e1542848510476.jpg?fit=720%2C432&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/21/shoppers-encouraged-to-visit-local-museum-stores-on-museum-store-sunday/">Shoppers Encouraged to Visit Local Museum Stores on Museum Store Sunday</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-196705 post type-post status-publish format-standard has-post-thumbnail hentry category-theater category-things-to-do tag-docosacramento tag-oldsac">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/20/holiday-magic-to-light-up-old-sacramento-waterfront/" title="Holiday Magic to Light Up Old Sacramento Waterfront"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="196706" data-permalink="https://sacramentopress.com/2018/11/20/holiday-magic-to-light-up-old-sacramento-waterfront/theatre-of-lights-2015-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Theatre of Lights 2015" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Theatre-of-Lights-2015-e1542726806441.jpg?fit=720%2C432&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/11/20/holiday-magic-to-light-up-old-sacramento-waterfront/">Holiday Magic to Light Up Old Sacramento Waterfront</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.trockcommunications.com/" target="_blank" class="fa fa-link"></a><a href="https://www.facebook.com/trockrocks" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/trockss" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/trock/">View All Posts</a></div></div></div>
		<div class="herald-author row">

			<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
				<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=136%2C140&ssl=1" width="136" height="140" alt="Traci Rockefeller Cusack" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />			</div>
			
			<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
				<h4 class="author-title">Traci Rockefeller Cusack</h4>
				<p>Traci Rockefeller Cusack has 25+ years of media and public relations experience.  Her work experience includes News10 (ABC) as Promotion Manager from 1989-1998 (where she developed and launched “Coats for Kids’ Sake,” a winter coat drive that lasted 20+ years plus coordinated Oprah Winfrey’s first ever visit to Sacramento) and Fleishman-Hillard as Vice President from 1998-2005 (where she led the wildly successful statewide “California Grown” program and also produced the five-minute video that played on the Jumbotron on Opening Day at Pac Bell Park).  In 2007, she launched T-Rock Communications and currently handles a wide range of marketing activities for a number of top-notch organizations.</p>
			</div>

		</div>

	

</div>
	
<div id="disqus_thread"></div>

	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://sacramentopress.com/2018/12/04/sutters-fort-to-present-hands-on-history-a-simple-emigrant-christmas/" rel="prev">Sutter’s Fort to Present “Hands on History: A Simple Emigrant Christmas&#8221;</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="197171 https://sacramentopress.com/?p=197171">Comment</span></a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&amp;t=Special+Menorah+Lighting+%26amp%3B+Celebration+at+DOCO+Plaza"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&amp;text=Special+Menorah+Lighting+%26amp%3B+Celebration+at+DOCO+Plaza"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2018%2F12%2FDOCO-Menorah-e1544150837700.jpg%3Ffit%3D1320%252C792%26amp%3Bssl%3D1&amp;description=Special+Menorah+Lighting+%26amp%3B+Celebration+at+DOCO+Plaza"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&amp;title=Special+Menorah+Lighting+%26amp%3B+Celebration+at+DOCO+Plaza"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div><div class="widget sacra-widget"><div class="sacra-prime-sidebar-1" style="text-align: center; " id="sacra-992752477"><a data-bid="1" href="https://sacramentopress.com/linkout/192112" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Chelsi-Rapoza-Photography-300x250.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div id="sacra-36664616b5d932808c6b0f57469251ec"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-197171 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-things-to-do tag-docoproud tag-doco">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" title="Special Menorah Lighting &amp; Celebration at DOCO Plaza">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="menorah" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="197172" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/doco-menorah/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOCO Menorah" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/12/DOCO-Menorah-e1544150837700.jpg?fit=720%2C432&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/">Special Menorah Lighting &amp; Celebration at DOCO Plaza</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-196712 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-things-to-do tag-sac_hist_parks tag-exploremidtown tag-sacmuseums tag-suttersfort">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/12/04/sutters-fort-to-present-hands-on-history-a-simple-emigrant-christmas/" title="Sutter’s Fort to Present “Hands on History: A Simple Emigrant Christmas&#8221;">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="196713" data-permalink="https://sacramentopress.com/2018/12/04/sutters-fort-to-present-hands-on-history-a-simple-emigrant-christmas/sutters-fort-decorating-tree-2/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?fit=900%2C540&amp;ssl=1" data-orig-size="900,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK DX3600 DIGITAL CAMERA&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1039269216&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.6&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sutters Fort decorating tree" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Sutters-Fort-decorating-tree-e1543927407398.jpg?fit=720%2C432&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/12/04/sutters-fort-to-present-hands-on-history-a-simple-emigrant-christmas/">Sutter’s Fort to Present “Hands on History: A Simple Emigrant Christmas&#8221;</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-197089 post type-post status-publish format-standard has-post-thumbnail hentry category-sacpress-news category-things-to-do">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/" title="Sacramento Press Launches SacPress Deals">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="197090" data-permalink="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/open/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=1320%2C617&amp;ssl=1" data-orig-size="1320,617" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="open" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=320%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/open-e1543533411892.jpg?fit=720%2C337&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/sacpress-news/" class="herald-cat-46830">SacPress News</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/11/29/sacramento-press-launches-sacpress-deals/">Sacramento Press Launches SacPress Deals</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-196996 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-in-the-city tag-stagenine tag-downtownsac tag-oldsac">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/drum-roll-pleasestage-nine-announces-lists-of-top-12-toys-stocking-stuffers-and-trends/" title="Drum Roll Please…Stage Nine Announces Lists of Top 12 Toys, Stocking Stuffers and Trends">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="196997" data-permalink="https://sacramentopress.com/2018/11/29/drum-roll-pleasestage-nine-announces-lists-of-top-12-toys-stocking-stuffers-and-trends/stage-9-store-dinosaur/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510923774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.67&quot;,&quot;iso&quot;:&quot;539&quot;,&quot;shutter_speed&quot;:&quot;0.025005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stage 9 Store Dinosaur" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/11/Stage-9-Store-Dinosaur-e1543493252662.jpg?fit=720%2C432&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/11/29/drum-roll-pleasestage-nine-announces-lists-of-top-12-toys-stocking-stuffers-and-trends/">Drum Roll Please…Stage Nine Announces Lists of Top 12 Toys, Stocking Stuffers and Trends</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-197000 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do tag-exploremidown">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/" title="“12 Days of Midtown” Returns with Festive &#038; Fun Ways to Celebrate the Season">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="12 days" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="197001" data-permalink="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/12-days-hot-chocolate-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=1175%2C500&amp;ssl=1" data-orig-size="1175,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12 Days Hot chocolate" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=320%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/11/12-Days-Hot-chocolate.jpg?fit=720%2C306&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/11/29/12-days-of-midtown-returns-with-festive-fun-ways-to-celebrate-the-season/">“12 Days of Midtown” Returns with Festive &#038; Fun Ways to Celebrate the Season</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-827791064"><a data-bid="1" href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-1852026476"><a data-bid="1" href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-195780 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2018/09/04/flying-dry-in-the-wetlands/" title="Flying Dry in the Wetlands">
				<img width="300" height="168" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="195759" data-permalink="https://sacramentopress.com/2018/09/04/a-dry-afternoon-in-the-wetlands-at-cosumnes-river-preserve/single-photo-enhanced-with-easyhdr-3-12-0-dsc03492-jpg-5/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?fit=1320%2C792&amp;ssl=1" data-orig-size="1320,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;Single photo enhanced with easyHDR 3.12.0: DSC03492.JPG&quot;,&quot;created_timestamp&quot;:&quot;1535996437&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Single photo enhanced with easyHDR 3.12.0: DSC03492.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cosumnes-Sept-3-2018-07.jpg" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?fit=320%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/09/Cosumnes-Sept-3-2018-07-e1536088512268.jpg?fit=720%2C432&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2018/09/04/flying-dry-in-the-wetlands/">Flying Dry in the Wetlands</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">3 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/sacpresstony/">Tony Sheppard</a></span></span></div></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="text-align: center; " id="sacra-636881265"><a data-bid="1" href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt=''  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="47021">City Guides&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,591)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(339)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-971245774"><a data-bid="1" href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt=''  style="display: inline-block;"/></a></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>google-plus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c0b28e147913 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style>			<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" >
				<div class="
				slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-5c0b28e147913  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5c0b28e147913" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
					<div class="cp-slidein " style="max-width:271px;">
						<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
							<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
								<div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" >
									<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
											<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
				<div class="cp-slidein-head  ">
					<div class="cp-title-container 
											">
						<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
					</div>
										</div>
					<div class="cp-desc-container 
											">
						<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br />
in the city</span></span></span></span></div>
</div>
					</div>
				</div><!-- end of text container-->

				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5c0b28e147913 .cp-form-container label:not(.cp-label) {    display:none;}.content-5c0b28e147913 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5c0b28e147913 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c0b28e147913 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c0b28e147913 .cp-form-container textarea:focus, .content-5c0b28e147913 .cp-form-container .cp-form-field button, .content-5c0b28e147913 .cp-form-container .cp-form-field input, .content-5c0b28e147913 .cp-form-container .cp-form-field select, .content-5c0b28e147913 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5c0b28e147913 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5c0b28e147913 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5c0b28e147913 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5c0b28e147913 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5c0b28e147913 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1164174533_wpnonce" name="_wpnonce" value="579d66cf15">
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza" />
		<input type="hidden" name="param[user_id]" value="cp-uid-82e7b2a27bb0d440e8f846e5ba03ceb7" />
		<input type="hidden" name="param[date]" value="8-12-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="1" />
		<input type="hidden" name="style_id" value="cp_id_f7373" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you for subscribing!" />		
		<input type="hidden" name="cp_module_name" value="Subscribe Sidebar" />
		<input type="hidden" name="cp_set_user" value="None" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Name</label>	
												 
												<div>
													<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />									</div></div><!-- .cp-form-field -->

											

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Email</label>	
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
								SUBSCRIBE!							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="cp-info-container 
											" >
						<div style="text-align: center;">We respect your privacy</div>
					</div>
				</div>
			</div><!--row-->
							<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c38b02b8d0">

	</div><!-- .cp-slidein-body -->
</div><!-- .cp-slidein-content -->

		<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
	<div class="cp-form-after-submit">
		<div class ="cp-form-processing" style="">
			<div class ="cp-form-processing" >
			<div class="smile-absolute-loader" style="visibility: visible;">
				<div class="smile-loader" style = "width: 100px" >
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
				</div>
			</div>
		</div>		</div>
		<div class ="cp-msg-on-submit" style="color:#000000;"></div>
	</div>
</div>
		
			</div><!-- .cp-animate-container -->
		</div><!-- .cp-slidein -->

		<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
		

		
</div><!-- .slidein-overlay -->
</div><!-- .cp-slidein-popup-container -->
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2017. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1544235233 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1544235233 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1544235233 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c0b28e14c2c4 .cp-slidein-body-overlay {
					background: rgba(8,70,99,0.01);
				}</style><style class="cp-slidebtn-submit" type="text/css"></style>			<div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5c0b28e14c2c4"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div>
						<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id ="cp_id_f7373" data-module-name ="slidein" data-close-gravity = "1" >
				<div class="
				slidein-overlay  global_slidein_container    content-5c0b28e14c2c4  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5c0b28e14c2c4" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
					<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
						<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
							<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
								<div class="cp-slidein-body cp-optin-widget  " style = "background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" >
									<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
											<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
				<div class="cp-slidein-head  ">
					<div class="cp-title-container 
											">
						<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
					</div>
											<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
											</div>
					<div class="cp-desc-container 
											">
						<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br />
in the city</span></span></span></span></div>
</div>
					</div>
				</div><!-- end of text container-->

				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5c0b28e14c2c4 .cp-form-container label:not(.cp-label) {    display:none;}.content-5c0b28e14c2c4 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5c0b28e14c2c4 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c0b28e14c2c4 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c0b28e14c2c4 .cp-form-container textarea:focus, .content-5c0b28e14c2c4 .cp-form-container .cp-form-field button, .content-5c0b28e14c2c4 .cp-form-container .cp-form-field input, .content-5c0b28e14c2c4 .cp-form-container .cp-form-field select, .content-5c0b28e14c2c4 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5c0b28e14c2c4 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5c0b28e14c2c4 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5c0b28e14c2c4 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5c0b28e14c2c4 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5c0b28e14c2c4 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="381214660_wpnonce" name="_wpnonce" value="579d66cf15">
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza" />
		<input type="hidden" name="param[user_id]" value="cp-uid-07c6645ea2b5c239437e6d49a6214268" />
		<input type="hidden" name="param[date]" value="8-12-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="1" />
		<input type="hidden" name="style_id" value="cp_id_f7373" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you for subscribing!" />		
		<input type="hidden" name="cp_module_name" value="Subscribe Sidebar" />
		<input type="hidden" name="cp_set_user" value="None" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Name</label>	
												 
												<div>
													<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />									</div></div><!-- .cp-form-field -->

											

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Email</label>	
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
								SUBSCRIBE!							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="cp-info-container 
											" >
						<div style="text-align: center;">We respect your privacy</div>
					</div>
				</div>
			</div><!--row-->
							<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c38b02b8d0">

	</div><!-- .cp-slidein-body -->
</div><!-- .cp-slidein-content -->

		<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
	<div class="cp-form-after-submit">
		<div class ="cp-form-processing" style="">
			<div class ="cp-form-processing" >
			<div class="smile-absolute-loader" style="visibility: visible;">
				<div class="smile-loader" style = "width: 100px" >
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
				</div>
			</div>
		</div>		</div>
		<div class ="cp-msg-on-submit" style="color:#000000;"></div>
	</div>
</div>
		
			<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
											</div>
					</div><!-- .cp-animate-container -->
		</div><!-- .cp-slidein -->

		

		
</div><!-- .slidein-overlay -->
</div><!-- .cp-slidein-popup-container -->
		<link rel="stylesheet" id="optin-cp_id_71ce8" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bigshot+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Maven+Pro|Oregano|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c0b28e150386 .cp-slidein-body-overlay {
					background: rgba(10,10,10,0.42);
				}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5c0b28e150386 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-5c0b28e150386  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; } </style>			<div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5c0b28e150386"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global"  data-module-type="slide_in" ></div>
						<div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id ="cp_id_71ce8" data-module-name ="slidein" data-close-gravity = "1" >
				<div class="
				slidein-overlay  global_slidein_container    content-5c0b28e150386   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_71ce8 cp-slidein-global" data-class ="content-5c0b28e150386" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_71ce8"  data-slidein-style="cp_id_71ce8"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-none"   data-form-action = reappear data-form-action-time =5    >
					<div class="cp-slidein slidein-bottom-right" style="max-width:396px;">
						<div class="cp-animate-container "  data-overlay-animation = "smile-none"  data-exit-animation="slidein-overlay-none">
							<div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;">
								<div class="cp-slidein-body cp-optin  " style = "background-image:url(https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;" >
									<div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
											<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >

				<div class="cp-title-container 
									">
					<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2>
				</div>
				<div class="cp-desc-container 
				cp-empty					">
					<div class="cp-description cp_responsive" ></div>
				</div>
			</div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
				
		<style type="text/css" class="cp-form-css">.content-5c0b28e150386 .cp-form-container label:not(.cp-label) {    display:none;}.content-5c0b28e150386 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-5c0b28e150386 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5c0b28e150386 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c0b28e150386 .cp-form-container textarea:focus, .content-5c0b28e150386 .cp-form-container .cp-form-field button, .content-5c0b28e150386 .cp-form-container .cp-form-field input, .content-5c0b28e150386 .cp-form-container .cp-form-field select, .content-5c0b28e150386 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-5c0b28e150386 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5c0b28e150386 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5c0b28e150386 .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-5c0b28e150386 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-5c0b28e150386 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1728198148_wpnonce" name="_wpnonce" value="74027f8c75">
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza" />
		<input type="hidden" name="param[user_id]" value="cp-uid-f8ba7912c53fb689b72b27e2bb23f44b" />
		<input type="hidden" name="param[date]" value="8-12-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="1" />
		<input type="hidden" name="style_id" value="cp_id_71ce8" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you!" />		
		<input type="hidden" name="cp_module_name" value="Sacramento Press 2" />
		<input type="hidden" name="cp_set_user" value="Subscriber" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Your Name</label>	
												 
												<div>
													<input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name"  required  />									</div></div><!-- .cp-form-field -->

											

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																								<label>Email</label>	
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
								</div>
			<div class="cp-info-container 
			cp-empty				" >
							</div>
		</div><!--row-->
						<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c38b02b8d0">

	</div><!-- .cp-slidein-body -->
</div><!-- .cp-slidein-content -->

		<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
	<div class="cp-form-after-submit">
		<div class ="cp-form-processing" style="">
			<div class ="cp-form-processing" >
			<div class="smile-absolute-loader" style="visibility: visible;">
				<div class="smile-loader" style = "width: 100px" >
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
				</div>
			</div>
		</div>		</div>
		<div class ="cp-msg-on-submit" style="color:#000000;"></div>
	</div>
</div>
		
			<div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px">
						<img class="" src="https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link"/>					</div>
					</div><!-- .cp-animate-container -->
		</div><!-- .cp-slidein -->

		

		
</div><!-- .slidein-overlay -->
</div><!-- .cp-slidein-popup-container -->
				<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramentopress.com/wp-admin/admin-ajax.php";
</script>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" data-title="Special Menorah Lighting &amp; Celebration at DOCO Plaza" data-post_id="197171"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;title=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="197171" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" data-title="Special Menorah Lighting &amp; Celebration at DOCO Plaza" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;t=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F12%2F06%2Fspecial-menorah-lighting-celebration-at-doco-plaza%2F&#038;title=Special%20Menorah%20Lighting%20%26%20Celebration%20at%20DOCO%20Plaza" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="197171" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="197171" data-permalink="https://sacramentopress.com/2018/12/06/special-menorah-lighting-celebration-at-doco-plaza/" data-title="Special Menorah Lighting &amp; Celebration at DOCO Plaza" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-8f682e1ca1e308ce8c127397e7738c80">
	</div>
	</div>
<!-- Sprout Invoices v19.5.7 --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0420935e04", post_id : 197171 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sacramentopress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"197171 https:\/\/sacramentopress.com\/?p=197171","disqusShortname":"sacramentopress","disqusTitle":"Special Menorah Lighting & Celebration at DOCO Plaza","disqusUrl":"https:\/\/sacramentopress.com\/2018\/12\/06\/special-menorah-lighting-celebration-at-doco-plaza\/","postId":"197171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"199006306.M2E4MWE5Zg==.NzcwMTg2NjdjYzQyN.DY0MDhlYTJmYTU0OGNmODY3NjM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2018\/12\/06\/special-menorah-lighting-celebration-at-doco-plaza\/","stats_nonce":"6a7f5275d7","share_counts":"2b0c029962","follow_counts":"127ac57a8b","total_counts":"27d423d254","media_single":"0d030a512f","media_total":"ab7c5f79cc","generate_all_window_nonce":"699ed71f36","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"cb5e9692bb"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQbrx3tGwz7Dr5AAo8S2CPxJbsMSib-Jo&#038;ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6.8'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js?ver=3.3.6'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'59877306',post:'197171',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '197171' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sacramentopress.com\/linkout\/"};var advads_gatracking_allads = {"1":{"197043":{"title":"Header - SP Deals","target":"https:\/\/deals.sacramentopress.com"},"192211":{"title":"Below Header 2","target":"http:\/\/www.chelsirapoza.com\/"},"192123":{"title":"Regular Sidebar","target":"https:\/\/buzzhive.marketing\/"},"192119":{"title":"Footer","target":"https:\/\/buzzhive.marketing\/"},"192118":{"title":"Below Header 1","target":"https:\/\/musiclab.co\/"},"192116":{"title":"Support Local 2","target":"https:\/\/sacramentopress.com\/ads\/"},"192114":{"title":"Support Local 1","target":"http:\/\/www.commongroundsdavis.com\/"},"192112":{"title":"Prime Sidebar 1","target":"http:\/\/www.chelsirapoza.com\/"},"190555":{"title":"In Article Desktop","target":"http:\/\/www.chelsirapoza.com"},"186430":{"title":"After Content Leaderboard 2","target":"https:\/\/musiclab.co\/"},"185956":{"title":"Prime Sidebar 2","target":"https:\/\/musiclab.co\/"},"185954":{"title":"BSA Ad Sidebar","target":false},"185888":{"title":"Prime Ad 2 (#2)","target":"https:\/\/sacramentopress.com\/linkout\/192123"},"185822":{"title":"After Content Leaderboard","target":"http:\/\/www.chelsirapoza.com\/"},"185427":{"title":"Event Calendar Leaderboard","target":"https:\/\/buzzhive.marketing\/"},"185120":{"title":"In Article Ad Mobile","target":"http:\/\/www.chelsirapoza.com"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>