<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>&quot;Savor, Sip, Road Trip!&quot; A Classic Car &amp; Culinary Journey - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Savor, Sip, Road Trip!&quot; A Classic Car &amp; Culinary Journey - Sacramento Press" />
<meta property="og:description" content="Ready to take a road trip through the wide and wonderful world of local flavor? The California Automobile Museum presents a special gala fundraising event titled “Savor, Sip, Road Trip!” on Saturday, March 24, beginning at 6 p.m. Sponsored by Big Hairy Dog Retail Relationships, Hot Wood and Orrick, the niche fundraising event offers plentiful &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:author" content="https://www.facebook.com/trockrocks" />
<meta property="article:tag" content="#" />
<meta property="article:tag" content="#CalAutoMuseum" />
<meta property="article:tag" content="#SacMuseums" />
<meta property="article:tag" content="OldSac" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2018-03-19T11:45:23-07:00" />
<meta property="article:modified_time" content="2018-03-19T11:51:42-07:00" />
<meta property="og:updated_time" content="2018-03-19T11:51:42-07:00" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg" />
<meta property="og:image:secure_url" content="https://sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg" />
<meta property="og:image:width" content="1320" />
<meta property="og:image:height" content="877" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ready to take a road trip through the wide and wonderful world of local flavor? The California Automobile Museum presents a special gala fundraising event titled “Savor, Sip, Road Trip!” on Saturday, March 24, beginning at 6 p.m. Sponsored by Big Hairy Dog Retail Relationships, Hot Wood and Orrick, the niche fundraising event offers plentiful [&hellip;]" />
<meta name="twitter:title" content="&quot;Savor, Sip, Road Trip!&quot; A Classic Car &amp; Culinary Journey - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=1320%2C877&#038;ssl=1" />
<meta name="twitter:creator" content="@trockss" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/sacramentopress.com\/","sameAs":["https:\/\/www.facebook.com\/sacpress","https:\/\/www.instagram.com\/sacramentopress\/","https:\/\/plus.google.com\/+Sacramentopressnews","https:\/\/in.pinterest.com\/sacramentopress\/","https:\/\/twitter.com\/SacramentoPress"],"@id":"#organization","name":"Sacramento Press","logo":"https:\/\/sacramentopress.com\/wp-content\/themes\/sacpress\/assets\/images\/sacpress-header-t.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; &#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey Comments Feed" href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-62945227-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62945227-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=17.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/sacramentopress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.27'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=17.0.5'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://sacramentopress.com/?p=193389' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-193389 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://sacramentopress.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://sacramentopress.com/ads/">Advertise with Us</a></li>
<li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://sacramentopress.com/lovelocal/">Love Local</a></li>
<li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192778"><a href="https://sacramentopress.com/privacy/">Privacy Policy</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 25, 2018</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for Us</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with Us</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/lovelocal">Love Local</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
</ul>	</nav>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a>	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
										
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://sacramentopress.com/category/california-festivals/">California Music Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://sacramentopress.com/category/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-544342649"><a href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Chelsi Rapoza Ad Leaderboard'  style="display: inline-block;"/></a></div></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey</span></span></span></div>


<div class="herald-section container ">

			<article id="post-193389" class="herald-single post-193389 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-things-to-do tag-47621 tag-calautomuseum tag-sacmuseums tag-oldsac">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="877" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=1320%2C877&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" data-attachment-id="193390" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/auto-savor-sip-road-trip/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=1320%2C877&amp;ssl=1" data-orig-size="1320,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517244221&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auto Savor Sip Road Trip" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=720%2C478&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
									
					<div class="co-author">
						<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=109%2C112&ssl=1" width="109" height="112" alt="Traci Rockefeller Cusack" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />						<a class="herald-author-name" href="https://sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a>

																				<a class="herald-author-twitter" href="https://twitter.com/trockss" target="_blank">trockss</a>
											</div> 

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">6 days ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/#respond"><span class="dsq-postid" data-dsqidentifier="193389 https://sacramentopress.com/?p=193389">Add Comment</span></a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		<h1 class="entry-title h1">&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p class="p1"><span class="s1">Ready to take a road trip through the wide and wonderful world of local flavor? The <a href="http://www.calautomusem.org" target="_blank" rel="noopener nofollow">California Automobile Museum</a> presents a special gala fundraising event titled “Savor, Sip, Road Trip!” on Saturday, March 24, beginning at 6 p.m. Sponsored by Big Hairy Dog Retail Relationships, Hot Wood and Orrick, the niche fundraising event offers plentiful food and beverage stations paired with classic cars set in vignettes designed to transport guests to another place and time. </span></p>
<p class="p1"><span class="s1">Appealing to the automobile enthusiast, foodie, beer and wine lover alike, there will be plenty to please the palate with some of the region’s top restaurants and caterers, including, Capital City Catering, Ettore’s European Bakery &amp; Café, Howe It’s Done Catering, Karen’s Bakery, Knobs &amp; Knockers, Lagunitas Brewing Company, Rayna’s Gourmet Catering and Willie’s Burger. </span></p>
<p class="p1"><span class="s1">In addition, there will be thirst-quenching beverages provided by Carvalho Family Winery, Fountainhead Brewing Co., Porchlight Brewing Company, PRP Wine International, Sactown Union Brewery, Shift Coffee and Two Rivers Cider.<span class="Apple-converted-space">  </span>Guests will also enjoy live entertainment provided by The Tropicali Flames featuring Zack Sapunor, photo opportunities in classic cars, a Wall of Wine, raffles, a silent auction and more.   </span></p>
<p class="p1"><span class="s1">“Savor, Sip, Road Trip” tickets include plentiful food, wine and beer tastings, a souvenir tasting glass and cost $60 per adult (ages 21 and over) or $50 for Gearhead Members. All proceeds from this fundraising event benefit the <a href="http://www.calautomusem.org" target="_blank" rel="noopener nofollow">California Automobile Museum</a>.</span></p><div class="sacra-in-article-desktop" style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-1539833009"><a href="https://sacramentopress.com/linkout/190555" target="_blank"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?fit=300%2C200&amp;ssl=1" alt="" title="Chelsi-Rapoza-Ad-300x200-web-ad" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px"></a></div>
<p><span class="s1">For more information about “Savor, Sip, Road Trip!” gala event or the California Automobile Museum in general, please call 916-442-6802 or visit <a href="http://www.calautomusem.org" target="_blank" rel="noopener nofollow"><span class="s3">CalAutoMusem.org</span></a></span></p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withtotalcount et_social_nospace et_social_outer_dark">
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_total_share" data-post_id="193389"></span>
						<span class="et_social_totalcount_label">Shares</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;via=@sacramentopress" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;title=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="193389" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="“Savor, Sip, Road Trip!” A Classic Car &amp; Culinary Journey" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-ed2ff3aef38af0f6400fc56ec2197cf6"></div>
<div id="sacra-1c1ff44d4f47ac0c195ec87116ac6451"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/47621/" rel="tag">#</a> <a href="https://sacramentopress.com/tag/calautomuseum/" rel="tag">#CalAutoMuseum</a> <a href="https://sacramentopress.com/tag/sacmuseums/" rel="tag">#SacMuseums</a> <a href="https://sacramentopress.com/tag/oldsac/" rel="tag">OldSac</a>		</div>
	
				<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Explore the Site</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_193194" class="eventon_list_event evo_eventtop  event" data-event_id="193194" data-ri="1" data-time="1521964800-1521997200" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/tough-mudder-sacramento/&quest;ri&equals;1&amp;'></a><span itemprop='name'  >Tough Mudder Sacramento</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=320%2C320&ssl=1' ></meta><meta itemprop='description' content='It’s got mud. It’s got obstacles. It’s got tough like you wouldn’t believe. This event will leave you soaked, tired, and absolutely 100 percent certain of your own epicness. Because' ></meta><meta itemprop='startDate' content='2018-3-25' ></meta><meta itemprop='endDate' content='2018-3-25' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Gibson Ranch Regional Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">8556 Gibson Ranch Rd., Elverta, CA 95626</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Tough Mudder Sacramento",
							  	"startDate": "2018-3-25T08-08-00-00",
							  	"endDate": "2018-3-25T17-17-00-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=320%2C320&ssl=1",
							  	"description":"It’s got mud. It’s got obstacles. It’s got tough like you wouldn’t believe. This event will leave you soaked, tired, and absolutely 100 percent certain of your own epicness. Because",
							  	"location":{
										"@type":"Place",
										"name":"Gibson Ranch Regional Park",
										"address":"8556 Gibson Ranch Rd., Elverta, CA 95626"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1521964800193194" class="hasFtIMG event_repeat desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=746%2C746&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=320%2C320&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2018'><span class='evo_start '><em class='date'>25</em><em class='month'>mar</em><em class='time'>8:00 am</em></span><span class='evo_end only_time'><em class='time'>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.7144729,-121.4050314"  data-location_address="8556 Gibson Ranch Rd., Elverta, CA 95626" data-location_type="lonlat" data-location_name="Gibson Ranch Regional Park" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tough Mudder Sacramento</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Tough-Mudder-Sacramento-2018.png?fit=746%2C746&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It’s got mud. It’s got obstacles. It’s got tough like you wouldn’t believe. This event will leave you soaked, tired, and absolutely 100 percent certain of your own epicness. Because</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>It’s got mud. It’s got obstacles. It’s got tough like you wouldn’t believe. This event will leave you soaked, tired, and absolutely 100 percent certain of your own epicness. Because let’s face it, Mudder. A flat course with plenty of running room might not sound intimidating, but once we get our hands on it, Gibson County Ranch Park won’t just be tough — it’ll be the no doubt, can’t question, absolutely certain toughest (and coolest) Tough Mudder Sacramento event on the planet (and in Sacramento).</p>
<p> </p>
<p> </p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withtotalcount et_social_nospace et_social_outer_dark">
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_total_share" data-post_id="193389"></span>
						<span class="et_social_totalcount_label">Shares</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;via=@sacramentopress" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;title=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="193389" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="“Savor, Sip, Road Trip!” A Classic Car &amp; Culinary Journey" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-e394a1a750b9b5ff19cd47d039f189b7"></div>
<div id="sacra-442daf9df5d04e0da3796cdadda04014"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Sunday) 8:00 am - 5:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='56027'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Gibson Ranch Regional Park</p><p class='evo_location_address'>8556 Gibson Ranch Rd., Elverta, CA 95626</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://toughmudder.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=193194&amp;sunix=20180325T150000Z&amp;eunix=20180326T000000Z&amp;loca=8556 Gibson Ranch Rd., Elverta, CA 95626&amp;locn=Gibson Ranch Regional Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Tough+Mudder+Sacramento&amp;dates=20180325T150000Z/20180326T000000Z&amp;details=It%E2%80%99s+got+mud.+It%E2%80%99s+got+obstacles.+It%E2%80%99s+got+tough+like+you+wouldn%E2%80%99t+believe.+This+event+will+leave+you+soaked%2C+tired%2C+and+absolutely+100+percent+certain+of+your+own+epicness.+Because&amp;location=Gibson+Ranch+Regional+Park - 8556+Gibson+Ranch+Rd.%2C+Elverta%2C+CA+95626' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Tough Mudder Sacramento&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1&title=Tough%20Mudder%20Sacramento&summary=It%E2%80%99s+got+mud.+It%E2%80%99s+got+obstacles.+It%E2%80%99s+got+tough+like+you+wouldn%E2%80%99t+believe.+This+event+will" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Tough Mudder Sacramento&body=Event Name: Tough%20Mudder%20Sacramento%0AEvent Date: march 25, 2018 8:00 am - 5:00 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Ftough-mudder-sacramento%2F%3Fri%3D1%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_193065" class="eventon_list_event evo_eventtop  event" data-event_id="193065" data-time="1524384000-1524396600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/run-because-you-can-5k/'></a><span itemprop='name'  >Run Because You Can 5K</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=320%2C213&ssl=1' ></meta><meta itemprop='description' content='Join in for Run Because You Can, a 5K Run or Walk and Kids’ Fun Run presented by local non-profit, Runnin’ for Rhett. It will be a morning filled with' ></meta><meta itemprop='startDate' content='2018-4-22' ></meta><meta itemprop='endDate' content='2018-4-22' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Sacramento City College</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">3835 Freeport Blvd, Sacramento, CA 95822</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Run Because You Can 5K",
							  	"startDate": "2018-4-22T08-08-00-00",
							  	"endDate": "2018-4-22T11-11-30-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=320%2C213&ssl=1",
							  	"description":"Join in for Run Because You Can, a 5K Run or Walk and Kids’ Fun Run presented by local non-profit, Runnin’ for Rhett. It will be a morning filled with",
							  	"location":{
										"@type":"Place",
										"name":"Sacramento City College",
										"address":"3835 Freeport Blvd, Sacramento, CA 95822"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1524384000193065" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=960%2C639&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2018'><span class='evo_start '><em class='date'>22</em><em class='month'>apr</em><em class='time'>8:00 am</em></span><span class='evo_end only_time'><em class='time'>11:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5415791,-121.4903529"  data-location_address="3835 Freeport Blvd, Sacramento, CA 95822" data-location_type="lonlat" data-location_name="Sacramento City College" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Run Because You Can 5K</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/02/event-featured-Becky-Aguirre-1507161453.jpg?fit=960%2C639&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join in for Run Because You Can, a 5K Run or Walk and Kids’ Fun Run presented by local non-profit, Runnin’ for Rhett. It will be a morning filled with</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join in for Run Because You Can, a 5K Run or Walk and Kids’ Fun Run presented by local non-profit, Runnin’ for Rhett. It will be a morning filled with inspiration and smiles, an opportunity to accomplish goals, a day that encourages you to get up off the couch and get moving into life, and lastly a fundraiser for our continued efforts to promote fitness among our community’s children.</p>
<p>This year, the Youth Fitness Program participants will have a corral start, with wave starts after the 5K adult/community race begins. Doing this will allow the youth to experience the excitement of the start line, while allowing the adult racers their own space.</p>
<p><u>Schedule:</u><br>
-8am: Kids’ Fun Runs<br>
-8:30am: 5K Run/Walk<br>
-9am: Youth Fitness Participant Start<br>
-9am-9:30am: 5-minute Wave Starts</p>
<p>For more information or to register, please visit <a href="http://www.runbecauseyoucan.org">http://www.runbecauseyoucan.org</a></p><div class="sacra-in-article-desktop" style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-1174504084"><a href="https://sacramentopress.com/linkout/190555" target="_blank"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?fit=300%2C200&amp;ssl=1" alt="" title="Chelsi-Rapoza-Ad-300x200-web-ad" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px"></a></div>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withtotalcount et_social_nospace et_social_outer_dark">
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_total_share" data-post_id="193389"></span>
						<span class="et_social_totalcount_label">Shares</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;via=@sacramentopress" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;title=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="193389" data-social_type="share" data-location="inline" data-min_count="0"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"></div><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="193389" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="“Savor, Sip, Road Trip!” A Classic Car &amp; Culinary Journey" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-ae072ada6e9f07c50c61d050b04f4ee5"></div>
<div id="sacra-5a1ec5010dfb5d9bdef85a50b83571f6"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Sunday) 8:00 am - 11:30 am</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='52102'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sacramento City College</p><p class='evo_location_address'>3835 Freeport Blvd, Sacramento, CA 95822</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Runnin&#039; for Rhett</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.runbecauseyoucan.org' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=193065&amp;sunix=20180422T150000Z&amp;eunix=20180422T183000Z&amp;loca=3835 Freeport Blvd, Sacramento, CA 95822&amp;locn=Sacramento City College' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Run+Because+You+Can+5K&amp;dates=20180422T150000Z/20180422T183000Z&amp;details=Join+in+for+Run+Because+You+Can%2C+a+5K+Run+or+Walk+and+Kids%E2%80%99+Fun+Run+presented+by+local+non-profit%2C+Runnin%E2%80%99+for+Rhett.+It+will+be+a+morning+filled+with&amp;location=Sacramento+City+College - 3835+Freeport+Blvd%2C+Sacramento%2C+CA+95822' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Run Because You Can 5K&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F&title=Run%20Because%20You%20Can%205K&summary=Join+in+for+Run+Because+You+Can%2C+a+5K+Run+or+Walk+and+Kids%E2%80%99+Fun+Run" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Run Because You Can 5K&body=Event Name: Run%20Because%20You%20Can%205K%0AEvent Date: april 22, 2018 8:00 am - 11:30 am%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Frun-because-you-can-5k%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><p style="text-align: center;"><a href="http://sacramentopress.com/lovelocal/" target="_blank" rel="noopener"><img src="https://sacramentopress.com/wp-content/uploads/2017/12/Love-Local-e1513895822823.jpg" /></a></p></div>

</div>
</div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-193434 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-community-2 tag-culture tag-dance tag-entertainment tag-sacramento tag-theater">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/" title="Hot Stages: &#8216;Arsonists, &#8216;Carmina Burana&#8217;"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Photo by Charr Crail" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="193439" data-permalink="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/photography-by-charr-crail-www-charrcrail-com916-672-8423-4/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=1348%2C920&amp;ssl=1" data-orig-size="1348,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photography by Charr Crail \rwww.charrcrail.com\r916-672-8423&quot;,&quot;created_timestamp&quot;:&quot;1519985798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photography by Charr Crail \rwww.charrcrail.com\r916-672-8423&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arsonists Photography by Charr Crail www.charrcrail.com916-672-8423" data-image-description="&lt;p&gt;&#8220;The Arsonists&#8221; co-stars Megan Wicks and Rich Hebert.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=320%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=720%2C491&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/">Hot Stages: &#8216;Arsonists, &#8216;Carmina Burana&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-193421 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-a-wrinkle-in-time tag-bingo tag-cannabis tag-drugs tag-falkor tag-film tag-film-review tag-gringo tag-japan tag-mexico tag-moviebriefs tag-oprah-winfrey tag-quantum-entanglement tag-the-neverending-story tag-yakuza">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/15/new-films-a-wrinkle-in-time-gringo-the-outsider/" title="New Films: A Wrinkle in Time, Gringo, The Outsider"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="193276" data-permalink="https://sacramentopress.com/a-wrinkle-in-time-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Wrinkle in Time 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=720%2C296&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/15/new-films-a-wrinkle-in-time-gringo-the-outsider/">New Films: A Wrinkle in Time, Gringo, The Outsider</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-193403 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-review">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/14/an-evening-of-melodrama-with-lorde-tove-styrke-run-the-jewels-photos/" title="An Evening of Melodrama with Lorde, Tove Styrke &#038; Run the Jewels [Photos]"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Lorde" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="193366" data-permalink="https://sacramentopress.com/2018/03/14/an-evening-of-melodrama-with-lorde-tove-styrke-run-the-jewels-photos/20180312-dscf2085/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?fit=1320%2C897&amp;ssl=1" data-orig-size="1320,897" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Tony Cervo&quot;,&quot;camera&quot;:&quot;X-T1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520889497&quot;,&quot;copyright&quot;:&quot;Copyright Tony Cervo&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lorde  Melodrama Tour, Sacramento 2018" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?fit=320%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/20180312-DSCF2085-e1521067243438.jpg?fit=720%2C489&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/14/an-evening-of-melodrama-with-lorde-tove-styrke-run-the-jewels-photos/">An Evening of Melodrama with Lorde, Tove Styrke &#038; Run the Jewels [Photos]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-193046 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guides category-things-to-do tag-sachistorymuseum tag-sacmuseums tag-oldsac">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/12/old-sacramento-offers-a-limited-run-of-escape-the-sacramento-gold-rush/" title="Old Sacramento Offers a Limited Run of “Escape the Sacramento Gold Rush”"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/02/SMA-Escape-Room-Saloon-e1520880356621.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="193075" data-permalink="https://sacramentopress.com/2018/03/12/old-sacramento-offers-a-limited-run-of-escape-the-sacramento-gold-rush/sma-escape-room-saloon/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/02/SMA-Escape-Room-Saloon-e1520880356621.jpg?fit=1320%2C884&amp;ssl=1" data-orig-size="1320,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1137678077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SMA Escape Room Saloon" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/02/SMA-Escape-Room-Saloon-e1520880356621.jpg?fit=320%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/02/SMA-Escape-Room-Saloon-e1520880356621.jpg?fit=720%2C482&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/city-guides/" class="herald-cat-47021">City Guides</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/12/old-sacramento-offers-a-limited-run-of-escape-the-sacramento-gold-rush/">Old Sacramento Offers a Limited Run of “Escape the Sacramento Gold Rush”</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-193139 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guides category-in-the-city tag-sacmuseums tag-sacmuseumsmmm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/09/join-the-fun-march-is-museum-membership-month/" title="Join the Fun&#8230;March is Museum Membership Month"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="193136" data-permalink="https://sacramentopress.com/?attachment_id=193136" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?fit=1320%2C831&amp;ssl=1" data-orig-size="1320,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1397307161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Discovery Generic" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?fit=320%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/Discovery-Generic-e1520387991640.jpg?fit=720%2C453&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/city-guides/" class="herald-cat-47021">City Guides</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/09/join-the-fun-march-is-museum-membership-month/">Join the Fun&#8230;March is Museum Membership Month</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-193038 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-things-to-do tag-american-river-college tag-american-river-college-orchestra tag-arc tag-concerto-and-aria-concert tag-dr-steven-thompson">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/08/rising-stars-at-american-river-college/" title="Rising Stars at American River College"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="193151" data-permalink="https://sacramentopress.com/2018/03/08/rising-stars-at-american-river-college/violins-marquez/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?fit=723%2C486&amp;ssl=1" data-orig-size="723,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kate Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514734060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="violins marquez" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?fit=320%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/02/violins-marquez-e1520393904432.jpg?fit=720%2C484&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/03/08/rising-stars-at-american-river-college/">Rising Stars at American River College</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.trockcommunications.com/" target="_blank" class="fa fa-link"></a><a href="https://www.facebook.com/trockrocks" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/trockss" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/trock/">View All Posts</a></div></div></div>
		<div class="herald-author row">

			<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
				<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=136%2C140&ssl=1" width="136" height="140" alt="Traci Rockefeller Cusack" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />			</div>
			
			<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
				<h4 class="author-title">Traci Rockefeller Cusack</h4>
				<p>Traci Rockefeller Cusack has 25+ years of media and public relations experience.  Her work experience includes News10 (ABC) as Promotion Manager from 1989-1998 (where she developed and launched “Coats for Kids’ Sake,” a winter coat drive that lasted 20+ years plus coordinated Oprah Winfrey’s first ever visit to Sacramento) and Fleishman-Hillard as Vice President from 1998-2005 (where she led the wildly successful statewide “California Grown” program and also produced the five-minute video that played on the Jumbotron on Opening Day at Pac Bell Park).  In 2007, she launched T-Rock Communications and currently handles a wide range of marketing activities for a number of top-notch organizations.</p>
			</div>

		</div>

	

</div>
	
<div id="disqus_thread"></div>

	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://sacramentopress.com/2018/03/20/run-because-you-can-5k-inspiring-kids-adults-to-live-to-the-fullest/" rel="next">&#8216;Run Because You Can&#8217; 5K: Inspiring Kids &#038; Adults to Live to the Fullest</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://sacramentopress.com/2018/03/15/new-films-love-simon-and-tomb-raider/" rel="prev">New Films: Love, Simon and Tomb Raider</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/#respond" class="herald-comment-action" ><span class="dsq-postid" data-dsqidentifier="193389 https://sacramentopress.com/?p=193389">Comment</span></a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;t=%26%238220%3BSavor%2C+Sip%2C+Road+Trip%21%26%238221%3B+A+Classic+Car+%26%23038%3B+Culinary+Journey"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;text=%26%238220%3BSavor%2C+Sip%2C+Road+Trip%21%26%238221%3B+A+Classic+Car+%26%23038%3B+Culinary+Journey"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2018%2F03%2FAuto-Savor-Sip-Road-Trip-e1521484571377.jpg%3Ffit%3D1320%252C877%26amp%3Bssl%3D1&amp;description=%26%238220%3BSavor%2C+Sip%2C+Road+Trip%21%26%238221%3B+A+Classic+Car+%26%23038%3B+Culinary+Journey"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&amp;title=%26%238220%3BSavor%2C+Sip%2C+Road+Trip%21%26%238221%3B+A+Classic+Car+%26%23038%3B+Culinary+Journey"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div><div class="widget sacra-widget"><div id="sacra-80a2bf4266417f50f3da57eb9fe52bf1"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-193434 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-community-2 tag-culture tag-dance tag-entertainment tag-sacramento tag-theater">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/" title="Hot Stages: &#8216;Arsonists, &#8216;Carmina Burana&#8217;">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Photo by Charr Crail" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="193439" data-permalink="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/photography-by-charr-crail-www-charrcrail-com916-672-8423-4/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=1348%2C920&amp;ssl=1" data-orig-size="1348,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photography by Charr Crail \rwww.charrcrail.com\r916-672-8423&quot;,&quot;created_timestamp&quot;:&quot;1519985798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photography by Charr Crail \rwww.charrcrail.com\r916-672-8423&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arsonists Photography by Charr Crail www.charrcrail.com916-672-8423" data-image-description="&lt;p&gt;&#8220;The Arsonists&#8221; co-stars Megan Wicks and Rich Hebert.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=320%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/arsonists-e1521707380867.jpg?fit=720%2C491&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/03/22/hot-stages-arsonists-carmina-burana/">Hot Stages: &#8216;Arsonists, &#8216;Carmina Burana&#8217;</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-193456 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-nonprofits tag-5k tag-curtis-park tag-kids tag-race tag-rhett tag-rhett-seevers tag-run tag-run-because-you-can tag-runnin-for-rhett tag-sacramento tag-youth-fitness-program">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/20/run-because-you-can-5k-inspiring-kids-adults-to-live-to-the-fullest/" title="&#8216;Run Because You Can&#8217; 5K: Inspiring Kids &#038; Adults to Live to the Fullest">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="inspirational 5k" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="193457" data-permalink="https://sacramentopress.com/2018/03/20/run-because-you-can-5k-inspiring-kids-adults-to-live-to-the-fullest/runnin-for-rhett/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?fit=1113%2C713&amp;ssl=1" data-orig-size="1113,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Phil Kemp 2013&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="runnin for rhett" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?fit=320%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/03/runnin-for-rhett-e1521608360928.jpg?fit=720%2C461&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/nonprofits/" class="herald-cat-45110">Nonprofits</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/03/20/run-because-you-can-5k-inspiring-kids-adults-to-live-to-the-fullest/">&#8216;Run Because You Can&#8217; 5K: Inspiring Kids &#038; Adults to Live to the Fullest</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-193389 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-things-to-do tag-47621 tag-calautomuseum tag-sacmuseums tag-oldsac">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" title="&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="193390" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/auto-savor-sip-road-trip/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=1320%2C877&amp;ssl=1" data-orig-size="1320,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517244221&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auto Savor Sip Road Trip" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Auto-Savor-Sip-Road-Trip-e1521484571377.jpg?fit=720%2C478&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/">&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-193424 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-alicia-vikander tag-coming-out tag-fil tag-film-review tag-lara-croft tag-lgbt tag-lonbard-street tag-love-simon tag-moviebriefs tag-nick-robinson tag-san-francisco tag-social-media tag-tomb-raider">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/15/new-films-love-simon-and-tomb-raider/" title="New Films: Love, Simon and Tomb Raider">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="193423" data-permalink="https://sacramentopress.com/love-simon-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Love Simon 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/03/Love-Simon-1320x543.jpg?fit=720%2C296&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/03/15/new-films-love-simon-and-tomb-raider/">New Films: Love, Simon and Tomb Raider</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-193421 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-a-wrinkle-in-time tag-bingo tag-cannabis tag-drugs tag-falkor tag-film tag-film-review tag-gringo tag-japan tag-mexico tag-moviebriefs tag-oprah-winfrey tag-quantum-entanglement tag-the-neverending-story tag-yakuza">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/03/15/new-films-a-wrinkle-in-time-gringo-the-outsider/" title="New Films: A Wrinkle in Time, Gringo, The Outsider">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="193276" data-permalink="https://sacramentopress.com/a-wrinkle-in-time-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Wrinkle in Time 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/03/A-Wrinkle-in-Time-1320x543.jpg?fit=720%2C296&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/03/15/new-films-a-wrinkle-in-time-gringo-the-outsider/">New Films: A Wrinkle in Time, Gringo, The Outsider</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-525569376"><a href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt='' title='Common Grounds 300x125'  style="display: inline-block;"/></a></div></div><div class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-407654107"><a href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt='' title='Place Local Ad'  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-192632 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2018/01/20/mavericks-pre-contest-surf/" title="Mavericks Non-Contest Surf">
				<img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="192636" data-permalink="https://sacramentopress.com/2018/01/20/mavericks-pre-contest-surf/mavericks-pre-contest/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SteveMartarano&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mavericks pre-contest" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/mavericks-pre-contest.jpg?fit=720%2C480&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2018/01/20/mavericks-pre-contest-surf/">Mavericks Non-Contest Surf</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">2 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div class="widget sacra-widget"><div style="text-align: center; " id="sacra-948328913"><a href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image'  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="47021">City Guides&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,584)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-1563720310"><a href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt='' title='Buzzhive Kittens 728x90'  style="display: inline-block;"/></a></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5ab74f85df459 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style>		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container   cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline    content-5ab74f85df459   do_not_close   0 cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5ab74f85df459" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5ab74f85df459 .cp-form-container label:not(.cp-label) {    display:none;}.content-5ab74f85df459 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5ab74f85df459 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5ab74f85df459 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5ab74f85df459 .cp-form-container textarea:focus, .content-5ab74f85df459 .cp-form-container .cp-form-field button, .content-5ab74f85df459 .cp-form-container .cp-form-field input, .content-5ab74f85df459 .cp-form-container .cp-form-field select, .content-5ab74f85df459 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5ab74f85df459 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5ab74f85df459 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5ab74f85df459 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5ab74f85df459 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5ab74f85df459 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="06764df41c" /><input type="hidden" name="_wp_http_referer" value="/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey" />
		<input type="hidden" name="param[user_id]" value="cp-uid-1fe51ad6a118bd2ae85130dd9e253f55" />
        <input type="hidden" name="param[date]" value="25-3-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="270e6b5d07">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:#000000;"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2017. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1521962885 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1521962885 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1521962885 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5ab74f85e351a .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5ab74f85e351a"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide"  class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container       content-5ab74f85e351a   do_not_close   0 cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5ab74f85e351a" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5ab74f85e351a .cp-form-container label:not(.cp-label) {    display:none;}.content-5ab74f85e351a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5ab74f85e351a .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5ab74f85e351a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5ab74f85e351a .cp-form-container textarea:focus, .content-5ab74f85e351a .cp-form-container .cp-form-field button, .content-5ab74f85e351a .cp-form-container .cp-form-field input, .content-5ab74f85e351a .cp-form-container .cp-form-field select, .content-5ab74f85e351a .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5ab74f85e351a .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5ab74f85e351a .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5ab74f85e351a .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5ab74f85e351a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5ab74f85e351a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="06764df41c" /><input type="hidden" name="_wp_http_referer" value="/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey" />
		<input type="hidden" name="param[user_id]" value="cp-uid-07b3e76bbf07914354a1f2d523067bcc" />
        <input type="hidden" name="param[date]" value="25-3-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="270e6b5d07">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:#000000;"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5ab74f85e4dce .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5ab74f85e4dce"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide"  class=" si-onload cp-global-load  overlay-show cp-cp_id_77aa2 cp-slidein-global"  data-module-type="slide_in" ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container       content-5ab74f85e4dce   do_not_close    cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_77aa2 cp-slidein-global" data-class ="content-5ab74f85e4dce" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""       >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what's happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5ab74f85e4dce .cp-form-container label:not(.cp-label) {    display:none;}.content-5ab74f85e4dce .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5ab74f85e4dce .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5ab74f85e4dce .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5ab74f85e4dce .cp-form-container textarea:focus, .content-5ab74f85e4dce .cp-form-container .cp-form-field button, .content-5ab74f85e4dce .cp-form-container .cp-form-field input, .content-5ab74f85e4dce .cp-form-container .cp-form-field select, .content-5ab74f85e4dce .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5ab74f85e4dce .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5ab74f85e4dce .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5ab74f85e4dce .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-5ab74f85e4dce .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-5ab74f85e4dce .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="83bfa7a7c0" /><input type="hidden" name="_wp_http_referer" value="/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey" />
		<input type="hidden" name="param[user_id]" value="cp-uid-bd69db502effd3e218058352de6521bc" />
        <input type="hidden" name="param[date]" value="25-3-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you! Your subscription is successful." />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="270e6b5d07">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:#000000;"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
			<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey" data-post_id="193389"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;title=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="193389" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;t=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F03%2F19%2Fsavor-sip-road-trip-a-classic-car-culinary-journey%2F&#038;title=%E2%80%9CSavor%2C%20Sip%2C%20Road%20Trip%21%E2%80%9D%20A%20Classic%20Car%20%26%20Culinary%20Journey" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="193389" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="193389" data-permalink="https://sacramentopress.com/2018/03/19/savor-sip-road-trip-a-classic-car-culinary-journey/" data-title="&#8220;Savor, Sip, Road Trip!&#8221; A Classic Car &#038; Culinary Journey" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-8f682e1ca1e308ce8c127397e7738c80">
	</div>
	</div>
<!-- Sprout Invoices v17.0.5 --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5fc501cd01", post_id : 193389 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sacramentopress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"193389 https:\/\/sacramentopress.com\/?p=193389","disqusShortname":"sacramentopress","disqusTitle":"\u201cSavor, Sip, Road Trip!\u201d A Classic Car & Culinary Journey","disqusUrl":"https:\/\/sacramentopress.com\/2018\/03\/19\/savor-sip-road-trip-a-classic-car-culinary-journey\/","postId":"193389"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2018\/03\/19\/savor-sip-road-trip-a-classic-car-culinary-journey\/","stats_nonce":"18fbec99f1","share_counts":"6ac1ef29b2","follow_counts":"188539fcf3","total_counts":"d78a77305a","media_single":"7e6dc6b1dc","media_total":"4983f75d26","generate_all_window_nonce":"a9879a03f8","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"887fc98cd4"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'59877306',post:'193389',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '193389' ]);
</script>
<script>var advads_tracking_ads = [];</script>
</body>
</html>