<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>The Representation of Women’s March Sacramento 2018 - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />
<link rel="canonical" href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Representation of Women’s March Sacramento 2018 - Sacramento Press" />
<meta property="og:description" content="Last year’s historic Women’s March sparked a movement felt across the globe, which inspired the likes of tens of thousands of Sacramentans, uniting to voice solidarity in the protection of rights, safety and health of all women. This year’s Women’s March, convening at Southside Park and ending on the west steps of the California State &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:section" content="Community Voice" />
<meta property="article:published_time" content="2018-01-18T16:19:12-08:00" />
<meta property="article:modified_time" content="2018-01-18T18:19:38-08:00" />
<meta property="og:updated_time" content="2018-01-18T18:19:38-08:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg" />
<meta property="og:image:secure_url" content="https://sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg" />
<meta property="og:image:width" content="1320" />
<meta property="og:image:height" content="880" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last year’s historic Women’s March sparked a movement felt across the globe, which inspired the likes of tens of thousands of Sacramentans, uniting to voice solidarity in the protection of rights, safety and health of all women. This year’s Women’s March, convening at Southside Park and ending on the west steps of the California State [&hellip;]" />
<meta name="twitter:title" content="The Representation of Women’s March Sacramento 2018 - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=1320%2C880&#038;ssl=1" />
<meta name="twitter:creator" content="@SacramentoPress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sacramentopress.com\/","name":"Sacramento Press | Local News in Sacramento, CA | (916) 572-7609","alternateName":"Sacramento Press | Local Happenings in Sacramento, CA | (916) 572-7609","potentialAction":{"@type":"SearchAction","target":"https:\/\/sacramentopress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/sacramentopress.com\/2018\/01\/18\/the-representation-of-womens-march-sacramento-2018\/","sameAs":["https:\/\/www.facebook.com\/sacpress","https:\/\/www.instagram.com\/sacramentopress\/","https:\/\/plus.google.com\/+Sacramentopressnews","https:\/\/twitter.com\/SacramentoPress"],"@id":"#organization","name":"Sacramento Press","logo":"https:\/\/sacramentopress.com\/wp-content\/themes\/sacpress\/assets\/images\/sacpress-header-t.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; The Representation of Women’s March Sacramento 2018 Comments Feed" href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-62945227-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=16.7' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.21'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=16.7'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://sacramentopress.com/?p=192603' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-192603 single-format-standard et_monarch unknown herald-boxed wpb-js-composer js-comp-ver-5.4.5 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for Us</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with Us</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/lovelocal">Love Local</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 18, 2018</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/lovelocal">Love Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
</ul>	</nav>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
										
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><div style="text-align: center; " id="sacra-1851661992"><a href="https://sacramentopress.com/linkout/192211" target="_blank"><img width="728" height="90" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Chelsi Rapoza Ad Leaderboard'  style="display: inline-block;"/></a></div></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">The Representation of Women’s March Sacramento 2018</span></span></span></div>


<div class="herald-section container ">

			<article id="post-192603" class="herald-single post-192603 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 category-in-the-city">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="880" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=1320%2C880&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" data-attachment-id="192606" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/img_0324-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421872476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0324" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=720%2C480&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
									
					<div class="co-author">
						<img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Cesar Alexander" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />						<a class="herald-author-name" href="https://sacramentopress.com/author/cesar-alexander/">Cesar Alexander</a>

											</div> 

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">7 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/#respond"><span class="dsq-postid" data-dsqidentifier="192603 https://sacramentopress.com/?p=192603">Add Comment</span></a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		<h1 class="entry-title h1">The Representation of Women’s March Sacramento 2018</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>Last year’s <a href="https://sacramentopress.com/2017/01/23/a-historic-womens-march-in-sacramento-photos/" target="_blank" rel="noopener">historic Women’s March</a> sparked a movement felt across the globe, which inspired the likes of tens of thousands of Sacramentans, uniting to voice solidarity in the protection of rights, safety and health of all women. This year’s <a href="https://www.womensmarchsac.com/" target="_blank" rel="noopener">Women’s March</a>, convening at Southside Park and ending on the west steps of the California State Capitol on Saturday, will celebrate the achievements made in 2017, while establishing its <a href="https://www.womensmarchsac.com/four-pillars/" target="_blank" rel="noopener">‘four pillars,’</a> which aim to protect and bring awareness to women’s rights, immigrant rights, voting rights, civic justice and youth engagement.</p>
<p>TIME Magazine’s Persons of the Year and founding members of the <a href="https://www.wesaidenough.com/" target="_blank" rel="noopener">We Said Enough</a> organization, which penned the first open statement by women working in politics, calling for action and support in the fight against harassment and assault, will be the keynote speakers during Saturday’s march.</p>
<p>Encompassing the strengths necessary to carry out the four pillars’ ultimate call for justice, this year’s rally speakers will include representatives of Planned Parenthood, Black Women Organized, CA Dreamers, CA Nurses Association, Mayor Darrell Steinberg, and other individuals fighting for change in their respective fields.</p>
<p>One such individual is local singer/songwriter and the Women’s March Sacramento Youth Coordinator, Xochitl, who hopes to inspire the youth to strengthen their voices in the community. In working with 13 to 18-year-old girls, Xochitl has become impressed by the education, excitement and empowerment they have demonstrated in preparing for the march.</p><div class="sacra-in-article-desktop" style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-1952549604"><a href="https://sacramentopress.com/linkout/190555" target="_blank"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?fit=300%2C200&amp;ssl=1" alt="" title="Chelsi-Rapoza-Ad-300x200-web-ad" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/12/Chelsi-Rapoza-Ad-300x200-web-ad.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px"></a></div>
<p>“When I was that age I definitely did not feel the same,” said Xochitl. “It really inspires me and gives me faith in the future, because things are changing and our youth is definitely aware of what’s going on, and they are very hands on and they want to be a part of politics and policies and it’s really awesome.”</p>
<p>As representation becomes a major factor, the spark from 2017’s march continues to blaze new trails for countless women, men and children affected by the obstructions of justice in today’s society.</p>
<p>The young women Xochitl has been working with have chosen to host a panel at the march on Saturday. Originally, the group wanted community leaders on the panel to answer questions proposed by the girls, however the group opted for a more compelling panel.</p>
<p>“We figured it’d actually be more interesting if the girls answered the questions themselves,” said Xochitl. “So the girls will be picking answers on the panel on stage on Saturday.”</p>
<p>Similar to the roles these girls have placed upon themselves, political winds continue to shift across the country, as we see individuals championed into roles of government.</p>
<p>The representation of women in civic roles took a fruitful leap in 2017 as many women discovered uncharted territories, including: Kamala Harris, the first black woman elected to California’s State Senate and the first Indian American to ever serve in the United States Senate; Pramila Jayapal, the first Indian-American woman elected to serve in the U.S. House of Representatives; Danica Roem, the first openly transgender woman to be elected to the Virginia General Assembly; and Vi Vyles, the first black woman elected to the Office of Mayor in Charlotte.</p>
<p>Change seems to be inevitable as large numbers of voters are bringing their dreams of democracy to life. In the aftermath of last year’s Women’s March lie many implications, but it will be this year’s march that defines the next wave of the movement, providing a picture of what’s to come in 2018.</p>
<p>Saturday’s march begins at Southside Park at 10 a.m., before making its way to the west steps of California State Capitol.</p>
<p>For more information on Women’s March Sacramento, visit <a href="https://www.womensmarchsac.com/" target="_blank" rel="noopener">WomensMarchSac.com</a></p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-e7b3b34d8b4595a898f342ea565c9537"></div>
<div id="sacra-1401d3c23903c857bf7d2933ad1663ee"></div><span class="et_social_bottom_trigger"></span>
	
	
				<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Explore the Site</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_192397" class="eventon_list_event evo_eventtop  event" data-event_id="192397" data-time="1513641601-1516579199" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/monster-jam-triple-threat-series/'></a><span itemprop='name'  >Monster Jam Triple Threat Series</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=320%2C143&ssl=1' ></meta><meta itemprop='description' content='"Featuring the eight most intense athletes of Monster Jam, Sacramento fans will witness a fierce battle for the championship with each competitor using customized high-powered vehicles: Monster Jam Speedsters, Monster' ></meta><meta itemprop='startDate' content='2017-12-19' ></meta><meta itemprop='endDate' content='2018-1-21' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Golden 1 Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"> 500 David J Stern Walk, Sacramento</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Monster Jam Triple Threat Series",
							  	"startDate": "2017-12-19T00-00-00-00",
							  	"endDate": "2018-1-21T23-23-59-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=320%2C143&ssl=1",
							  	"description":""Featuring the eight most intense athletes of Monster Jam, Sacramento fans will witness a fierce battle for the championship with each competitor using customized high-powered vehicles: Monster Jam Speedsters, Monster",
							  	"location":{
										"@type":"Place",
										"name":"Golden 1 Center",
										"address":" 500 David J Stern Walk, Sacramento"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1513641601192397" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=1340%2C600&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=320%2C143&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=320%2C143&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='december' data-syr='2017'><span class='evo_start '><em class='date'>19</em><em class='month'>dec</em><em class='time'><i t="y">(dec 19)</i>12:00 am</em></span><span class='evo_end '><em class='date'>21</em><em class='month'>jan</em><em class='time'><i t="y">(jan 21)</i>11:59 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5809592,-121.5002615"  data-location_address=" 500 David J Stern Walk, Sacramento" data-location_type="lonlat" data-location_name="Golden 1 Center" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Monster Jam Triple Threat Series</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/monster.jpg?fit=1340%2C600&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>"Featuring the eight most intense athletes of Monster Jam, Sacramento fans will witness a fierce battle for the championship with each competitor using customized high-powered vehicles: Monster Jam Speedsters, Monster</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>“Featuring the eight most intense athletes of Monster Jam, Sacramento fans will witness a fierce battle for the championship with each competitor using customized high-powered vehicles: Monster Jam Speedsters, Monster Jam ATVs, and the famous Monster Jam trucks.”</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-fb85ce38d879625f81951bbcbf20baea"></div>
<div id="sacra-d81fa1103444d751d3c62df025b770ae"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>December 19 (Tuesday) 12:00 am - January 21 (Sunday) 11:59 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47564'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Golden 1 Center</p><p class='evo_location_address'> 500 David J Stern Walk, Sacramento</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15136416015a6196561ff4d192397_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value=' 500 David J Stern Walk, Sacramento'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.golden1center.com/events/detail/monster-jam-triple-threat-series' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=192397&amp;sunix=20171219T080000Z&amp;eunix=20180122T075900Z&amp;loca= 500 David J Stern Walk, Sacramento&amp;locn=Golden 1 Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Monster+Jam+Triple+Threat+Series&amp;dates=20171219T080000Z/20180122T075900Z&amp;details=%22Featuring+the+eight+most+intense+athletes+of+Monster+Jam%2C+Sacramento+fans+will+witness+a+fierce+battle+for+the+championship+with+each+competitor+using+customized+high-powered+vehicles%3A+Monster+Jam+Speedsters%2C+Monster&amp;location=Golden+1+Center - +500+David+J+Stern+Walk%2C+Sacramento' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Monster Jam Triple Threat Series&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F&title=Monster%20Jam%20Triple%20Threat%20Series&summary=%E2%80%9CFeaturing+the+eight+most+intense+athletes+of+Monster+Jam%2C+Sacramento+fans+will+witness+a+fierce+battle" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Monster Jam Triple Threat Series&body=Event Name: Monster%20Jam%20Triple%20Threat%20Series%0AEvent Date: december 19, 2017 12:00 am - january 21, 2018 11:59 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmonster-jam-triple-threat-series%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_192422" class="eventon_list_event evo_eventtop  event" data-event_id="192422" data-time="1516300200-1516319400" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/the-conversation-memorials-and-monuments/'></a><span itemprop='name'  >The Conversation: Memorials and Monuments</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=207%2C320&ssl=1' ></meta><meta itemprop='description' content='Join the UC Davis Humanities Institute as it launches its new series, The Conversation, with an open panel discussion on recent events in Charlottesville and New Orleans that were sparked by' ></meta><meta itemprop='startDate' content='2018-1-18' ></meta><meta itemprop='endDate' content='2018-1-18' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Sierra 2 Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2791 24th Street, Sacramento, CA 95818</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The Conversation: Memorials and Monuments",
							  	"startDate": "2018-1-18T18-18-30-00",
							  	"endDate": "2018-1-18T23-23-50-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=207%2C320&ssl=1",
							  	"description":"Join the UC Davis Humanities Institute as it launches its new series, The Conversation, with an open panel discussion on recent events in Charlottesville and New Orleans that were sparked by",
							  	"location":{
										"@type":"Place",
										"name":"Sierra 2 Center",
										"address":"2791 24th Street, Sacramento, CA 95818"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1516300200192422" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=768%2C1187&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=207%2C320&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=207%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>18</em><em class='month'>jan</em><em class='time'>6:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5533942,-121.483066"  data-location_address="2791 24th Street, Sacramento, CA 95818" data-location_type="lonlat" data-location_name="Sierra 2 Center" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Conversation: Memorials and Monuments</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Veronica-Keys-1515002599-768x1187.png?fit=768%2C1187&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join the UC Davis Humanities Institute as it launches its new series, The Conversation, with an open panel discussion on recent events in Charlottesville and New Orleans that were sparked by</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join the UC Davis Humanities Institute as it launches its new series, The Conversation, with an open panel discussion on recent events in Charlottesville and New Orleans that were sparked by monuments and their removal. Panelists will include UC Davis professors Gregory Downs (History), and Javier Arbona (American Studies and Design), who will make short remarks, then take questions from the audience for discussion.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-a10b2fbdac156f79700703602df4cf06"></div>
<div id="sacra-e3956f5e1b66e5b54961a040c1d9a6a8"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Thursday) 6:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='51544'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Sierra 2 Center</p><p class='evo_location_address'>2791 24th Street, Sacramento, CA 95818</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>UC Davis Humanities Institute</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15163002005a6196563e3d1192422_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='2791 24th Street, Sacramento, CA 95818'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://dhi.ucdavis.edu/events-section/theconversation' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=192422&amp;sunix=20180119T023000Z&amp;eunix=20180119T075000Z&amp;loca=2791 24th Street, Sacramento, CA 95818&amp;locn=Sierra 2 Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Conversation%3A+Memorials+and+Monuments&amp;dates=20180119T023000Z/20180119T075000Z&amp;details=Join+the+UC+Davis+Humanities+Institute%C2%A0as+it+launches+its+new+series%2C+The+Conversation%2C+with+an+open+panel+discussion+on+recent+events+in+Charlottesville+and+New+Orleans+that+were+sparked+by&amp;location=Sierra+2+Center - 2791+24th+Street%2C+Sacramento%2C+CA+95818' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=The Conversation: Memorials and Monuments&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F&title=The%20Conversation%3A%20Memorials%20and%20Monuments&summary=Join+the+UC+Davis+Humanities+Institute%C2%A0as+it+launches+its+new+series%2C+The+Conversation%2C+with+an+open" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=The Conversation: Memorials and Monuments&body=Event Name: The%20Conversation%3A%20Memorials%20and%20Monuments%0AEvent Date: january 18, 2018 6:30 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-conversation-memorials-and-monuments%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_192424" class="eventon_list_event evo_eventtop  event" data-event_id="192424" data-time="1516390200-1516405800" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/benny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute/'></a><span itemprop='name'  >Benny Goodman, Carnegie Hall and The Concert That Changed The World: An 80th Anniversary Salute</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=320%2C144&ssl=1' ></meta><meta itemprop='description' content='Capital Public Radio and Harris Center present an 80th anniversary salute to Benny Goodman’s historic 1938 performance at Carnegie Hall. There, Benny Goodman’s band played swing music for the first time,' ></meta><meta itemprop='startDate' content='2018-1-19' ></meta><meta itemprop='endDate' content='2018-1-19' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Harris Center for the Arts</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">10 College Parkway, Folsom, CA 95630</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Benny Goodman, Carnegie Hall and The Concert That Changed The World: An 80th Anniversary Salute",
							  	"startDate": "2018-1-19T19-19-30-00",
							  	"endDate": "2018-1-19T23-23-50-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=320%2C144&ssl=1",
							  	"description":"Capital Public Radio and Harris Center present an 80th anniversary salute to Benny Goodman’s historic 1938 performance at Carnegie Hall. There, Benny Goodman’s band played swing music for the first time,",
							  	"location":{
										"@type":"Place",
										"name":"Harris Center for the Arts",
										"address":"10 College Parkway, Folsom, CA 95630"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1516390200192424" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=944%2C425&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=320%2C144&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=320%2C144&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>19</em><em class='month'>jan</em><em class='time'>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.6628526,-121.129444"  data-location_address="10 College Parkway, Folsom, CA 95630" data-location_type="lonlat" data-location_name="Harris Center for the Arts" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Benny Goodman, Carnegie Hall and The Concert That Changed The World: An 80th Anniversary Salute</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/event-featured-Tashina-Brito-1506721672-944x425.jpg?fit=944%2C425&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Capital Public Radio and Harris Center present an 80th anniversary salute to Benny Goodman’s historic 1938 performance at Carnegie Hall. There, Benny Goodman’s band played swing music for the first time,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Capital Public Radio and Harris Center present an 80th anniversary salute to Benny Goodman’s historic 1938 performance at Carnegie Hall. There, Benny Goodman’s band played swing music for the first time, with one of the earliest racially-integrated jazz groups.</p>
<p>This celebratory event pays tribute to this moment in history as renowned clarinetist Ken Peplowski joins the Sacramento Jazz Orchestra, performing highlights from the famous concert. Peplowski will also lead a quartet (as Goodman did) during a spotlighted section of the concert with Ehud Asherie, “a master of swing and stride” (<em>New Yorker</em>) on piano and the “exquisite” (Jazz Times) Chuck Redd on vibes.</p>
<p>Note: Formal attire is encouraged.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-70be1747ca269b2103da1fe27cd6097a"></div>
<div id="sacra-e6ba995ce8237e79d98d9852372732e3"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Friday) 7:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46841'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Harris Center for the Arts</p><p class='evo_location_address'>10 College Parkway, Folsom, CA 95630</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Harris Center for the Arts and Capital Public Radio</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15163902005a61965655227192424_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='10 College Parkway, Folsom, CA 95630'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.harriscenter.net/Online/default.asp?doWork::WScontent::loadArticle=Load&BOparam::WScontent::loadArticle::article_id=09F9F136-E889-4968-9D5E-3BF7A5736E26' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=192424&amp;sunix=20180120T033000Z&amp;eunix=20180120T075000Z&amp;loca=10 College Parkway, Folsom, CA 95630&amp;locn=Harris Center for the Arts' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Benny+Goodman%2C+Carnegie+Hall+and+The+Concert+That+Changed+The+World%3A+An+80th+Anniversary+Salute&amp;dates=20180120T033000Z/20180120T075000Z&amp;details=Capital+Public+Radio+and+Harris+Center+present+an+80th+anniversary+salute+to+Benny+Goodman%E2%80%99s+historic+1938+performance+at+Carnegie+Hall.%C2%A0There%2C+Benny+Goodman%E2%80%99s+band+played+swing+music+for+the+first+time%2C&amp;location=Harris+Center+for+the+Arts - 10+College+Parkway%2C+Folsom%2C+CA+95630' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Benny Goodman, Carnegie Hall and The Concert That Changed The World: An 80th Anniversary Salute&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F&title=Benny%20Goodman%2C%20Carnegie%20Hall%20and%20The%20Concert%20That%20Changed%20The%20World%3A%20An%2080th%20Anniversary%20Salute&summary=Capital+Public+Radio+and+Harris+Center+present+an+80th+anniversary+salute+to+Benny+Goodman%E2%80%99s+historic+1938" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Benny Goodman, Carnegie Hall and The Concert That Changed The World: An 80th Anniversary Salute&body=Event Name: Benny%20Goodman%2C%20Carnegie%20Hall%20and%20The%20Concert%20That%20Changed%20The%20World%3A%20An%2080th%20Anniversary%20Salute%0AEvent Date: january 19, 2018 7:30 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fbenny-goodman-carnegie-hall-and-the-concert-that-changed-the-world-an-80th-anniversary-salute%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_192381" class="eventon_list_event evo_eventtop  event" data-event_id="192381" data-time="1516406401-1516579199" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/iration-ace-of-spades/'></a><span itemprop='name'  >Iration @ Ace of Spades</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=320%2C320&ssl=1' ></meta><meta itemprop='description' content='Santa Barbara's beloved reggae group, Iration, is coming to Sacramento for back-to-back nights at Ace of Spades.

Saturday is already sold-out, so don't hesitate to get your tickets for Sunday's show!' ></meta><meta itemprop='startDate' content='2018-1-20' ></meta><meta itemprop='endDate' content='2018-1-21' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Ace of Spades</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1417 R St, Sacramento, California 95814</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Iration @ Ace of Spades",
							  	"startDate": "2018-1-20T00-00-00-00",
							  	"endDate": "2018-1-21T23-23-59-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=320%2C320&ssl=1",
							  	"description":"Santa Barbara's beloved reggae group, Iration, is coming to Sacramento for back-to-back nights at Ace of Spades.

Saturday is already sold-out, so don't hesitate to get your tickets for Sunday's show!",
							  	"location":{
										"@type":"Place",
										"name":"Ace of Spades",
										"address":"1417 R St, Sacramento, California 95814"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1516406401192381" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=800%2C800&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=320%2C320&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>20</em><em class='month'>jan</em><em class='time'><i t="y">(jan 20)</i>12:00 am</em></span><span class='evo_end '><em class='date'>21</em><em class='time'><i t="y">(jan 21)</i>11:59 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.570029,-121.490733"  data-location_address="1417 R St, Sacramento, California 95814" data-location_type="lonlat" data-location_name="Ace of Spades" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Iration @ Ace of Spades</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Iration.jpg?fit=800%2C800&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Santa Barbara's beloved reggae group, Iration, is coming to Sacramento for back-to-back nights at Ace of Spades.

Saturday is already sold-out, so don't hesitate to get your tickets for Sunday's show!</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Santa Barbara’s beloved reggae group, Iration, is coming to Sacramento for back-to-back nights at Ace of Spades.</p>
<p>Saturday is already sold-out, so don’t hesitate to get your tickets for Sunday’s show!</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-ff7c8aeb25add97bd75007ecf2143a65"></div>
<div id="sacra-bef3678c1612902a95f791d30cb5eb18"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>20 (Saturday) 12:00 am - 21 (Sunday) 11:59 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47603'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="https://www.eventbrite.com/e/young-the-giant-ace-of-spades-tickets-24997493175?aff=ebapi">Location</a></h3><p class='evo_location_name'>Ace of Spades</p><p class='evo_location_address'>1417 R St, Sacramento, California 95814</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_locImg evorow bordb ' style='height:400px; background-image:url(https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/logo.png?fit=324%2C303&ssl=1)' id='183042_locimg' ></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15164064015a6196566bfb4192381_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1417 R St, Sacramento, California 95814'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.eventbrite.com/e/iration-ace-of-spades-tickets-38706006708' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=192381&amp;sunix=20180120T080000Z&amp;eunix=20180122T075900Z&amp;loca=1417 R St, Sacramento, California 95814&amp;locn=Ace of Spades' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Iration+%40+Ace+of+Spades&amp;dates=20180120T080000Z/20180122T075900Z&amp;details=Santa+Barbara%27s+beloved+reggae+group%2C+Iration%2C+is+coming+to+Sacramento+for+back-to-back+nights+at+Ace+of+Spades.%0D%0A%0D%0ASaturday+is+already+sold-out%2C+so+don%27t+hesitate+to+get+your+tickets+for+Sunday%27s+show%21&amp;location=Ace+of+Spades - 1417+R+St%2C+Sacramento%2C+California+95814' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Iration @ Ace of Spades&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F&title=Iration%20%40%20Ace%20of%20Spades&summary=Santa+Barbara%E2%80%99s+beloved+reggae+group%2C+Iration%2C+is+coming+to+Sacramento+for+back-to-back+nights+at+Ace+of" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Iration @ Ace of Spades&body=Event Name: Iration%20%40%20Ace%20of%20Spades%0AEvent Date: january 20, 2018 12:00 am - january 21, 2018 11:59 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Firation-ace-of-spades%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_192372" class="eventon_list_event evo_eventtop  event" data-event_id="192372" data-time="1516442400-1516460400" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/womens-march-sacramento-2018/'></a><span itemprop='name'  >Women's March Sacramento 2018</span><meta itemprop='image' content='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=320%2C320&ssl=1' ></meta><meta itemprop='description' content='Continuing their efforts from last year's outstanding event, Women's March Sacramento returns to the capitol "to harness the political power of diverse women and their communities to create transformative social' ></meta><meta itemprop='startDate' content='2018-1-20' ></meta><meta itemprop='endDate' content='2018-1-20' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">California State Capitol - West Steps</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">10th Street and Capitol Avenue Sacramento, CA 95811</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Women's March Sacramento 2018",
							  	"startDate": "2018-1-20T10-10-00-00",
							  	"endDate": "2018-1-20T15-15-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=320%2C320&ssl=1",
							  	"description":"Continuing their efforts from last year's outstanding event, Women's March Sacramento returns to the capitol "to harness the political power of diverse women and their communities to create transformative social",
							  	"location":{
										"@type":"Place",
										"name":"California State Capitol - West Steps",
										"address":"10th Street and Capitol Avenue Sacramento, CA 95811"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1516442400192372" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=960%2C960&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=320%2C320&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2018'><span class='evo_start '><em class='date'>20</em><em class='month'>jan</em><em class='time'>10:00 am</em></span><span class='evo_end only_time'><em class='time'>3:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.576946,-121.49494"  data-location_address="10th Street and Capitol Avenue Sacramento, CA 95811" data-location_type="lonlat" data-location_name="California State Capitol - West Steps" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Women's March Sacramento 2018</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/womens.jpg?fit=960%2C960&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Continuing their efforts from last year's outstanding event, Women's March Sacramento returns to the capitol "to harness the political power of diverse women and their communities to create transformative social</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Continuing their efforts from last year’s outstanding event, Women’s March Sacramento returns to the capitol “to harness the political power of diverse women and their communities to create transformative social change.”</p>
<p>This year’s keynote speakers will feature three of TIME Magazine’s Persons of the Year, Adama Iwu, Alicia Lewis and Samantha Corbin, known collectively as The Silence Breakers.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-7e59e1f214ae20f28e77103a1ec94d6c"></div>
<div id="sacra-9007de9e376e52f6f49273437817644e"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Saturday) 10:00 am - 3:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46926'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>California State Capitol - West Steps</p><p class='evo_location_address'>10th Street and Capitol Avenue Sacramento, CA 95811</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15164424005a61965681ef2192372_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='10th Street and Capitol Avenue Sacramento, CA 95811'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.womensmarchsac.com/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=192372&amp;sunix=20180120T180000Z&amp;eunix=20180120T230000Z&amp;loca=10th Street and Capitol Avenue Sacramento, CA 95811&amp;locn=California State Capitol - West Steps' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Women%27s+March+Sacramento+2018&amp;dates=20180120T180000Z/20180120T230000Z&amp;details=Continuing+their+efforts+from+last+year%27s+outstanding+event%2C+Women%27s+March+Sacramento+returns+to+the+capitol+%22to+harness+the+political+power+of+diverse+women+and+their+communities+to+create+transformative+social&amp;location=California+State+Capitol+-+West+Steps - 10th+Street+and+Capitol+Avenue+Sacramento%2C+CA+95811' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Women&#8217;s March Sacramento 2018&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F&title=Women%26%238217%3Bs%20March%20Sacramento%202018&summary=Continuing+their+efforts+from+last+year%E2%80%99s+outstanding+event%2C+Women%E2%80%99s+March+Sacramento+returns+to+the+capitol+%E2%80%9Cto" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Women&#8217;s March Sacramento 2018&body=Event Name: Women%26%238217%3Bs%20March%20Sacramento%202018%0AEvent Date: january 20, 2018 10:00 am - 3:00 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwomens-march-sacramento-2018%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><p style="text-align: center;"><a href="http://sacramentopress.com/lovelocal/" target="_blank" rel="noopener"><img src="https://sacramentopress.com/wp-content/uploads/2017/12/Love-Local-e1513895822823.jpg" /></a></p></div>

</div>
</div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-192498 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-2 category-sports tag-kings tag-nba tag-sacramento tag-sacramento-kings">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/12/when-will-the-kings-playoff-drought-end/" title="When Will The Kings&#8217; Playoff Drought End?"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=720%2C479&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="183049" data-permalink="https://sacramentopress.com/events/sacramento-kings-opening-night-2016/kings-logo/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?fit=960%2C639&amp;ssl=1" data-orig-size="960,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kings-logo" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/kings-logo.jpg?fit=720%2C479&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/01/12/when-will-the-kings-playoff-drought-end/">When Will The Kings&#8217; Playoff Drought End?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">7 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-192447 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-sports tag-reno-bighorns tag-sacramento-kings">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/09/kings-showcase-g-league-squad-at-golden-1-center-photos/" title="Kings Showcase G-League Squad at Golden 1 Center [Photos]"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="192441" data-permalink="https://sacramentopress.com/reno-bighorns-at-golden-1-2018-01-07-6/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?fit=1211%2C795&amp;ssl=1" data-orig-size="1211,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515341625&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reno Bighorns at Golden 1 2018-01-07 (6)" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?fit=320%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Reno-Bighorns-at-Golden-1-2018-01-07-6-e1515484913744.jpg?fit=720%2C473&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/01/09/kings-showcase-g-league-squad-at-golden-1-center-photos/">Kings Showcase G-League Squad at Golden 1 Center [Photos]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-192354 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/04/4-reasons-to-join-hacker-lab-in-2018/" title="4 Reasons to Join Hacker Lab in 2018"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="192355" data-permalink="https://sacramentopress.com/2018/01/04/4-reasons-to-join-hacker-lab-in-2018/img_0059/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?fit=1320%2C735&amp;ssl=1" data-orig-size="1320,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0059" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?fit=320%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0059-e1515025359585.png?fit=720%2C401&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2018/01/04/4-reasons-to-join-hacker-lab-in-2018/">4 Reasons to Join Hacker Lab in 2018</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-192229 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/12/15/3-ways-to-dash-into-the-holiday-spirit-this-weekend/" title="3 Ways to Dash Into the Holiday Spirit this Weekend"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="192234" data-permalink="https://sacramentopress.com/2017/12/15/3-ways-to-dash-into-the-holiday-spirit-this-weekend/holiday/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?fit=1200%2C633&amp;ssl=1" data-orig-size="1200,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holiday" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?fit=320%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/holiday-e1513364087824.jpeg?fit=720%2C380&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/12/15/3-ways-to-dash-into-the-holiday-spirit-this-weekend/">3 Ways to Dash Into the Holiday Spirit this Weekend</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-192135 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-daniyel-ngata tag-folsom-high-school tag-joe-ngata tag-kris-richardson tag-sac-joaquin-section tag-sacramento-state tag-st-marys-of-stockton">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/12/06/folsom-high-school-avenges-stockton-to-advance-in-playoff-action-photos/" title="Folsom High School Avenges Stockton to Advance in Playoff Action [Photos]"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/team2017-12-02-e1512550328659.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="192134" data-permalink="https://sacramentopress.com/team2017-12-02/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/team2017-12-02-e1512550328659.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512232472&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="team2017-12-02" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/team2017-12-02-e1512550328659.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/team2017-12-02-e1512550328659.jpg?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/12/06/folsom-high-school-avenges-stockton-to-advance-in-playoff-action-photos/">Folsom High School Avenges Stockton to Advance in Playoff Action [Photos]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-192020 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-community-voice-2 tag-arts tag-community-2 tag-culture tag-dance tag-entertainment tag-events tag-theater">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/30/holiday-season-is-busy-time-on-local-stages/" title="Holiday Season is Busy Time on Local Stages"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Photo by Kyle Dahl, 2016." srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="192024" data-permalink="https://sacramentopress.com/2017/11/30/holiday-season-is-busy-time-on-local-stages/nutcracker-2016/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?fit=960%2C625&amp;ssl=1" data-orig-size="960,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nutcracker 2016" data-image-description="&lt;p&gt;The Sacramento Ballet&#8217;s Kaori Higashiyama in &#8220;The Nutcracker.&#8221; &lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?fit=320%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/nutcracker-2016.jpg?fit=720%2C469&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/11/30/holiday-season-is-busy-time-on-local-stages/">Holiday Season is Busy Time on Local Stages</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 months ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/cesar-alexander/">View All Posts</a></div></div></div>
		<div class="herald-author row">

			<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
				<img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=140%2C138&ssl=1" width="140" height="138" alt="Cesar Alexander" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />			</div>
			
			<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
				<h4 class="author-title">Cesar Alexander</h4>
				<p>Cesar Alexander is assistant editor for Sacramento Press. A native to California, he enjoys writing and discovering the varieties of art, live music, nature and everyday wonders the Sacramento region has to offer.</p>
			</div>

		</div>

	

</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/';
var disqus_identifier = '192603 https://sacramentopress.com/?p=192603';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "The Representation of Women’s March Sacramento 2018";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 63626ac8c39f2d289cb660739300edb4238dd42e 1516344918';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=192603';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://sacramentopress.com/2018/01/17/dancing-into-the-new-year-with-minimal-effort-la/" rel="prev">Dancing Into the New Year with Minimal Effort LA</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;t=The+Representation+of+Women%E2%80%99s+March+Sacramento+2018"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;text=The+Representation+of+Women%E2%80%99s+March+Sacramento+2018"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2018%2F01%2FIMG_0324-e1516320995735.jpg%3Ffit%3D1320%252C880%26amp%3Bssl%3D1&amp;description=The+Representation+of+Women%E2%80%99s+March+Sacramento+2018"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&amp;title=The+Representation+of+Women%E2%80%99s+March+Sacramento+2018"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div class="widget sacra-widget"><div style="text-align: center; " id="sacra-197349916"><a href="https://sacramentopress.com/linkout/192112" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Chelsi-Rapoza-Photography-300x250.jpg?fit=300%2C250&ssl=1' alt='' title='Chelsi Rapoza Photography 300x250'  style="display: inline-block;"/></a></div></div><div class="widget sacra-widget"><div id="sacra-2da57362c2a9ab92e13cbe9a1174c4bc"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-192603 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 category-in-the-city">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" title="The Representation of Women’s March Sacramento 2018">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192606" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/img_0324-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421872476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0324" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2018/01/IMG_0324-e1516320995735.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/">The Representation of Women’s March Sacramento 2018</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-192526 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-california-festivals tag-event-recap tag-music tag-music-festivals tag-preview tag-review">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/17/dancing-into-the-new-year-with-minimal-effort-la/" title="Dancing Into the New Year with Minimal Effort LA">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192530" data-permalink="https://sacramentopress.com/2018/01/17/dancing-into-the-new-year-with-minimal-effort-la/chris-soltis9/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris Soltis9" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Chris-Soltis9-e1516211543710.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/california-festivals/" class="herald-cat-48333">California Music Festivals</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/01/17/dancing-into-the-new-year-with-minimal-effort-la/">Dancing Into the New Year with Minimal Effort LA</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-192489 post type-post status-publish format-standard has-post-thumbnail hentry category-business-spotlight category-food-drink tag-beast tag-beast-and-bounty tag-beer tag-bounty tag-community-2 tag-culinary tag-donuts tag-drink tag-eat tag-food tag-hearth tag-ice-blocks tag-ice-cream tag-lowbrau tag-michelin tag-midtown tag-milk-money tag-new tag-open-kitchen tag-restaurant tag-sacramento tag-vegetarian tag-wood-fire">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/17/beast-bounty-invites-all-to-its-open-hearth/" title="Beast + Bounty Invites All to its Open Hearth">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="beast bounty" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192561" data-permalink="https://sacramentopress.com/2018/01/17/beast-bounty-invites-all-to-its-open-hearth/beast-bounty2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?fit=1320%2C550&amp;ssl=1" data-orig-size="1320,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487067785&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beast bounty2" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?fit=320%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/beast-bounty2-e1516174582412.jpg?fit=720%2C300&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/" class="herald-cat-46217">Business Spotlight</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/01/17/beast-bounty-invites-all-to-its-open-hearth/">Beast + Bounty Invites All to its Open Hearth</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-192548 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-food-drink tag-dine-downtown tag-farmtofork tag-food-literacy-center tag-restaurants tag-sacramento tag-transforming-lives-cultivating-success">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/16/experience-sacramento-dining-at-its-best-dine-downtown-restaurant-week-is-back/" title="Experience Sacramento Dining at its Best: Dine Downtown Restaurant Week is Back!">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="dine downtown" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192552" data-permalink="https://sacramentopress.com/2018/01/16/experience-sacramento-dining-at-its-best-dine-downtown-restaurant-week-is-back/screen-shot-2018-01-15-at-3-16-28-pm/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?fit=1320%2C699&amp;ssl=1" data-orig-size="1320,699" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-15 at 3.16.28 PM" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?fit=320%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-3.16.28-PM-e1516120516286.png?fit=720%2C381&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/01/16/experience-sacramento-dining-at-its-best-dine-downtown-restaurant-week-is-back/">Experience Sacramento Dining at its Best: Dine Downtown Restaurant Week is Back!</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-192543 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-bristol-405 tag-daniel-day-lewis tag-film tag-film-review tag-gallant tag-haute-couture tag-liam-neeson tag-meryl-streep tag-moviebriefs tag-new-york-times tag-paddington tag-phantom-thread tag-the-commuter tag-the-post tag-tom-hanks tag-villains-on-trains tag-washington-post">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2018/01/15/new-films-phantom-thread-the-post-the-commuter-paddington-2/" title="New films: Phantom Thread, The Post, The Commuter, Paddington 2">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192558" data-permalink="https://sacramentopress.com/2018/01/15/new-films-phantom-thread-the-post-the-commuter-paddington-2/phantom-thread/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?fit=1320%2C668&amp;ssl=1" data-orig-size="1320,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2017 Focus Features, LLC.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phantom-thread" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?fit=320%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2018/01/phantom-thread.jpg?fit=720%2C364&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2018/01/15/new-films-phantom-thread-the-post-the-commuter-paddington-2/">New films: Phantom Thread, The Post, The Commuter, Paddington 2</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="text-align: center; " id="sacra-1199216111"><a href="https://sacramentopress.com/linkout/192114" target="_blank"><img width="300" height="125" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&ssl=1' alt='' title='Common Grounds 300x125'  style="display: inline-block;"/></a></div></div><div class="widget sacra-widget"><div class="sacra-support-local-2" style="text-align: center; " id="sacra-1918541772"><a href="https://sacramentopress.com/linkout/192116"><img width="300" height="125" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&ssl=1' alt='' title='Place Local Ad'  style="display: inline-block;"/></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-191935 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/" title="Causeway Faceoff">
				<img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="causeway" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191936" data-permalink="https://sacramentopress.com/2017/11/24/causeway-faceoff/causeway-classic-2017/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SteveMartarano&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="causeway classic 2017" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=720%2C480&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/">Causeway Faceoff</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">2 months ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div class="widget sacra-widget"><div style="text-align: center; " id="sacra-521837750"><a href="https://sacramentopress.com/linkout/192123" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image'  style="display: inline-block;"/></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="47021">City Guides&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,579)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><div style="text-align: center; " id="sacra-1755138287"><a href="https://sacramentopress.com/linkout/192119" target="_blank"><img width="728" height="90" src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&ssl=1' alt='' title='Buzzhive Kittens 728x90'  style="display: inline-block;"/></a></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" title="Google Plus" class="google-plus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a6196572aa80 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style>		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container   cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline    content-5a6196572aa80   do_not_close   0 cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class ="content-5a6196572aa80" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a6196572aa80 .cp-form-container label:not(.cp-label) {    display:none;}.content-5a6196572aa80 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a6196572aa80 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a6196572aa80 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a6196572aa80 .cp-form-container textarea:focus, .content-5a6196572aa80 .cp-form-container .cp-form-field button, .content-5a6196572aa80 .cp-form-container .cp-form-field input, .content-5a6196572aa80 .cp-form-container .cp-form-field select, .content-5a6196572aa80 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a6196572aa80 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a6196572aa80 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a6196572aa80 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5a6196572aa80 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5a6196572aa80 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ceb47310b2" /><input type="hidden" name="_wp_http_referer" value="/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018" />
		<input type="hidden" name="param[user_id]" value="cp-uid-3a1e8df75733fe644d9a17dacf47bfda" />
        <input type="hidden" name="param[date]" value="19-1-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="945c4b51c7">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:;"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2017. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1516344919 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1516344919 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1516344919 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a6196572eb0a .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="30" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5a6196572eb0a"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide"  class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global"  data-module-type="slide_in" ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container       content-5a6196572eb0a   do_not_close   0 cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_f7373 cp-slidein-global" data-class ="content-5a6196572eb0a" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""   data-form-action = disappear data-form-action-time =3    >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a6196572eb0a .cp-form-container label:not(.cp-label) {    display:none;}.content-5a6196572eb0a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a6196572eb0a .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a6196572eb0a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a6196572eb0a .cp-form-container textarea:focus, .content-5a6196572eb0a .cp-form-container .cp-form-field button, .content-5a6196572eb0a .cp-form-container .cp-form-field input, .content-5a6196572eb0a .cp-form-container .cp-form-field select, .content-5a6196572eb0a .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a6196572eb0a .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a6196572eb0a .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a6196572eb0a .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5a6196572eb0a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5a6196572eb0a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ceb47310b2" /><input type="hidden" name="_wp_http_referer" value="/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018" />
		<input type="hidden" name="param[user_id]" value="cp-uid-2d98ecbc704876fdc3e9b8af17d360d5" />
        <input type="hidden" name="param[date]" value="19-1-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="945c4b51c7">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:;"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a61965730308 .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-exit-intent="disabled" data-onscroll-value="" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5a61965730308"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide"  class=" si-onload cp-global-load  overlay-show cp-cp_id_77aa2 cp-slidein-global"  data-module-type="slide_in" ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container overlay-show  ">
			<div class="slidein-overlay   global_slidein_container       content-5a61965730308   do_not_close    cp-always-minimize-widget   " data-image-position="" data-placeholder-color ="" data-timezoneformat ="none" data-timezonename ="" data-timezone ="America/Los_Angeles" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_77aa2 cp-slidein-global" data-class ="content-5a61965730308" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = ""       >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a61965730308 .cp-form-container label:not(.cp-label) {    display:none;}.content-5a61965730308 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a61965730308 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a61965730308 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a61965730308 .cp-form-container textarea:focus, .content-5a61965730308 .cp-form-container .cp-form-field button, .content-5a61965730308 .cp-form-container .cp-form-field input, .content-5a61965730308 .cp-form-container .cp-form-field select, .content-5a61965730308 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a61965730308 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a61965730308 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a61965730308 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-5a61965730308 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-5a61965730308 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="587c237066" /><input type="hidden" name="_wp_http_referer" value="/2018/01/18/the-representation-of-womens-march-sacramento-2018/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018" />
		<input type="hidden" name="param[user_id]" value="cp-uid-b6e38126475e7f62f8de5d223573d8dc" />
        <input type="hidden" name="param[date]" value="19-1-2018" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you! Your subscription is successful." />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="945c4b51c7">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit" style="color:;"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" data-post_id="192603"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;t=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2018%2F01%2F18%2Fthe-representation-of-womens-march-sacramento-2018%2F&#038;title=The%20Representation%20of%20Women%E2%80%99s%20March%20Sacramento%202018" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="192603" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="192603" data-permalink="https://sacramentopress.com/2018/01/18/the-representation-of-womens-march-sacramento-2018/" data-title="The Representation of Women’s March Sacramento 2018" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-5aaa3326c9e5f4ac023943c03fad22e0">
	</div>
	</div>
<!-- Sprout Invoices v16.7 --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a0a7c1df0a", post_id : 192603 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2018\/01\/18\/the-representation-of-womens-march-sacramento-2018\/","stats_nonce":"2c94545ef6","share_counts":"5cb2534066","follow_counts":"e1586eddc1","total_counts":"ced4486289","media_single":"531d59292b","media_total":"a4629ef8bc","generate_all_window_nonce":"235a165901","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"f59cbea249"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'59877306',post:'192603',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '192603' ]);
</script>
<script>var advads_tracking_ads = [];</script>
</body>
</html>