<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>Art Life Live: A Rare Evening with David Garibaldi [Photos] - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="garabaldi, david garabaldi, art life live, painting, art, america, music, marilyn monroe, video mapping, ace of spades" />
<link rel="original-source" href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />
<link rel="canonical" href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art Life Live: A Rare Evening with David Garibaldi [Photos] - Sacramento Press" />
<meta property="og:description" content="Art Life Live could have premiered to grand acclaim in any other city of the world. Fortunately for us, Sacramento’s hometown hero, David Garibaldi, presented the latest chapter of his Art Life series before a sold-out crowd at Ace of Spades on Saturday. Without wasting a pixel of performance space, Art Life Live brought to &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:tag" content="ace of spades" />
<meta property="article:tag" content="america" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="art life live" />
<meta property="article:tag" content="david garabaldi" />
<meta property="article:tag" content="garabaldi" />
<meta property="article:tag" content="marilyn monroe" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="painting" />
<meta property="article:tag" content="video mapping" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-11-27T21:42:08-08:00" />
<meta property="article:modified_time" content="2017-11-28T09:59:28-08:00" />
<meta property="og:updated_time" content="2017-11-28T09:59:28-08:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg" />
<meta property="og:image:secure_url" content="https://sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg" />
<meta property="og:image:width" content="1320" />
<meta property="og:image:height" content="728" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Art Life Live could have premiered to grand acclaim in any other city of the world. Fortunately for us, Sacramento’s hometown hero, David Garibaldi, presented the latest chapter of his Art Life series before a sold-out crowd at Ace of Spades on Saturday. Without wasting a pixel of performance space, Art Life Live brought to [&hellip;]" />
<meta name="twitter:title" content="Art Life Live: A Rare Evening with David Garibaldi [Photos] - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=1320%2C728&#038;ssl=1" />
<meta name="twitter:creator" content="@SacramentoPress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sacramentopress.com\/","name":"Sacramento Press | Local News in Sacramento, CA | (916) 572-7609","alternateName":"Sacramento Press | Local Happenings in Sacramento, CA | (916) 572-7609","potentialAction":{"@type":"SearchAction","target":"https:\/\/sacramentopress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/sacramentopress.com\/2017\/11\/27\/art-life-live-an-evening-with-david-garibaldi-photos\/","sameAs":["https:\/\/www.facebook.com\/sacpress","https:\/\/www.instagram.com\/sacramentopress\/","https:\/\/plus.google.com\/+Sacramentopressnews","https:\/\/twitter.com\/SacramentoPress"],"@id":"#organization","name":"Sacramento Press","logo":"https:\/\/sacramentopress.com\/wp-content\/themes\/sacpress\/assets\/images\/sacpress-header-t.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Art Life Live: A Rare Evening with David Garibaldi [Photos] Comments Feed" href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-62945227-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.8' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=16.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='si_embeds-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/css/si-embeds.css?ver=16.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.14'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=16.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var si_js_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sacramentopress.com\/wp-content\/plugins\/sprout-invoices-pro","thank_you_string":"Thank you!","updating_string":"Updating...","sorry_string":"Maybe next time?","security":"b7e0d03e50","locale":"en_US","locale_standard":"en-US","inline_spinner":"<span class=\"spinner si_inline_spinner\" style=\"visibility:visible;display:inline-block;\"><\/span>","reports_refresh_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/js/si-embeds.js?ver=16.0.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://sacramentopress.com/?p=191956' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-191956 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for Us</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with Us</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/lovelocal">Love Local</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
</ul>	</nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 28, 2017</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/lovelocal">Love Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
</ul>	</nav>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
										
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "4a9f6ef859a03b64539af41fdc17c81a";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80588'></script>
<!-- END TAG --></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Art Life Live: A Rare Evening with David Garibaldi [Photos]</span></span></span></div>


<div class="herald-section container ">

			<article id="post-191956" class="herald-single post-191956 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-in-the-city tag-ace-of-spades tag-america tag-art-2 tag-art-life-live tag-david-garabaldi tag-garabaldi tag-marilyn-monroe tag-music tag-painting tag-video-mapping">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="728" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=1320%2C728&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="garabaldi" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?w=1320&amp;ssl=1 1320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=320%2C176&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=768%2C424&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=720%2C397&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=990%2C546&amp;ssl=1 990w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="192007" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=1320%2C728&amp;ssl=1" data-orig-size="1320,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David-Garabaldi" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=320%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=720%2C397&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
									
					<div class="co-author">
						<img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Cesar Alexander" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />						<a class="herald-author-name" href="https://sacramentopress.com/author/cesar-alexander/">Cesar Alexander</a>

											</div> 

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">17 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/#respond"><span class="dsq-postid" data-dsqidentifier="191956 https://sacramentopress.com/?p=191956">Add Comment</span></a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		<h1 class="entry-title h1">Art Life Live: A Rare Evening with David Garibaldi [Photos]</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p><a href="https://www.youtube.com/watch?v=zryvr_CfE14" target="_blank" rel="noopener">Art Life Live</a> could have premiered to grand acclaim in any other city of the world. Fortunately for us, Sacramento’s hometown hero, <a href="http://garibaldiarts.com/" target="_blank" rel="noopener">David Garibaldi</a>, presented the latest chapter of his Art Life series before a sold-out crowd at Ace of Spades on Saturday.</p>
<p>Without wasting a pixel of performance space, Art Life Live brought to life a dynamic capsule of Garibaldi’s explosive 14-year career. As proceeds from the show will benefit the <a href="http://turnaroundarts.kennedy-center.org/" target="_blank" rel="noopener">Turnaround Arts</a> foundation, Garibaldi continues to establish his rock star determination to give back to our communities through the fruits of art.</p>
<p>On Saturday, seasoned fans were welcomed to familiar paintings of Marilyn Monroe and Salvador Dali, while the show as a whole was an introduction to Garibaldi’s future of production, which includes video mapping, live scoring, moving canvases and more.</p>
<p>“I’ve had these ideas and concepts for a long time,” said Garibaldi after the show. “We’ve done pieces of these here and there, but this was the first time that we were like, ‘Let’s actually do this, let’s practice, let’s do run-throughs,’ and really, the video mapping is a new direction we’re going.”</p><div class="sacra-in-article-desktop" style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-1643609069"><a href="https://sacramentopress.com/linkout/190555" target="_blank"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "ecacec53c836cc015fd079752d6276c8";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]&gt;*/
</script><script type="text/javascript" src="//www.advertsby.com/js/show_ads_supp.js?pubId=81465"></script><!-- END TAG --></a></div>
<p>Like many artists of his stature, Garibaldi has been ahead of his time in ways that only make sense when you bring it all together for a night like this. He performs more than a hundred shows a year and has raised more than $4 million for charities in his career, and yet, the world renowned painter found himself basking in the delicate joy of fear on Saturday night.</p>
<p>“I was nervous,” said Garibaldi. “I don’t get to feel that all the time because we’re always doing the same type of shows. [But for tonight’s show] I was like, ‘I want to be terrified.’”</p>
<p>In order to accomplish that feeling, Garibaldi and his team of artists, musicians and assistants had to coordinate a vision that would not leave much room for error. From the initial on-screen countdown, to the drum-infused interludes by local drummer Serge Lysak, a trumpet solo by Garabaldi (“I never do that”) and painting creations backdropped by Los Angeles violinist Spags, Saturday’s performance was the result of hard work and community.</p>
<p>“To work alongside, literally my friends, my family, people who we work with everyday, I mean, this show is a result of all their hard work,” said Garibaldi. “I can only give so many ideas, but they are the breath that brings it to life and I just owe them everything for that.”</p>
<p>Throughout the night, themes of stardom, artistry, contemporary storytelling and riveting passion made way for the human psyche to adapt to the Art Life experience – the same way jazz bounces from instrument to instrument.</p>
<p>“Everything is one,” said Garibaldi. “It’s all one.”</p>
<p>A saturated reflection of life as he sees it, from vlog posts to individual interactions with fans, Garibaldi’s rock star approach to kindness and generosity is likely the underlying force to his success.</p>
<p>Driven by a genuine love for human nature, Garibaldi sourced amateur videos of strangers from across the internet to transmit the broad spectrum of love without words. As tears were shed and hard chests turned soft, the videos bounced frequencies into the life of each painting – creating one of the evening’s most captivating moments.</p>
<p>Surely, these words come up short when it comes to the grand experience Art Life Live brought to Sacramento. However, much like his paintings, Garibaldi’s trajectory is still forming before our eyes like a dream that welcomes the audience along for the ride.</p>
<p>“I think everyday is humbling because this is not normal,” said Garibaldi. “I know what I do is not normal and I think that’s what helps me keep a grateful heart through the process.”</p>
<p>For more information on David Garibaldi and Art Life, visit <a href="http://garibaldiarts.com" target="_blank" rel="noopener">GaribaldiArts.com</a>.</p>
<p><img data-attachment-id="191972" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-7/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?fit=1000%2C700&amp;ssl=1" data-orig-size="1000,700" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-7" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?fit=320%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?fit=720%2C504&amp;ssl=1" class="aligncenter size-large wp-image-191972" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?resize=720%2C504&#038;ssl=1" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?resize=720%2C504&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?resize=320%2C224&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?resize=990%2C693&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-7.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191975" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-1/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?fit=1000%2C714&amp;ssl=1" data-orig-size="1000,714" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-1" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?fit=320%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?fit=720%2C514&amp;ssl=1" class="aligncenter size-large wp-image-191975" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?resize=720%2C514&#038;ssl=1" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?resize=720%2C514&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?resize=320%2C228&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?resize=768%2C548&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?resize=990%2C707&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-1.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191973" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-6/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?fit=1000%2C662&amp;ssl=1" data-orig-size="1000,662" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-6" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?fit=320%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?fit=720%2C477&amp;ssl=1" class="aligncenter size-large wp-image-191973" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=720%2C477&#038;ssl=1" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=720%2C477&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=320%2C212&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=768%2C508&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?resize=990%2C655&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-6.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191976" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?fit=1000%2C665&amp;ssl=1" data-orig-size="1000,665" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?fit=720%2C479&amp;ssl=1" class="aligncenter size-large wp-image-191976" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=720%2C479&#038;ssl=1" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=720%2C479&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?resize=990%2C658&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191978" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-8/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?fit=1000%2C800&amp;ssl=1" data-orig-size="1000,800" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-8" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?fit=320%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?fit=720%2C576&amp;ssl=1" class="aligncenter size-large wp-image-191978" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?resize=720%2C576&#038;ssl=1" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?resize=720%2C576&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?resize=320%2C256&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?resize=990%2C792&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-8.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191977" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-4/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?fit=1000%2C761&amp;ssl=1" data-orig-size="1000,761" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-4" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?fit=320%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?fit=720%2C548&amp;ssl=1" class="aligncenter size-large wp-image-191977" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=720%2C548&#038;ssl=1" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=720%2C548&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=320%2C244&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=768%2C584&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?resize=990%2C753&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-4.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><img data-attachment-id="191989" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-art-live-12/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?fit=1000%2C671&amp;ssl=1" data-orig-size="1000,671" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="David-Garabaldi-Art-Live-12" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?fit=320%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?fit=720%2C483&amp;ssl=1" class="aligncenter size-large wp-image-191989" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=720%2C483&#038;ssl=1" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=720%2C483&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=320%2C215&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=768%2C515&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?resize=990%2C664&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-Art-Live-12.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1"></p>
<p><em>Photos by Bethany Harris</em></p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-9889c2a7afdb0c6bda8c2b9a928b0be5"></div>
<div id="sacra-2cb1d7f8b3aa8ce9bc09553a2e4a5b97"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/ace-of-spades/" rel="tag">ace of spades</a> <a href="https://sacramentopress.com/tag/america/" rel="tag">america</a> <a href="https://sacramentopress.com/tag/art-2/" rel="tag">art</a> <a href="https://sacramentopress.com/tag/art-life-live/" rel="tag">art life live</a> <a href="https://sacramentopress.com/tag/david-garabaldi/" rel="tag">david garabaldi</a> <a href="https://sacramentopress.com/tag/garabaldi/" rel="tag">garabaldi</a> <a href="https://sacramentopress.com/tag/marilyn-monroe/" rel="tag">marilyn monroe</a> <a href="https://sacramentopress.com/tag/music/" rel="tag">music</a> <a href="https://sacramentopress.com/tag/painting/" rel="tag">painting</a> <a href="https://sacramentopress.com/tag/video-mapping/" rel="tag">video mapping</a>		</div>
	
				<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Explore the Site</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_191981" class="eventon_list_event evo_eventtop  event" data-event_id="191981" data-time="1511978400-1511983800" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/city-of-roseville-tree-grove/'></a><span itemprop='name'  >City of Roseville Tree Grove</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=320%2C213&ssl=1' ></meta><meta itemprop='description' content='Come visit the 5th annual Tree Grove on the Square! Local businesses, organizations and schools have the opportunity to decorate trees in the Square. On November 29th, the trees in' ></meta><meta itemprop='startDate' content='2017-11-29' ></meta><meta itemprop='endDate' content='2017-11-29' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Vernon Street Town Square</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">311 Vernon Street, Roseville, CA 95678</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "City of Roseville Tree Grove",
							  	"startDate": "2017-11-29T18-18-00-00",
							  	"endDate": "2017-11-29T19-19-30-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=320%2C213&ssl=1",
							  	"description":"Come visit the 5th annual Tree Grove on the Square! Local businesses, organizations and schools have the opportunity to decorate trees in the Square. On November 29th, the trees in",
							  	"location":{
										"@type":"Place",
										"name":"Vernon Street Town Square",
										"address":"311 Vernon Street, Roseville, CA 95678"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1511978400191981" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=1236%2C824&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>29</em><em class='month'>nov</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.7483031,-121.2839204"  data-location_address="311 Vernon Street, Roseville, CA 95678" data-location_type="lonlat" data-location_name="Vernon Street Town Square" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>City of Roseville Tree Grove</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Holiday-Tree-Grove.jpg?fit=1236%2C824&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Come visit the 5th annual Tree Grove on the Square! Local businesses, organizations and schools have the opportunity to decorate trees in the Square. On November 29th, the trees in</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Come visit the 5th annual Tree Grove on the Square! Local businesses, organizations and schools have the opportunity to decorate trees in the Square. On November 29th, the trees in the grove will be officially lit, and families can enjoy making Christmas crafts, music, visiting with Santa and food!</p>
<p>Admission is free.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-0a09870e375ffbb771c8b4fa4bf6f7c7"></div>
<div id="sacra-92ed73a1af395207bee33e64fe084742"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Wednesday) 6:00 pm - 7:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47541'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Vernon Street Town Square</p><p class='evo_location_address'>311 Vernon Street, Roseville, CA 95678</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>City of Roseville</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15119784005a1de8ee27252191981_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='311 Vernon Street, Roseville, CA 95678'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://roseville.ca.us/cms/one.aspx?portalId=7964922&pageId=9755404&objectId.152072=10905505&contextId.152072=9755405&parentId.152072=9755406&ref=mesTP9fg96fVsgzpWYeogL5IekpA%2fpqulPg2tqgCJFM%3d' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=191981&amp;sunix=20171130T020000Z&amp;eunix=20171130T033000Z&amp;loca=311 Vernon Street, Roseville, CA 95678&amp;locn=Vernon Street Town Square' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=City+of+Roseville+Tree+Grove&amp;dates=20171130T020000Z/20171130T033000Z&amp;details=Come+visit+the+5th+annual+Tree+Grove+on+the+Square%21+Local+businesses%2C+organizations+and+schools+have+the+opportunity+to+decorate+trees+in+the+Square.+On+November+29th%2C+the+trees+in&amp;location=Vernon+Street+Town+Square - 311+Vernon+Street%2C+Roseville%2C+CA+95678' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=City of Roseville Tree Grove&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F&title=City%20of%20Roseville%20Tree%20Grove&summary=Come+visit+the+5th+annual+Tree+Grove+on+the+Square%21+Local+businesses%2C+organizations+and+schools+have" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=City of Roseville Tree Grove&body=Event Name: City%20of%20Roseville%20Tree%20Grove%0AEvent Date: november 29, 2017 6:00 pm - 7:30 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fcity-of-roseville-tree-grove%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_191971" class="eventon_list_event evo_eventtop  event" data-event_id="191971" data-time="1511983800-1511991000" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/the-alpha-and-omega-choral-performance/'></a><span itemprop='name'  >The Alpha and Omega Choral Performance</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=320%2C212&ssl=1' ></meta><meta itemprop='description' content='Do you remember the first time you heard “The Hallelujah Chorus”?

The soaring oratorio, familiar and well-loved, is a cornerstone of Western classical music.

The American River College Orchestra and the Folsom' ></meta><meta itemprop='startDate' content='2017-11-29' ></meta><meta itemprop='endDate' content='2017-11-29' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">American River College Theatre</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">4700 College Oak Drive, Sacramento, CA 95841</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The Alpha and Omega Choral Performance",
							  	"startDate": "2017-11-29T19-19-30-00",
							  	"endDate": "2017-11-29T21-21-30-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=320%2C212&ssl=1",
							  	"description":"Do you remember the first time you heard “The Hallelujah Chorus”?

The soaring oratorio, familiar and well-loved, is a cornerstone of Western classical music.

The American River College Orchestra and the Folsom",
							  	"location":{
										"@type":"Place",
										"name":"American River College Theatre",
										"address":"4700 College Oak Drive, Sacramento, CA 95841"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1511983800191971" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=1062%2C702&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=320%2C212&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=320%2C212&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='november' data-syr='2017'><span class='evo_start '><em class='date'>29</em><em class='month'>nov</em><em class='time'>7:30 pm</em></span><span class='evo_end only_time'><em class='time'>9:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.650836,-121.349885"  data-location_address="4700 College Oak Drive, Sacramento, CA 95841" data-location_type="lonlat" data-location_name="American River College Theatre" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Alpha and Omega Choral Performance</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/2537018992494643a560facbc0365783.jpg?fit=1062%2C702&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Do you remember the first time you heard “The Hallelujah Chorus”?

The soaring oratorio, familiar and well-loved, is a cornerstone of Western classical music.

The American River College Orchestra and the Folsom</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Do you remember the first time you heard “The Hallelujah Chorus”?</p>
<p>The soaring oratorio, familiar and well-loved, is a cornerstone of Western classical music.</p>
<p>The American River College Orchestra and the Folsom Lake Choir will present selections from Handel’s <i>Messiah, </i>as well as selections from Mozart’s <i>Requiem Mass.</i></p>
<p>According to Dr. David Newnham, choral director at FLC, these pieces are the “Alpha and Omega” of human experience.</p><div class="sacra-in-article-desktop" style="float: right; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="sacra-207287931"><a href="https://sacramentopress.com/linkout/190555" target="_blank"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "ecacec53c836cc015fd079752d6276c8";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script><script type="text/javascript" src="//www.advertsby.com/js/show_ads_supp.js?pubId=81465"></script><!-- END TAG --></a></div>
<p>For more information or to purchase tickets, click <a href="http://orchestramedia.wixsite.com/arco/events">here</a>.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-3807b03d3858d9f61ea97dd8c2342629"></div>
<div id="sacra-2c11561b7457a4c53e8bd05059678e76"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Wednesday) 7:30 pm - 9:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='51578'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>American River College Theatre</p><p class='evo_location_address'>4700 College Oak Drive, Sacramento, CA 95841</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>American River College Theatre</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15119838005a1de8ee38dab191971_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='4700 College Oak Drive, Sacramento, CA 95841'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://orchestramedia.wixsite.com/arco/events' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=191971&amp;sunix=20171130T033000Z&amp;eunix=20171130T053000Z&amp;loca=4700 College Oak Drive, Sacramento, CA 95841&amp;locn=American River College Theatre' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Alpha+and+Omega+Choral+Performance&amp;dates=20171130T033000Z/20171130T053000Z&amp;details=Do+you+remember+the+first+time+you+heard+%E2%80%9CThe+Hallelujah+Chorus%E2%80%9D%3F%0D%0A%0D%0AThe+soaring+oratorio%2C+familiar+and+well-loved%2C+is+a+cornerstone+of+Western+classical+music.%0D%0A%0D%0AThe+American+River+College+Orchestra+and+the+Folsom&amp;location=American+River+College+Theatre - 4700+College+Oak+Drive%2C+Sacramento%2C+CA+95841' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=The Alpha and Omega Choral Performance&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F&title=The%20Alpha%20and%20Omega%20Choral%20Performance&summary=Do+you+remember+the+first+time+you+heard+%E2%80%9CThe+Hallelujah+Chorus%E2%80%9D%3F%0AThe+soaring+oratorio%2C+familiar+and+well-loved%2C" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=The Alpha and Omega Choral Performance&body=Event Name: The%20Alpha%20and%20Omega%20Choral%20Performance%0AEvent Date: november 29, 2017 7:30 pm - 9:30 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fthe-alpha-and-omega-choral-performance%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_191942" class="eventon_list_event evo_eventtop  event" data-event_id="191942" data-time="1512151200-1512156600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/orangevale-community-tree-lighting/'></a><span itemprop='name'  >Orangevale Community Tree Lighting</span><meta itemprop='image' content='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=320%2C227&ssl=1' ></meta><meta itemprop='description' content='Join your Orangevale family to celebrate the joyous holiday season! Bring a canned food item to donate to the Orangevale Food Bank, your camera for that special Santa photo, and' ></meta><meta itemprop='startDate' content='2017-12-1' ></meta><meta itemprop='endDate' content='2017-12-1' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Orangevale Community Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">7301 Filbert Ave, Orangevale, CA 95662</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Orangevale Community Tree Lighting",
							  	"startDate": "2017-12-1T18-18-00-00",
							  	"endDate": "2017-12-1T19-19-30-00",
							  	"image":"https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=320%2C227&ssl=1",
							  	"description":"Join your Orangevale family to celebrate the joyous holiday season! Bring a canned food item to donate to the Orangevale Food Bank, your camera for that special Santa photo, and",
							  	"location":{
										"@type":"Place",
										"name":"Orangevale Community Park",
										"address":"7301 Filbert Ave, Orangevale, CA 95662"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1512151200191942" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=566%2C401&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=320%2C227&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=320%2C227&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='december' data-syr='2017'><span class='evo_start '><em class='date'>01</em><em class='month'>dec</em><em class='time'>6:00 pm</em></span><span class='evo_end only_time'><em class='time'>7:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.6992243,-121.2161126"  data-location_address="7301 Filbert Ave, Orangevale, CA 95662" data-location_type="lonlat" data-location_name="Orangevale Community Park" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Orangevale Community Tree Lighting</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Orangevale-Community-Tree-Lighting-1.jpg?fit=566%2C401&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join your Orangevale family to celebrate the joyous holiday season! Bring a canned food item to donate to the Orangevale Food Bank, your camera for that special Santa photo, and</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join your Orangevale family to celebrate the joyous holiday season! Bring a canned food item to donate to the Orangevale Food Bank, your camera for that special Santa photo, and your holiday cheer!</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-10242a2c761f868048bb292a8c5a566e"></div>
<div id="sacra-57f05f0a434e0bd25f6fd4d3f4e8aac4"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Friday) 6:00 pm - 7:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='52042'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Orangevale Community Park</p><p class='evo_location_address'>7301 Filbert Ave, Orangevale, CA 95662</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Orangevale Chamber of Commerce</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15121512005a1de8ee4b3ff191942_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='7301 Filbert Ave, Orangevale, CA 95662'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/125704614753894/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=191942&amp;sunix=20171202T020000Z&amp;eunix=20171202T033000Z&amp;loca=7301 Filbert Ave, Orangevale, CA 95662&amp;locn=Orangevale Community Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Orangevale+Community+Tree+Lighting&amp;dates=20171202T020000Z/20171202T033000Z&amp;details=Join+your+Orangevale+family+to+celebrate+the+joyous+holiday+season%21+Bring+a+canned+food+item+to+donate+to+the+Orangevale+Food+Bank%2C+your+camera+for+that+special+Santa+photo%2C+and&amp;location=Orangevale+Community+Park - 7301+Filbert+Ave%2C+Orangevale%2C+CA+95662' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Orangevale Community Tree Lighting&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F&title=Orangevale%20Community%20Tree%20Lighting&summary=Join+your+Orangevale+family+to+celebrate+the+joyous+holiday+season%21+Bring+a+canned+food+item+to" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Orangevale Community Tree Lighting&body=Event Name: Orangevale%20Community%20Tree%20Lighting%0AEvent Date: december 1, 2017 6:00 pm - 7:30 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Forangevale-community-tree-lighting%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_191940" class="eventon_list_event evo_eventtop  event" data-event_id="191940" data-time="1512154800-1512165600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/winter-wonderland-holiday-skate-party/'></a><span itemprop='name'  >Winter Wonderland Holiday Skate Party</span><meta itemprop='image' content='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=320%2C313&ssl=1' ></meta><meta itemprop='description' content='Get ready to ice skate all night long! Enjoy games, prizes, sing Christmas songs, a live DJ, awesome laser light shows, black and disco lights and a pile of snow' ></meta><meta itemprop='startDate' content='2017-12-1' ></meta><meta itemprop='endDate' content='2017-12-1' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Skatetown Ice Arena</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1009 Orlando Ave, Roseville, CA 95661</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Winter Wonderland Holiday Skate Party",
							  	"startDate": "2017-12-1T19-19-00-00",
							  	"endDate": "2017-12-1T22-22-00-00",
							  	"image":"https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=320%2C313&ssl=1",
							  	"description":"Get ready to ice skate all night long! Enjoy games, prizes, sing Christmas songs, a live DJ, awesome laser light shows, black and disco lights and a pile of snow",
							  	"location":{
										"@type":"Place",
										"name":"Skatetown Ice Arena",
										"address":"1009 Orlando Ave, Roseville, CA 95661"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1512154800191940" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=720%2C704&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=320%2C313&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=320%2C313&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='december' data-syr='2017'><span class='evo_start '><em class='date'>01</em><em class='month'>dec</em><em class='time'>7:00 pm</em></span><span class='evo_end only_time'><em class='time'>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.7276053,-121.2850322"  data-location_address="1009 Orlando Ave, Roseville, CA 95661" data-location_type="lonlat" data-location_name="Skatetown Ice Arena" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Winter Wonderland Holiday Skate Party</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Winter-Wonderland-12-1-2017-PNGforWeb-e1511641325287.png?fit=720%2C704&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Get ready to ice skate all night long! Enjoy games, prizes, sing Christmas songs, a live DJ, awesome laser light shows, black and disco lights and a pile of snow</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Get ready to ice skate all night long! Enjoy games, prizes, sing Christmas songs, a live DJ, awesome laser light shows, black and disco lights and a pile of snow play in. This is a family-friendly event.</p>
<p>Note: Dress warm and in layers and wear one pair of tall thin socks and gloves.</p>
<p>Cost is $12-$15 and includes admission and skate rental.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-30ee484bbd7e8a7c3ab79b1b2aa0dd58"></div>
<div id="sacra-f08a4206efd3296b26bafc52b0d36589"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Friday) 7:00 pm - 10:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='52040'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Skatetown Ice Arena</p><p class='evo_location_address'>1009 Orlando Ave, Roseville, CA 95661</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Skatetown Ice Arena</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15121548005a1de8ee5e261191940_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1009 Orlando Ave, Roseville, CA 95661'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.skatetown.biz/Public-Skating/ALL-AGES-Themed-Skate-Night' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=191940&amp;sunix=20171202T030000Z&amp;eunix=20171202T060000Z&amp;loca=1009 Orlando Ave, Roseville, CA 95661&amp;locn=Skatetown Ice Arena' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Winter+Wonderland+Holiday+Skate+Party&amp;dates=20171202T030000Z/20171202T060000Z&amp;details=Get+ready+to+ice+skate+all+night+long%21+Enjoy+games%2C+prizes%2C+sing+Christmas+songs%2C+a+live+DJ%2C+awesome+laser+light+shows%2C+black+and+disco+lights+and+a+pile+of+snow&amp;location=Skatetown+Ice+Arena - 1009+Orlando+Ave%2C+Roseville%2C+CA+95661' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Winter Wonderland Holiday Skate Party&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F&title=Winter%20Wonderland%20Holiday%20Skate%20Party&summary=Get+ready+to+ice+skate+all+night+long%21+Enjoy+games%2C+prizes%2C+sing+Christmas+songs%2C+a+live" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Winter Wonderland Holiday Skate Party&body=Event Name: Winter%20Wonderland%20Holiday%20Skate%20Party%0AEvent Date: december 1, 2017 7:00 pm - 10:00 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fwinter-wonderland-holiday-skate-party%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_191946" class="eventon_list_event evo_eventtop  event" data-event_id="191946" data-time="1512216000-1512237600" data-colr="#206177" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://sacramentopress.com/events/makers-mart-holiday-2017/'></a><span itemprop='name'  >Makers Mart Holiday 2017</span><meta itemprop='image' content='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=320%2C320&ssl=1' ></meta><meta itemprop='description' content='The handmade holiday shopping event returns! The curation and the quality of craftsmanship showcased through this event has made Makers Mart one of the most exciting handmade shopping events in' ></meta><meta itemprop='startDate' content='2017-12-2' ></meta><meta itemprop='endDate' content='2017-12-2' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Makers Mart</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">7300 Folsom Blvd, Sacramento, CA 95826</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Makers Mart Holiday 2017",
							  	"startDate": "2017-12-2T12-12-00-00",
							  	"endDate": "2017-12-2T18-18-00-00",
							  	"image":"https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=320%2C320&ssl=1",
							  	"description":"The handmade holiday shopping event returns! The curation and the quality of craftsmanship showcased through this event has made Makers Mart one of the most exciting handmade shopping events in",
							  	"location":{
										"@type":"Place",
										"name":"Makers Mart",
										"address":"7300 Folsom Blvd, Sacramento, CA 95826"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1512216000191946" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3"  ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=960%2C960&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=320%2C320&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='december' data-syr='2017'><span class='evo_start '><em class='date'>02</em><em class='month'>dec</em><em class='time'>12:00 pm</em></span><span class='evo_end only_time'><em class='time'>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5506685,-121.4190242"  data-location_address="7300 Folsom Blvd, Sacramento, CA 95826" data-location_type="lonlat" data-location_name="Makers Mart" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Makers Mart Holiday 2017</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/event-featured-Beth-Pellegrini-1511217426.jpg?fit=960%2C960&ssl=1' /></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The handmade holiday shopping event returns! The curation and the quality of craftsmanship showcased through this event has made Makers Mart one of the most exciting handmade shopping events in</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The handmade holiday shopping event returns! The curation and the quality of craftsmanship showcased through this event has made Makers Mart one of the most exciting handmade shopping events in Sacramento! The perfect event to get all of your holiday shopping done in one afternoon with 50+ local makers.</p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul></div>
			</div><div id="sacra-ff9fb5ea4cbc6f35090ec9ac190874aa"></div>
<div id="sacra-2f35cda67e7c501d1e4bbd0688da36f5"></div><span class="et_social_bottom_trigger"></span></div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Saturday) 12:00 pm - 6:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47740'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Makers Mart</p><p class='evo_location_address'>7300 Folsom Blvd, Sacramento, CA 95826</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Hacker Lab</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15122160005a1de8ee708a6191946_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='7300 Folsom Blvd, Sacramento, CA 95826'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.sacmakersmart.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=191946&amp;sunix=20171202T200000Z&amp;eunix=20171203T020000Z&amp;loca=7300 Folsom Blvd, Sacramento, CA 95826&amp;locn=Makers Mart' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Makers+Mart+Holiday+2017&amp;dates=20171202T200000Z/20171203T020000Z&amp;details=The+handmade+holiday+shopping+event+returns%21+The+curation+and+the+quality+of+craftsmanship+showcased+through+this+event+has+made+Makers+Mart+one+of+the+most+exciting+handmade+shopping+events+in&amp;location=Makers+Mart - 7300+Folsom+Blvd%2C+Sacramento%2C+CA+95826' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Makers Mart Holiday 2017&#32;-&#32;&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm LinkedIn'><a class="li evo_ss" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F&title=Makers%20Mart%20Holiday%202017&summary=The+handmade+holiday+shopping+event+returns%21+The+curation+and+the+quality+of+craftsmanship+showcased+through+this" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class='evo_sm Google'><a class="gp evo_ss" href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;" target="_blank"><i class="fa fa-google-plus"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Makers Mart Holiday 2017&body=Event Name: Makers%20Mart%20Holiday%202017%0AEvent Date: december 2, 2017 12:00 pm - 6:00 pm%0ALink: https%3A%2F%2Fsacramentopress.com%2Fevents%2Fmakers-mart-holiday-2017%2F%0A" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><div id="cp_widget_b8c271b1-02b8-4dc2-96cd-23a33ee35031">...</div><script type="text/javascript">
var cpo = []; cpo["_object"] ="cp_widget_b8c271b1-02b8-4dc2-96cd-23a33ee35031"; cpo["_fid"] = "AUPApG-DybXH";
var _cpmp = _cpmp || []; _cpmp.push(cpo);
(function() { var cp = document.createElement("script"); cp.type = "text/javascript";
cp.async = true; cp.src = "//www.cincopa.com/media-platform/runtime/libasync.js";
var c = document.getElementsByTagName("script")[0];
c.parentNode.insertBefore(cp, c); })(); </script><noscript><span>Explore Our Site 3</span><span>originaldate</span><span> 1/1/0001 6:00:00 AM</span><span>width</span><span> 1250</span><span>height</span><span> 1250</span><span>originaldate</span><span> 1/1/0001 6:00:00 AM</span><span>width</span><span> 1250</span><span>height</span><span> 1250</span><span>originaldate</span><span> 1/1/0001 6:00:00 AM</span><span>width</span><span> 1250</span><span>height</span><span> 1250</span></noscript></div>

</div>
</div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-191886 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-photo-gallery tag-chinese-pistache tag-city-of-trees tag-curtis-park tag-downtown tag-east-sacramento tag-fab-40s tag-fall-color tag-fall-in-sacramento tag-ginkgo tag-maple tag-midtown tag-sacramento tag-scarlet-oak tag-trees-per-capita tag-washington-hawthorne tag-william-land-park">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/" title="Sacramento: Best City in California for Fall Colors?"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="fall" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?w=1320&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191887" data-permalink="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/fall-in-sacramento-2017/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall-in-Sacramento-2017" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/photo-gallery/" class="herald-cat-48334">Photo Gallery</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/">Sacramento: Best City in California for Fall Colors?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">5 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-191809 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-music tag-american-river-college-orchestra tag-folsom-lake-college-choir tag-harris-center-for-the-performing-arts">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/" title="The Alpha and Omega of Oratorios"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="191811" data-permalink="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/23550184_1940646196199320_4257621388690997379_o/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23550184_1940646196199320_4257621388690997379_o" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/">The Alpha and Omega of Oratorios</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-191776 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-in-the-city tag-downtown tag-midtown tag-sacramento tag-shop-small tag-small-business tag-small-business-saturday">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/" title="Think Big, Shop Small This Small Business Saturday"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191869" data-permalink="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/small-business-saturday-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=1200%2C645&amp;ssl=1" data-orig-size="1200,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-business-saturday" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=320%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=720%2C387&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/">Think Big, Shop Small This Small Business Saturday</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-191288 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/10/financial-tips-for-sacramento-startups/" title="Financial Tips for Sacramento Startups"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="startups" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191656" data-permalink="https://sacramentopress.com/2017/11/10/financial-tips-for-sacramento-startups/r-st/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?fit=1320%2C703&amp;ssl=1" data-orig-size="1320,703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R-St" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?fit=320%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/R-St.jpg?fit=720%2C383&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/11/10/financial-tips-for-sacramento-startups/">Financial Tips for Sacramento Startups</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-191409 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-music category-people tag-azerbaijan tag-classical tag-concert tag-crest-theatre tag-event tag-fikrat-amirov tag-music tag-orchestra tag-sacramento tag-symphony">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/10/31/rare-concert-introduces-sacramento-to-the-music-of-azerbaijan/" title="Rare Concert Introduces Sacramento to the Music of Azerbaijan"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="azerbaijan" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191419" data-permalink="https://sacramentopress.com/2017/10/31/rare-concert-introduces-sacramento-to-the-music-of-azerbaijan/building-bridges/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?fit=1320%2C662&amp;ssl=1" data-orig-size="1320,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="building-bridges" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/10/building-bridges.jpg?fit=720%2C361&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/spotlights/people/" class="herald-cat-46861">People Spotlights</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/10/31/rare-concert-introduces-sacramento-to-the-music-of-azerbaijan/">Rare Concert Introduces Sacramento to the Music of Azerbaijan</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">4 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-190742 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-music tag-dance-music tag-electronic-music tag-nova-tour tag-rl-grime tag-tour tag-trap-music">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/10/24/los-angeles-producer-rl-grime-embarks-on-void-tour/" title="RL Grime&#8217;s Nova Tour Hits Northern California"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="nova tour" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191186" data-permalink="https://sacramentopress.com/2017/10/24/los-angeles-producer-rl-grime-embarks-on-void-tour/img_7662/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?fit=1320%2C705&amp;ssl=1" data-orig-size="1320,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;TORI KOBAYASHI&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508489384&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RL Grime in San Francisco" data-image-description="&lt;p&gt;Oct. 2017&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?fit=320%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/10/IMG_7662-e1508900472489.jpg?fit=720%2C384&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/10/24/los-angeles-producer-rl-grime-embarks-on-void-tour/">RL Grime&#8217;s Nova Tour Hits Northern California</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/cesar-alexander/">View All Posts</a></div></div></div>
		<div class="herald-author row">

			<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
				<img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2015/11/IMG_20151005_031619-e1505904710899.jpg?fit=140%2C138&ssl=1" width="140" height="138" alt="Cesar Alexander" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />			</div>
			
			<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
				<h4 class="author-title">Cesar Alexander</h4>
				<p>Cesar Alexander is assistant editor for Sacramento Press. A native to California, he enjoys writing and discovering the varieties of art, live music, nature and everyday wonders the Sacramento region has to offer.</p>
			</div>

		</div>

	

</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/';
var disqus_identifier = '191956 https://sacramentopress.com/?p=191956';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "Art Life Live: A Rare Evening with David Garibaldi [Photos]";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f8596bf2970e5e69b569ce2f005ed9af5e400159 1511909615';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=191956';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/" rel="prev">Causeway Faceoff</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;t=Art+Life+Live%3A+A+Rare+Evening+with+David+Garibaldi+%5BPhotos%5D"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;text=Art+Life+Live%3A+A+Rare+Evening+with+David+Garibaldi+%5BPhotos%5D"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fsacramentopress.com%2Fwp-content%2Fuploads%2F2017%2F11%2FDavid-Garabaldi-1.jpg%3Ffit%3D1320%252C728%26amp%3Bssl%3D1&amp;description=Art+Life+Live%3A+A+Rare+Evening+with+David+Garibaldi+%5BPhotos%5D"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&amp;title=Art+Life+Live%3A+A+Rare+Evening+with+David+Garibaldi+%5BPhotos%5D"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "8ae9683b93a5211c80da21d0ebaaa5d1";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=79490'></script>
<!-- END TAG --></div></div><div class="widget sacra-widget"><div id="sacra-11ab112126792bf91560bbbd01f9a789"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-191956 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-in-the-city tag-ace-of-spades tag-america tag-art-2 tag-art-life-live tag-david-garabaldi tag-garabaldi tag-marilyn-monroe tag-music tag-painting tag-video-mapping">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" title="Art Life Live: A Rare Evening with David Garibaldi [Photos]">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="garabaldi" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="192007" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/david-garabaldi-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=1320%2C728&amp;ssl=1" data-orig-size="1320,728" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David-Garabaldi" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=320%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/11/David-Garabaldi-1.jpg?fit=720%2C397&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/">Art Life Live: A Rare Evening with David Garibaldi [Photos]</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-191935 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/" title="Causeway Faceoff">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="causeway" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="191936" data-permalink="https://sacramentopress.com/2017/11/24/causeway-faceoff/causeway-classic-2017/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SteveMartarano&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="causeway classic 2017" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/">Causeway Faceoff</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-191886 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-photo-gallery tag-chinese-pistache tag-city-of-trees tag-curtis-park tag-downtown tag-east-sacramento tag-fab-40s tag-fall-color tag-fall-in-sacramento tag-ginkgo tag-maple tag-midtown tag-sacramento tag-scarlet-oak tag-trees-per-capita tag-washington-hawthorne tag-william-land-park">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/" title="Sacramento: Best City in California for Fall Colors?">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="fall" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="191887" data-permalink="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/fall-in-sacramento-2017/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall-in-Sacramento-2017" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/11/Fall-in-Sacramento-2017.png?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/photo-gallery/" class="herald-cat-48334">Photo Gallery</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/11/23/sacramento-the-best-city-in-california-for-fall-colors/">Sacramento: Best City in California for Fall Colors?</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-191809 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-music tag-american-river-college-orchestra tag-folsom-lake-college-choir tag-harris-center-for-the-performing-arts">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/" title="The Alpha and Omega of Oratorios">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="191811" data-permalink="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/23550184_1940646196199320_4257621388690997379_o/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23550184_1940646196199320_4257621388690997379_o" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/23550184_1940646196199320_4257621388690997379_o-e1511263477984.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/11/21/the-alpha-and-omega-of-oratorios/">The Alpha and Omega of Oratorios</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-191776 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-in-the-city tag-downtown tag-midtown tag-sacramento tag-shop-small tag-small-business tag-small-business-saturday">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/" title="Think Big, Shop Small This Small Business Saturday">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="191869" data-permalink="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/small-business-saturday-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=1200%2C645&amp;ssl=1" data-orig-size="1200,645" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="small-business-saturday" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=320%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/small-business-saturday-e1511314448278.jpg?fit=720%2C387&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/11/20/think-big-shop-small-this-small-business-saturday/">Think Big, Shop Small This Small Business Saturday</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-30" class="widget widget_text"><h4 class="widget-title h6"><span>Support Local</span></h4>			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d8639acf4669dd372dae62945144edda";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80326'></script>
<!-- END TAG --></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d7abce674bb03d918e7b1c6e2b2c348c";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "125";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80327'></script>
<!-- END TAG --></div>
		</div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-191935 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/" title="Causeway Faceoff">
				<img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="causeway" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="191936" data-permalink="https://sacramentopress.com/2017/11/24/causeway-faceoff/causeway-classic-2017/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SteveMartarano&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="causeway classic 2017" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/11/causeway-classic-2017.jpg?fit=720%2C480&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/11/24/causeway-faceoff/">Causeway Faceoff</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">4 days ago</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "79057ddeb730bf32e47cd83f53147ecc";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "250";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80519'></script>
<!-- END TAG --></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="47021">City Guides&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,577)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(69)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/ supp_key = "fad32e53e27546f115c973df3979f917"; supp_time = new Date().getTime(); supp_channel = ""; supp_code_format = "ads-sync.js"; supp_click = ""; supp_custom_params = {}; /*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80483'></script>
<!-- END TAG --></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" class="google-plus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>google-plus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a1de8ef5e350 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style>		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container  cp-slidein-inline   content-5a1de8ef5e350   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-5a1de8ef5e350"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a1de8ef5e350 .cp-form-container label:not(.cp-label) {    display:none;}.content-5a1de8ef5e350 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a1de8ef5e350 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a1de8ef5e350 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a1de8ef5e350 .cp-form-container textarea:focus, .content-5a1de8ef5e350 .cp-form-container .cp-form-field button, .content-5a1de8ef5e350 .cp-form-container .cp-form-field input, .content-5a1de8ef5e350 .cp-form-container .cp-form-field select, .content-5a1de8ef5e350 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a1de8ef5e350 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a1de8ef5e350 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a1de8ef5e350 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5a1de8ef5e350 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5a1de8ef5e350 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6178628a40" /><input type="hidden" name="_wp_http_referer" value="/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos" />
		<input type="hidden" name="param[user_id]" value="cp-uid-f08ef9c9fecc5b654b01b96173d0fe16" />
        <input type="hidden" name="param[date]" value="28-11-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="a7d2cb21a8">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2017. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1511909615 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1511909615 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1511909615 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a1de8ef62ec3 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-class-id="content-5a1de8ef62ec3" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_f7373 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="30" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="mobile"    ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-5a1de8ef62ec3   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-5a1de8ef62ec3"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a1de8ef62ec3 .cp-form-container label:not(.cp-label) {    display:none;}.content-5a1de8ef62ec3 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a1de8ef62ec3 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a1de8ef62ec3 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a1de8ef62ec3 .cp-form-container textarea:focus, .content-5a1de8ef62ec3 .cp-form-container .cp-form-field button, .content-5a1de8ef62ec3 .cp-form-container .cp-form-field input, .content-5a1de8ef62ec3 .cp-form-container .cp-form-field select, .content-5a1de8ef62ec3 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a1de8ef62ec3 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a1de8ef62ec3 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a1de8ef62ec3 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-5a1de8ef62ec3 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-5a1de8ef62ec3 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6178628a40" /><input type="hidden" name="_wp_http_referer" value="/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos" />
		<input type="hidden" name="param[user_id]" value="cp-uid-a602779478a8a295b41f98618205263d" />
        <input type="hidden" name="param[date]" value="28-11-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="a7d2cb21a8">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5a1de8ef64bbc .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-class-id="content-5a1de8ef64bbc" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_77aa2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-5a1de8ef64bbc   do_not_close   cp-always-minimize-widget " data-placeholder-font="" data-class="content-5a1de8ef64bbc"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""      >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-5a1de8ef64bbc .cp-form-container label:not(.cp-label) {    display:none;}.content-5a1de8ef64bbc .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-5a1de8ef64bbc .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-5a1de8ef64bbc .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5a1de8ef64bbc .cp-form-container textarea:focus, .content-5a1de8ef64bbc .cp-form-container .cp-form-field button, .content-5a1de8ef64bbc .cp-form-container .cp-form-field input, .content-5a1de8ef64bbc .cp-form-container .cp-form-field select, .content-5a1de8ef64bbc .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-5a1de8ef64bbc .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-5a1de8ef64bbc .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-5a1de8ef64bbc .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-5a1de8ef64bbc .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-5a1de8ef64bbc .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="fd644c4176" /><input type="hidden" name="_wp_http_referer" value="/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos" />
		<input type="hidden" name="param[user_id]" value="cp-uid-fb5c916b999db17d25050ca32a2088b6" />
        <input type="hidden" name="param[date]" value="28-11-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you! Your subscription is successful." />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="a7d2cb21a8">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" data-post_id="191956"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;t=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F&#038;title=Art%20Life%20Live%3A%20A%20Rare%20Evening%20with%20David%20Garibaldi%20%5BPhotos%5D" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="191956" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="191956" data-permalink="https://sacramentopress.com/2017/11/27/art-life-live-an-evening-with-david-garibaldi-photos/" data-title="Art Life Live: A Rare Evening with David Garibaldi [Photos]" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-5aaa3326c9e5f4ac023943c03fad22e0">
	</div>
	</div>
<!-- Sprout Invoices v16.0.5 --><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6bd623a186", post_id : 191956 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2017\/11\/27\/art-life-live-an-evening-with-david-garibaldi-photos\/","stats_nonce":"fbd1cb9bc7","share_counts":"0fcb9c85f6","follow_counts":"c905917c7e","total_counts":"81aad4c11f","media_single":"e263816bde","media_total":"3df0d6f7f0","generate_all_window_nonce":"31a1d9a8a0","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.8'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"07e714b74b"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","nonce":"85e8eee1f9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sacramentopress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsacramentopress.com%2F2017%2F11%2F27%2Fart-life-live-an-evening-with-david-garibaldi-photos%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.9'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.9'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'59877306',post:'191956',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '191956' ]);
</script>
<script>var advads_tracking_ads = [];</script>
</body>
</html>