<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>Gearing Up For Lightning in a Bottle - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="art, festival, lightning in a bottle, music festival, the do lab, yoga" />
<link rel="original-source" href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />
<link rel="canonical" href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gearing Up For Lightning in a Bottle - Sacramento Press" />
<meta property="og:description" content="The Do Lab&#8217;s Lightning in a Bottle Music &amp; Arts Festival will be returning to the beautiful Lake San Antonio Recreation Area in Bradley, CA, between May 24-29. Last year&#8217;s LIB was their biggest festival yet after selling out 20,000 tickets, and it seems like the Do Lab &amp; LIB organizers are gearing up for &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="festival" />
<meta property="article:tag" content="lightning in a bottle" />
<meta property="article:tag" content="music festival" />
<meta property="article:tag" content="the do lab" />
<meta property="article:tag" content="yoga" />
<meta property="article:section" content="Festivals" />
<meta property="article:published_time" content="14 hours ago" />
<meta property="article:modified_time" content="2017-05-17T17:48:54-07:00" />
<meta property="og:updated_time" content="2017-05-17T17:48:54-07:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1218" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Do Lab&#8217;s Lightning in a Bottle Music &amp; Arts Festival will be returning to the beautiful Lake San Antonio Recreation Area in Bradley, CA, between May 24-29. Last year&#8217;s LIB was their biggest festival yet after selling out 20,000 tickets, and it seems like the Do Lab &amp; LIB organizers are gearing up for [&hellip;]" />
<meta name="twitter:title" content="Gearing Up For Lightning in a Bottle - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=2500%2C1218&#038;ssl=1" />
<meta name="twitter:creator" content="@SacramentoPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Gearing Up For Lightning in a Bottle Comments Feed" href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/css/evosl_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=14.0' type='text/css' media='all' />
<link rel='stylesheet' id='si_embeds-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/css/si-embeds.css?ver=14.0' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-62945227-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=14.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var si_js_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sacramentopress.com\/wp-content\/plugins\/sprout-invoices-pro","thank_you_string":"Thank you","updating_string":"Updating...","sorry_string":"Maybe next time?","security":"8d9c2bb948","locale":"en_US","locale_standard":"en-US","inline_spinner":"<span class=\"spinner si_inline_spinner\" style=\"visibility:visible;display:inline-block;\"><\/span>","reports_refresh_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/js/si-embeds.js?ver=14.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://sacramentopress.com/?p=185364' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <script type="text/javascript">var ajaxURL = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script><style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
	margin-top: 50px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-185364 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for SP</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with SP</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/contact/">Contact</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>May 17, 2017</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Full-Logo-Transparent-e1476807890218.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "c957d846bc88b59e74b63bf93eeeffbb";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "728";
supp_height = "90";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80482'></script>
<!-- END TAG --></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "4a9f6ef859a03b64539af41fdc17c81a";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80588'></script>
<!-- END TAG --></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Gearing Up For Lightning in a Bottle</span></span></span></div>

<div class="herald-section container ">

			<article id="post-185364" class="herald-single post-185364 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-see-california tag-art-2 tag-festival tag-lightning-in-a-bottle tag-music-festival tag-the-do-lab tag-yoga">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="643" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=1320%2C643&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="lightning" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=320%2C156&amp;ssl=1 320w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=768%2C374&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=720%2C351&amp;ssl=1 720w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=990%2C482&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=1320%2C643&amp;ssl=1 1320w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="188413" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/lib-stage-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=2500%2C1218&amp;ssl=1" data-orig-size="2500,1218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIB-stage" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=320%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=720%2C351&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/09/Tori.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Victoria Kobayashi" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />				
				<a class="herald-author-name" href="https://sacramentopress.com/author/vrkobaya/">Victoria Kobayashi</a>

							</div>
		
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">14 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/#respond"><span class="dsq-postid" data-dsqidentifier="185364 https://sacramentopress.com/?p=185364">Add Comment</span></a></div></div>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		<h1 class="entry-title h1">Gearing Up For Lightning in a Bottle</h1>			<div class="entry-meta"><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
		
	<p><span class="_4n-j _3cht fsl"><img data-attachment-id="188412" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/lightning-in-a-bottle-camping-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?fit=1623%2C1667&amp;ssl=1" data-orig-size="1623,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lightning-in-a-bottle&#8212;camping-2" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?fit=312%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?fit=701%2C720&amp;ssl=1" class="alignright wp-image-188412 size-medium" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=312%2C320&#038;ssl=1" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=312%2C320&amp;ssl=1 312w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=768%2C789&amp;ssl=1 768w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=701%2C720&amp;ssl=1 701w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=990%2C1017&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/lightning-in-a-bottle-camping-2.jpg?resize=1320%2C1356&amp;ssl=1 1320w" sizes="(max-width: 312px) 100vw, 312px" data-recalc-dims="1" />The Do Lab&#8217;s <a href="http://lightninginabottle.org" target="_blank" rel="noopener noreferrer">Lightning in a Bottle Music &amp; Arts Festival</a> will be returning to the beautiful Lake San Antonio Recreation Area in Bradley, CA, between May 24-29. Last year&#8217;s LIB was their biggest festival yet after selling out 20,000 tickets, and it seems like the Do Lab &amp; LIB organizers are gearing up for an even better for LIB 2017. </span></p>
<p><span class="_4n-j _3cht fsl">It feels like every year <a href="http://thedolab.com/" target="_blank" rel="noopener noreferrer">The Do Lab</a> is always trying to up their game and make new interactive experiences for attendees to enjoy at the festival. This year California received a lot more rain than usual and is expecting to have much more green grass and even a lake with lakeside attractions!<br />
</span></p>
<p>This also means that attendees have to do their part at the 5-day camping extravaganza to clean up after themselves and party responsibly to preserve the beautiful land of Lightning in a Bottle. LIB has grown to be the most environmentally conscious festival in America for its efforts in bringing healthy food vendors, supplying adequate water stations for campers and having various &#8220;Leave it Better, Leave it Beautiful&#8221; reminders encouraging attendees to compost and recycle their waste properly while enjoying the festival.</p>
<p>It&#8217;s worth applauding that the The Do Lab and LIB organizers not only bring awareness of this to their attendees and followers, but provide a huge safe zone for people to come together and celebrate music, art and culture, while being environmentally conscious.</p>
<p><span class="_4n-j _3cht fsl">Last year we really felt the growth and metamorphosis of Lightning in a Bottle adjusting to its new home inside the San Antonio Recreation Area and many are looking forward to LIB debuting a bunch of new structures, interactive experiences and big art. Festival organizers plan on debuting twelve new structures, lake attractions more interactive experiences beyond music and of course camping with one of the most beautiful and relaxing views.</span></p>
<p>Despite all the fun and adventures at Lightning in a Bottle, this festival is definitely not for the weak. It is important to stay hydrated, pack your camping essentials and bring your best attitude when you arrive at the festival grounds.</p>
<p>In addition to the usual camping items, here is a brief list of things of recommended essentials to make your experience more efficient and enjoyable:</p>
<ol>
<li><strong>Fanny Pack</strong> &#8211; to keep your essentials safe and secure on your hips.</li>
<li><strong>Bandana / Face Mask</strong> &#8211; to keep the dirt out of your lungs!</li>
<li><strong>Reuseable Water Bottle</strong> &#8211; take advantage of the refillable water stations on site.</li>
<li><strong>Hand Sanitzer / Hand Wipes</strong> &#8211; you&#8217;re basically sweating 24/7 and outdoors so you&#8217;ll need some way to keep clean.</li>
<li><strong>Flashlight</strong> &#8211; once the sun goes down this will be your best friend when you&#8217;re stumbling into a port-a-potty</li>
<li><strong>Rechargable Battery</strong> &#8211; if you want to even try to have contact with the outside world (or you can&#8230; be free!)</li>
<li><strong>Dry Ice</strong> &#8211; for your ice chest to keep your food cool throughout the weekend</li>
<li><strong>EZ Up</strong> &#8211; this is crucial to keep your tent shaded, you can add bungee cords and tarps for extra shade</li>
<li><strong>Snapback Hat / Sunglasses</strong> &#8211; or some type of sun protection for your face.</li>
<li>Lots of <strong>sunscreen!</strong></li>
</ol>
<p>It&#8217;s nice that it is a camping festival because it is really hot during the day and cold at night (hence at sunset you can do an outfit swap and then party on since you are living inside the festival for the weekend). Lightning in a Bottle definitely requires a lot of planning, gathering of camping supplies and organization, so if you have not started by now&#8230; you should definitely get on that.</p>
<p><span class="_4n-j _3cht fsl">&gt;&gt;CONNECT&lt;&lt;</span></p>
<p><span class="_4n-j _3cht fsl">Lightning in a Bottle</span></p>
<p><span class="_4n-j _3cht fsl"><a href="http://lightninginabottle.org/2017tickets" target="_blank" rel="noopener noreferrer">Website</a> || <a href="http://facebook.com/LightningInaBottle" target="_blank" rel="noopener noreferrer nofollow">Facebook</a> || <a href="http://twitter.com/LIBfestival" target="_blank" rel="noopener noreferrer">Twitter</a> || <a href="http://instagram.com/libfestival" target="_blank" rel="noopener noreferrer">Instagram</a> ||<a href="http://lightninginabottlefestival.tumblr.com/" target="_blank" rel="noopener noreferrer">Tumblr</a></span></p>
<p><span class="_4n-j _3cht fsl">The Do Lab</span></p>
<p><span class="_4n-j _3cht fsl"><a href="http://thedolab.com/" target="_blank" rel="noopener noreferrer">Website</a> || <a href="http://www.facebook.com/TheDoLaB" target="_blank" rel="noopener noreferrer">Facebook</a> || <a href="https://twitter.com/thedolab" target="_blank" rel="noopener noreferrer">Twitter</a> || <a href="https://www.instagram.com/libfestival/" target="_blank" rel="noopener noreferrer">Instagram</a>|| <a href="http://soundcloud.com/thedolab" target="_blank" rel="noopener noreferrer">SoundCloud</a><br />
<span class="text_exposed_show"><br />
</span></span></p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="185364" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="185364" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="185364" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;title=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="185364" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="185364" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="185364" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" data-title="Gearing Up For Lightning in a Bottle" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
				</div>
			</div><div id="sacra-b8cdcc7993b4438bb547ba1eb82ea6fb"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/art-2/" rel="tag">art</a> <a href="https://sacramentopress.com/tag/festival/" rel="tag">festival</a> <a href="https://sacramentopress.com/tag/lightning-in-a-bottle/" rel="tag">lightning in a bottle</a> <a href="https://sacramentopress.com/tag/music-festival/" rel="tag">music festival</a> <a href="https://sacramentopress.com/tag/the-do-lab/" rel="tag">the do lab</a> <a href="https://sacramentopress.com/tag/yoga/" rel="tag">yoga</a>		</div>
	
		<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Events & Happpenings</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_188395" class="eventon_list_event  event" data-event_id="188395" data-time="1495353600-1495368000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sunday-street-on-broadway/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-5-21"></time>
							<time itemprop="endDate" datetime="2017-5-21"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Broadway Blvd - between Riverside and 2nd</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1495353600188395" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sunday-street-e1494951056301.jpg?fit=825%2C396&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sunday-street-e1494951056301.jpg?fit=320%2C154&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sunday-street-e1494951056301.jpg?fit=320%2C154&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2017'><em class='evo_date' ><span class="start">21<em>may</em></span></em><span class='evo_time'><span class='start'>8:00 am</span><span class='end'>- 12:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.563214,-121.498515"  data-location_address="" data-location_type="lonlat" data-location_name="Broadway Blvd - between Riverside and 2nd" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sunday Street on Broadway</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sunday-street-e1494951056301.jpg?fit=825%2C396&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Open Streets events are part of a global movement of transforming streets into pop-up parks and activated public spaces. Open to the community of all ages, Sacramento’s first open street</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Open Streets events are part of a global movement of transforming streets into pop-up parks and activated public spaces. Open to the community of all ages, Sacramento’s first open street event “<strong>Sunday Street</strong>,” will temporarily close a City street to cars and open it up for the community to engage in healthy activities of all kinds! Whether it’s yoga on the street, bicycle demos, or street performers, the inaugural event will be filled with activities for the whole family to enjoy.</p>
<p>See the event map and more info at the City of Sacramento <a href="http://www.cityofsacramento.org/Public-Works/Transportation/Programs-and-Services/Sunday-Street" target="_blank" rel="noopener noreferrer">website</a>.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Sunday) 8:00 am - 12:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='48193'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Broadway Blvd - between Riverside and 2nd</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>City of Sacramento</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1495353600591d3ffdab829188395_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.cityofsacramento.org/Public-Works/Transportation/Programs-and-Services/Sunday-Street' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188395&amp;sunix=1495353600&amp;eunix=1495368000' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sunday+Street+on+Broadway&amp;dates=20170521T150000Z/20170521T190000Z&amp;details=Open+Streets+events+are+part+of+a+global+movement+of+transforming+streets+into+pop-up+parks+and+activated+public+spaces.+Open+to+the+community+of+all+ages%2C+Sacramento%E2%80%99s+first+open+street&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div><div id="event_188420" class="eventon_list_event  event" data-event_id="188420" data-time="1495670401-1496102399" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-county-fair-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-5-25"></time>
							<time itemprop="endDate" datetime="2017-5-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Cal Expo</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1600 Exposition Blvd. Sacramento, CA 95815</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1495670401188420" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sacramento-county-fair.jpeg?fit=400%2C400&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sacramento-county-fair.jpeg?fit=320%2C320&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sacramento-county-fair.jpeg?fit=320%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2017'><em class='evo_date' ><span class="start">25<em>may</em></span><span class="end"> - 29</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.592584,-121.435829"  data-location_address="1600 Exposition Blvd. Sacramento, CA 95815" data-location_type="lonlat" data-location_name="Cal Expo" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento County Fair</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/sacramento-county-fair.jpeg?fit=400%2C400&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Featuring carnival rides, a variety of traditional fair competitions, great food, live entertainment, agricultural displays , and more, the 2017 Sacramento County Fair looks to be</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Featuring carnival rides, a variety of <a href="http://www.sacfair.com/competitions-contests.html" target="_blank" rel="noopener noreferrer">traditional fair competitions</a>, great food, live entertainment, agricultural displays , and more, the 2017 Sacramento County Fair looks to be the best place to have fun while celebrating the red, white, and blue this Memorial Day Weekend. Carnival rides offer over 50 rides for kids large and small, and special events include bull riding, a monster truck rally, and a variety of live performances by local talent.</p>
<p>General admission is $6, while kids ages 12 and under are free. The fair runs 10am-10pm Thurs-Sun, and 10am-7pm Mon.</p>
<p>&nbsp;</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>may 25 (Thursday) - 29 (Monday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46744'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Cal Expo</p><p>1600 Exposition Blvd. Sacramento, CA 95815</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Sacramento County Fair</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1495670401591d3ffdae63e188420_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.sacfair.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188420&amp;sunix=1495670401&amp;eunix=1496102399' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+County+Fair&amp;dates=20170525T070000Z/20170530T065900Z&amp;details=Featuring+carnival+rides%2C+a+variety+of+traditional+fair+competitions%2C+great+food%2C+live+entertainment%2C+agricultural+displays+%2C+and+more%2C+the+2017+Sacramento+County+Fair+looks+to+be&amp;location=1600+Exposition+Blvd.+Sacramento%2C+CA+95815' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1600 Exposition Blvd. Sacramento, CA 95815'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_188389" class="eventon_list_event  event" data-event_id="188389" data-time="1495796400-1496098800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-music-festival-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-5-26"></time>
							<time itemprop="endDate" datetime="2017-5-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Old Sacramento</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1124 2nd St, Sacramento, California 95814</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1495796400188389" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/Sacramento-Music-Festival-2016-05-29-e1464968865350.jpg?fit=720%2C480&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/Sacramento-Music-Festival-2016-05-29-e1464968865350.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/Sacramento-Music-Festival-2016-05-29-e1464968865350.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2017'><em class='evo_date' ><span class="start">26<em>may</em></span><span class="end"> - 29</span></em><span class='evo_time'><em class='evo_day'>may 26</em><span class='start'>11:00 am</span><em class='evo_day end'>may 29</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.581411,-121.505199"  data-location_address="1124 2nd St, Sacramento, California 95814" data-location_type="lonlat" data-location_name="Old Sacramento" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Music Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/Sacramento-Music-Festival-2016-05-29-e1464968865350.jpg?fit=720%2C480&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Head to Old Sac for a one-of-a-kind music experience on Memorial Day Weekend. The Sacramento Music Festival is a safe, four-day, all-day party featuring LIVE music, 100 unique performances, street</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Head to Old Sac for a one-of-a-kind music experience on Memorial Day Weekend. The Sacramento Music Festival is a safe, four-day, all-day party featuring LIVE music, 100 unique performances, street dancing, animated parades, instruments booming, and great food and drink in an energetic atmosphere. See Old Sacramento transform to a musical stage in the streets.</p>
<p>Schedule varies by day, with performances ongoing from 10-11:00am &#8211; 9-10:00pm. See the full schedule at <a href="http://sacmusicfest.com/friday-may-23rd/" target="_blank" rel="noopener noreferrer">sacmusicfest.com</a>.</p>
<p>And check out <a href="https://sacramentopress.com/2016/06/03/sacramento-music-festival-offers-a-shindig-of-music-styles/" target="_blank" rel="noopener noreferrer">our article</a> of last year&#8217;s Sacramento Music Festival!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>26 (Friday) 11:00 am - 29 (Monday) 11:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46678'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Old Sacramento</p><p>1124 2nd St, Sacramento, California 95814</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1495796400591d3ffdb0ebc188389_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://sacmusicfest.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188389&amp;sunix=1495796400&amp;eunix=1496098800' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Music+Festival&amp;dates=20170526T180000Z/20170530T060000Z&amp;details=Head+to+Old+Sac+for+a+one-of-a-kind+music+experience+on+Memorial+Day+Weekend.+The+Sacramento+Music+Festival+is+a+safe%2C+four-day%2C+all-day+party+featuring+LIVE+music%2C+100+unique+performances%2C+street&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1124 2nd St, Sacramento, California 95814'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_188283" class="eventon_list_event  event" data-event_id="188283" data-time="1495890000-1495904400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/red-white-and-brewfest/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-5-27"></time>
							<time itemprop="endDate" datetime="2017-5-27"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Cesar Chavez Plaza</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">910 I Street Sacramento, CA 95814</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1495890000188283" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/brewfest.png?fit=800%2C400&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/brewfest.png?fit=320%2C160&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/brewfest.png?fit=320%2C160&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='may' data-syr='2017'><em class='evo_date' ><span class="start">27<em>may</em></span></em><span class='evo_time'><span class='start'>1:00 pm</span><span class='end'>- 5:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.581037,-121.493902"  data-location_address="910 I Street Sacramento, CA 95814" data-location_type="lonlat" data-location_name="Cesar Chavez Plaza" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Red, White, and Brewfest</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/brewfest.png?fit=800%2C400&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Need plans for Memorial Day weekend? Look no further! The Sacramento Red, White, and Brewfest featuring Arden Park Roots is Sacramento’s newest and most affordable beer festival. The festival will</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Need plans for Memorial Day weekend? Look no further! The Sacramento Red, White, and Brewfest featuring Arden Park Roots is Sacramento’s newest and most affordable beer festival. The festival will feature local craft beers and ciders, food trucks, and live music, including Arden Park Roots, Sir Coyler &amp; Hist Asthmatic Band, and The Heritage Band. The day also includes a Memorial Day Weekend Patriotic Costume Contest at 2pm. Last pour at 4:15. Must be 21 to attend.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Saturday) 1:00 pm - 5:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46609'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Cesar Chavez Plaza</p><p>910 I Street Sacramento, CA 95814</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Sacramento</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1495890000591d3ffdb33ca188283_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.eventbrite.com/e/sacramento-red-white-and-brewfest-tickets-31854220832' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188283&amp;sunix=1495890000&amp;eunix=1495904400' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Red%2C+White%2C+and+Brewfest&amp;dates=20170527T200000Z/20170528T000000Z&amp;details=Need+plans+for+Memorial+Day+weekend%3F+Look+no+further%21+The+Sacramento+Red%2C+White%2C+and+Brewfest+featuring+Arden+Park+Roots+is+Sacramento%E2%80%99s+newest+and+most+affordable+beer+festival.+The+festival+will&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='910 I Street Sacramento, CA 95814'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><a href="https://sacramentopress.com/category/news-from-our-sponsors/"><img class="wp-image-184695 size-full alignnone" src="https://sacramentopress.com/wp-content/uploads/2016/11/News-from-Our-Sponsors-e1479850269986.png" alt="news-from-our-sponsors" width="350" height="242" /></a>&nbsp;<a class="mks_button mks_button_small squared" href="https://sacramentopress.com/category/news-from-our-sponsors/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-user"></i>See Local News >></a></div>

</div></div>

</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-188275 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-see-california tag-fyf-fest tag-hard-summer tag-lightning-in-a-bottle tag-music tag-music-festivals tag-outsidelands tag-see-california tag-summer">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/" title="Kicking Off a California Summer Full of Music"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="179205" data-permalink="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/cute/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=1320%2C700&amp;ssl=1" data-orig-size="1320,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;TORI KOBAYASHI&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472278226&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="california summer festivals" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=320%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=720%2C382&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/">Kicking Off a California Summer Full of Music</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-188221 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-music category-review">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/08/first-festival-2017-recap-photos/" title="First Festival 2017 Recap [Photos]"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=990%2C660&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="188233" data-permalink="https://sacramentopress.com/2017/05/08/first-festival-2017-recap-photos/img_1068/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?fit=3456%2C2304&amp;ssl=1" data-orig-size="3456,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431052509&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1068" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/IMG_1068.jpg?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/05/08/first-festival-2017-recap-photos/">First Festival 2017 Recap [Photos]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-187761 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-see-california tag-deadmau5 tag-los-angeles tag-oakland tag-see-california tag-u-s-tour tag-warehouse">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/04/27/deadmau5-is-taking-over-los-angeles/" title="deadmau5 Is Taking Over Los Angeles"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?resize=320%2C213&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?resize=640%2C427&amp;ssl=1 640w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="171617" data-permalink="https://sacramentopress.com/2015/10/22/treasure-island-brings-great-music-and-more-to-san-francisco/deadmau5_5/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1445073687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="deadmau5_5" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/10/deadmau5_5.jpg?fit=640%2C427&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/04/27/deadmau5-is-taking-over-los-angeles/">deadmau5 Is Taking Over Los Angeles</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-187822 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-music tag-andrew-castro tag-arden-park-roots tag-caliscope tag-dlrn tag-firstfestsac tag-jon-reyes tag-kailord tag-oleander tag-sean-lamarr tag-simpl3jack tag-xochitl">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/04/26/first-festival-sets-to-charm-in-third-year/" title="First Festival Sets to Charm in Third Year"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?w=960&amp;ssl=1 960w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="187825" data-permalink="https://sacramentopress.com/2017/04/26/first-festival-sets-to-charm-in-third-year/ff/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jason-Knight-916-549-1995&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JDKNIGHTFILMS.NET&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First Festival 2016" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/ff.jpeg?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/04/26/first-festival-sets-to-charm-in-third-year/">First Festival Sets to Charm in Third Year</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-187650 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-music tag-coachella tag-indio tag-madeon tag-music-festival tag-palm-springs tag-porter-robinson tag-see-california tag-shelter-live tag-sofi-tukker">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/04/21/coachella-weekend-1-on-35mm-film/" title="Coachella Weekend 1 on 35mm Film"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="coachella weekend" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="187661" data-permalink="https://sacramentopress.com/2017/04/21/coachella-weekend-1-on-35mm-film/attachment/04640013/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?fit=2777%2C1298&amp;ssl=1" data-orig-size="2777,1298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EZ Controller&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coachella 2017 on 35mm Film" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?fit=320%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/04640013-e1492789618212.jpg?fit=720%2C337&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/04/21/coachella-weekend-1-on-35mm-film/">Coachella Weekend 1 on 35mm Film</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">4 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-187553 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-music">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/04/13/outside-lands-2017-a-decade-in-golden-gate-park/" title="Outside Lands 2017: A Decade In Golden Gate Park"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=320%2C214&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=720%2C481&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?resize=990%2C661&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="187555" data-permalink="https://sacramentopress.com/2017/04/13/outside-lands-2017-a-decade-in-golden-gate-park/outside/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?fit=1000%2C668&amp;ssl=1" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outside lands" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?fit=320%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/04/outside.jpeg?fit=720%2C481&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/04/13/outside-lands-2017-a-decade-in-golden-gate-park/">Outside Lands 2017: A Decade In Golden Gate Park</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://toraaae.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/vrkobaya/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/09/Tori.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Victoria Kobayashi" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Victoria Kobayashi</h4>
		<p>Victoria is a music and arts contributor reporting on live events and festivals happening throughout California. She was born and raised in Sacramento and recently graduated from the University of California, Davis, majoring in Design and minoring in Professional Writing. Her hobbies include browsing through fashion blogs, photography, listening to new music, thrift store shopping and going on weekend road trips. She's always down for an adventure and meeting new people.</p>
	</div>

</div>

</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/';
var disqus_identifier = '185364 https://sacramentopress.com/?p=185364';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "Gearing Up For Lightning in a Bottle";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 23db78dbbe45ffad6dc8ccfac12cd73fea75a207 1495089149';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=185364';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/" rel="prev">Kicking Off a California Summer Full of Music</a>						</div>
					
					
				
					<div class="herald-sticky-share">
						
						
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "8ae9683b93a5211c80da21d0ebaaa5d1";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=79490'></script>
<!-- END TAG --></div>
		</div><div class="widget sacra-widget"><div style="display:none;" class="sacra-refresh-541021847"><div style="text-align: center; " data-id="185956" id="sacra-1817392882"><a href="https://sacramentopress.com/linkout/185956" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Drum-Lab-300x250.jpg?fit=300%2C250&ssl=1' alt='' title='Drum Lab 300x250' /></a></div><div style="text-align: center; " data-id="185888" id="sacra-2044109145"><a href="https://sacramentopress.com/linkout/185888" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image' /></a></div></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-185364 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-see-california tag-art-2 tag-festival tag-lightning-in-a-bottle tag-music-festival tag-the-do-lab tag-yoga">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" title="Gearing Up For Lightning in a Bottle">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="lightning" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="188413" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/lib-stage-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=2500%2C1218&amp;ssl=1" data-orig-size="2500,1218" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIB-stage" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=320%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/05/LIB-stage-1.jpg?fit=720%2C351&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/">Gearing Up For Lightning in a Bottle</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188388 post type-post status-publish format-standard has-post-thumbnail hentry category-community-voice-2 category-things-to-do tag-sacmuseums">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/17/five-local-blue-star-museums-offer-free-admission-to-military-personnel-and-their-families-this-summer/" title="Five &#8216;Blue Star Museums&#8217; Offer Free Admission to Military Personnel and Their Families This Summer">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="188390" data-permalink="https://sacramentopress.com/2017/05/17/five-local-blue-star-museums-offer-free-admission-to-military-personnel-and-their-families-this-summer/shm-musem-day-2014-3/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?fit=4128%2C2322&amp;ssl=1" data-orig-size="4128,2322" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SCH-I545&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391262290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00092936802973978&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHM Musem Day 2014 3" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?fit=320%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/SHM-Musem-Day-2014-3.jpg?fit=720%2C405&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice-2/" class="herald-cat-1">Community Voice</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/05/17/five-local-blue-star-museums-offer-free-admission-to-military-personnel-and-their-families-this-summer/">Five &#8216;Blue Star Museums&#8217; Offer Free Admission to Military Personnel and Their Families This Summer</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188385 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week category-sports tag-amgen-tour-of-california tag-downtown-sacramento tag-state-capitol tag-womens-stage-4">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/16/amgen-rides-through-sacramento/" title="Amgen Rides Through Sacramento">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="188332" data-permalink="https://sacramentopress.com/women22017-05-14/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=2736%2C1824&amp;ssl=1" data-orig-size="2736,1824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494762337&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="women22017-05-14" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/05/16/amgen-rides-through-sacramento/">Amgen Rides Through Sacramento</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188372 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-beer tag-food tag-food-trucks tag-gather-oak-park tag-music tag-oak-park tag-summer-event">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/16/sacramentos-open-invitation-to-gather-oak-park/" title="Sacramento&#8217;s Open Invitation to Gather: Oak Park [Photos]">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="oak park" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?w=1320&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=320%2C241&amp;ssl=1 320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=768%2C579&amp;ssl=1 768w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=720%2C543&amp;ssl=1 720w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?resize=990%2C746&amp;ssl=1 990w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="188352" data-permalink="https://sacramentopress.com/2017/05/16/sacramentos-open-invitation-to-gather-oak-park/gather-2017/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?fit=1320%2C995&amp;ssl=1" data-orig-size="1320,995" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gather-2017" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?fit=320%2C241&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/05/Gather-2017.jpg?fit=720%2C543&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/05/16/sacramentos-open-invitation-to-gather-oak-park/">Sacramento&#8217;s Open Invitation to Gather: Oak Park [Photos]</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188275 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-see-california tag-fyf-fest tag-hard-summer tag-lightning-in-a-bottle tag-music tag-music-festivals tag-outsidelands tag-see-california tag-summer">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/" title="Kicking Off a California Summer Full of Music">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="179205" data-permalink="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/cute/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=1320%2C700&amp;ssl=1" data-orig-size="1320,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;TORI KOBAYASHI&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472278226&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="california summer festivals" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=320%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/cute-2-e1494857600147.jpg?fit=720%2C382&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/05/15/kicking-off-a-california-summer-full-of-music/">Kicking Off a California Summer Full of Music</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-30" class="widget widget_text"><h4 class="widget-title h6"><span>Support Local</span></h4>			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d8639acf4669dd372dae62945144edda";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80326'></script>
<!-- END TAG --></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d7abce674bb03d918e7b1c6e2b2c348c";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "125";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80327'></script>
<!-- END TAG --></div>
		</div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-188385 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week category-sports tag-amgen-tour-of-california tag-downtown-sacramento tag-state-capitol tag-womens-stage-4">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/05/16/amgen-rides-through-sacramento/" title="Amgen Rides Through Sacramento">
				<img width="300" height="168" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="188332" data-permalink="https://sacramentopress.com/women22017-05-14/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=2736%2C1824&amp;ssl=1" data-orig-size="2736,1824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494762337&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="women22017-05-14" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/05/women22017-05-14.jpg?fit=720%2C480&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/05/16/amgen-rides-through-sacramento/">Amgen Rides Through Sacramento</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">2 days ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "79057ddeb730bf32e47cd83f53147ecc";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "250";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80519'></script>
<!-- END TAG --></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,573)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(67)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://sacramentopress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>

			</div>	
		</article>
	</div>

	</div>

		<div class="herald-ad herald-slide herald-above-footer"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/ supp_key = "fad32e53e27546f115c973df3979f917"; supp_time = new Date().getTime(); supp_channel = ""; supp_code_format = "ads-sync.js"; supp_click = ""; supp_custom_params = {}; /*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80483'></script>
<!-- END TAG --></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/06/sac-press-logo.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" class="googleplus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-591d3ffdf35a6 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-591d3ffdf35a6 ..cp-slide-edit-btn {
								font-family: ;
								font-size: px;
								border-radius:px;
								border-width:px;
								border-color:;
								padding-left:px;
								padding-right:px;
								padding-top:px;
								padding-bottom:px;
								border-color:;
							}</style>		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container  cp-slidein-inline   content-591d3ffdf35a6   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-591d3ffdf35a6"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-591d3ffdf35a6 .cp-form-container label {    display:none;}.content-591d3ffdf35a6 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-591d3ffdf35a6 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-591d3ffdf35a6 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-591d3ffdf35a6 .cp-form-container textarea:focus, .content-591d3ffdf35a6 .cp-form-container .cp-form-field button, .content-591d3ffdf35a6 .cp-form-container .cp-form-field input, .content-591d3ffdf35a6 .cp-form-container .cp-form-field select, .content-591d3ffdf35a6 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-591d3ffdf35a6 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-591d3ffdf35a6 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-591d3ffdf35a6 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-591d3ffdf35a6 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0fb29a8f87" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle" />
		<input type="hidden" name="param[user_id]" value="cp-uid-7e8b53e90d7b6fe52568540b6f519463" />
        <input type="hidden" name="param[date]" value="18-5-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="4bc98bde6d">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					
	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495089149 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495089149 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1495089149 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-591d3ffe019fe .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-591d3ffe019fe ..cp-slide-edit-btn {
								font-family: ;
								font-size: px;
								border-radius:px;
								border-width:px;
								border-color:;
								padding-left:px;
								padding-right:px;
								padding-top:px;
								padding-bottom:px;
								border-color:;
							}</style><div data-class-id="content-591d3ffe019fe" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_f7373 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="30" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="mobile"    ></div>
		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-591d3ffe019fe   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-591d3ffe019fe"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-591d3ffe019fe .cp-form-container label {    display:none;}.content-591d3ffe019fe .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-591d3ffe019fe .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-591d3ffe019fe .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-591d3ffe019fe .cp-form-container textarea:focus, .content-591d3ffe019fe .cp-form-container .cp-form-field button, .content-591d3ffe019fe .cp-form-container .cp-form-field input, .content-591d3ffe019fe .cp-form-container .cp-form-field select, .content-591d3ffe019fe .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-591d3ffe019fe .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-591d3ffe019fe .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-591d3ffe019fe .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-591d3ffe019fe .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0fb29a8f87" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle" />
		<input type="hidden" name="param[user_id]" value="cp-uid-87aa10881b2c2820c0120d5b49c625bf" />
        <input type="hidden" name="param[date]" value="18-5-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="4bc98bde6d">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-591d3ffe031f2 .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-591d3ffe031f2 ..cp-slide-edit-btn {
								font-family: ;
								font-size: px;
								border-radius:px;
								border-width:px;
								border-color:;
								padding-left:px;
								padding-right:px;
								padding-top:px;
								padding-bottom:px;
								border-color:;
							}</style><div data-class-id="content-591d3ffe031f2" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_77aa2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-591d3ffe031f2   do_not_close   cp-always-minimize-widget " data-placeholder-font="" data-class="content-591d3ffe031f2"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""      >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-591d3ffe031f2 .cp-form-container label {    display:none;}.content-591d3ffe031f2 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-591d3ffe031f2 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-591d3ffe031f2 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-591d3ffe031f2 .cp-form-container textarea:focus, .content-591d3ffe031f2 .cp-form-container .cp-form-field button, .content-591d3ffe031f2 .cp-form-container .cp-form-field input, .content-591d3ffe031f2 .cp-form-container .cp-form-field select, .content-591d3ffe031f2 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-591d3ffe031f2 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-591d3ffe031f2 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-591d3ffe031f2 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-591d3ffe031f2 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="da57bb1c3a" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/gearing-up-for-lightning-in-a-bottle/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle" />
		<input type="hidden" name="param[user_id]" value="cp-uid-ca0d699826e4cd01ae1ddfed4983c323" />
        <input type="hidden" name="param[date]" value="18-5-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you! Your subscription is successful." />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="4bc98bde6d">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" data-title="Gearing Up For Lightning in a Bottle" data-post_id="185364"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;title=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="185364" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" data-title="Gearing Up For Lightning in a Bottle" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;t=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F&#038;title=Gearing%20Up%20For%20Lightning%20in%20a%20Bottle" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="185364" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="185364" data-permalink="https://sacramentopress.com/2017/05/17/gearing-up-for-lightning-in-a-bottle/" data-title="Gearing Up For Lightning in a Bottle" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-f0f24b77d18ad83943517b899ee031d9">
	</div>
	</div>
<!-- Sprout Invoices v14.0 --><script>var advads_tracking_ads = [];</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b243761daf", post_id : 185364 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/evoslider.js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/SL_script.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2017\/05\/17\/gearing-up-for-lightning-in-a-bottle\/","stats_nonce":"59c439cfdb","share_counts":"bc9927cb55","follow_counts":"718b1308e3","total_counts":"61f3102e87","media_single":"7f23350ffd","media_total":"39e197e1ee","generate_all_window_nonce":"75f3fd9395","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-e1476807890218.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-1-e1476835043142.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-e1476808492893.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-1-e1476834818261.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","nonce":"e7228aa10f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sacramentopress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsacramentopress.com%2F2017%2F05%2F17%2Fgearing-up-for-lightning-in-a-bottle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"dd717c6d63"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;key='></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.7.5'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content-2":{"type":"group","id":47860,"elementid":["sacra-b8cdcc7993b4438bb547ba1eb82ea6fb"],"ads":{"185822":{"id":185822,"title":"After Content Leaderboard","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"185822\" id=\"sacra-1317126223\"><a href=\"https:\/\/sacramentopress.com\/linkout\/185822\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Chelsi Rapoza Ad Leaderboard'  srcset='https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true},"186430":{"id":186430,"title":"After Content Leaderboard 2","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"186430\" id=\"sacra-1719247149\"><a href=\"https:\/\/sacramentopress.com\/linkout\/186430\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Drum Lab leaderboard'  srcset='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"group_info":{"id":47860,"weights":{"186430":10,"185822":10},"type":"default","ordered_ad_ids":[185822,186430],"ad_count":999,"refresh_enabled":true},"placement_info":{"type":"post_bottom","name":"After Content 2","item":"group_47860","options":{"cache-busting":"auto","pro_minimum_length":""},"id":"after-content-2"},"test_id":null,"group_wrap":[{"min_ads":2,"before":"<div style=\"display:none;\" class=\"sacra-refresh-316797990\">","after":"<\/div><script>jQuery(function() { jQuery( \".sacra-refresh-316797990\" ).advads_group_refresh({ start: 1, interval:3000 }); });<\/script>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["185956","ad",null]];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script><script>jQuery(function() { jQuery( ".sacra-refresh-541021847" ).advads_group_refresh({ start: 1, interval:5000 }); });</script><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'59877306',post:'185364',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '185364' ]);
</script>

</body>
</html>