<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>Two World Premiere Plays Worth the Watch at B Street Theatre - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two world premiere plays are now on stage at the B Street Theatre, and each is excellent. &quot;Going West&quot; and &quot;Concussed&quot; were commissioned by the theater."/>
<meta name="news_keywords" content="b street, theater, theatre, concussed, going west, jack gallagher, transcontinental railroad, b street theatre, culture, dave pierini, entertainment, greg alexander" />
<link rel="original-source" href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two World Premiere Plays Worth the Watch at B Street Theatre - Sacramento Press" />
<meta property="og:description" content="Two world premiere plays are now on stage at the B Street Theatre, and each is excellent. &quot;Going West&quot; and &quot;Concussed&quot; were commissioned by the theater." />
<meta property="og:url" content="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:tag" content="b street theatre" />
<meta property="article:tag" content="concussed" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="dave pierini" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="going west" />
<meta property="article:tag" content="greg alexander" />
<meta property="article:tag" content="jack gallagher" />
<meta property="article:tag" content="theater" />
<meta property="article:tag" content="transcontinental railroad" />
<meta property="article:section" content="Review" />
<meta property="article:published_time" content="6 hours ago" />
<meta property="article:modified_time" content="2017-03-10T00:13:10-08:00" />
<meta property="og:updated_time" content="2017-03-10T00:13:10-08:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two world premiere plays are now on stage at the B Street Theatre, and each is excellent. &quot;Going West&quot; and &quot;Concussed&quot; were commissioned by the theater." />
<meta name="twitter:title" content="Two World Premiere Plays Worth the Watch at B Street Theatre - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&#038;ssl=1" />
<meta name="twitter:creator" content="@SacramentoPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Two World Premiere Plays Worth the Watch at B Street Theatre Comments Feed" href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/css/evosl_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=13.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='si_embeds-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/css/si-embeds.css?ver=13.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=13.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var si_js_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sacramentopress.com\/wp-content\/plugins\/sprout-invoices-pro","thank_you_string":"Thank you","updating_string":"Updating...","sorry_string":"Maybe next time?","security":"8adc32c096","locale":"en_US","locale_standard":"en-US","inline_spinner":"<span class=\"spinner si_inline_spinner\" style=\"visibility:visible;display:inline-block;\"><\/span>","reports_refresh_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/js/si-embeds.js?ver=13.0.0'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://sacramentopress.com/?p=187127' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <script type="text/javascript">var ajaxURL = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script><style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
	margin-top: 50px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-187127 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for SP</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with SP</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/contact/">Contact</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 10, 2017</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Full-Logo-Transparent-e1476807890218.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "c957d846bc88b59e74b63bf93eeeffbb";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "728";
supp_height = "90";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80482'></script>
<!-- END TAG --></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "4a9f6ef859a03b64539af41fdc17c81a";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80588'></script>
<!-- END TAG --></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Two World Premiere Plays Worth the Watch at B Street Theatre</span></span></span></div>

<div class="herald-section container ">

			<article id="post-187127" class="herald-single post-187127 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater tag-b-street-theatre tag-concussed tag-culture tag-dave-pierini tag-entertainment tag-going-west tag-greg-alexander tag-jack-gallagher tag-theater tag-transcontinental-railroad">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="650" height="433" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="Photo courtesty B Street Theatre" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="187131" data-permalink="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/going-west/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="going west" data-image-description="&lt;p&gt;&#8220;Going West&#8221; at B Street Theatre mixes history and humor.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&amp;ssl=1" /></span>
					<figure class="wp-caption-text">"Going West: The Story of the Transcontinental Railroad" mixes history and humor.</figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/03/8eff0a88-2b95-4652-ae8b-fbbe2ec00d8d_zpsy3qghyqi.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Jim Carnes" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />				
				<a class="herald-author-name" href="https://sacramentopress.com/author/jimcarnes/">Jim Carnes</a>

							</div>
		
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">6 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/#respond"><span class="dsq-postid" data-dsqidentifier="187127 https://sacramentopress.com/?p=187127">Add Comment</span></a></div></div>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a></span>
		<h1 class="entry-title h1">Two World Premiere Plays Worth the Watch at B Street Theatre</h1>			<div class="entry-meta"><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
		
	<p>Two world premiere plays are now on stage at the B Street Theatre, and each is outstanding. Perhaps the most surprising of the two is &#8220;<a href="https://bstreettheatre.org/going-west-story-transcontinental-railroad/" target="_blank">Going West: The Story of the Transcontinental Railroad</a>,&#8221; a humorous but educational look at westward expansion during the late 1800s.</p>
<p>Greg Alexander and Dave Pierini adapted the story from &#8220;The Golden Spike,&#8221; a B Street Theatre School Tour piece first performed in 2010. The playwrights bring a lot of history to the story, all the while emphasizing the effort and ingenuity required to cut passes through and over mountains in the Sierra. A wonderful cast of familiar B Street actors (each playing multiple roles) brings some truly outsized characters to life, including the Big Four tycoons whose names are well-known in Sacramento: Charles Crocker, Mark Hopkins, C.P. Huntington and Leland Stanford, plus the legendary engineer and designer Theodore Judah. It was Judah who mapped out the route through the mountains, who figured out the route and where to do the blasting and where the tunnels would go.</p>
<p>Among standouts in the cast, Rick Kleber plays a sort of tour guide through history, knowledgeable and clever; John P. Lamb is in total communication with Judah&#8217;s eccentric nature; and Amy Kelly and Jina Nam play every woman and Asian character who took part in the dangerous endeavor.</p>
<p>Although &#8220;Going West&#8221;  is ostensibly for children, it is sly and snarky enough to hook the grownups, too.</p>
<p>&#8220;Going West: The Story of the Transcontinental Railroad&#8221; plays at 1 and 4 p.m. each Saturday and Sunday through April 1. The theater is at 2711 S St. Tickets are $18-$23.  For tickets or more information about this world premiere play, call (916) 443-5300 or go to <a href="https://bstreettheatre.org/going-west-story-transcontinental-railroad/" target="_blank">bstreettheatre.org</a>.</p>
<h5>Jack is Back</h5>
<p>Actor, storyteller and comedian Jack Gallagher has written six world premiere one-man shows before &#8220;<a href="http://bstreettheatre.org/concussed-four-days-dark/" target="_blank">Concussed: Four Days in the Dark</a>,&#8221; now on stage at B Street. The theater commissioned Gallagher to write this piece, and it is perhaps his most personal and honest show yet. In previous programs, he has talked about his Northeastern  upbringing, the perils and joys of fatherhood and life in the world of television, when he was &#8220;Just the Guy&#8221; until he wasn&#8217;t.</p>
<p>&#8220;Concussed&#8221; explores his recovery from a 2014 accident in which he was hit by a car while riding his bicycle. His helmeted head hit and cracked the windshield of the car. Although he said he was fine and even rode his bike home, he was far from fine. A few days later, headaches and confusion led him to seek treatment. His prescription was four days in a completely dark room, with no cellphone, tablet, computer or TV. He had to let his mind rest, to heal.</p>
<p>A person so word-obsessed and articulate may be able to lie in bed for four days, but his mind will hardly be at rest. &#8220;Concussed&#8221; is about what Gallagher has learned about himself and the healing process in the time since the accident. He talks openly about some of the abilities he has lost since the injury, about how he sometimes stutters and has trouble finding the right word &#8212; and the right word is very important to him.</p>
<p>It is touching and funny and above all honest. It is a powerful, entertaining exercise, particularly for those who may not have seen Gallagher perform live.</p>
<p>&#8220;Concussed: Four Days in the Dark&#8221; plays at 6:30 p.m. Tuesdays, 2 and 6:30 p.m. Wednesdays, 8 p.m. Thursdays and Fridays, 5 and 9 p.m. Saturdays and 2 p.m. Sundays, through April 16. Tickets are $25-$38, with $8 student rush tickets when available. For tickets and more information, call (916) 443-5300 or go to <a href="http://bstreettheatre.org/concussed-four-days-dark/" target="_blank">bstreettheatre.org</a>.</p>
<span class="cp-load-after-post"></span><div id="sacra-8e7228c6b8abae278e906a5715cfe852"></div>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/b-street-theatre/" rel="tag">b street theatre</a> <a href="https://sacramentopress.com/tag/concussed/" rel="tag">concussed</a> <a href="https://sacramentopress.com/tag/culture/" rel="tag">culture</a> <a href="https://sacramentopress.com/tag/dave-pierini/" rel="tag">dave pierini</a> <a href="https://sacramentopress.com/tag/entertainment/" rel="tag">entertainment</a> <a href="https://sacramentopress.com/tag/going-west/" rel="tag">going west</a> <a href="https://sacramentopress.com/tag/greg-alexander/" rel="tag">greg alexander</a> <a href="https://sacramentopress.com/tag/jack-gallagher/" rel="tag">jack gallagher</a> <a href="https://sacramentopress.com/tag/theater/" rel="tag">theater</a> <a href="https://sacramentopress.com/tag/transcontinental-railroad/" rel="tag">transcontinental railroad</a>		</div>
	
		<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Events & Happpenings</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_186725" class="eventon_list_event  event" data-event_id="186725" data-time="1487894401-1489967999" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/the-great-gatsby/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-2-24"></time>
							<time itemprop="endDate" datetime="2017-3-19"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">City Theatre - Sacramento City College</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">3835 Freeport Boulevard, Sacramento, CA 95822</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1487894401186725" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Great-Gatsby-Photo-1.jpg?fit=1440%2C952&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Great-Gatsby-Photo-1.jpg?fit=320%2C212&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Great-Gatsby-Photo-1.jpg?fit=320%2C212&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2017'><em class='evo_date' ><span class="start">24<em>feb</em></span><span class="end"> - 19<em>mar</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5415791,-121.4903529"  data-location_address="3835 Freeport Boulevard, Sacramento, CA 95822" data-location_type="lonlat" data-location_name="City Theatre - Sacramento City College" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The Great Gatsby</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Great-Gatsby-Photo-1.jpg?fit=1440%2C952&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Sacramento City College’s City Theatre continues their season celebrating the college’s 100th anniversary with Fitzgerald’s classic of decadence, idealism, and excess, creating a portrait of the Roaring Twenties that has been</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Sacramento City College’s City Theatre continues their season celebrating the college’s 100th anniversary with Fitzgerald’s classic of decadence, idealism, and excess, creating a portrait of the Roaring Twenties that has been described as a cautionary tale regarding the American Dream.</p>
<p>Show times are as follows:</p>
<ul class="ind-time list-more-time">
<li>Feb 24, 2017 at 08:00 pm (Fri)</li>
<li>Feb 25, 2017 at 08:00 pm (Sat)</li>
<li>Feb 26, 2017 at 02:00 pm (Sun)</li>
<li>Mar 3, 2017 at 08:00 pm (Fri)</li>
<li>Mar 4, 2017 at 08:00 pm (Sat)</li>
<li>Mar 5, 2017 at 02:00 pm (Sun)</li>
<li>Mar 10, 2017 at 08:00 pm (Fri)</li>
<li>Mar 11, 2017 at 08:00 pm (Sat)</li>
<li>Mar 12, 2017 at 02:00 pm (Sun)</li>
<li>Mar 17, 2017 at 08:00 pm (Fri)</li>
</ul>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>February 24 (Friday) - March 19 (Sunday) <em class="evo_eventcard_tiemzone">Pst</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47968'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>City Theatre - Sacramento City College</p><p>3835 Freeport Boulevard, Sacramento, CA 95822</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148789440158c2b356cf16d186725_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.eventbrite.com/o/city-theatre-11330950295' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186725&amp;sunix=1487894401&amp;eunix=1489967999' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The+Great+Gatsby&amp;dates=20170224T080000Z/20170320T075900Z&amp;details=Sacramento+City+College%E2%80%99s+City+Theatre%C2%A0continues+their+season+celebrating+the+college%E2%80%99s+100th+anniversary+with+Fitzgerald%E2%80%99s+classic+of+decadence%2C+idealism%2C+and+excess%2C+creating+a+portrait+of+the+Roaring+Twenties+that+has+been&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='3835 Freeport Boulevard, Sacramento, CA 95822'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_186814" class="eventon_list_event  event" data-event_id="186814" data-time="1488412800-1489363140" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-beer-week/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-3-2"></time>
							<time itemprop="endDate" datetime="2017-3-12"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Sacramento (Multiple Locations)</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1488412800186814" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=724%2C481&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2017'><em class='evo_date' ><span class="start">2<em>mar</em></span><span class="end"> - 12</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.581572,-121.494400"  data-location_address="" data-location_type="lonlat" data-location_name="Sacramento (Multiple Locations)" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Beer Week</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=724%2C481&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It’s time to bring out your favorite mugs and glasses as we brace ourselves for over a week of drinking, fun and celebrating one thing and one thing only: beer.</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>It’s time to bring out your favorite mugs and glasses as we brace ourselves for over a week of drinking, fun and celebrating one thing and one thing only: beer. Organized by the Sacramento Area Brewers Guild, Sacramento Beer Week celebrates Sacramento’s rich beer culture and heritage by bringing together hundreds of breweries through in this 11-day celebration. It&#8217;s a beer-lover&#8217;s dream!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>march 2 (Thursday) - 12 (Sunday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47500'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Sacramento (Multiple Locations)</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Sacramento Area Brewers Guild</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148841280058c2b356d49d1186814_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://sacbeerweek.com/about/about-the-guild/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186814&amp;sunix=1488412800&amp;eunix=1489363140' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Beer+Week&amp;dates=20170302T080000Z/20170313T075900Z&amp;details=It%E2%80%99s+time+to+bring+out+your+favorite+mugs+and+glasses+as+we+brace+ourselves+for+over+a+week+of+drinking%2C+fun+and+celebrating+one+thing+and+one+thing+only%3A+beer.&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div><div id="event_186724" class="eventon_list_event  event" data-event_id="186724" data-time="1489244400-1489190400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/st-patricks-day-pub-crawl/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-3-11"></time>
							<time itemprop="endDate" datetime="2017-3-11"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Downtown Sacramento (multiple locations)</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Downtown Sacramento (multiple locations)</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_1489244400186724" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/pub-crawl.jpg?fit=630%2C355&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/pub-crawl.jpg?fit=320%2C180&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/pub-crawl.jpg?fit=320%2C180&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2017'><em class='evo_date' ><span class="start">11<em>mar</em></span></em><span class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 12:00 am</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.578493,-121.491301"  data-location_address="Downtown Sacramento (multiple locations)" data-location_type="lonlat" data-location_name="Downtown Sacramento (multiple locations)" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>St. Patrick's Day Pub Crawl</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/pub-crawl.jpg?fit=630%2C355&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Sacramento's two biggest pub crawl organizers, Xoso and 5Hundy, have teamed up again to put on the largest and luckiest crawl of the year!

To participate, buy your 2017 crawl T-shirt,</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Sacramento&#8217;s two biggest pub crawl organizers, Xoso and 5Hundy, have teamed up again to put on the largest and luckiest crawl of the year!</p>
<p>To participate, buy your 2017 crawl T-shirt, wear it into the designated bars during the crawl and collect your food &amp; drink specials. Only crawlers wearing this year&#8217;s shirt will have access to these awesome specials.</p>
<p>Last year the crawl sold out, so register asap! Tickets are $25 through Mar. 10 or sold at the door (if available) for $30 per person.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Saturday) 3:00 pm - 12:00 am <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46756'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Downtown Sacramento (multiple locations)</p><p>Downtown Sacramento (multiple locations)</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://xoso.ticketspice.com/st-patricks-day-pub-crawl-2017' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186724&amp;sunix=1489244400&amp;eunix=1489190400' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=St.+Patrick%27s+Day+Pub+Crawl&amp;dates=20170311T230000Z/20170311T080000Z&amp;details=Sacramento%27s+two+biggest+pub+crawl+organizers%2C+Xoso+and+5Hundy%2C+have+teamed+up+again+to+put+on+the+largest+and+luckiest+crawl+of+the+year%21%0D%0A%0D%0ATo+participate%2C+buy+your+2017+crawl+T-shirt%2C&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div><div id="event_186726" class="eventon_list_event  event" data-event_id="186726" data-time="1490383800-1490391000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-ballet-presents-peter-pan/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-3-24"></time>
							<time itemprop="endDate" datetime="2017-3-24"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Community Center Theatre</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1301 L St Sacramento, California</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1490383800186726" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/peter-pan-e1488999857437.jpg?fit=750%2C300&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/peter-pan-e1488999857437.jpg?fit=320%2C128&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/peter-pan-e1488999857437.jpg?fit=320%2C128&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2017'><em class='evo_date' ><span class="start">24<em>mar</em></span></em><span class='evo_time'><span class='start'>7:30 pm</span><span class='end'>- 9:30 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.577305,-121.489350"  data-location_address="1301 L St Sacramento, California" data-location_type="lonlat" data-location_name="Community Center Theatre" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Ballet Presents Peter Pan & Viva Vivaldi</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/peter-pan-e1488999857437.jpg?fit=750%2C300&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join the Sacramento Ballet Company for their production of Peter Pan. 

</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p><span style="color: #333333;"><span style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"><span style="font-size: medium;">Join the Sacramento Ballet Company for their production of <em>Peter Pan.</em> </span></span></span></p>
<p><span style="color: #333333;"><span style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"><span style="font-size: medium;">Let your imagination soar on a non-stop flight past the second star on the right to Neverland with the boy who won’t grow up. Join Peter, Wendy, Tinkerbell, Tiger Lily, and the Lost Boys as they outwit the nefarious Captain Hook, the baddest Pirate of them all! Ron Cunningham’s high-flying <i>Peter Pan</i> is perfect fun for the whole family!</span></span></span></p>
<p>Sharing the program with<em> Peter Pan</em> is the high energy tour-de-force, <em>Viva Vivaldi</em>. Resident choreographer and co-founder of the Joffrey Ballet, Gerald Arpino’s seminal work was part of the dance revolution that catapulted the Joffrey Ballet to international acclaim.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Friday) 7:30 pm - 9:30 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47757'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Community Center Theatre</p><p>1301 L St Sacramento, California</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc149038380058c2b356de17e186726_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.sacballet.org/events/peter-pan-viva-vivaldi/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186726&amp;sunix=1490383800&amp;eunix=1490391000' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Ballet+Presents+Peter+Pan+%26+Viva+Vivaldi&amp;dates=20170325T033000Z/20170325T053000Z&amp;details=Join+the+Sacramento+Ballet+Company+for+their+production+of+Peter+Pan.+%0D%0A%0D%0A&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1301 L St Sacramento, California'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_186727" class="eventon_list_event  event" data-event_id="186727" data-time="1490556600-1490572500" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/ariana-grande-the-dangerous-woman-tour/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-3-26"></time>
							<time itemprop="endDate" datetime="2017-3-26"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Golden 1 Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"> 500 David J Stern Walk, Sacramento</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1490556600186727" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/ariana-grande-dangerous-woman-tour.jpg?fit=660%2C380&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/ariana-grande-dangerous-woman-tour.jpg?fit=320%2C184&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/ariana-grande-dangerous-woman-tour.jpg?fit=320%2C184&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2017'><em class='evo_date' ><span class="start">26<em>mar</em></span></em><span class='evo_time'><span class='start'>7:30 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5809592,-121.5002615"  data-location_address=" 500 David J Stern Walk, Sacramento" data-location_type="lonlat" data-location_name="Golden 1 Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Ariana Grande: The Dangerous Woman Tour</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/ariana-grande-dangerous-woman-tour.jpg?fit=660%2C380&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Multi-platinum selling and Grammy Award-nominated artist, Ariana Grande will be bringing her biggest tour yet to the Golden 1 Center. Within less than a year, Ariana Grande captured No. 1 on the</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Multi-platinum selling and Grammy Award-nominated artist, <a href="http://www.arianagrande.com/" target="_blank">Ariana Grande</a> will be bringing her biggest tour yet to the Golden 1 Center. Within less than a year, Ariana Grande captured No. 1 on the Billboard Top 200 twice-first with her Republic Records debut <em>Yours Truly</em> as well as with its 2014 follow-up, <em>My Everything</em>.</p>
<p>&nbsp;</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Sunday) 7:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47564'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Golden 1 Center</p><p> 500 David J Stern Walk, Sacramento</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc149055660058c2b356e2c1b186727_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.golden1center.com/events/detail/ariana-grande' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186727&amp;sunix=1490556600&amp;eunix=1490572500' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Ariana+Grande%3A+The+Dangerous+Woman+Tour&amp;dates=20170327T033000Z/20170327T075500Z&amp;details=Multi-platinum+selling+and+Grammy+Award-nominated+artist%2C%C2%A0Ariana+Grande%C2%A0will+be+bringing%C2%A0her+biggest+tour+yet+to+the+Golden+1+Center.%C2%A0Within+less+than+a+year%2C+Ariana+Grande+captured+No.+1+on+the&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value=' 500 David J Stern Walk, Sacramento'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><a href="https://sacramentopress.com/category/news-from-our-sponsors/"><img class="wp-image-184695 size-full alignnone" src="https://sacramentopress.com/wp-content/uploads/2016/11/News-from-Our-Sponsors-e1479850269986.png" alt="news-from-our-sponsors" width="350" height="242" /></a>&nbsp;<a class="mks_button mks_button_small squared" href="https://sacramentopress.com/category/news-from-our-sponsors/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-user"></i>See Local News >></a></div>

</div></div>

</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-187046 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-anna-kendrick tag-children-of-men tag-extroverts tag-film tag-film-review tag-hugh-jackman tag-introverts tag-logan tag-moviebriefs tag-sherlock-homes tag-stephen-merchant tag-stranger-things tag-table-19 tag-wolverine tag-x-men">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/04/new-films-logan-and-table-19/" title="New films: Logan and Table 19"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="187045" data-permalink="https://sacramentopress.com/logan-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Logan 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=720%2C296&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/03/04/new-films-logan-and-table-19/">New films: Logan and Table 19</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">5 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186978 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-academy-awards tag-anthony-hopkins tag-ben-kingsley tag-car-movie tag-collide tag-film tag-film-review tag-get-out tag-guess-whos-coming-to-dinner tag-horror tag-jordan-peele tag-moonlight tag-moviebriefs tag-nicholas-hoult tag-oscars tag-rottentomatoes tag-tomatometer">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/27/new-films-get-out-collide-and-an-error-at-the-oscars/" title="New films: Get Out, Collide and an error at the Oscars"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186977" data-permalink="https://sacramentopress.com/get-out-1320x543/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Get Out 1320&#215;543" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Get-Out-1320x543.jpg?fit=720%2C296&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/27/new-films-get-out-collide-and-an-error-at-the-oscars/">New films: Get Out, Collide and an error at the Oscars</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186784 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-black-concert-dance tag-concert tag-csus tag-culture tag-dance tag-dr-linda-goodrich tag-entertainment tag-james-wheatley tag-pepper-von tag-sbad">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" title="S/BAD marks milestone and honors founder"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Credit: Sacramento State/Craig Koscho" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?w=2700&amp;ssl=1 2700w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=768%2C515&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=720%2C483&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=990%2C664&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=1320%2C885&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186792" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/goodrich-medium/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=2700%2C1811&amp;ssl=1" data-orig-size="2700,1811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;(Sacramento State\/Craig Koscho)&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1359655887&quot;,&quot;copyright&quot;:&quot;Copyright California State University, Sacramento Public Affairs&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Linda Goodrich of Sac State" data-image-description="&lt;p&gt;S/BAD founder Dr. Linda Goodrich watches some of her dancers rehearse&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=320%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=720%2C483&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/">S/BAD marks milestone and honors founder</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186659 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-festivals tag-brazil tag-brazilian-culture tag-carnaval tag-culture tag-dance tag-diversity tag-festival tag-food tag-human-trafficking tag-live-performances tag-music">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/" title="Sacramento&#8217;s Brazilian Carnaval Returns This Weekend"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186732" data-permalink="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/carnaval/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carnaval" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=720%2C360&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/">Sacramento&#8217;s Brazilian Carnaval Returns This Weekend</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">2 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186582 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-black-history-month tag-celebration-arts tag-entertainment tag-images-theater-company tag-james-wheatley tag-malcolm-x tag-martin-luther-king-jr tag-the-meeting tag-theater tag-theater-review tag-we-come-from-greatness">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/" title="MLK and Malcolm X Brought Together in Sacramento Theaters"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="malcolm x" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186586" data-permalink="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/the-meeting/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=1320%2C627&amp;ssl=1" data-orig-size="1320,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486673805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Meeting" data-image-description="&lt;p&gt;James Ellison, left, plays Malcolm X and Romann Hodge plays Martin Luther King Jr. in &#8220;The Meeting.&#8221; &lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=320%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=720%2C342&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/">MLK and Malcolm X Brought Together in Sacramento Theaters</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186069 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-local-news tag-arts tag-ballet tag-carinne-binda tag-culture tag-entertainment tag-george-balanchine tag-john-clifford tag-nancy-garton tag-ron-cunningham tag-sacramento">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/" title="Difficult steps ahead for the Sacramento Ballet"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="sacramento ballet" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186201" data-permalink="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/ronandcarinne/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=1320%2C610&amp;ssl=1" data-orig-size="1320,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sacramento Bee Staff Photo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CARINNE BINDA AND RON CUNNINGHAM, ARTISTIC DIRECTORS OF THE SACRAMENTO BALLET, STUDY THE DANCERS AS THEY REHEARSE AT THE SACRAMENTO BALLET.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RonAndCarinne" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=320%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=720%2C333&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/">Difficult steps ahead for the Sacramento Ballet</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/jimcarnes/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/03/8eff0a88-2b95-4652-ae8b-fbbe2ec00d8d_zpsy3qghyqi.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Jim Carnes" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Jim Carnes</h4>
		<p>Jim Carnes has masters degrees in English and journalism and is a former National Endowment for the Humanities Fellow in popular culture at Stanford University. He has covered Sacramento arts and entertainment for more than 20 years. He currently writes about and reviews theater, dance, music and events in the Sacramento area.</p>
	</div>

</div>

</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/';
var disqus_identifier = '187127 https://sacramentopress.com/?p=187127';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "Two World Premiere Plays Worth the Watch at B Street Theatre";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f876ff322c6aad9286f827acbe7bb1821f68af35 1489154903';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=187127';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="https://sacramentopress.com/2017/03/04/new-films-logan-and-table-19/" rel="prev">New films: Logan and Table 19</a>						</div>
					
					
				
					<div class="herald-sticky-share">
						
						
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "8ae9683b93a5211c80da21d0ebaaa5d1";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=79490'></script>
<!-- END TAG --></div>
		</div><div class="widget sacra-widget"><div style="display:none;" class="sacra-refresh-979622056"><div style="text-align: center; " data-id="185956" id="sacra-1094426631"><a href="https://sacramentopress.com/linkout/185956" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Drum-Lab-300x250.jpg?fit=300%2C250&ssl=1' alt='' title='Drum Lab 300x250' /></a></div><div style="text-align: center; " data-id="185888" id="sacra-1065152073"><a href="https://sacramentopress.com/linkout/185888" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image' /></a></div></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-187127 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater tag-b-street-theatre tag-concussed tag-culture tag-dave-pierini tag-entertainment tag-going-west tag-greg-alexander tag-jack-gallagher tag-theater tag-transcontinental-railroad">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" title="Two World Premiere Plays Worth the Watch at B Street Theatre">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Photo courtesty B Street Theatre" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="187131" data-permalink="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/going-west/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="going west" data-image-description="&lt;p&gt;&#8220;Going West&#8221; at B Street Theatre mixes history and humor.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/going-west.jpg?fit=650%2C433&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/">Two World Premiere Plays Worth the Watch at B Street Theatre</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186775 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/07/the-work-from-home-trend-is-here-to-stay-how-you-can-get-in-on-it/" title="The Work From Home Trend Is Here To Stay: How You Can Get In On It">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="187084" data-permalink="https://sacramentopress.com/2017/03/07/the-work-from-home-trend-is-here-to-stay-how-you-can-get-in-on-it/home-office/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?fit=1320%2C605&amp;ssl=1" data-orig-size="1320,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="home-office" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?fit=320%2C147&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/home-office.jpg?fit=720%2C330&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/business/" class="herald-cat-13">Business</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/03/07/the-work-from-home-trend-is-here-to-stay-how-you-can-get-in-on-it/">The Work From Home Trend Is Here To Stay: How You Can Get In On It</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-187058 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-47886 tag-baseball tag-bonney-field tag-pre-season tag-raley-field tag-river-cats tag-sac-republic tag-sacramento-republic-fc tag-sacramento-river-cats tag-soccer tag-tickets">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/06/changes-hopes-underway-as-sac-republic-and-river-cats-make-first-2017-appearances/" title="Changes &#038; Hopes Underway as Sac Republic and River Cats Make First 2017 Appearances">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="187055" data-permalink="https://sacramentopress.com/_z9b9387/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?fit=1320%2C594&amp;ssl=1" data-orig-size="1320,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;SteveMartarano&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488654431&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_Z9B9387" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?fit=320%2C144&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Z9B9387-e1488789567428.jpg?fit=720%2C324&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/03/06/changes-hopes-underway-as-sac-republic-and-river-cats-make-first-2017-appearances/">Changes &#038; Hopes Underway as Sac Republic and River Cats Make First 2017 Appearances</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186778 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-festivals tag-air-and-style tag-exposition-park tag-festival tag-los-angeles tag-music-festival tag-snowboarding tag-sports tag-usc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/06/air-style-goes-big/" title="Air + Style Goes Big">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="187043" data-permalink="https://sacramentopress.com/2017/03/06/air-style-goes-big/img_5902/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?fit=1320%2C587&amp;ssl=1" data-orig-size="1320,587" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;TORI KOBAYASHI&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487489769&quot;,&quot;copyright&quot;:&quot;TORI KOBAYASHI&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5902" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?fit=320%2C142&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/03/IMG_5902-e1488789438563.jpg?fit=720%2C320&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/art/" class="herald-cat-47279">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/03/06/air-style-goes-big/">Air + Style Goes Big</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-187046 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-anna-kendrick tag-children-of-men tag-extroverts tag-film tag-film-review tag-hugh-jackman tag-introverts tag-logan tag-moviebriefs tag-sherlock-homes tag-stephen-merchant tag-stranger-things tag-table-19 tag-wolverine tag-x-men">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/03/04/new-films-logan-and-table-19/" title="New films: Logan and Table 19">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="187045" data-permalink="https://sacramentopress.com/logan-1320x543/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Logan 1320&#215;543" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/03/Logan-1320x543.jpg?fit=720%2C296&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/03/04/new-films-logan-and-table-19/">New films: Logan and Table 19</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-30" class="widget widget_text"><h4 class="widget-title h6"><span>Support Local</span></h4>			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d8639acf4669dd372dae62945144edda";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80326'></script>
<!-- END TAG --></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d7abce674bb03d918e7b1c6e2b2c348c";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "125";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80327'></script>
<!-- END TAG --></div>
		</div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-187013 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/03/01/flooded-causeway/" title="Flooded Causeway">
				<img width="300" height="168" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="187021" data-permalink="https://sacramentopress.com/2017/03/01/flooded-causeway/bypass2017-02-23-2/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?fit=1280%2C854&amp;ssl=1" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487861645&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bypass2017-02-23" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?fit=320%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/03/bypass2017-02-23.jpg?fit=720%2C480&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/03/01/flooded-causeway/">Flooded Causeway</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "79057ddeb730bf32e47cd83f53147ecc";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "250";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80519'></script>
<!-- END TAG --></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,571)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(66)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://sacramentopress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>

			</div>	
		</article>
	</div>

	</div>

		<div class="herald-ad herald-slide herald-above-footer"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/ supp_key = "fad32e53e27546f115c973df3979f917"; supp_time = new Date().getTime(); supp_channel = ""; supp_code_format = "ads-sync.js"; supp_click = ""; supp_custom_params = {}; /*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80483'></script>
<!-- END TAG --></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/06/sac-press-logo.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" class="googleplus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58c2b35761095 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style>		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container  cp-slidein-inline   content-58c2b35761095   do_not_close  0 always-minimize-widget" data-placeholder-font="" data-class="content-58c2b35761095"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58c2b35761095 .cp-form-container label {    display:none;}.content-58c2b35761095 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58c2b35761095 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58c2b35761095 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58c2b35761095 .cp-form-container textarea:focus, .content-58c2b35761095 .cp-form-container .cp-form-field button, .content-58c2b35761095 .cp-form-container .cp-form-field input, .content-58c2b35761095 .cp-form-container .cp-form-field select, .content-58c2b35761095 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58c2b35761095 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58c2b35761095 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-58c2b35761095 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-58c2b35761095 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre" />
		<input type="hidden" name="param[user_id]" value="cp-uid-d2369870e383168f386326909fa73ac1" />
        <input type="hidden" name="param[date]" value="10-3-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you for subscribing!' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					
	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489154903 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489154903 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489154903 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58c2b35763ed1 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style><div data-class-id="content-58c2b35763ed1" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_f7373 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="30" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="mobile"    ></div>
		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-58c2b35763ed1   do_not_close  0 always-minimize-widget" data-placeholder-font="" data-class="content-58c2b35763ed1"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58c2b35763ed1 .cp-form-container label {    display:none;}.content-58c2b35763ed1 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58c2b35763ed1 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58c2b35763ed1 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58c2b35763ed1 .cp-form-container textarea:focus, .content-58c2b35763ed1 .cp-form-container .cp-form-field button, .content-58c2b35763ed1 .cp-form-container .cp-form-field input, .content-58c2b35763ed1 .cp-form-container .cp-form-field select, .content-58c2b35763ed1 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58c2b35763ed1 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58c2b35763ed1 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-58c2b35763ed1 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-58c2b35763ed1 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre" />
		<input type="hidden" name="param[user_id]" value="cp-uid-f3ffd43c85dca928d22109aad1081d78" />
        <input type="hidden" name="param[date]" value="10-3-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you for subscribing!' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58c2b35765a84 .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style><div data-class-id="content-58c2b35765a84" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_77aa2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-58c2b35765a84   do_not_close   always-minimize-widget" data-placeholder-font="" data-class="content-58c2b35765a84"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""      >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58c2b35765a84 .cp-form-container label {    display:none;}.content-58c2b35765a84 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58c2b35765a84 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58c2b35765a84 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58c2b35765a84 .cp-form-container textarea:focus, .content-58c2b35765a84 .cp-form-container .cp-form-field button, .content-58c2b35765a84 .cp-form-container .cp-form-field input, .content-58c2b35765a84 .cp-form-container .cp-form-field select, .content-58c2b35765a84 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58c2b35765a84 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58c2b35765a84 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-58c2b35765a84 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-58c2b35765a84 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre" />
		<input type="hidden" name="param[user_id]" value="cp-uid-c8f62508af0874e2cf5f35d0f1bddff1" />
        <input type="hidden" name="param[date]" value="10-3-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you! Your subscription is successful.' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" data-title="Two World Premiere Plays Worth the Watch at B Street Theatre" data-post_id="187127"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;t=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;t=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;title=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="187127" data-permalink="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" data-title="Two World Premiere Plays Worth the Watch at B Street Theatre" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;t=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;t=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F03%2F10%2Ftwo-world-premiere-plays-worth-the-watch-at-b-street-theatre%2F&#038;title=Two%20World%20Premiere%20Plays%20Worth%20the%20Watch%20at%20B%20Street%20Theatre" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="187127" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="187127" data-permalink="https://sacramentopress.com/2017/03/10/two-world-premiere-plays-worth-the-watch-at-b-street-theatre/" data-title="Two World Premiere Plays Worth the Watch at B Street Theatre" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-f167db3d3924de28e5ab80fbadd7ccee">
	</div>
	</div>
<!-- Sprout Invoices v13.0.0 --><script>var advads_tracking_ads = [];</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "59922615e4", post_id : 187127 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/evoslider.js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/SL_script.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2017\/03\/10\/two-world-premiere-plays-worth-the-watch-at-b-street-theatre\/","stats_nonce":"0122d72928","share_counts":"67410e7309","follow_counts":"bd4620d999","total_counts":"7cc14b9586","media_single":"8cadc0456e","media_total":"01df6d7a0a","generate_all_window_nonce":"89e51e68ac","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-e1476807890218.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-1-e1476835043142.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-e1476808492893.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-1-e1476834818261.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"cd1d30a8f1"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;key='></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.7.3'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content-2":{"type":"group","id":47860,"elementid":["sacra-8e7228c6b8abae278e906a5715cfe852"],"ads":{"186430":{"id":186430,"title":"After Content Leaderboard 2","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"186430\" id=\"sacra-1176282861\"><a href=\"https:\/\/sacramentopress.com\/linkout\/186430\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Drum Lab leaderboard'  srcset='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true},"185822":{"id":185822,"title":"After Content Leaderboard","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"185822\" id=\"sacra-558080450\"><a href=\"https:\/\/sacramentopress.com\/linkout\/185822\" target=\"_blank\"><img width=\"729\" height=\"90\" src='https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?fit=729%2C90&ssl=1' alt='' title='zoozoom-2017-leader-728x90'  srcset='https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?w=729&ssl=1 729w, https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 729px) 100vw, 729px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"group_info":{"id":47860,"weights":{"186430":10,"185822":10},"type":"default","ordered_ad_ids":[186430,185822],"ad_count":999,"refresh_enabled":true},"placement_info":{"type":"post_bottom","name":"After Content 2","item":"group_47860","options":{"cache-busting":"auto","pro_minimum_length":""},"id":"after-content-2"},"test_id":null,"group_wrap":[{"min_ads":2,"before":"<div style=\"display:none;\" class=\"sacra-refresh-105811952\">","after":"<\/div><script>jQuery(function() { jQuery( \".sacra-refresh-105811952\" ).advads_group_refresh({ start: 1, interval:3000 }); });<\/script>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["185956","ad",null]];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script><script>jQuery(function() { jQuery( ".sacra-refresh-979622056" ).advads_group_refresh({ start: 1, interval:5000 }); });</script><script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'59877306',post:'187127',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '187127' ]);
</script>

</body>
</html>