<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>S/BAD marks milestone and honors founder - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="S/BAD (Sacramento Black Art of Dance) celebrates its 25th anniversary and bids farewell to its founder in a series of dance concerts this week."/>
<meta name="news_keywords" content="arts, black concert dance, concert, csus, culture, dance, dr. linda goodrich, entertainment, james wheatley, pepper von, s/bad" />
<link rel="original-source" href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="S/BAD marks milestone and honors founder - Sacramento Press" />
<meta property="og:description" content="S/BAD (Sacramento Black Art of Dance) celebrates its 25th anniversary and bids farewell to its founder in a series of dance concerts this week." />
<meta property="og:url" content="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="black concert dance" />
<meta property="article:tag" content="concert" />
<meta property="article:tag" content="csus" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="dance" />
<meta property="article:tag" content="dr. linda goodrich" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="james wheatley" />
<meta property="article:tag" content="pepper von" />
<meta property="article:tag" content="s/bad" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="11 hours ago" />
<meta property="article:modified_time" content="2017-02-23T23:01:43-08:00" />
<meta property="og:updated_time" content="2017-02-23T23:01:43-08:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg" />
<meta property="og:image:width" content="2700" />
<meta property="og:image:height" content="1811" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="S/BAD (Sacramento Black Art of Dance) celebrates its 25th anniversary and bids farewell to its founder in a series of dance concerts this week." />
<meta name="twitter:title" content="S/BAD marks milestone and honors founder - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=2700%2C1811&#038;ssl=1" />
<meta name="twitter:creator" content="@SacramentoPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; S/BAD marks milestone and honors founder Comments Feed" href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/css/evosl_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='si_embeds-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/css/si-embeds.css?ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=12.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var si_js_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sacramentopress.com\/wp-content\/plugins\/sprout-invoices-pro","thank_you_string":"Thank you","updating_string":"Updating...","sorry_string":"Maybe next time?","security":"750ed257e5","locale":"en_US","locale_standard":"en-US","inline_spinner":"<span class=\"spinner si_inline_spinner\" style=\"visibility:visible;display:inline-block;\"><\/span>","reports_refresh_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/js/si-embeds.js?ver=12.1.1'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://sacramentopress.com/?p=186784' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <script type="text/javascript">var ajaxURL = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script><style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
	margin-top: 50px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-186784 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for SP</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with SP</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/contact/">Contact</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>February 24, 2017</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Full-Logo-Transparent-e1476807890218.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "c957d846bc88b59e74b63bf93eeeffbb";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "728";
supp_height = "90";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80482'></script>
<!-- END TAG --></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2016/10/SP-Logo-Mini-Website-e1476808492893.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "4a9f6ef859a03b64539af41fdc17c81a";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80588'></script>
<!-- END TAG --></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">S/BAD marks milestone and honors founder</span></span></span></div>

<div class="herald-section container ">

			<article id="post-186784" class="herald-single post-186784 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-black-concert-dance tag-concert tag-csus tag-culture tag-dance tag-dr-linda-goodrich tag-entertainment tag-james-wheatley tag-pepper-von tag-sbad">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1320" height="885" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=1320%2C885&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="Credit: Sacramento State/Craig Koscho" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?w=2700&amp;ssl=1 2700w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=320%2C215&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=768%2C515&amp;ssl=1 768w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=720%2C483&amp;ssl=1 720w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=990%2C664&amp;ssl=1 990w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=1320%2C885&amp;ssl=1 1320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="186792" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/goodrich-medium/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=2700%2C1811&amp;ssl=1" data-orig-size="2700,1811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;(Sacramento State\/Craig Koscho)&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1359655887&quot;,&quot;copyright&quot;:&quot;Copyright California State University, Sacramento Public Affairs&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Linda Goodrich of Sac State" data-image-description="&lt;p&gt;S/BAD founder Dr. Linda Goodrich watches some of her dancers rehearse&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=320%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=720%2C483&amp;ssl=1" /></span>
					<figure class="wp-caption-text">S/BAD founder Dr. Linda Goodrich watches some of her dancers rehearse</figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/03/8eff0a88-2b95-4652-ae8b-fbbe2ec00d8d_zpsy3qghyqi.jpg?fit=112%2C112&ssl=1" width="112" height="112" alt="Jim Carnes" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />				
				<a class="herald-author-name" href="https://sacramentopress.com/author/jimcarnes/">Jim Carnes</a>

							</div>
		
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">11 hours ago</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/#respond"><span class="dsq-postid" data-dsqidentifier="186784 https://sacramentopress.com/?p=186784">Add Comment</span></a></div></div>
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		<h1 class="entry-title h1">S/BAD marks milestone and honors founder</h1>			<div class="entry-meta"><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
		
	<p>S/BAD (<a href="http://www.csus.edu/dram/2016-2017%20season/SBAD%202017.html" target="_blank">Sacramento/Black Art of Dance</a>) celebrates its 25th anniversary and bids farewell to its founder in a series of dance concerts this week.  Dr. Linda Goodrich is retiring from Sac State after 27 years and makes her goodbyes the only way she knows how: in dance. She choreographed three of the nine pieces on the program &#8212; and performs in the opening number.</p>
<p>The Sacramento/Black Art of Dance troupe explores the tradition of dance pioneered by Katherine Dunham, the legendary dancer, choreographer and anthropologist who studied dance movement throughout the Caribbean and combined them with ballet and modern dance to create a black concert dance form.</p>
<p>In a telephone interview before Wednesday&#8217;s opening night performance, Goodrich sounded wistful but resigned to her retirement.</p>
<p>&#8220;I actually retired five years ago,&#8221; she said, &#8220;but I took advantage of a university offer that allowed me to return to work part-time for five years. Well, my time is up.&#8221;</p>
<p>Her farewell program is a sampler of African and African-inspired modern dance. More than 50 dancers perform Goodrich chose each of the choreographers represented in the program, including a couple of prominent Sacramento dance-makers, James Wheatley and Pepper Von.</p>
<p>Wheatley (founder and artistic director of Celebration Arts in East Sacramento) choreographed the balletic &#8220;Moments in a Crowded Place.&#8221; It had a graceful elegance that stood out from some of the more vigorous dances on the program. Goodrich said Wheatley &#8220;choreographed for us last year, and we wanted the master back.&#8221; She even referred to him as Master James Wheatley in her director&#8217;s notes in the program.</p>
<p>Von &#8220;is such a staple in the community,&#8221; Goodrich said, that she wanted to celebrate and promote his work. He delivered a rousing spiritual dance, &#8220;You Get What You Believe,&#8221; a testament to the power of faith and the joy life brings.  It was also smartly regimented and featured some of the acrobatics for which Von is now internationally known.</p>
<p>Goodrich performed in &#8220;Rumba Pa&#8217; Africa, choreographed by Beatriz Godinez-Munoz to &#8220;Africa&#8221; by John Santos, performed live on stage by the Sacramento-based Ebo Okokan. She joined the Ebo Okokan group of dancers, singers and drummers. Their Afro-Cuban music and dance provided a heart-pounding opening for the program.</p>
<p>&#8220;In the Eye of the Storm,&#8221; choreographed by Halifu Osumare, was remarkable for the reoccuring appearance of the African spirit Oya, the Yoruban goddess of storms and wind and the protector of women. Oya is danced by Ayo Walker. Osumare recently retired as professor of African American &amp; African Studies at UC Davis. She danced with Goodrich in Oakland&#8217;s CityCentre Dance Theater in the late 1970s.</p>
<p>Among other highlights of the concert were &#8220;Le Serpent dans l&#8217;arc-en-ciel,&#8221; choreographed by Goodrich to &#8220;Rainbow Children&#8221; by Prince; &#8220;Send Me,&#8221; a solo dance choreographed and performed by Nicole Manker to music by Hugh Masekela; and &#8220;Lost But Not Forgotten,&#8221; presented in two sections, the first choreographed by Goodrich and the second by the late Leon Jackson (also of CityCenter Dance Theater), reconstructed by Goodrich.</p>
<p>After the semester ends, Goodrich said she and her husband plan to travel. &#8220;I want to get back to Cuba,&#8221; where she has led dance workshops in the past and hopes to do more study of dance, she said.</p>
<p>The future of S/BAD at Sac State is under discussion, but Goodrich says there still will be &#8220;some configuration&#8221; of it at the university.</p>
<p>Performances of the S/BAD 25th Anniversary program will be at 6:30 p.m. Thursday, 8 p.m. Friday, 2 and 8 p.m. Saturday and 2 p.m. Sunday  on the University Theatre&#8217;s Main Stage in Shasta Hall. Tickets for most performances are $12 general admission, with discounts for students, seniors and children. To purchase tickets in advance, call (916) 278-4323 or go to <a href="http://www.csus.edu/dram/2016-2017%20season/sbad%202017.html" target="_blank">csus.edu</a>.</p>
<p><em>Photo courtesy of Sacramento State/Craig Koscho</em></p>
<span class="cp-load-after-post"></span><div id="sacra-fb47dc4fa2e179f2d4ae756c7e2dcc23"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/arts/" rel="tag">Arts</a> <a href="https://sacramentopress.com/tag/black-concert-dance/" rel="tag">black concert dance</a> <a href="https://sacramentopress.com/tag/concert/" rel="tag">concert</a> <a href="https://sacramentopress.com/tag/csus/" rel="tag">csus</a> <a href="https://sacramentopress.com/tag/culture/" rel="tag">culture</a> <a href="https://sacramentopress.com/tag/dance/" rel="tag">dance</a> <a href="https://sacramentopress.com/tag/dr-linda-goodrich/" rel="tag">dr. linda goodrich</a> <a href="https://sacramentopress.com/tag/entertainment/" rel="tag">entertainment</a> <a href="https://sacramentopress.com/tag/james-wheatley/" rel="tag">james wheatley</a> <a href="https://sacramentopress.com/tag/pepper-von/" rel="tag">pepper von</a> <a href="https://sacramentopress.com/tag/sbad/" rel="tag">s/bad</a>		</div>
	
		<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Events & Happpenings</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_186645" class="eventon_list_event  event" data-event_id="186645" data-time="1487462401-1488067199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-fashion-week/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-2-19"></time>
							<time itemprop="endDate" datetime="2017-2-25"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Sacramento (Multiple Locations)</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1487462401186645" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-4.jpg?fit=720%2C480&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-4.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-4.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2017'><em class='evo_date' ><span class="start">19<em>feb</em></span><span class="end"> - 25</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.581572,-121.494400"  data-location_address="" data-location_type="lonlat" data-location_name="Sacramento (Multiple Locations)" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Fashion Week</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-4.jpg?fit=720%2C480&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>In its 11th year, this year's week-long series of events run from Feb. 19-25 with several venues throughout Sacramento showcasing the work of emerging and established designers. Scheduled events will feature</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>In its 11th year, this year&#8217;s week-long series of events run from Feb. 19-25 with several venues throughout Sacramento showcasing the work of emerging and established designers. Scheduled events will feature not only the work of designers but also emerging models, many who are returning from walking the runway at New York Fashion Week.</p>
<p>The work of selected photographers, film industry artists, local boutiques, hair and makeup artists will be featured and involved giving the Sacramento fashion and entertainment industry a wonderful platform to showcase its talent.</p>
<p>See a full schedule at our article here: <a href="https://sacramentopress.com/2017/02/17/sacramento-fashion-week-2017-calendar-of-events/" target="_blank">sacramentopress.com/2017/02/17/sacramento-fashion-week-2017-calendar-of-events</a>.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>february 19 (Sunday) - 25 (Saturday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47500'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Sacramento (Multiple Locations)</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>DMR Productions</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148746240158b03806a85a2186645_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.sacfashionweek.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186645&amp;sunix=1487462401&amp;eunix=1488067199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Fashion+Week&amp;dates=20170219T080000Z/20170226T075900Z&amp;details=In+its+11th+year%2C+this+year%27s+week-long+series+of+events+run+from+Feb.+19-25+with+several+venues+throughout+Sacramento+showcasing+the+work+of+emerging+and+established+designers.+Scheduled%C2%A0events+will+feature&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div><div id="event_186421" class="eventon_list_event  event" data-event_id="186421" data-time="1488038400-1488063600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/carnaval-2017/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-2-25"></time>
							<time itemprop="endDate" datetime="2017-2-25"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">CLARA - E. Claire Raley Studios for Performing Arts</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2420 N St, Sacramento, California 95816</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1488038400186421" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/carnaval-2017-Sacramento-e1486964890768.jpeg?fit=652%2C571&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/carnaval-2017-Sacramento-e1486964890768.jpeg?fit=320%2C280&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/carnaval-2017-Sacramento-e1486964890768.jpeg?fit=320%2C280&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2017'><em class='evo_date' ><span class="start">25<em>feb</em></span></em><span class='evo_time'><span class='start'>4:00 pm</span><span class='end'>- 11:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.570364,-121.476022"  data-location_address="2420 N St, Sacramento, California 95816" data-location_type="lonlat" data-location_name="CLARA - E. Claire Raley Studios for Performing Arts" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Carnaval 2017</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/carnaval-2017-Sacramento-e1486964890768.jpeg?fit=652%2C571&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Come raise awareness about Human Trafficking and other current programs at Carnaval 2017. This Brazilian Festival will feature live performances from local dancers and singers with delicious Brazilian dishes, food trucks,</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Come raise awareness about Human Trafficking and other current programs at Carnaval 2017. This Brazilian Festival will feature live performances from local dancers and singers with delicious Brazilian dishes, food trucks, and drinks. Tickets are $15 now and $20 at the door.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Saturday) 4:00 pm - 11:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47870'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>CLARA - E. Claire Raley Studios for Performing Arts</p><p>2420 N St, Sacramento, California 95816</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'><a  href='https://www.facebook.com/pg/BrazilCenter916/about/?ref=page_internal'>Cultural Exchange of America</a></span><span class='evo_card_organizer_contact'>(916) 387-7344</span>
									<span class='evo_card_organizer_address'>2420 N Street, Suite 180 Sacramento, California</span>
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148803840058b03806ad67d186421_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/383252078731389/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186421&amp;sunix=1488038400&amp;eunix=1488063600' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Carnaval+2017&amp;dates=20170226T000000Z/20170226T070000Z&amp;details=Come+raise+awareness+about+Human+Trafficking+and+other+current+programs+at+Carnaval+2017.+This+Brazilian+Festival+will+feature+live+performances+from+local%C2%A0dancers+and+singers+with+delicious+Brazilian+dishes%2C+food+trucks%2C&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='2420 N St, Sacramento, California 95816'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_186479" class="eventon_list_event  event" data-event_id="186479" data-time="1488052800-1488066900" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/offline-showcase-one-hobo-johnson-the-love-makers/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-2-25"></time>
							<time itemprop="endDate" datetime="2017-2-25"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Ruhstaller Taproom</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">630 K St, Bsmt, Sacramento, California 95814</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1488052800186479" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/hobo.jpeg?fit=750%2C856&ssl=1' data-thumb='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/hobo.jpeg?fit=280%2C320&ssl=1' style='background-image:url("https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/hobo.jpeg?fit=280%2C320&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2017'><em class='evo_date' ><span class="start">25<em>feb</em></span></em><span class='evo_time'><span class='start'>8:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.580075,-121.498337"  data-location_address="630 K St, Bsmt, Sacramento, California 95814" data-location_type="lonlat" data-location_name="Ruhstaller Taproom" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Offline: Showcase One - Hobo Johnson & The Love Makers</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/hobo.jpeg?fit=750%2C856&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>HOF &amp; The People of Sacramento Present:

OFFLINE // SHOWCASE ONE - HOBO JOHNSON &amp; THE LOVE MAKERS
_________________

WHAT IS "OFFLINE"

“OFFLINE” will be a series of events powered by</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p><span class="_4n-j _3cht fsl">HOF &amp; The People of Sacramento Present:</span></p>
<p>OFFLINE // SHOWCASE ONE &#8211; HOBO JOHNSON &amp; THE LOVE MAKERS<br />
_________________</p>
<p>WHAT IS &#8220;OFFLINE&#8221;</p>
<p>“OFFLINE” will be a series of events powered by HOF &amp; TPOS (@thepeopleofsacramento) and is a performance driven event that sources the best and brightest artists that Sacramento and the surrounding region has to offer. Guests can expect an intimate atmosphere that allows the artist full expression and intimacy with their fans.<br />
_________________</p>
<p>OVERVIEW<br />
<span class="text_exposed_show"><br />
&#8211; FREE W/ RSVP<br />
&#8211; UNDERGROUND VENUE BY THE NEW ARENA<br />
&#8211; GREAT DRINK SPECIALS<br />
&#8211; INTIMATE ATMOSPHERE<br />
&#8211; MEDIA ACCESS<br />
&#8211; 18<br />
&#8211; COME AS YOU ARE<br />
&#8211; GIVEAWAYS<br />
&#8211; AWESOME PEOPLE</span></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Saturday) 8:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47944'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Ruhstaller Taproom</p><p>630 K St, Bsmt, Sacramento, California 95814</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Hall of Fame</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148805280058b03806b0f63186479_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/270528346701752/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186479&amp;sunix=1488052800&amp;eunix=1488066900' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Offline%3A+Showcase+One+-+Hobo+Johnson+%26+The+Love+Makers&amp;dates=20170226T040000Z/20170226T075500Z&amp;details=HOF+%26amp%3B+The+People+of+Sacramento+Present%3A%0D%0A%0D%0AOFFLINE+%2F%2F+SHOWCASE+ONE+-+HOBO+JOHNSON+%26amp%3B+THE+LOVE+MAKERS%0D%0A_________________%0D%0A%0D%0AWHAT+IS+%22OFFLINE%22%0D%0A%0D%0A%E2%80%9COFFLINE%E2%80%9D+will+be+a+series+of+events+powered+by&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='630 K St, Bsmt, Sacramento, California 95814'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_186420" class="eventon_list_event  event" data-event_id="186420" data-time="1488310200-1488326100" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/bon-jovi/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-2-28"></time>
							<time itemprop="endDate" datetime="2017-2-28"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Golden 1 Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"> 500 David J Stern Walk, Sacramento</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1488310200186420" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Bon-Jovi-Tour.jpg?fit=1200%2C628&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Bon-Jovi-Tour.jpg?fit=320%2C167&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Bon-Jovi-Tour.jpg?fit=320%2C167&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='february' data-syr='2017'><em class='evo_date' ><span class="start">28<em>feb</em></span></em><span class='evo_time'><span class='start'>7:30 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.5809592,-121.5002615"  data-location_address=" 500 David J Stern Walk, Sacramento" data-location_type="lonlat" data-location_name="Golden 1 Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Bon Jovi at Golden 1</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Bon-Jovi-Tour.jpg?fit=1200%2C628&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Head to the Golden 1 Center on Tuesday, Feb. 28th for a Bon Jovi performance like never</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p><span style="color: #333333;"><span style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"><span style="font-size: medium;">Head to the Golden 1 Center on Tuesday, Feb. 28th for a Bon Jovi performance like never before. </span></span></span><span style="color: #333333;"><span style="font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;"><span style="font-size: medium;">In Sacramento as one of 20 cities on their This House is Not for Sale tour, this is the band’s first tour since 2013. </span></span></span></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Tuesday) 7:30 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47564'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Golden 1 Center</p><p> 500 David J Stern Walk, Sacramento</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Golden 1 Center</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148831020058b03806b477d186420_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.stubhub.com/bon-jovi-tickets/performer/916/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186420&amp;sunix=1488310200&amp;eunix=1488326100' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Bon+Jovi+at+Golden+1&amp;dates=20170301T033000Z/20170301T075500Z&amp;details=Head+to+the+Golden+1+Center+on+Tuesday%2C+Feb.+28th+for+a+Bon+Jovi+performance+like+never&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value=' 500 David J Stern Walk, Sacramento'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_186814" class="eventon_list_event  event" data-event_id="186814" data-time="1488412800-1489363140" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/sacramento-beer-week/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-3-2"></time>
							<time itemprop="endDate" datetime="2017-3-12"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Sacramento (Multiple Locations)</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1488412800186814" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=724%2C481&ssl=1' data-thumb='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='march' data-syr='2017'><em class='evo_date' ><span class="start">2<em>mar</em></span><span class="end"> - 12</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.581572,-121.494400"  data-location_address="" data-location_type="lonlat" data-location_name="Sacramento (Multiple Locations)" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Sacramento Beer Week</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/02/Ruhstaller-Beer-e1455836496181.jpg?fit=724%2C481&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It’s time to bring out your favorite mugs and glasses as we brace ourselves for over a week of drinking, fun and celebrating one thing and one thing only: beer.</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>It’s time to bring out your favorite mugs and glasses as we brace ourselves for over a week of drinking, fun and celebrating one thing and one thing only: beer. Organized by the Sacramento Area Brewers Guild, Sacramento Beer Week celebrates Sacramento’s rich beer culture and heritage by bringing together hundreds of breweries through in this 11-day celebration. It&#8217;s a beer-lover&#8217;s dream!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>march 2 (Thursday) - 12 (Sunday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='47500'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Sacramento (Multiple Locations)</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-user'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Sacramento Area Brewers Guild</span>
									
									</p></div>								
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc148841280058b03806b86eb186814_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://sacbeerweek.com/about/about-the-guild/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=186814&amp;sunix=1488412800&amp;eunix=1489363140' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sacramento+Beer+Week&amp;dates=20170302T080000Z/20170313T075900Z&amp;details=It%E2%80%99s+time+to+bring+out+your+favorite+mugs+and+glasses+as+we+brace+ourselves+for+over+a+week+of+drinking%2C+fun+and+celebrating+one+thing+and+one+thing+only%3A+beer.&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						</div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><a href="https://sacramentopress.com/category/news-from-our-sponsors/"><img class="wp-image-184695 size-full alignnone" src="https://sacramentopress.com/wp-content/uploads/2016/11/News-from-Our-Sponsors-e1479850269986.png" alt="news-from-our-sponsors" width="350" height="242" /></a>&nbsp;<a class="mks_button mks_button_small squared" href="https://sacramentopress.com/category/news-from-our-sponsors/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-user"></i>See Local News >></a></div>

</div></div>

</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-186659 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-festivals tag-brazil tag-brazilian-culture tag-carnaval tag-culture tag-dance tag-diversity tag-festival tag-food tag-human-trafficking tag-live-performances tag-music">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/" title="Sacramento&#8217;s Brazilian Carnaval Returns This Weekend"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186732" data-permalink="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/carnaval/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carnaval" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=720%2C360&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/">Sacramento&#8217;s Brazilian Carnaval Returns This Weekend</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186582 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-black-history-month tag-celebration-arts tag-entertainment tag-images-theater-company tag-james-wheatley tag-malcolm-x tag-martin-luther-king-jr tag-the-meeting tag-theater tag-theater-review tag-we-come-from-greatness">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/" title="MLK and Malcolm X Brought Together in Sacramento Theaters"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="malcolm x" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186586" data-permalink="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/the-meeting/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=1320%2C627&amp;ssl=1" data-orig-size="1320,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486673805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Meeting" data-image-description="&lt;p&gt;James Ellison, left, plays Malcolm X and Romann Hodge plays Martin Luther King Jr. in &#8220;The Meeting.&#8221; &lt;/p&gt;
" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=320%2C152&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/The-Meeting-e1487229549537.jpg?fit=720%2C342&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/">MLK and Malcolm X Brought Together in Sacramento Theaters</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186371 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-things-to-do tag-arthotel tag-artstreet tag-m5-arts tag-ritual-of-mine tag-west-end-club">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/06/a-current-perspective-on-artstreet-photos/" title="Perspective on ArtStreet [Photos]"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186399" data-permalink="https://sacramentopress.com/2017/02/06/a-current-perspective-on-artstreet-photos/artstreet/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?fit=1320%2C570&amp;ssl=1" data-orig-size="1320,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artstreet" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?fit=320%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/02/artstreet.png?fit=720%2C311&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/06/a-current-perspective-on-artstreet-photos/">Perspective on ArtStreet [Photos]</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-185852 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-people tag-alec-channing tag-artist tag-creative tag-photographers tag-sacramento">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/01/25/sacramento-creative-on-the-rise-alec-channing/" title="Sacramento Creative on the Rise: Alec Channing"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="channing" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=320%2C213&amp;ssl=1 320w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186082" data-permalink="https://sacramentopress.com/2017/01/25/sacramento-creative-on-the-rise-alec-channing/me-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="me" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/me.jpg?fit=500%2C333&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/spotlights/people/" class="herald-cat-46861">People Spotlights</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/01/25/sacramento-creative-on-the-rise-alec-channing/">Sacramento Creative on the Rise: Alec Channing</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">4 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186069 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-local-news tag-arts tag-ballet tag-carinne-binda tag-culture tag-entertainment tag-george-balanchine tag-john-clifford tag-nancy-garton tag-ron-cunningham tag-sacramento">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/" title="Difficult steps ahead for the Sacramento Ballet"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="sacramento ballet" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186201" data-permalink="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/ronandcarinne/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=1320%2C610&amp;ssl=1" data-orig-size="1320,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sacramento Bee Staff Photo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CARINNE BINDA AND RON CUNNINGHAM, ARTISTIC DIRECTORS OF THE SACRAMENTO BALLET, STUDY THE DANCERS AS THEY REHEARSE AT THE SACRAMENTO BALLET.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RonAndCarinne" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=320%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/RonAndCarinne-e1485752249168.jpg?fit=720%2C333&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/01/25/difficult-steps-ahead-for-sacramento-ballet/">Difficult steps ahead for the Sacramento Ballet</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">4 weeks ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-186005 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-20th-century-women tag-annette-bening tag-disassociative-identity-disorder tag-fast-food tag-feminism tag-film tag-film-review tag-henry-ford tag-james-mcavoy tag-kidnapping tag-m-night-shyamalan tag-mcdonalds tag-moviebriefs tag-multiple-personalities tag-production-line tag-ray-kroc tag-santa-barbara tag-split tag-the-founder">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/01/23/new-films-split-20th-century-women-and-the-founder/" title="New films: Split, 20th Century Women and The Founder"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186004" data-permalink="https://sacramentopress.com/split-1320x543/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?fit=1320%2C543&amp;ssl=1" data-orig-size="1320,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Split 1320&#215;543" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?fit=320%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Split-1320x543.jpg?fit=720%2C296&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/film/" class="herald-cat-45106">Film</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/01/23/new-films-split-20th-century-women-and-the-founder/">New films: Split, 20th Century Women and The Founder</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 month ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/jimcarnes/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2015/03/8eff0a88-2b95-4652-ae8b-fbbe2ec00d8d_zpsy3qghyqi.jpg?fit=140%2C140&ssl=1" width="140" height="140" alt="Jim Carnes" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Jim Carnes</h4>
		<p>Jim Carnes has masters degrees in English and journalism and is a former National Endowment for the Humanities Fellow in popular culture at Stanford University. He has covered Sacramento arts and entertainment for more than 20 years. He currently writes about and reviews theater, dance, music and events in the Sacramento area.</p>
	</div>

</div>

</div>
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/';
var disqus_identifier = '186784 https://sacramentopress.com/?p=186784';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "S\/BAD marks milestone and honors founder";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= ec8063426c95fba61f46f3185f8181107db7a195 1487943686';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=186784';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="https://sacramentopress.com/2017/02/15/mlk-and-malcolm-x-brought-together-in-sacramento-theaters/" rel="prev">MLK and Malcolm X Brought Together in Sacramento Theaters</a>						</div>
					
					
				
					<div class="herald-sticky-share">
						
						
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "8ae9683b93a5211c80da21d0ebaaa5d1";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=79490'></script>
<!-- END TAG --></div>
		</div><div class="widget sacra-widget"><div style="display:none;" class="sacra-refresh-1227292246"><div style="text-align: center; " data-id="185888" id="sacra-589086590"><a href="https://sacramentopress.com/linkout/185888" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image' /></a></div><div style="text-align: center; " data-id="185956" id="sacra-284815269"><a href="https://sacramentopress.com/linkout/185956" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Drum-Lab-300x250.jpg?fit=300%2C250&ssl=1' alt='' title='Drum Lab 300x250' /></a></div></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-186784 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-review tag-arts tag-black-concert-dance tag-concert tag-csus tag-culture tag-dance tag-dr-linda-goodrich tag-entertainment tag-james-wheatley tag-pepper-von tag-sbad">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" title="S/BAD marks milestone and honors founder">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Credit: Sacramento State/Craig Koscho" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="186792" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/goodrich-medium/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=2700%2C1811&amp;ssl=1" data-orig-size="2700,1811" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;(Sacramento State\/Craig Koscho)&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1359655887&quot;,&quot;copyright&quot;:&quot;Copyright California State University, Sacramento Public Affairs&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Linda Goodrich of Sac State" data-image-description="&lt;p&gt;S/BAD founder Dr. Linda Goodrich watches some of her dancers rehearse&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=320%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Goodrich-medium.jpg?fit=720%2C483&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/">S/BAD marks milestone and honors founder</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186788 post type-post status-publish format-standard has-post-thumbnail hentry category-people category-things-to-do tag-jr-de-guzman tag-sacramento-comedy-spot tag-standup-nbc">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/23/sacramento-comedy-on-the-rise-jr-de-guzman/" title="Sacramento Comedy on the Rise: JR De Guzman">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="186790" data-permalink="https://sacramentopress.com/2017/02/23/sacramento-comedy-on-the-rise-jr-de-guzman/jr-de-guzman/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?fit=720%2C479&amp;ssl=1" data-orig-size="720,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jr-de-guzman" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/02/jr-de-guzman.jpg?fit=720%2C479&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/spotlights/people/" class="herald-cat-46861">People Spotlights</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/02/23/sacramento-comedy-on-the-rise-jr-de-guzman/">Sacramento Comedy on the Rise: JR De Guzman</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186737 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-fashion tag-a-m-p-e-d-dance-entertainment tag-authentic-queens-boutique tag-button-up-boutique tag-david-alvarez-photography tag-felicia-strati tag-haute-again-consignment tag-l-for-lupus-foundation-inc tag-mirror-mirror-fashion tag-olga-blanc tag-retrospect-vintage-fashion tag-sacramento-arcade-underground tag-sacramento-fashion-week tag-sacramento-masonic-temple">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/22/sacramento-style-on-full-display-at-fashion-week-photos/" title="Sacramento Style on Full Display at Fashion Week [Photos]">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="sacramento style" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="186766" data-permalink="https://sacramentopress.com/2017/02/22/sacramento-style-on-full-display-at-fashion-week-photos/davidalvarez-blanc-collection-76-2/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;David Alvarez&quot;,&quot;camera&quot;:&quot;SLT-A99V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487366353&quot;,&quot;copyright&quot;:&quot;David Alvarez Photography&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daVIDAlvarez Blanc Collection (76)-2" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/daVIDAlvarez-Blanc-Collection-76-2.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/fashion/" class="herald-cat-45976">Fashion</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/02/22/sacramento-style-on-full-display-at-fashion-week-photos/">Sacramento Style on Full Display at Fashion Week [Photos]</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186659 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-festivals tag-brazil tag-brazilian-culture tag-carnaval tag-culture tag-dance tag-diversity tag-festival tag-food tag-human-trafficking tag-live-performances tag-music">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/" title="Sacramento&#8217;s Brazilian Carnaval Returns This Weekend">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="186732" data-permalink="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/carnaval/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carnaval" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=320%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Carnaval.jpg?fit=720%2C360&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/festivals/" class="herald-cat-45955">Festivals</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/02/21/sacramentos-brazilian-carnaval-returns-this-weekend/">Sacramento&#8217;s Brazilian Carnaval Returns This Weekend</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-186691 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-2 category-sports tag-cousins tag-demarcus-cousins tag-draft tag-kings tag-nba tag-problems tag-sports tag-trade">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/20/kings-trade-demarcus-cousins-what-went-wrong/" title="Kings Trade DeMarcus Cousins: What Went Wrong">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="cousins trade" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="186702" data-permalink="https://sacramentopress.com/2017/02/20/kings-trade-demarcus-cousins-what-went-wrong/cousins-with-nowitski2016-03-27/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?fit=1320%2C603&amp;ssl=1" data-orig-size="1320,603" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;@Steve Martaranoo&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459088312&quot;,&quot;copyright&quot;:&quot;@SteveMartarano&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cousins with Nowitski2016-03-27" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?fit=320%2C146&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/Cousins-with-Nowitski2016-03-27-e1487639148334.jpg?fit=720%2C329&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/community-voice/opinion-2/" class="herald-cat-45231">Opinion</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/02/20/kings-trade-demarcus-cousins-what-went-wrong/">Kings Trade DeMarcus Cousins: What Went Wrong</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-30" class="widget widget_text"><h4 class="widget-title h6"><span>Support Local</span></h4>			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d8639acf4669dd372dae62945144edda";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80326'></script>
<!-- END TAG --></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d7abce674bb03d918e7b1c6e2b2c348c";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "125";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80327'></script>
<!-- END TAG --></div>
		</div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-186204 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/01/29/mesmerizing-raindrops/" title="Mesmerizing Raindrops">
				<img width="300" height="168" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=990%2C556&amp;ssl=1 990w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186209" data-permalink="https://sacramentopress.com/2017/01/29/mesmerizing-raindrops/raindrops-on-leaves/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?fit=1320%2C877&amp;ssl=1" data-orig-size="1320,877" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raindrops-on-Leaves" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Raindrops-on-Leaves.jpg?fit=720%2C478&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/01/29/mesmerizing-raindrops/">Mesmerizing Raindrops</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">4 weeks ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "79057ddeb730bf32e47cd83f53147ecc";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "250";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80519'></script>
<!-- END TAG --></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,571)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(66)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://sacramentopress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>

			</div>	
		</article>
	</div>

	</div>

		<div class="herald-ad herald-slide herald-above-footer"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/ supp_key = "fad32e53e27546f115c973df3979f917"; supp_time = new Date().getTime(); supp_channel = ""; supp_code_format = "ads-sync.js"; supp_click = ""; supp_custom_params = {}; /*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80483'></script>
<!-- END TAG --></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/06/sac-press-logo.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" class="googleplus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58b0380747161 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style>		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container  cp-slidein-inline   content-58b0380747161   do_not_close  0 always-minimize-widget" data-placeholder-font="" data-class="content-58b0380747161"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58b0380747161 .cp-form-container label {    display:none;}.content-58b0380747161 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58b0380747161 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58b0380747161 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58b0380747161 .cp-form-container textarea:focus, .content-58b0380747161 .cp-form-container .cp-form-field button, .content-58b0380747161 .cp-form-container .cp-form-field input, .content-58b0380747161 .cp-form-container .cp-form-field select, .content-58b0380747161 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58b0380747161 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58b0380747161 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-58b0380747161 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-58b0380747161 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder" />
		<input type="hidden" name="param[user_id]" value="cp-uid-8cb352b2297ebe3f453134d187b1b3f5" />
        <input type="hidden" name="param[date]" value="24-2-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you for subscribing!' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					
	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1487943687 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1487943687 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1487943687 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58b038074b88d .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style><div data-class-id="content-58b038074b88d" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_f7373 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="30" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="mobile"    ></div>
		<div class="cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-58b038074b88d   do_not_close  0 always-minimize-widget" data-placeholder-font="" data-class="content-58b038074b88d"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58b038074b88d .cp-form-container label {    display:none;}.content-58b038074b88d .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58b038074b88d .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58b038074b88d .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58b038074b88d .cp-form-container textarea:focus, .content-58b038074b88d .cp-form-container .cp-form-field button, .content-58b038074b88d .cp-form-container .cp-form-field input, .content-58b038074b88d .cp-form-container .cp-form-field select, .content-58b038074b88d .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58b038074b88d .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58b038074b88d .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-58b038074b88d .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-58b038074b88d .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder" />
		<input type="hidden" name="param[user_id]" value="cp-uid-78e88a3aca86d98e9221635f4a7e4ac3" />
        <input type="hidden" name="param[date]" value="24-2-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you for subscribing!' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-58b038074ec45 .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css">.cp-slide-edit-btn {
								font-family: sans-serif;
							}</style><div data-class-id="content-58b038074ec45" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_77aa2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-58b038074ec45   do_not_close   always-minimize-widget" data-placeholder-font="" data-class="content-58b038074ec45"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""      >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-58b038074ec45 .cp-form-container label {    display:none;}.content-58b038074ec45 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-58b038074ec45 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-58b038074ec45 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58b038074ec45 .cp-form-container textarea:focus, .content-58b038074ec45 .cp-form-container .cp-form-field button, .content-58b038074ec45 .cp-form-container .cp-form-field input, .content-58b038074ec45 .cp-form-container .cp-form-field select, .content-58b038074ec45 .cp-form-container .cp-form-field textarea {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-58b038074ec45 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-58b038074ec45 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-58b038074ec45 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-58b038074ec45 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder" />
		<input type="hidden" name="param[user_id]" value="cp-uid-ae15ad80fd1cacc28bd377eb70523b8d" />
        <input type="hidden" name="param[date]" value="24-2-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
        <input type="hidden" name="option" value="cp_connects_mymail" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you! Your subscription is successful.' />
                
					<div class="cp-all-inputs-wrap col-xs-12  ">

								
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Name</label><div>

										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            		
									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "><label>Email</label><div>

										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
			                SUBSCRIBE!			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" data-title="S/BAD marks milestone and honors founder" data-post_id="186784"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;t=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=S%2FBAD%20marks%20milestone%20and%20honors%20founder&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;t=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;title=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="186784" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" data-title="S/BAD marks milestone and honors founder" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;t=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=S%2FBAD%20marks%20milestone%20and%20honors%20founder&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;t=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2017%2F02%2F23%2Fsbad-marks-milestone-and-honors-founder%2F&#038;title=S%2FBAD%20marks%20milestone%20and%20honors%20founder" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="186784" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="186784" data-permalink="https://sacramentopress.com/2017/02/23/sbad-marks-milestone-and-honors-founder/" data-title="S/BAD marks milestone and honors founder" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-f167db3d3924de28e5ab80fbadd7ccee">
	</div>
	</div>
<!-- Sprout Invoices v12.1.1 --><script>var advads_tracking_ads = [];</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d159b5aeb1", post_id : 186784 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/evoslider.js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/SL_script.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2017\/02\/23\/sbad-marks-milestone-and-honors-founder\/","stats_nonce":"63e027be09","share_counts":"be872b9a85","follow_counts":"e57502bc14","total_counts":"6e1b3dd8c5","media_single":"325a95ba7e","media_total":"4b74a6406f","generate_all_window_nonce":"945403fdf9","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-e1476807890218.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-1-e1476835043142.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-e1476808492893.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Logo-Mini-Website-1-e1476834818261.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"ce56b18fb2"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;key='></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.7.2'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content-2":{"type":"group","id":47860,"elementid":["sacra-fb47dc4fa2e179f2d4ae756c7e2dcc23"],"ads":{"185822":{"id":185822,"title":"After Content Leaderboard","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"185822\" id=\"sacra-913682977\"><a href=\"https:\/\/sacramentopress.com\/linkout\/185822\" target=\"_blank\"><img width=\"729\" height=\"90\" src='https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?fit=729%2C90&ssl=1' alt='' title='zoozoom-2017-leader-728x90'  srcset='https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?w=729&ssl=1 729w, https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i0.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/zoozoom-2017-leader-728x90.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 729px) 100vw, 729px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true},"186430":{"id":186430,"title":"After Content Leaderboard 2","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" class=\"sacra-after-content-2\" data-id=\"186430\" id=\"sacra-1377561550\"><a href=\"https:\/\/sacramentopress.com\/linkout\/186430\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Drum Lab leaderboard'  srcset='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"group_info":{"id":47860,"weights":{"186430":10,"185822":10},"type":"default","ordered_ad_ids":[185822,186430],"ad_count":999,"refresh_enabled":true},"placement_info":{"type":"post_bottom","name":"After Content 2","item":"group_47860","options":{"cache-busting":"auto","pro_minimum_length":""},"id":"after-content-2"},"test_id":null,"group_wrap":[{"min_ads":2,"before":"<div style=\"display:none;\" class=\"sacra-refresh-1049306902\">","after":"<\/div><script>jQuery(function() { jQuery( \".sacra-refresh-1049306902\" ).advads_group_refresh({ start: 1, interval:3000 }); });<\/script>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["185888","ad",null]];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script><script>jQuery(function() { jQuery( ".sacra-refresh-1227292246" ).advads_group_refresh({ start: 1, interval:5000 }); });</script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'59877306',post:'186784',tz:'-8',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '186784' ]);
</script>

</body>
</html>