<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://sacramentopress.com/xmlrpc.php">
<title>Ask the County Law Librarian - The Case of the Encroaching Bamboo - Sacramento Press</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="building, charity, contest, food bank, sac food bank, sacramento food bank family services, sfbfs, sfbfsspotlight, volunteer" />
<link rel="original-source" href="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />
<link rel="canonical" href="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />
<link rel="publisher" href="https://plus.google.com/+Sacramentopressnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ask the County Law Librarian - The Case of the Encroaching Bamboo - Sacramento Press" />
<meta property="og:description" content="Q.&nbsp; Hello Coral, I am so glad to have found your website! I have tried to research this problem but have had no luck in resolving it. From reading your site, I have found my problem to be related to &quot;Encroachment.&quot; The problem is my neighbor&#8217;s grove of bamboo shoots have started to infest my &hellip;" />
<meta property="og:url" content="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />
<meta property="og:site_name" content="Sacramento Press" />
<meta property="article:publisher" content="https://www.facebook.com/sacpress" />
<meta property="article:tag" content="building" />
<meta property="article:tag" content="charity" />
<meta property="article:tag" content="contest" />
<meta property="article:tag" content="food bank" />
<meta property="article:tag" content="sac food bank" />
<meta property="article:tag" content="sacramento food bank family services" />
<meta property="article:tag" content="sfbfs" />
<meta property="article:tag" content="sfbfsspotlight" />
<meta property="article:tag" content="volunteer" />
<meta property="article:section" content="Law" />
<meta property="article:published_time" content="2012-08-30T13:07:28-07:00" />
<meta property="article:modified_time" content="2017-04-28T23:48:49-07:00" />
<meta property="og:updated_time" content="2017-04-28T23:48:49-07:00" />
<meta property="fb:app_id" content="1680017528986109" />
<meta property="og:image" content="https://sacramentopress.com/wp-content/uploads/2012/08/Law-books.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Q.&nbsp; Hello Coral, I am so glad to have found your website! I have tried to research this problem but have had no luck in resolving it. From reading your site, I have found my problem to be related to &quot;Encroachment.&quot; The problem is my neighbor&#8217;s grove of bamboo shoots have started to infest my [&hellip;]" />
<meta name="twitter:title" content="Ask the County Law Librarian - The Case of the Encroaching Bamboo - Sacramento Press" />
<meta name="twitter:site" content="@SacramentoPress" />
<meta name="twitter:image" content="https://sacramentopress.com/wp-content/uploads/2012/08/Law-books.jpg" />
<meta name="twitter:creator" content="@SacramentoPress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://sacramentopress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://sacramentopress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo Comments Feed" href="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sacramentopress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sacramentopress.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%7COswald%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://sacramentopress.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://sacramentopress.com/wp-content/themes/SacPress/style.css?ver=1.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://sacramentopress.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://sacramentopress.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evosl_styles-css'  href='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/css/evosl_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='si_client_dash-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/css/si-dashboard.css?ver=14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='si_embeds-css'  href='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/css/si-embeds.css?ver=14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-slide-in-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-62945227-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62945227-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-client-dash/resources/front-end/js/si-dashboard.js?ver=14.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var si_js_object = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sacramentopress.com\/wp-content\/plugins\/sprout-invoices-pro","thank_you_string":"Thank you","updating_string":"Updating...","sorry_string":"Maybe next time?","security":"67cd9568f0","locale":"en_US","locale_standard":"en-US","inline_spinner":"<span class=\"spinner si_inline_spinner\" style=\"visibility:visible;display:inline-block;\"><\/span>","reports_refresh_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/sprout-invoices-pro/bundles/sprout-invoices-addon-embeds/resources/js/si-embeds.js?ver=14.0.4'></script>
<link rel='https://api.w.org/' href='https://sacramentopress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramentopress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramentopress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://sacramentopress.com/?p=13428' />
<link rel="alternate" type="application/json+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;format=xml" />

        <!-- BuySellAds.com Ad Code -->
        <script type="text/javascript">
        (function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();
        </script>
        <!-- END BuySellAds.com Ad Code --> 
      <script type="text/javascript">var ajaxURL = "https://sacramentopress.com/wp-admin/admin-ajax.php";</script><style type="text/css" id="et-social-custom-css">
				 
			</style><!--[if IE 7]>
<link rel="stylesheet" href="https://sacramentopress.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
					  #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
					  [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 5px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/09/SP-Logo-Mini-Transparent-e1473227564541.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
	margin-top: 50px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-13428 single-format-standard et_monarch unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-herald-secondary-1" class="menu"><li id="menu-item-178816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178816"><a href="/write-for-us">Write for SP</a></li>
<li id="menu-item-178817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178817"><a href="/ads">Advertise with SP</a></li>
<li id="menu-item-178953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178953"><a href="https://sacramentopress.com/sponsors/">Sponsors</a></li>
<li id="menu-item-183366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183366"><a href="https://sacramentopress.com/contact/">Contact</a></li>
<li id="menu-item-181266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181266"><a href="https://sacramentopress.com/city-guides/">City Guides</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>June 25, 2017</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo" src="https://sacramentopress.com/wp-content/uploads/2017/06/SP-Logo-white.png" alt="Sacramento Press" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "c957d846bc88b59e74b63bf93eeeffbb";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "728";
supp_height = "90";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80482'></script>
<!-- END TAG --></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul  class="sub-menu">
	<li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul  class="sub-menu">
	<li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul  class="sub-menu">
	<li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-178778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/06/SP-Logo-small-1.png" alt="Sacramento Press" ></a></span>
</div>											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></ul>
</ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
															<ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://sacramentopress.com/wp-content/uploads/2017/06/SP-Logo-small-1.png" alt="Sacramento Press" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://sacramentopress.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156867"><a href="https://sacramentopress.com/category/in-the-city/">In the City</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179087"><a href="https://sacramentopress.com/category/in-the-city/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://sacramentopress.com/category/in-the-city/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://sacramentopress.com/category/in-the-city/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://sacramentopress.com/category/things-to-do/">Things to Do</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://sacramentopress.com/category/things-to-do/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://sacramentopress.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://sacramentopress.com/category/things-to-do/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://sacramentopress.com/category/things-to-do/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://sacramentopress.com/category/things-to-do/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://sacramentopress.com/category/things-to-do/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://sacramentopress.com/category/things-to-do/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://sacramentopress.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://sacramentopress.com/category/food-drink/good-eats/">Good Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://sacramentopress.com/category/food-drink/brew-news/">Brew News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://sacramentopress.com/category/spotlights/">Spotlights</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://sacramentopress.com/category/spotlights/people/">People Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://sacramentopress.com/category/community-voice/">Community Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://sacramentopress.com/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://sacramentopress.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://sacramentopress.com/category/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://sacramentopress.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178802"><a href="https://sacramentopress.com/category/law-qa/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://sacramentopress.com/category/community-voice/opinion-2/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://sacramentopress.com/category/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://sacramentopress.com/category/trending/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://sacramentopress.com/category/see-california/">See California</a></li>
</ul>
</li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "4a9f6ef859a03b64539af41fdc17c81a";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80588'></script>
<!-- END TAG --></div>

	<div id="content" class="herald-site-content herald-slide">

	<div id="herald-breadcrumbs" class="herald-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://sacramentopress.com/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo</span></span></span></div>


<div class="herald-section container ">

			<article id="post-13428" class="herald-single post-13428 post type-post status-publish format-standard hentry category-law-qa tag-building tag-charity tag-contest tag-food-bank tag-sac-food-bank tag-sacramento-food-bank-family-services tag-sfbfs tag-sfbfsspotlight tag-volunteer">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
		</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/02/Coral-Henning.jpeg?fit=112%2C112&ssl=1" width="112" height="112" alt="Coral Henning" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />				
				<a class="herald-author-name" href="https://sacramentopress.com/author/coralh/">Coral Henning</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 30, 2012</span></div><div class="meta-item herald-comments"><a href="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/#comments"><span class="dsq-postid" data-dsqidentifier="13428 http://sacpress.alpine.foobuilder.com/?p=13428">5 Comments</span></a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
			<span class="meta-category"><a href="https://sacramentopress.com/category/law-qa/" class="herald-cat-45105">Law</a></span>
		<h1 class="entry-title h1">Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<img src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2012/08/Law-books.jpg?resize=292%2C208&#038;ssl=1" alt="" data-recalc-dims="1" />
<p> Q.&nbsp; Hello Coral,</p>
<p> I am so glad to have found your website! I have tried to research this problem but have had no luck in resolving it. From reading your site, I have found my problem to be related to &quot;Encroachment.&quot;</p>
<p> The problem is my neighbor&#8217;s grove of bamboo shoots have started to infest my side of the fence, with their rhizomes roots sprouting and growing into bamboo shoots on both mine and their side of the fence. In a short amount of time, their bamboo grove has grown to about 20-30 ft tall. Even with the bamboo at that height, they are continuing to water it. On my side of the fence, there are multiple bamboo plants that have been shooting up to about 3 ft tall. I have been trying to control this problem by cutting the bamboo plant as they sprout up.</p>
<p> It seems we have may to seal off the area with concrete (?) to ensure that the bamboo plant does not come into our side of the fence. Cutting the bamboo plant cannot fix the problem because the way these roots grow, is they can grow in multiple directions and will continuously grow and grow. Because this particular plant can become so uncontrollable, certain states actually ban bamboos from being grown!</p>
<p> Also, since the plant is growing so high so fast, wouldn&#8217;t the state or county have the right to request them to cut it down once it reaches a certain height?</p>
<p> Thanks in advance for your help!</p>
<p> I look forward to hearing from you.</p>
<p> Sandy</p>
<p> A. Thanks, Sandy! As you read in my article on “<a href="http://www.sacramentopress.com/headline/66101/Ask_the_County_Law_Librarian_Neighbor_Troubles" target="_blank" rel="nofollow">Neighbor Troubles</a>,” published April 5, 2012:</p>
<p> <em>Encroaching limbs and roots are generally considered a legal nuisance. As mentioned above, the injured party may start a civil action or abate the nuisance. “Abating the nuisance” of encroaching limbs and roots usually means that you can trim them back to the property line, as long as you do not cause unnecessary injury to the plant, or enter the neighboring property without permission. Without permission, it is considered trespassing. More information about encroaching trees and vegetation can be found in Neighbor Law: Fences, Trees, Boundaries &amp; Noise from Nolo Press.</em></p>
<p> So it looks like you could seal off the area with concrete as long as you did not harm the neighbor’s bamboo plant.</p>
<p> As for limiting the height of the bamboo, Chapter 4 of <em>Neighbor Law</em>, titled &quot;Encroachment: Invading Branches and Roots,&quot; states on page 73 that “[w]hen trees are planted close together and used as a barrier, they are natural fences and may be subject to local laws regulating fences. Fence laws can govern the height allowed and also the location of fences on property.”</p>
<p> <a href="http://web.archive.org/web/20160304201618/http://www.leginfo.ca.gov/cgi-bin/displaycode?section=civ&amp;group=00001-01000&amp;file=840-848" target="_blank">California Civil Code &sect; 841.4</a> provides:</p>
<p> <em>Any fence or other structure in the nature of a fence unnecessarily exceeding 10 feet in height maliciously erected or maintained for the purpose of annoying the owner or occupant of adjoining property is a private nuisance. Any owner or occupant of adjoining property injured either in his comfort or the enjoyment of his estate by such nuisance may enforce the remedies against its continuance prescribed in Title 3, Part 3, Division 4 of this code.</em></p>
<p> “Title 3, Part 3, Division 4 of this code” is <a href="http://web.archive.org/web/20160317115332/http://www.leginfo.ca.gov/cgi-bin/displaycode?section=civ&amp;group=03001-04000&amp;file=3501-3503" target="_blank">&sect; 3501</a>, which provides that “the remedies against a private nuisance are: 1. A civil action; or, 2. Abatement.”</p>
<p> You may wish to read <a href="http://scholar.google.com/scholar_case?case=1655196035612442282&amp;q=Wilson+v.+Handley&amp;hl=en&amp;as_sdt=2,5" target="_blank"><em>Wilson v. Handley</em>, 97 Cal. App. 4th 1301 (2002)</a>, which discusses all of the elements of the statute, including whether a row of trees can be a &quot;structure in the nature of a fence,&quot; whether a particular fence “unnecessarily exceeds” 10 feet in height, and whether the dominant purpose of erecting a particular fence is to annoy a neighbor so as to satisfy the “malice” element of the statute.</p>
<p> You did not say where you are located, but you should check your county and city’s ordinances to see whether they have any height restrictions on fences or any prohibition against bamboo. For example, the <a href="http://qcode.us/codes/sacramento/" target="_blank">Sacramento City Code </a>provides in &sect; 9.16.070 that “[n]o person shall maliciously erect or maintain in the city, for the purpose of annoying the owners or occupants of adjoining property, any fence or other structure in the nature of a fence unnecessarily, exceeding six feet in height.” There do not appear to be any restrictions on fence height in the <a href="http://qcode.us/codes/sacramentocounty/" target="_blank">Sacramento County Code</a>, but you should always check.</p>
<p> Good luck, and thanks for reading!</p>
<p> Do you have a question for the County Law Librarian? Just email sacpress@saclaw.org. If your question is selected your answer will appear in next Thursday&#8217;s column. Even if your question isn&#8217;t selected, though, I will still respond within two weeks.<br /> &nbsp;</p>
<p> Coral Henning, Director<br /> <a href="http://twitter.com/coralh" target="_blank">@coralh </a>&amp; <a href="http://twitter.com/saclawlibrarian" target="_blank">@saclawlibrarian</a></p>
<p> <a href="http://www.saclaw.org">www.saclaw.org</a></p>
<span class="cp-load-after-post"></span><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_no_animation et_social_nospace et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13428" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13428" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13428" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span></a></li><li class="et_social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;title=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13428" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="13428" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span></a></li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="inline" data-page_id="13428" data-permalink="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" data-title="Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
				</div>
			</div><div id="sacra-505cba131ba615fd0a78e0a53b114de1"></div><span class="et_social_bottom_trigger"></span>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://sacramentopress.com/tag/building/" rel="tag">building</a> <a href="https://sacramentopress.com/tag/charity/" rel="tag">charity</a> <a href="https://sacramentopress.com/tag/contest/" rel="tag">contest</a> <a href="https://sacramentopress.com/tag/food-bank/" rel="tag">food bank</a> <a href="https://sacramentopress.com/tag/sac-food-bank/" rel="tag">sac food bank</a> <a href="https://sacramentopress.com/tag/sacramento-food-bank-family-services/" rel="tag">sacramento food bank family services</a> <a href="https://sacramentopress.com/tag/sfbfs/" rel="tag">sfbfs</a> <a href="https://sacramentopress.com/tag/sfbfsspotlight/" rel="tag">sfbfsspotlight</a> <a href="https://sacramentopress.com/tag/volunteer/" rel="tag">volunteer</a>		</div>
	
				<div class="herald-ad"><h4 class="widget-title h6" style="text-align: left;"><span>Events & Happpenings</span></h4>
&nbsp;
<div class="mks_col">

<div class="mks_one_half"><div class="evosliderbox ajde_evcal_calendar defSlider"><div class="evo_slider_width clearfix" data-slider_type="def" data-slide_auto="yes" data-slide_pause_hover="yes" data-slide_hide_control="no" data-slide_loop="yes" data-slider_pause="4000" data-slider_speed="2000" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_189087" class="eventon_list_event  event" data-event_id="189087" data-time="1498089601-1498435199" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/placer-county-fair/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-6-22"></time>
							<time itemprop="endDate" datetime="2017-6-25"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Placer County Fairgrounds</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">800 All America City Blvd., Roseville, CA 95678</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1498089601189087" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Placer-county-fair.jpg?fit=500%2C343&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Placer-county-fair.jpg?fit=320%2C220&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Placer-county-fair.jpg?fit=320%2C220&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='june' data-syr='2017'><em class='evo_date' ><span class="start">22<em>jun</em></span><span class="end"> - 25</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.757599,-121.290486"  data-location_address="800 All America City Blvd., Roseville, CA 95678" data-location_type="lonlat" data-location_name="Placer County Fairgrounds" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Placer County Fair</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Placer-county-fair.jpg?fit=500%2C343&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Placer County Fair and Events Center has a long history of tradition, family fun, and community-oriented spirit. Each year, the fair brings families back to a fun place unlike</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The Placer County Fair and Events Center has a long history of tradition, family fun, and community-oriented spirit. Each year, the fair brings families back to a fun place unlike any other with carnival games and rides, tasty and unique foods, and entertainment for all ages. And, better yet, the fair offers FREE entry to all guests.</p>
<p>Daily features include:</p>
<ul>
<li>Carnival and Midway Games</li>
<li>Livestock Shows</li>
<li>Live Music</li>
<li>Competitive Exhibits</li>
<li>Auctions</li>
<li>Placer County Fair History Exhibit</li>
<li>Mind Works, an imagination gallery</li>
<li>Walk on the Wild Side on the Sunset Lawn</li>
<li>Camel and Pony Rides and a Petting Zoo</li>
</ul>
<p>The fair closes at 11pm each night with opening times varying between 12-3pm. Parking is $8. See the full schedule at <a href="http://www.placercountyfair.org/Fair/Fair-Schedule/index.html" target="_blank" rel="noopener">placercountyfair.org</a>.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>june 22 (Thursday) - 25 (Sunday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='48295'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Placer County Fairgrounds</p><p>800 All America City Blvd., Roseville, CA 95678</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14980896015950611676e8c189087_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.placercountyfair.org' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=189087&amp;sunix=1498089601&amp;eunix=1498435199' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Placer+County+Fair&amp;dates=20170622T070000Z/20170626T065900Z&amp;details=The+Placer+County+Fair+and+Events+Center+has+a+long+history+of+tradition%2C+family+fun%2C+and+community-oriented+spirit.+Each+year%2C+the+fair+brings+families+back+to+a+fun+place+unlike&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='800 All America City Blvd., Roseville, CA 95678'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_188912" class="eventon_list_event  event" data-event_id="188912" data-time="1499040000-1499212740" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/rancho-cordova-fourth-of-july-celebration/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-3"></time>
							<time itemprop="endDate" datetime="2017-7-4"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Hagan Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2197 Chase Drive Rancho Cordova, CA 95670</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1499040000188912" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/06/4th-of-July-e1467075251578.jpg?fit=3185%2C2195&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/06/4th-of-July-e1467075251578.jpg?fit=320%2C221&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/06/4th-of-July-e1467075251578.jpg?fit=320%2C221&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">3<em>jul</em></span><span class="end"> - 4</span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.6053957,-121.312377"  data-location_address="2197 Chase Drive Rancho Cordova, CA 95670" data-location_type="lonlat" data-location_name="Hagan Park" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Rancho Cordova Fourth of July Celebration</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/06/4th-of-July-e1467075251578.jpg?fit=3185%2C2195&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Celebrate the 4th of July the right way with the Rancho Cordova Fourth of July Festival, a two day extravaganza designed to celebrate the local community and American heritage with</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Celebrate the 4th of July the right way with the Rancho Cordova Fourth of July Festival, a two day extravaganza designed to celebrate the local community and American heritage with concerts, a carnival, festival, a kids zone, a beer garden, a parade, and one of the biggest fireworks shows in the city. Considered a &#8220;signature event for the community,&#8221; don&#8217;t miss this once a year event that will no doubt make your 4th of July one to remember.</p>
<p>For a full schedule of events happening across these two days, visit <a href="http://www.ranchocordovajuly4th.com/schedule" target="_blank" rel="noopener">ranchocordovajuly4th.com/schedule</a>.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>july 3 (Monday) - 4 (Tuesday) <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46852'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Hagan Park</p><p>2197 Chase Drive Rancho Cordova, CA 95670</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14990400005950611679ccf188912_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.ranchocordovajuly4th.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188912&amp;sunix=1499040000&amp;eunix=1499212740' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Rancho+Cordova+Fourth+of+July+Celebration&amp;dates=20170703T070000Z/20170705T065900Z&amp;details=Celebrate+the+4th+of+July+the+right+way+with+the+Rancho+Cordova+Fourth+of+July+Festival%2C+a+two+day+extravaganza+designed+to+celebrate+the+local+community+and+American+heritage+with&amp;location=2197+Chase+Drive+Rancho+Cordova%2C+CA+95670' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='2197 Chase Drive Rancho Cordova, CA 95670'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_188927" class="eventon_list_event  event" data-event_id="188927" data-time="1499187600-1499205600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/july-4th-at-cal-expo/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-4"></time>
							<time itemprop="endDate" datetime="2017-7-4"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Cal Expo</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1600 Exposition Blvd. Sacramento, CA 95815</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1499187600188927" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fireworks.jpg?fit=960%2C601&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fireworks.jpg?fit=320%2C200&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fireworks.jpg?fit=320%2C200&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">4<em>jul</em></span></em><span class='evo_time'><span class='start'>5:00 pm</span><span class='end'>- 10:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.592584,-121.435829"  data-location_address="1600 Exposition Blvd. Sacramento, CA 95815" data-location_type="lonlat" data-location_name="Cal Expo" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>July 4th at Cal Expo</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fireworks.jpg?fit=960%2C601&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Head to Cal Expo for the biggest 4th of July fireworks show in the city. Free family friendly activities and live music start the evening at 5pm and spectacular fireworks</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Head to Cal Expo for the biggest 4th of July fireworks show in the city. Free family friendly activities and live music start the evening at 5pm and spectacular fireworks start at 9:30pm. Performances by National Lines, Hannah Jane Kile, and Locked-N-Loaded. Learn more about performers at <a href="http://calexpo.com/july-4th-at-cal-expo-performances/" target="_blank" rel="noopener">calexpo.com</a>.</p>
<p>Admission is free but reserved seats inside the Grandstand offers the best fireworks viewing for $10.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Tuesday) 5:00 pm - 10:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46744'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Cal Expo</p><p>1600 Exposition Blvd. Sacramento, CA 95815</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1499187600595061167c133188927_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://calexpo.com/july4thatcalexpo/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188927&amp;sunix=1499187600&amp;eunix=1499205600' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=July+4th+at+Cal+Expo&amp;dates=20170705T000000Z/20170705T050000Z&amp;details=Head+to+Cal+Expo+for+the+biggest+4th+of+July+fireworks+show+in+the+city.+Free+family+friendly+activities+and+live+music+start+the+evening+at+5pm+and+spectacular+fireworks&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1600 Exposition Blvd. Sacramento, CA 95815'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_188913" class="eventon_list_event  event" data-event_id="188913" data-time="1499191200-1499205600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sacramentopress.com/events/fourth-on-the-field/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-7-4"></time>
							<time itemprop="endDate" datetime="2017-7-4"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Raley Field</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">400 Ballpark Dr. West Sacramento, CA 95691</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_1499191200188913" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fourth-on-the-field.jpg?fit=900%2C600&ssl=1' data-thumb='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fourth-on-the-field.jpg?fit=320%2C213&ssl=1' style='background-image:url("https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fourth-on-the-field.jpg?fit=320%2C213&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2017'><em class='evo_date' ><span class="start">4<em>jul</em></span></em><span class='evo_time'><span class='start'>6:00 pm</span><span class='end'>- 10:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="38.580536,-121.513575"  data-location_address="400 Ballpark Dr. West Sacramento, CA 95691" data-location_type="lonlat" data-location_name="Raley Field" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Fourth on the Field</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/fourth-on-the-field.jpg?fit=900%2C600&ssl=1'/></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Celebrate America’s birthday at Raley Field’s annual Fourth on the Field event! Independence Day at Raley Field includes a spectacular fireworks show, food trucks, live music, games and contests, and</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Celebrate America’s birthday at Raley Field’s annual Fourth on the Field event! Independence Day at Raley Field includes a spectacular fireworks show, food trucks, live music, games and contests, and much more.</p>
<p>Kids can hang out in the Down on the Farm playground area while adults can take advantage of the Western Health Advantage Legacy Club, which will have alcoholic beverages, foosball and ping pong tables, and dart boards.</p>
<p>A local band will pump up the party with live music, and hot-dog-eating and push-up contests will get the crowd cheering before the pyrotechnics start at 9:30pm.</p>
<p>No outside food, beverage, alcohol, cans, glass or folding chairs will be permitted inside the stadium.</p>
<p>Food trucks confirmed so far are:</p>
<ul>
<li>Azteca Street Tacos</li>
<li>Bacon Mania Truck Sacramento</li>
<li>Costa’s Finest Kettle Corn</li>
<li>Cousins Maine Lobster</li>
<li>Cowtown Creamery</li>
<li>The Culinerdy Cruzer</li>
<li>Danny’s Mini Donuts</li>
<li>Dog Town Food Truck</li>
<li>Drewski’s</li>
<li>Flavor Face Mobile Food and Catering</li>
<li>Gameday Grill</li>
<li>GyroStop</li>
<li>Hefty Gyros</li>
<li>It’s Nacho Truck</li>
<li>Local Kine Shave Ice</li>
<li>Mouthful</li>
<li>Smokers Wild BBQ</li>
<li>Squeeze Burger – Midtown</li>
<li>Turnt Up Food Truck</li>
</ul>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'>Time</h3><p>(Tuesday) 6:00 pm - 10:00 pm <em class="evo_eventcard_tiemzone">PST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='46777'>							
										<h3 class='evo_h3'>Location</h3><p class='evo_location_name'>Raley Field</p><p>400 Ballpark Dr. West Sacramento, CA 95691</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1499191200595061167ea8f188913_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.milb.com/content/page.jsp?ymd=20170130&content_id=214760892&sid=t105&vkey=team5' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sacramentopress.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=188913&amp;sunix=1499191200&amp;eunix=1499205600' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Fourth+on+the+Field&amp;dates=20170705T010000Z/20170705T050000Z&amp;details=Celebrate+America%E2%80%99s+birthday+at+Raley+Field%E2%80%99s+annual+Fourth+on+the+Field+event%21+Independence+Day+at+Raley+Field+includes+a+spectacular+fireworks+show%2C+food+trucks%2C+live+music%2C+games+and+contests%2C+and&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='400 Ballpark Dr. West Sacramento, CA 95691'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div>
<p style="text-align: center;"><p><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/event-calendar/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-calendar"></i>See Full Calendar >></a></p></div>

<div class="mks_one_half"><a href="https://sacramentopress.com/category/news-from-our-sponsors/"><img class="wp-image-184695 size-full alignnone" src="https://sacramentopress.com/wp-content/uploads/2016/11/News-from-Our-Sponsors-e1479850269986.png" alt="news-from-our-sponsors" width="350" height="242" /></a>&nbsp;<a class="mks_button mks_button_small squared" href="https://sacramentopress.com/category/news-from-our-sponsors/" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-user"></i>See Local News >></a></div>

</div></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-186543 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-things-to-do tag-5k tag-charity tag-city-of-sacramento tag-community-2 tag-event tag-moms-run-this-town tag-valentines-day tag-valentines-run">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/02/14/fun-and-games-at-the-2017-valentine-run/" title="Fun and Games at the 2017 Valentine Run"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="186561" data-permalink="https://sacramentopress.com/2017/02/14/fun-and-games-at-the-2017-valentine-run/_dsc0248/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?fit=4250%2C2008&amp;ssl=1" data-orig-size="4250,2008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486801192&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC0248" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?fit=320%2C151&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/02/DSC0248-e1487031069421.jpg?fit=720%2C340&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/things-to-do/events/" class="herald-cat-12">Events</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2017/02/14/fun-and-games-at-the-2017-valentine-run/">Fun and Games at the 2017 Valentine Run</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">4 months ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-179600 post type-post status-publish format-standard has-post-thumbnail hentry category-law-qa">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2016/10/20/california-law-what-to-know-about-reverse-mortgages/" title="California Law: What to Know About Reverse Mortgages"><img width="300" height="200" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="182878" data-permalink="https://sacramentopress.com/2016/10/20/california-law-what-to-know-about-reverse-mortgages/sacramento-house/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?fit=1320%2C573&amp;ssl=1" data-orig-size="1320,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sacramento-house" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?fit=320%2C139&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/10/Sacramento-House.jpg?fit=720%2C313&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/law-qa/" class="herald-cat-45105">Law</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2016/10/20/california-law-what-to-know-about-reverse-mortgages/">California Law: What to Know About Reverse Mortgages</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">8 months ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-178822 post type-post status-publish format-standard has-post-thumbnail hentry category-law-qa category-local-news tag-california-law tag-doctors tag-lawsuit tag-liable tag-medication tag-prescription tag-side-effects">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2016/09/18/california-law-side-effects-of-prescription-medication/" title="California Law: Side Effects of Prescription Medication"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="prescription" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="179541" data-permalink="https://sacramentopress.com/2016/09/18/california-law-side-effects-of-prescription-medication/prescription-medication/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?fit=1320%2C554&amp;ssl=1" data-orig-size="1320,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prescription-medication" data-image-description="&lt;p&gt;by Jamie/CC Flickr&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?fit=320%2C134&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Prescription-Medication.jpg?fit=720%2C302&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/law-qa/" class="herald-cat-45105">Law</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2016/09/18/california-law-side-effects-of-prescription-medication/">California Law: Side Effects of Prescription Medication</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">9 months ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-173914 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-sutters-fort tag-volunteer">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2016/03/15/sutters-fort-seeking-volunteers-hosting-open-house/" title="Sutter&#8217;s Fort Seeking Volunteers, Hosting Open House"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="volunteers" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="173915" data-permalink="https://sacramentopress.com/2016/03/15/sutters-fort-seeking-volunteers-hosting-open-house/sf-hoh-women-on-frontier/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1208520096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.7&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SF HOH Women on Frontier" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/03/SF-HOH-Women-on-Frontier.jpg?fit=720%2C540&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2016/03/15/sutters-fort-seeking-volunteers-hosting-open-house/">Sutter&#8217;s Fort Seeking Volunteers, Hosting Open House</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 15, 2016</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-173042 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-docent tag-railroad tag-railroad-museum tag-trains tag-volunteer">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2016/01/15/railroad-museum-calling-out-for-volunteers/" title="Railroad Museum Calling Out for Volunteers"><img width="300" height="200" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="railroad museum" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="173043" data-permalink="https://sacramentopress.com/2016/01/15/railroad-museum-calling-out-for-volunteers/rr-volunteers-on-transfer-table/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?fit=720%2C500&amp;ssl=1" data-orig-size="720,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SPH-L710&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405164832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0007163323782235&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RR Volunteers on Transfer Table" data-image-description="" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?fit=320%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/01/RR-Volunteers-on-Transfer-Table-e1452902692120.jpg?fit=720%2C500&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2016/01/15/railroad-museum-calling-out-for-volunteers/">Railroad Museum Calling Out for Volunteers</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 15, 2016</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-173028 post type-post status-publish format-standard has-post-thumbnail hentry category-law-qa tag-california-law tag-custody tag-divorce tag-family-law-attorney tag-joint-custody tag-judge tag-lawyer tag-ruling">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2016/01/14/california-law-factors-judges-use-when-making-child-custody-decisions-2/" title="California Law: Factors Judges Use When Making Child Custody Decisions"><img width="300" height="200" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/boy-926103_1280-e1452790891291.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="custody" data-attachment-id="173025" data-permalink="https://sacramentopress.com/boy-926103_1280/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/boy-926103_1280-e1452790891291.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boy and parent" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/boy-926103_1280-e1452790891291.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/01/boy-926103_1280-e1452790891291.jpg?fit=720%2C480&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://sacramentopress.com/category/law-qa/" class="herald-cat-45105">Law</a></span>
		
		<h2 class="entry-title h6"><a href="https://sacramentopress.com/2016/01/14/california-law-factors-judges-use-when-making-child-custody-decisions-2/">California Law: Factors Judges Use When Making Child Custody Decisions</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 14, 2016</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sacramentopress.com/author/coralh/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2015/02/Coral-Henning.jpeg?fit=140%2C140&ssl=1" width="140" height="140" alt="Coral Henning" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Coral Henning</h4>
					</div>

	</div>


</div>
	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment byuser comment-author-mrkgp even thread-even depth-1" id="dsq-comment-10063">
        <div id="dsq-comment-header-10063" class="dsq-comment-header">
            <cite id="dsq-cite-10063">
                <span id="dsq-author-user-10063">David Merrick</span>
            </cite>
        </div>
        <div id="dsq-comment-body-10063" class="dsq-comment-body">
            <div id="dsq-comment-message-10063" class="dsq-comment-message"><p>Bamboo roots can be blocked with a 24 inch deep barrier of plastic sheeting. Bamboo sprouts new poles in May and break off if they are stepped on. Concrete will not stop the roots. The poles reach their full height in about 10 weeks. Some types are 30 feet tall. When watered, or not, they will grow no taller after the first spring of showing its self. These larger poles have structural value after 3 years of standing and should be cut down for use and will die in a few more years. The roots spread out much like the Redwood tree starting new trees beyond. Unlike the bamboo, one needs a tool to cut the Redwood shoots, the growing height continues each year, and new Redwood shoots will relentlessly keep appearing at the first cut all year around. Bamboo is compatible with deep rooted trees such as the Oak. Bamboo shoots, being so soft, are easily controlled with the mower as they sprout in May. Spring weeding is a must for any flower garden, no bamboo shoots will be found for the remaining year. Bamboo can be annually thinned for structural pole harvesting to not be a fence like barrier. The larger 30 foot poles are easier to control because there are fewer shoots.</p>
<p>Have you talked to your neighbor? Most bamboo enthusiasts have some knowledge of the root system. I am following some of the law-making around bamboo and find the depth of the plastic barrier being deemed to be deeper than 24 inches. Scientific research reflects that it only needs to be 24 inches unless you are on the uphill side of the bamboo garden. California jurisdictions have rejected the fence idea but recognize that the bamboo owner should be a responsible gardener when a neighbor does not want it on their side. Cutting the roots off at the property line will not kill the neighbor&#8217;s bamboo. The roots on your side will die if a barrier is in place and you keep breaking off the new May shoots on your side.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment byuser comment-author-drobert odd alt thread-odd thread-alt depth-1" id="dsq-comment-10064">
        <div id="dsq-comment-header-10064" class="dsq-comment-header">
            <cite id="dsq-cite-10064">
                <span id="dsq-author-user-10064"></span>
            </cite>
        </div>
        <div id="dsq-comment-body-10064" class="dsq-comment-body">
            <div id="dsq-comment-message-10064" class="dsq-comment-message"><p>In Los Angeles, my neighbor&#8217;s clumping bamboo is invading my lawn, hitting my pipes and walls, etc. It has destroyed a section of his sidewalk once, forcing him to replace it, and is going after another section. It&#8217;s not as fast moving as the running kind, but it&#8217;s plenty fast. It went under the sidwalk and came out on the other side. It went under the fence between us and I now have giant shoots in my back yard. Should I go to court alleging nuisance? Trespass? Old-fashioned destruction of property? He&#8217;s leaving town, so all he wants to do is stall till he&#8217;s gone and can say, &#8220;Sorry, not my problem.&#8221; He won&#8217;t get rid of it. Do I have any right to make him get rid of all of it? Or only the part that&#8217;s up against my property (and quickly jumping over the line)? If he cuts it back to the line, it&#8217;ll be back over within 2 months. Are there regulations that say how far he has to cut it back? Surely he can&#8217;t just unleash any plant he can find and sick it on his neighbors. Also, when he&#8217;s trying to sell his house and holds an &#8220;open house,&#8221; can I sit outside, off his property, and distribute flyers describing my complaint, with the goal of forcing him to get rid of it? I&#8217;m told bamboo reduces property value for everyone. Is there a reason I can&#8217;t publicize that? Or am I violating some law?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment byuser comment-author-mega23 even thread-even depth-1" id="dsq-comment-10065">
        <div id="dsq-comment-header-10065" class="dsq-comment-header">
            <cite id="dsq-cite-10065">
                <span id="dsq-author-user-10065"></span>
            </cite>
        </div>
        <div id="dsq-comment-body-10065" class="dsq-comment-body">
            <div id="dsq-comment-message-10065" class="dsq-comment-message"><p>I have the same problem with a neighbor, but he is an ex convict and his neighbor warned me not to even discuss the problem with him. That neighbor, had the same problem too. Is there any office in the Sac county where I can go to?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-60646">
        <div id="dsq-comment-header-60646" class="dsq-comment-header">
            <cite id="dsq-cite-60646">
                <span id="dsq-author-user-60646">auwh1te</span>
            </cite>
        </div>
        <div id="dsq-comment-body-60646" class="dsq-comment-body">
            <div id="dsq-comment-message-60646" class="dsq-comment-message"><p>I have a home located in South Sacramento and my neighbor refuses to cut back his tree and now some of the branches are encrouching onto my property. Can I cut only the branches encrouching onto my property and do I have to clean up any fallen branches on his property from cutting the tree? Please advise.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-63718">
        <div id="dsq-comment-header-63718" class="dsq-comment-header">
            <cite id="dsq-cite-63718">
                <span id="dsq-author-user-63718">annette doudna</span>
            </cite>
        </div>
        <div id="dsq-comment-body-63718" class="dsq-comment-body">
            <div id="dsq-comment-message-63718" class="dsq-comment-message"><p>Hi, Coral, I live in Fairfield, Ca. in Solano County. Our neighbor has bamboo planted at the good neighbor fence,it has started to come up under the fence<br />
They lost the home due to forcloser and the new owner has rented it back to them, a family thing. As they were working out the renting it back,the renter planted the bamboo. I contacted the owner and they came over and looked at the problem, but are not going to do anything on my property or control the bamboo.<br />
What should I do.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/';
var disqus_identifier = '13428 http://sacpress.alpine.foobuilder.com/?p=13428';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sacramentopress';
var disqus_title = "Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= fc56737e800f35bc7cfe66fb6f5b23afed7a2a02 1498439958';
this.page.api_key = 'UHz42hUbZGw1s2tYn0jAb1VU5fDB54KRlzuI5XjUty8PRZPtsDEdef9nLJ8SKDG4';
this.sso = {
          name: "Sacramento Press",
          button: "",
          url: "https://sacramentopress.com/wp-login.php",
          logout: "https://sacramentopress.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13428';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://sacramentopress.com/2012/09/07/ask-the-county-law-librarian-community-service-for-parking-ticket/" rel="next">Ask the County Law Librarian-Community Service for Parking Ticket</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://sacramentopress.com/2012/08/23/ask-the-county-law-librarian-points-and-drivers-license-suspension/" rel="prev">Ask the County Law Librarian &#8211; Points and Driver&#8217;s License Suspension</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-28" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "8ae9683b93a5211c80da21d0ebaaa5d1";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=79490'></script>
<!-- END TAG --></div>
		</div><div class="widget sacra-widget"><div style="display:none;" class="sacra-refresh-947105406"><div style="text-align: center; " id="sacra-328756614"><a href="https://sacramentopress.com/linkout/185888" target="_blank"><img width="300" height="250" src='https://i1.wp.com/sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&ssl=1' alt='' title='Buzzhive banner300x250_image' /></a></div><div style="text-align: center; " id="sacra-750877782"><a href="https://sacramentopress.com/linkout/185956" target="_blank"><img width="300" height="250" src='https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/01/Drum-Lab-300x250.jpg?fit=300%2C250&ssl=1' alt='' title='Drum Lab 300x250' /></a></div></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-189121 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nba tag-nba-draft tag-sacramento-kings">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/06/23/the-future-looks-incredibly-bright-for-the-sacramento-kings/" title="The Future Looks Incredibly Bright for the Sacramento Kings">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="189132" data-permalink="https://sacramentopress.com/2017/06/23/the-future-looks-incredibly-bright-for-the-sacramento-kings/img_8201/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?fit=2300%2C1270&amp;ssl=1" data-orig-size="2300,1270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Lawrie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8201" data-image-description="" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?fit=320%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/IMG_8201.jpg?fit=720%2C398&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/sports/" class="herald-cat-14">Sports</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/06/23/the-future-looks-incredibly-bright-for-the-sacramento-kings/">The Future Looks Incredibly Bright for the Sacramento Kings</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188697 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city category-things-to-do tag-undergroundtours tag-oldsac">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/06/23/new-sights-sounds-experiences-greet-tour-guests-in-old-sacramento-this-summer/" title="New Sights, Sounds &amp; Experiences Greet Tour Guests in Old Sacramento This Summer">
				<img width="74" height="55" src="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="189108" data-permalink="https://sacramentopress.com/2017/06/23/new-sights-sounds-experiences-greet-tour-guests-in-old-sacramento-this-summer/old-sacramento-3/" data-orig-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?fit=1320%2C597&amp;ssl=1" data-orig-size="1320,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Sacramento" data-image-description="&lt;p&gt;By Wayne Hsieh/CC Flickr&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?fit=320%2C145&amp;ssl=1" data-large-file="https://i2.wp.com/sacramentopress.com/wp-content/uploads/2017/06/Old-Sacramento-e1498200279117.jpg?fit=720%2C326&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/06/23/new-sights-sounds-experiences-greet-tour-guests-in-old-sacramento-this-summer/">New Sights, Sounds &amp; Experiences Greet Tour Guests in Old Sacramento This Summer</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-189092 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-michelle-hosogai tag-photo-of-the-week tag-tower-bridge">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/06/22/towering-perspective/" title="Towering Perspective">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="189095" data-permalink="https://sacramentopress.com/2017/06/22/towering-perspective/tower-bridge-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=1001%2C662&amp;ssl=1" data-orig-size="1001,662" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tower bridge" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=320%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=720%2C476&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/06/22/towering-perspective/">Towering Perspective</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-189064 post type-post status-publish format-standard has-post-thumbnail hentry category-review category-theater category-things-to-do tag-9-to-5 tag-arts tag-beauty-and-the-beast tag-comedy-of-errors tag-community-2 tag-culture tag-entertainment tag-fair-oaks-theatre-festival tag-music-circus tag-on-the-town tag-reefer-madness tag-sacramento tag-shakespeare-in-the-park tag-theater">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/06/22/with-summer-comes-some-hot-theater/" title="With Summer Comes Some Hot Theater">
				<img width="74" height="55" src="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Photo by Kevin Graft" srcset="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="189077" data-permalink="https://sacramentopress.com/2017/06/22/with-summer-comes-some-hot-theater/beautybeast/" data-orig-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?fit=2048%2C1323&amp;ssl=1" data-orig-size="2048,1323" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beauty and the ;Beast" data-image-description="&lt;p&gt;Jessica Grové as Belle and James Snyder as the Beast in &#8220;Disney&#8217;s Beauty and the Beast&#8221; at Music Circus.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?fit=320%2C207&amp;ssl=1" data-large-file="https://i1.wp.com/sacramentopress.com/wp-content/uploads/2017/06/BeautyBeast.jpg?fit=720%2C465&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/review/" class="herald-cat-46863">Review</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/theater/" class="herald-cat-47234">Theater</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/06/22/with-summer-comes-some-hot-theater/">With Summer Comes Some Hot Theater</a></h2>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-188895 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-see-california tag-frank-ocean tag-fyf-fest tag-kehlani tag-los-angeles tag-missy-elliott tag-mura-masa tag-music tag-nine-inch-nails tag-see-california tag-solange">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://sacramentopress.com/2017/06/21/las-fyf-festival-expands-to-3-day-festival-for-2017/" title="LA&#8217;s FYF Festival Expands to 3-Day Festival for 2017">
				<img width="74" height="55" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="179206" data-permalink="https://sacramentopress.com/2017/06/21/las-fyf-festival-expands-to-3-day-festival-for-2017/vince_staples/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vince Staples, FYF 2016" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2016/08/Vince_Staples-e1472744042758-2.jpg?fit=720%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/things-to-do/music/" class="herald-cat-45954">Music</a> <span>&bull;</span> <a href="https://sacramentopress.com/category/see-california/" class="herald-cat-44544">See California</a></span>
		
		<h2 class="entry-title h7"><a href="https://sacramentopress.com/2017/06/21/las-fyf-festival-expands-to-3-day-festival-for-2017/">LA&#8217;s FYF Festival Expands to 3-Day Festival for 2017</a></h2>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-30" class="widget widget_text"><h4 class="widget-title h6"><span>Support Local</span></h4>			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d8639acf4669dd372dae62945144edda";
supp_time = new Date().getTime();
supp_channel = "";
supp_code_format = "ads-sync.js";
supp_click = "";
supp_custom_params = {};

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80326'></script>
<!-- END TAG --></div>
		</div><div id="text-31" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "d7abce674bb03d918e7b1c6e2b2c348c";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "125";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80327'></script>
<!-- END TAG --></div>
		</div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-189092 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-michelle-hosogai tag-photo-of-the-week tag-tower-bridge">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://sacramentopress.com/2017/06/22/towering-perspective/" title="Towering Perspective">
				<img width="300" height="168" src="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="189095" data-permalink="https://sacramentopress.com/2017/06/22/towering-perspective/tower-bridge-3/" data-orig-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=1001%2C662&amp;ssl=1" data-orig-size="1001,662" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tower bridge" data-image-description="" data-medium-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=320%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/sacramentopress.com/wp-content/uploads/2017/06/tower-bridge-2.jpg?fit=720%2C476&amp;ssl=1" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span>
		
		<h2 class="entry-title h5"><a href="https://sacramentopress.com/2017/06/22/towering-perspective/">Towering Perspective</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://sacramentopress.com/author/photooftheweek/">Photo of the Week</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" ><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/
supp_key = "79057ddeb730bf32e47cd83f53147ecc";
supp_channel = "";
supp_code_format = "ads";
supp_click = "";
supp_custom_params = {};
supp_width = "300";
supp_height = "250";

/*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80519'></script>
<!-- END TAG --></div>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Arts&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="47279">Arts&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="45952">Brew News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="13">Business&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,572)</option>
	<option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12">Events&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="45955">Festivals&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="45106">Film&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44186">In the City&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="45105">Law&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45109">Local News&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="45954">Music&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="45231">Opinion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="46863">Review&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44544">See California&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="47234">Theater&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="9">Travel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="45107">Trending&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(67)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://sacramentopress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="bsa-10" class="widget widget_bsa">
        <!-- BuySellAds.com Zone Code -->
        <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div>
        <!-- END BuySellAds.com Zone Code -->
      </div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><!-- BEGIN TAG - DO NOT MODIFY -->
<script type="text/javascript">
/*<![CDATA[*/ supp_key = "fad32e53e27546f115c973df3979f917"; supp_time = new Date().getTime(); supp_channel = ""; supp_code_format = "ads-sync.js"; supp_click = ""; supp_custom_params = {}; /*]]>*/
</script>
<script type='text/javascript' src='//www.advertsby.com/js/show_ads_supp.js?pubId=80483'></script>
<!-- END TAG --></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/06/sac-press-logo.png" width="300px" height="60px" alt="Sacramento Press"></p>
<p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/about" target="_blank" style="color: #FFFFFF; background-color: #00698b" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4>			<div class="textwidget"><a href="/contact/">Contact</a><br/>
<a href="/write-for-us">Write for SP</a><br/>
<a href="/ads">Advertise with SP</a><br/>
<a href="/sponsors/">Sponsors</a><br/></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/sacpress" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/sacramentopress" class="twitter_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://plus.google.com/+Sacramentopressnews" class="googleplus_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>googleplus</span></a></li>
		  			  		<li><a href="http://instagram.com/sacramentopress" class="instagram_ico soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-23" class="widget widget_text">			<div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><link rel="stylesheet" id="cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-59506116c590e .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style>		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container  cp-slidein-inline   content-59506116c590e   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-59506116c590e"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein " style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-59506116c590e .cp-form-container label:not(.cp-label) {    display:none;}.content-59506116c590e .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-59506116c590e .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-59506116c590e .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-59506116c590e .cp-form-container textarea:focus, .content-59506116c590e .cp-form-container .cp-form-field button, .content-59506116c590e .cp-form-container .cp-form-field input, .content-59506116c590e .cp-form-container .cp-form-field select, .content-59506116c590e .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-59506116c590e .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-59506116c590e .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-59506116c590e .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-59506116c590e .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-59506116c590e .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3e5ddb2371" /><input type="hidden" name="_wp_http_referer" value="/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo" />
		<input type="hidden" name="param[user_id]" value="cp-uid-ba12a384546392c94986f9aa67398f13" />
        <input type="hidden" name="param[date]" value="26-6-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f71297eb71">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 						<span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span>
					

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2017. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178778"><a href="https://plus.google.com/+Sacramentopressnews"><span class="herald-social-name">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="http://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498439958 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498439958 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498439958 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <link rel="stylesheet" id="optin_widget-cp_id_f7373" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-59506116c9712 .cp-slidein-body-overlay {
							background: rgba(8,70,99,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-class-id="content-59506116c9712" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_f7373 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="30" data-exit-intent="disabled"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"   data-hide-on-devices="mobile"    ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-59506116c9712   do_not_close  0 cp-always-minimize-widget " data-placeholder-font="" data-class="content-59506116c9712"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-slidein-id="cp_id_f7373"  data-slidein-style="cp_id_f7373"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""     data-form-action = disappear data-form-action-time =3 >
				<div class="cp-slidein slidein-bottom-right" style="max-width:271px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happeninging<br />
in the city</span></span></span></span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-59506116c9712 .cp-form-container label:not(.cp-label) {    display:none;}.content-59506116c9712 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-59506116c9712 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-59506116c9712 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-59506116c9712 .cp-form-container textarea:focus, .content-59506116c9712 .cp-form-container .cp-form-field button, .content-59506116c9712 .cp-form-container .cp-form-field input, .content-59506116c9712 .cp-form-container .cp-form-field select, .content-59506116c9712 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-59506116c9712 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-59506116c9712 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-59506116c9712 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-59506116c9712 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-59506116c9712 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3e5ddb2371" /><input type="hidden" name="_wp_http_referer" value="/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo" />
		<input type="hidden" name="param[user_id]" value="cp-uid-7754a9403a6f6244323e5dbadfe0f0a7" />
        <input type="hidden" name="param[date]" value="26-6-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_f7373" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you for subscribing!" />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container " >
		        	<div style="text-align: center;">We respect your privacy</div>
		        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f71297eb71">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	<link rel="stylesheet" id="optin_widget-cp_id_77aa2" href="https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css" type="text/css" media="all" /><!-- slide_in Shortcode --><style class="cp-slide_optin_border_color" type="text/css">.cp_id_77aa2 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style type="text/css" id=""></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-59506116caec6 .cp-slidein-body-overlay {
							background: rgba(65,64,66,0.01);
						}</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-class-id="content-59506116caec6" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="si-onload overlay-show cp-cp_id_77aa2 cp-slidein-global" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled" data-dev-mode="disabled"     ></div>
		<div class="cp-module cp-slidein-popup-container cp_id_77aa2 cp-optin-widget-container">
			<div class="slidein-overlay  global_slidein_container   content-59506116caec6   do_not_close   cp-always-minimize-widget " data-placeholder-font="" data-class="content-59506116caec6"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-slidein-id="cp_id_77aa2"  data-slidein-style="cp_id_77aa2"  data-option="smile_slide_in_styles"  data-custom-class="cp-cp_id_77aa2 cp-slidein-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="America/Los_Angeles" data-timezonename="" data-timezoneformat="none" data-placeholder-color="" data-image-position=""    data-overlay-animation = ""      >
				<div class="cp-slidein slidein-bottom-right" style="max-width:320px;">
					<div class="cp-animate-container "  data-overlay-animation = ""  data-exit-animation="slidein-overlay-none">
						<div class="cp-slidein-content" id="slide-in-animate-cp_id_77aa2" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;">
							<div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;">
							  <div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div>
		  	<div class="cp-row">
	    	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " >
	       		<div class="cp-slidein-head  ">
	          		<div class="cp-title-container ">
	           			<h2 class="cp-title cp_responsive"><div style="text-align: center;"><span style="font-family:bitter;"><span style="font-weight:bold;">Subscribe to Our Weekly Newsletter</span></span></div></h2>
	          		</div>
	          			          			<div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div>
	          			      		</div>
	      		<div class="cp-desc-container ">
	        		<div class="cp-description cp_responsive" ><div style="text-align: center;"><span style="font-family:bitter;">Stay connected to what&#39;s happening in the city</span></div>
</div>
	      		</div>
	        </div><!-- end of text container-->

			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container">
	      		
		<style type="text/css" class="cp-form-css">.content-59506116caec6 .cp-form-container label:not(.cp-label) {    display:none;}.content-59506116caec6 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-59506116caec6 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-59506116caec6 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-59506116caec6 .cp-form-container textarea:focus, .content-59506116caec6 .cp-form-container .cp-form-field button, .content-59506116caec6 .cp-form-container .cp-form-field input, .content-59506116caec6 .cp-form-container .cp-form-field select, .content-59506116caec6 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-59506116caec6 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-59506116caec6 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-59506116caec6 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff8204!important;border-radius:3px;}.content-59506116caec6 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f27500!important;}.content-59506116caec6 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="70682a5622" /><input type="hidden" name="_wp_http_referer" value="/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" />		<input type="hidden" name="cp-page-url" value="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo" />
		<input type="hidden" name="param[user_id]" value="cp-uid-d29a65a2e02cecb00f6070ce54a5307f" />
        <input type="hidden" name="param[date]" value="26-6-2017" />
		<input type="hidden" name="list_parent_index" value="1" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="1" />
        <input type="hidden" name="style_id" value="cp_id_77aa2" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you! Your subscription is successful." />
       

					<div class="cp-all-inputs-wrap col-xs-12  ">

									

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Name</label>	
										 
										<div>
										<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name"  required  />						            </div></div><!-- .cp-form-field -->

						            			

									<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
																					<label>Email</label>	
										 
										<div>
										<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />						            </div></div><!-- .cp-form-field -->

						            
					</div>

					
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "   >
					                SUBSCRIBE!					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
					</div>
			<div class="col-md-12 col-sm-12 col-xs-12">
		        <div class="cp-info-container cp-empty" >
		        			        </div>
	        </div>
	  	</div><!--row-->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f71297eb71">

							</div><!-- .cp-slidein-body -->
							</div><!-- .cp-slidein-content -->

															<div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;">
									<div class="cp-form-after-submit">
										<div class ="cp-form-processing" style="">
											<div class="smile-absolute-loader" style="visibility: visible;">
												<div class="smile-loader">
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
													<div class="smile-loading-bar"></div>
												</div>
											</div>
										</div>
										<div class ="cp-msg-on-submit"></div>
									</div>
								</div>
							
														<div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto">
																															</div>
														</div><!-- .cp-animate-container -->
										</div><!-- .cp-slidein -->



					 

					
		</div><!-- .slidein-overlay -->
	</div><!-- .cp-slidein-popup-container -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sacramentopress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" data-title="Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo" data-post_id="13428"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;title=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="13428" data-permalink="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" data-title="Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;via=@sacramentopress" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;t=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F&#038;title=Ask%20the%20County%20Law%20Librarian%20%E2%80%93%20The%20Case%20of%20the%20Encroaching%20Bamboo" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="13428" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
												<a href="#" rel="nofollow" data-location="sidebar" data-page_id="13428" data-permalink="https://sacramentopress.com/2012/08/30/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo/" data-title="Ask the County Law Librarian &#8211; The Case of the Encroaching Bamboo" class="et_social_open_all">
													<i class="et_social_icon et_social_icon_all_button"></i>
													<span class="et_social_overlay"></span>
												</a>
											</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	<div class="grofile-hash-map-9434d64130a2b6c9f8d539057f7d128a">
	</div>
	</div>
<!-- Sprout Invoices v14.0.4 --><script>var advads_tracking_ads = [];</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://sacramentopress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "84d0643c6d", post_id : 13428 } ); } ); /* ]]> */</script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/evoslider.js?ver=1.0'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/js/SL_script.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sacramentopress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sacramentopress.com\/2012\/08\/30\/ask-the-county-law-librarian-the-case-of-the-encroaching-bamboo\/","stats_nonce":"a3d12351f2","share_counts":"d85e11ee65","follow_counts":"85b3612ffe","total_counts":"49ab84f11c","media_single":"f16748e5be","media_total":"b732ae3c14","generate_all_window_nonce":"060a8d0175","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/06\/SP-Logo-white.png","logo_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2016\/10\/SP-Full-Logo-Transparent-1-e1476835043142.png","logo_mini":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/06\/SP-Logo-small-1.png","logo_mini_retina":"https:\/\/sacramentopress.com\/wp-content\/uploads\/2017\/06\/SP-Logos-mini-retina.png","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","nonce":"bc857fe201","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sacramentopress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsacramentopress.com%2F2012%2F08%2F30%2Fask-the-county-law-librarian-the-case-of-the-encroaching-bamboo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php","postnonce":"6e7f1a99e8"};
/* ]]> */
</script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;key='></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.10'></script>
<script type='text/javascript' src='//sacramentopress.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/mdetect.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.8'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js'></script>
<script type='text/javascript' src='https://sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/js/perfect-scrollbar.jquery.js?ver=4.8'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content-2":{"type":"group","id":47860,"elementid":["sacra-505cba131ba615fd0a78e0a53b114de1"],"ads":{"186430":{"id":186430,"title":"After Content Leaderboard 2","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" id=\"sacra-1813345011\"><a href=\"https:\/\/sacramentopress.com\/linkout\/186430\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Drum Lab leaderboard'  srcset='https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i1.wp.com\/sacramentopress.com\/wp-content\/uploads\/2016\/02\/leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true},"185822":{"id":185822,"title":"After Content Leaderboard","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-bottom: 40px; \" id=\"sacra-1342129252\"><a href=\"https:\/\/sacramentopress.com\/linkout\/185822\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&ssl=1' alt='' title='Chelsi Rapoza Ad Leaderboard'  srcset='https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?w=728&ssl=1 728w, https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=320%2C40&ssl=1 320w, https:\/\/i2.wp.com\/sacramentopress.com\/wp-content\/uploads\/2017\/01\/Chelsi-Rapoza-Ad-Leaderboard.jpg?resize=720%2C89&ssl=1 720w' sizes='(max-width: 728px) 100vw, 728px'\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"group_info":{"id":47860,"weights":{"186430":10,"185822":10},"type":"default","ordered_ad_ids":[186430,185822],"ad_count":999,"refresh_enabled":true},"placement_info":{"type":"post_bottom","name":"After Content 2","item":"group_47860","options":{"cache-busting":"auto","pro_minimum_length":""},"id":"after-content-2"},"test_id":null,"group_wrap":[{"min_ads":2,"before":"<div style=\"display:none;\" class=\"sacra-refresh-460082910\">","after":"<\/div><script>jQuery(function() { jQuery( \".sacra-refresh-460082910\" ).advads_group_refresh({ start: 1, interval:3000 }); });<\/script>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["185888","ad",null]];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script><script>jQuery(function() { jQuery( ".sacra-refresh-947105406" ).advads_group_refresh({ start: 1, interval:5000 }); });</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'59877306',post:'13428',tz:'-7',srv:'sacramentopress.com'} ]);
	_stq.push([ 'clickTrackerInit', '59877306', '13428' ]);
</script>

</body>
</html>